<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js" lang="en" xml:lang="en">
<!--<![endif]-->
  <head>
    <script type="text/javascript">//<!--
window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);
//--></script>
    <base href="http://www.yesmagazine.org/happiness/ready-to-start-living-first-consider-your-death-20170628/" />
    <meta charset="utf-8" />
    <title>Ready to Start Living? First, Consider Your Death by Roman Krznaric — YES! Magazine</title>
    <meta name="description" content="" />
    <meta name="author" content="" />
<!-- Mobile viewport optimized: j.mp/bplateviewport -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=3.0, minimum-scale=1" />
<!-- Place favicon.ico and apple-touch-icon.png in the root directory: mathiasbynens.be/notes/touch-icons -->
    <link rel="shortcut icon" type="image/x-icon" href="/++theme++yes.diazotheme/favicon.ico" />
<!-- More ideas for your <head> here: h5bp.com/d/head-Tips -->
    <script id="page_url"></script>
<!-- Use the .htaccess and remove these lines to avoid edge case issues.
      More info: h5bp.com/b/378 -->
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <link rel="stylesheet" type="text/css" href="http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/collective.js.jqueryui.custom.min-cachekey-94f656a89cf2b3d20875d338420342fa.css" media="all" />
    <style type="text/css" media="all">@import url(http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/authoring-cachekey-95ef3f2a89978485737688cf5a49665f.css);</style>
    <style type="text/css" media="all">@import url(http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/invisibles-cachekey-74fb270372e6d507ce56c7fd0c7d808e.css);</style>
    <style type="text/css">@import url(http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/contentlicensing-cachekey-99c0f38fe258e3ead7d85768ed5f2d9d.css);</style>
    <link rel="stylesheet" type="text/css" href="http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/++theme++yes.diazotheme/bootstrap/css/bootstrap.min.css" media="all" />
    <link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,700italic,700,600,600italic" media="all" />
    <link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Merriweather:400,400italic,700,700italic" media="all" />
    <link rel="stylesheet" type="text/css" href="http://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="all" />
    <link rel="stylesheet" type="text/css" href="http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/themeyes.diazothemecsspublic-cachekey-4842ab855f2636b41b5ac2c0b5bf4519.css" media="all" />
    <style type="text/css" media="all">@import url(http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/resourceplone.app.jquerytools.overlays-cachekey-7f6a17731e221523d1a8948821ea5205.css);</style>
    <link rel="stylesheet" type="text/css" href="http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/++theme++yes.diazotheme/css/yes.css" media="all" />
    <style type="text/css">@import url(http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/orderablereference-cachekey-4b1ef59969a076f5938ef11582cfacc5.css);</style>
    <script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/resourceplone.app.jquery-cachekey-43875f508e680350c2193b5b3c3596b8.js"></script>
    <script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/jquery-integration-cachekey-b43c6938f1235635af6cd51e29cf8927.js"></script>
    <script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/resourcecarousel-cachekey-3f1ce071415283dd515fced6b34551a2.js"></script>
    <script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/resourceanalytics_config-cachekey-35b9b1b2d1ca2efa32539fbcda9ef352.js"></script>
    <script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/resourcesimplesocial-cachekey-d14cb19b9bb818f40bbb90158a2710e7.js"></script>
    <script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/themeyes.diazothemejslibsmodernizr-2.0.6.min-cachekey-e2d91ca9c39bf31abf179d5e22ccb68c.js"></script>
    <script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/themeyes.diazothemejslibsjquery.twbsPagination.min-cachekey-b1e2688505994890964c7eea48af3867.js"></script>
    <script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/themeyes.diazothemejslibsSocialShare-cachekey-bbe825e0ddea5433529544c9a090b2b0.js"></script>
    <meta name="DC.creator" content="Roman Krznaric" />
    <meta name="DC.format" content="text/html" />
    <meta name="DC.language" content="en" />
    <meta name="DC.date.modified" content="2017-06-29T10:15:52-07:00" />
    <meta name="DC.date.created" content="2017-06-27T09:30:33-07:00" />
    <meta name="DC.type" content="Article" />
    <meta name="DC.distribution" content="Global" />
    <meta name="description" content="The reality of dying is our single greatest motivator. Here’s how to use it to live your life to the fullest." />
    <meta name="robots" content="ALL" />
    <meta name="distribution" content="Global" />
    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@yesmagazine" />
    <meta property="og:url" content="http://www.yesmagazine.org/happiness/ready-to-start-living-first-consider-your-death-20170628" />
    <meta property="og:site_name" content="YES! Magazine" />
    <meta property="og:type" content="article" />
    <meta property="og:description" content="The reality of dying is our single greatest motivator. Here’s how to use it to live your life to the fullest." />
    <meta property="og:title" content="Ready to Start Living? First, Consider Your Death" />
    <meta property="fb:app_id" content="168677949836292" />
    <meta property="og:image" content="http://www.yesmagazine.org/happiness/ready-to-start-living-first-consider-your-death-20170628/your-death.gif/@@images/image/feature" />
    <script type="text/javascript">

	var disqus_url = "http://www.yesmagazine.org/happiness/ready-to-start-living-first-consider-your-death-20170628/";

</script>
    <script type="text/javascript"><!--
              (function(i,s,o,g,r,a,m){
              i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-345401-6', 'auto');
              ga('require', 'linkid', 'linkid.js');
              ga('send', 'pageview');
        --></script>
    <script type="text/javascript">
    /*<![CDATA[*/
    jq(function() {
        jq('a[href^="mailto"]').click(function () {
            var email = jq(this).attr('href').replace('mailto:', '');
        // universal analytics - E-mail
            ga('send', 'event', 'External', 'E-mail', email);
        });
    });
    /*]]>*/
</script>
    <script type="text/javascript">
    /*<![CDATA[*/
    // universal analytics - external
    jq.expr[':'].external  = function(obj) {
      return !obj.href.match(/^mailto:/) && !obj.href.match(/^javascript:/) && (obj.hostname != document.location.hostname);
    };
    jq(function() {
        jq('a:external').click(function(){
          ga('send', 'event', 'External', 'Link', jq(this).attr('href'));
        });
    });
    /*]]>*/
</script>
    <script type="text/javascript">
    /*<![CDATA[*/
// universal analytics - download
    jq(function() {
        var extensions = ["avi", "css", "doc", "docx", "dmg", "eps", "exe", "jpg", "js", "mov", "mp3", "msi", "pdf", "png", "ppt", "pptx", "rar", "svg", "txt", "vsd", "vxd", "wma", "wmv", "xls", "xlsx", "zip"];
        var extensionsPattern = new RegExp('\\.((' + extensions.join(')|(') + '))$$', 'g');
        jq('a').filter(function () {
            return this.href.match(extensionsPattern) || this.href.match(/\/at_download\//g);
        }).click(function () {
            ga('send', 'event', 'File', 'Download', jq(this).attr('href'));
        });
    });
    /*]]>*/
</script>
    <script type="text/javascript">
    jq(function() {
        var sharePath = window.location.pathname.replace(/\/$/,'');
        sharePath += '?icl=ShareBar_Art_UR&amp;ica=';
        jq('#like-email').live('click', function() {
            ga('send', 'pageview', sharePath + 'Share');
        });
        SimpleSocial.queue.push(function () {
            FB.Event.subscribe('edge.create', function(response) {
                ga('send', 'pageview', sharePath + 'FB_Like');
            });
            FB.Event.subscribe('edge.remove', function(response) {
                ga('send', 'pageview', sharePath + 'FB_Unlike');
            });
        });
    });
</script>
    <link rel="canonical" href="http://www.yesmagazine.org/happiness/ready-to-start-living-first-consider-your-death-20170628" />
    <link rel="shortcut icon" type="image/x-icon" href="http://www.yesmagazine.org/favicon.ico" />
    <link rel="apple-touch-icon" href="http://www.yesmagazine.org/touch_icon.png" />
    <script type="text/javascript">
        jQuery(function($){
            if (typeof($.datepicker) != "undefined"){
              $.datepicker.setDefaults(
                jQuery.extend($.datepicker.regional[''],
                {dateFormat: 'mm/dd/yy'}));
            }
        });
        </script>
    <link rel="alternate" href="" title="RSS 1.0" type="application/rss+xml" />
    <link rel="alternate" href="http://feeds.feedburner.com/yes/most-recent-articles" title="Most Recent" type="application/rss+xml" />
    <link rel="alternate" href="http://feeds.feedburner.com/yes/peace-justice" title="Peace &amp; Justice" type="application/rss+xml" />
    <link rel="alternate" href="http://feeds.feedburner.com/yes/planet" title="Planet" type="application/rss+xml" />
    <link rel="alternate" href="http://feeds.feedburner.com/yes/new-economy" title="New Economy" type="application/rss+xml" />
    <link rel="alternate" href="http://feeds.feedburner.com/yes/people-power" title="People Power" type="application/rss+xml" />
    <link rel="alternate" href="http://feeds.feedburner.com/yes/happiness" title="Happiness" type="application/rss+xml" />
    <link rel="search" href="http://www.yesmagazine.org/@@search" title="Search this site" />
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1" />
    <meta name="generator" content="Plone - http://plone.org" />
    <meta name="google-site-verification" content="D-swTPHf3ceP43dYgvW7wJATjR6OZ_Z--Y-wm7kQ2TY" />
    <meta name="msvalidate.01" content="DA355B70C969236324D132B644A05C20" />
    <meta name="y_key" content="f980e223a84dbfbc" />
<!-- js from Plone gets inserted here -->
  </head>
  <body data-responsejs="{ &#10;        &quot;create&quot;: [{ &#10;          &quot;prop&quot;: &quot;width&quot;,&#10;          &quot;prefix&quot;: &quot;min-width- r src&quot;,&#10;          &quot;breakpoints&quot;: [0, 420, 667, 768, 992]&#10;        }]&#10;      }" class="yes template-article_view portaltype-article site-yes section-happiness subsection-ready-to-start-living-first-consider-your-death-20170628 userrole-anonymous">
<!-- Google Tag Manager -->
    <noscript>
      <iframe src="//www.googletagmanager.com/ns.html?id=GTM-T4RBTV" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
	    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-T4RBTV');
	  </script>
<!-- End Google Tag Manager -->
    <div id="edit-bar-wrapper">
            <div id="portal-personaltools-wrapper">

<p class="hiddenStructure">Personal tools</p>





</div>
            
            <div class="visualClear"></div>
          </div>
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1750901785130514";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script>
<!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '873203622778957'); // Insert your pixel ID here.
        fbq('track', 'PageView');
      </script>
    <noscript>
      <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=873203622778957&amp;ev=PageView&amp;noscript=1" />
    </noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <div class="container">
        <div id="topbanner" class="hidden-xs center-block"></div>
      </div>
    <nav class="navbar navbar-default navbar-static-top" role="navigation"><div class="container">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">

              <a class="navbar-brand" href="http://www.yesmagazine.org"><div data-min-width-0="&lt;img src=&quot;/++theme++yes.diazotheme/img/yes/yes_logo_sm.png&quot; width=&quot;150&quot;&#10;              height=&quot;46&quot; alt=&quot;YES! Magazine logo&quot;/&gt;" data-min-width-667="&lt;img src=&quot;/++theme++yes.diazotheme/img/yes/yes_logo_lg.png&quot; width=&quot;356&quot; height=&quot;160&quot; /&gt;"><img width="356" src="/++theme++yes.diazotheme/img/yes/yes_logo_lg.png" height="160" alt="YES! Magazine" /></div></a>              

              <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#topnav-collapse" title="toggle menu">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"> </span>
                <span class="icon-bar"> </span>
                <span class="icon-bar"> </span>
              </button>
              
              <button class="navbar-toggle navbar-search" type="button" data-toggle="collapse" data-target="#topsearchboxxs"><span class="sr-only">toggle search</span>
                    <span class="fa fa-search fa-lg"> </span></button>
              
              <form id="topsearchboxxs" class="row collapse height mobile form-horizontal" role="search" action="@@search">
                  <div class="form-group-sm" id="searchinputmobxs">
                    <label class="sr-only" for="SearchableText">Search</label><!-- screen reader only -->
                    <div class="col-xs-10"><input id="searchGadgetxs" class="form-control" name="SearchableText" placeholder="Search" autocomplete="off" size="30" /></div>
                    <div class="col-xs-2 no-gutter-pad"><button class="navbar-toggle" style="float:none;margin:0;padding:4px" type="submit">Go</button></div>
                  </div>
              </form>

            </div><!-- /navbar-header -->

            <div class="collapse navbar-collapse row" id="topnav-collapse">

              <!-- multiple nav sections within this div -->
              <div id="navbar-top">
                <div id="navbar-top-border-inset"></div>

                <a href="http://www.yesmagazine.org/issues/sanctuary"><div data-min-width-667="&lt;img src='http://www.yesmagazine.org/issues/sanctuary/image' alt='The Sanctuary Issue' title='' height='146' width='115' class='img-responsive' /&gt;" id="issuenavimg"></div></a>  


                <ul id="issuenav" class="hidden-xs nav navbar-nav navbar-right navbar-stacked"><li class="list"><small><a href="http://www.yesmagazine.org/issues/sanctuary">Current Issue</a></small></li><li class="list"><small><a href="https://store.yesmagazine.org/gifts/?ica=Gift_txt_GiveGifts_2for1&amp;icl=TopRight_80">Give a Gift</a></small></li><li class="list"><small><a href="http://store.yesmagazine.org/account/login">My Subscription</a></small></li></ul><ul id="topbuttonsnav" class="nav navbar-nav nav-tabs navbar-left"><li class="toptab"><a href="http://store.yesmagazine.org/subscribe/?ica=Subs_txt_SubscribeGetFreeIssue_15&amp;icl=TopRight_19">Subscribe</a></li><li class="toptab"><a href="http://store.yesmagazine.org/donate/?ica=Don_txt_DonateNow_multi&amp;icl=Footer_1667">Donate</a></li></ul></div>

              <div id="navbar-bottom">

                <div id="buttonsnavmobilewrapper" class="visible-xs">
                  <ul id="topbuttonsnav" class="nav navbar-nav navbar-left col-xs-6"><li class="toptab"><a href="http://store.yesmagazine.org/subscribe/?ica=Subs_txt_SubscribeGetFreeIssue_15&amp;icl=TopRight_19">Subscribe</a></li><li class="toptab"><a href="http://store.yesmagazine.org/donate/?ica=Don_txt_DonateNow_multi&amp;icl=Footer_1667">Donate</a></li></ul><ul id="topbuttonsnavmobile" class="visible-xs-block nav navbar-nav navbar-left col-xs-6"><li><a href="http://store.yesmagazine.org/newsletter/signup.php">Get YES! Emails</a></li>
                    <li><a href="https://store.yesmagazine.org">Store</a></li>
                  </ul></div>

                <ul id="navmobilequick" class="visible-xs-block nav navbar-nav navbar-left col-xs-6"><li><a href="/">Home</a></li>
                  <li><a href="/most-popular">Most Popular</a></li>
                  <li><a id="mobilecurrentissue" href="http://www.yesmagazine.org/issues/sanctuary">Current Issue</a></li>
                  <li><a href="/for-teachers">For Teachers</a></li>
                  <li><a href="/about">About</a></li>
                </ul><ul id="nav" class="nav navbar-nav navbar-left col-xs-6 col-sm-11"><li>
    	        <a href="http://www.yesmagazine.org/peace-justice" class="peace-justice">Peace &amp; Justice</a>
    		</li>
    	
    	    <li>
    	        <a href="http://www.yesmagazine.org/planet" class="planet">Planet</a>
    		</li>
    	
    	    <li>
    	        <a href="http://www.yesmagazine.org/new-economy" class="new-economy">New Economy</a>
    		</li>
    	
    	    <li>
    	        <a href="http://www.yesmagazine.org/people-power" class="people-power">People Power</a>
    		</li>
    	
    	    <li>
    	        <a href="http://www.yesmagazine.org/happiness" class="happiness">Happiness</a>
    		</li>
    	
            
	</ul><button id="search-toggle" type="button" class="hidden-xs icon" data-toggle="collapse" data-target="#topsearchbox"><img src="/++theme++yes.diazotheme/++theme++yes.diazotheme/img/yes/search_icon.png" alt="search" /></button>


                <ul id="tertiarynav" class="hidden-xs nav navbar-nav navbar-right"><li><a href="/native-leadership">Native Leadership</a></li>
                  <li><a href="http://issues.yesmagazine.org/">Digital Edition</a></li>
                  <li><a href="/issues">Magazine Issues</a></li>
                  <li><a href="/for-teachers">For Teachers</a></li>
                  <li><a href="/about">About</a></li>
                  <li><a href="http://store.yesmagazine.org">Store</a></li>  
                </ul></div><!-- /navbar-bottom -->



            </div><!-- /topnav-collapse -->


          </div>

         </nav>
<!--/navbar-default -->
    <div id="container" class="container"><!-- span all 12 cols -->

          <div id="phonebanner" class="visible-xs center-block"></div>


                <div id="content-columns">  


                  <div id="topsearchbox" class="hidden-xs collapse height">
                    <button type="button" style="position:relative; top:-15px; right:25px" class="close" data-toggle="collapse" data-target="#topsearchbox"><span aria-hidden="true">×</span><span class="sr-only">Close</span></button>
                    <form class="form-inline center-block" role="search" action="http://www.yesmagazine.org/@@search">
                      <div class="form-group">
                        <label class="sr-only" for="searchGadget">Search</label><!-- screen reader only -->
                        <input id="searchGadget" class="form-control" name="SearchableText" placeholder="Search" autocomplete="off" />
                         <button class="btn btn-default" type="submit"><span class="fa fa-search fa-lg"></span></button>
                      </div>
                      <div class="LSResult" id="LSResult"><div class="LSShadow" id="LSShadow"></div></div>
                    </form>

                  </div>             
                  
                     <div id="center-column" class="col-md-8">

                        <div id="main" role="main" class="icons-on"><dl class="portalMessage info" id="kssPortalMessage" style="display:none"><dt>Info</dt>
        <dd></dd>
    </dl>

                           

                                                       

                          


                          <!-- /#homepage-content -->

                          <!-- /.leftcolborderedsection.row -->  

                          <!-- /.row.leftcolborderedsection -->  



                            <!-- /.leftcolborderedsection.row -->


                          <!-- /.row.leftcolborderedsection -->                            


                          <article><div id="content" class="content">

                              <header><div class="row">
                                  <div id="content-header" class="article-header col-sm-offset-1 col-sm-10">
                                    <h1 id="content-title" class="article-title"> 
            
        <span class="" id="parent-fieldname-title-08916ed6c20046eaba5c788ebad172ca">
            Ready to Start Living? First, Consider Your Death
        </span>
    
        </h1>

                                    <div id="content-description" class="article-description">
            
        <span class="" id="parent-fieldname-subheadline-08916ed6c20046eaba5c788ebad172ca">
            The reality of dying is our single greatest motivator. Here’s how to use it to live your life to the fullest.
        </span>
    
        </div>
                                  </div>

                                </div>

                                <div id="article-lead-image-row" class="row">
                                  <figure class="article-lead-image"><img class=" img-responsive no-min" src="http://www.yesmagazine.org/happiness/ready-to-start-living-first-consider-your-death-20170628/your-death.gif/image" alt="Your-Death.gif" height="390" width="650" /><figcaption class="caption col-sm-6"><div class="col-sm-offset-1 col-sm-11"> <p><span>“Perfection of character is this: to live each day as if it were your last, without frenzy, without apathy, without pretense.” - <span>Marcus Aurelius</span></span></p>
<p>Image from <a class="external-link" href="http://www.metmuseum.org/art/collection/search/361660?sortBy=Relevance&amp;amp;ft=death&amp;amp;offset=0&amp;amp;rpp=100&amp;amp;pos=25" target="_self" title="">The Elisha Whittelsey Collection, The Elisha Whittelsey Fund, 1951</a>.</p></div>
                                    </figcaption></figure></div>

                                <div class="row">  
                                  <aside class="col-sm-offset-1 col-sm-10"><div id="content-sharebar" class="share-bar row">
                                      <div class="like-block col-xs-3 col-sm-2 no-gutter-pad">
                                        <a id="like-fb" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A//www.yesmagazine.org/happiness/ready-to-start-living-first-consider-your-death-20170628">
                                        <div data-min-width-0="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_fb_on.png&quot;&#10;                                            width=&quot;35&quot; alt=&quot;Share on Facebook&quot; /&gt;" data-min-width-667="&#10;                                          &lt;img class=&quot;like-button share s_facebook&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_fb_on.png&quot;&#10;                                            alt=&quot;Share on Facebook&quot; width=&quot;40&quot; /&gt;"></div></a>
                                        <div class="like-counter counter c_facebook"></div>
                                      </div>
                                      <div class="like-block col-xs-3 col-sm-2 no-gutter-pad">
                                        <a id="like-twitter" target="_blank" href="http://twitter.com/intent/tweet?via=yesmagazine&amp;text=Ready to Start Living? First, Consider Your Death&amp;url=http%3A//www.yesmagazine.org/happiness/ready-to-start-living-first-consider-your-death-20170628">
                                        <div data-min-width-0="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_tw_on.png&quot;&#10;                                            width=&quot;35&quot; alt=&quot;Tweet this&quot; /&gt;" data-min-width-667="&#10;                                          &lt;img class=&quot;like-button share s_twitter&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_tw_on.png&quot;&#10;                                            alt=&quot;Tweet this&quot;  width=&quot;40&quot; /&gt;"></div></a>
                                        <div class="like-counter counter c_twitter"></div>
                                      </div>
                                      <div class="like-block col-xs-3 col-sm-2 no-gutter-pad">
                                        <a id="like-gplus" target="_blank" href="http://plus.google.com/share?url=http%3A//www.yesmagazine.org/happiness/ready-to-start-living-first-consider-your-death-20170628">
                                          <div data-min-width-0="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_g+_on.png&quot;&#10;                                            width=&quot;35&quot; alt=&quot;Share on Google+&quot; /&gt;" data-min-width-667="&#10;                                          &lt;img class=&quot;like-button share s_plus&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_g+_on.png&quot;&#10;                                            alt=&quot;Share on Google+&quot; width=&quot;40&quot; /&gt;"></div></a>
                                        <div class="like-counter counter c_plus"></div>
                                      </div>
                                      <div class="like-block col-xs-3 col-sm-2 no-gutter-pad">
                                        <a id="like-email" rel="overlay" href="http://www.yesmagazine.org/happiness/ready-to-start-living-first-consider-your-death-20170628/sendto_form?ica=Email_this"><div data-min-width-0="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_email_on.png&quot;&#10;                                            width=&quot;35&quot; alt=&quot;Share in email&quot; /&gt;" data-min-width-667="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_email_on.png&quot;&#10;                                            alt=&quot;Share in email&quot; width=&quot;40&quot;/&gt;"></div></a>
                                      </div>
                                    </div>
                                  </aside></div>

                                <div class="row byline">
                                  <div class="col-sm-offset-1 col-sm-10">
                                    <span class="author" rel="author"><a class="articleAuthor" href="http://www.yesmagazine.org/@@also-by?author=Roman+Krznaric">Roman Krznaric</a></span> 
                                    <time pubdate="" class="published updated" datetime="2014-02-16" title="February 16, 2014">posted Jun 28, 2017</time></div>
                                </div>

                              </header><div class="row">  
                                <div id="story-content" class="col-sm-offset-1 col-sm-10">
          
        <div class="" id="parent-fieldname-text-08916ed6c20046eaba5c788ebad172ca">
            <p>One of the great tragedies of modern life is that we live in a culture of death denial. The advertising industry tells us we are forever young, and we retire elders away to care homes, <a href="http://www.yesmagazine.org/happiness/where-have-our-corpses-gone-how-americas-death-phobia-may-be-hurting-us-20151030"> out of sight and mind</a>. As a Western culture, we’ve lost the connection with our mortality our forebears had, when dancing skeletons decorated medieval church walls and people wore skull brooch <em>memento mori</em> (Latin for ‘remember you must die’) as a reminder that death could take them at any moment.</p>
<blockquote class="pullquote"> We are constantly dying.</blockquote>
<p>The proximity of death propelled our ancestors to live with a radical aliveness that we can hardly imagine in our tech-saturated sedentary present, as we check our phones an average of <a href="http://www.dailymail.co.uk/sciencetech/article-2449632/How-check-phone-The-average-person-does-110-times-DAY-6-seconds-evening.html"> 110 times daily </a> and spend around <a href="http://edition.cnn.com/2016/06/30/health/americans-screen-time-nielsen/"> 10 hours each day staring at a screen</a>.</p>
<p>During research for my new book, <a href="https://www.romankrznaric.com/carpe-diem-regained"> <em>Carpe Diem: Seizing the Day in a Distracted World</em></a>, I found that over the centuries humans conceived of six major “death teasers,” imaginative thought experiments, that remind us of our mortality and inspire us to seize the precious moments of our existence.</p>
<h4>1. Live as if life were full of little deaths</h4>
<p>Buddhist thought contains one of the most provoking death teasers of them all: the idea that all life is transient, and that our own lives are composed of an infinite number of “little deaths,” moments that pass into nothingness, so we should <a href="http://www.yesmagazine.org/happiness/three-things-that-matter-most-in-youth-and-old-age-20160718"> endeavor to be present to them</a>.</p>
<p>A flower blooms just once then dies, so smell the flower now. Our children grow up just once, and if we don’t pay attention then, we may miss their precious early years. Our years in our 20s die when we reach 30, so we should live them with real passion, not frivolity. We must remember that we are constantly dying these deaths from the moment we are born.</p>
<h4>2. Live each day as if it were your last</h4>
<p>Two thousand years ago, the Roman Emperor and Stoic philosopher Marcus Aurelius proclaimed, “Perfection of character is this: to live each day as if it were your last, without frenzy, without apathy, without pretense.”</p>
<blockquote class="pullquote">It’s about extracting the full value of each day.</blockquote>
<p>This death teaser is the most prevalent of them all, and perhaps the most complex. Rather than taking it literally and running around as if you’ve got just 24 hours left, it’s about extracting the full value of each day knowing that we don’t live forever.</p>
<p>This sounds like a wise ideal, but it raises some <a href="http://www.yesmagazine.org/happiness/5-reasons-live-each-day-like-its-your-last-is-the-worst-advice-ever-20160331"> difficult questions</a>. Might its short-term framing encourage some people to spend all their savings in a spree or to ruin their relationship with an affair? It also suffers from an excessive individualism: just because it’s your last day doesn’t mean it’s everybody else’s too. We should be seizing each day with a sense of social and <a href="http://www.yesmagazine.org/happiness/is-human-composting-the-future-of-death-20160408"> ecological responsibility</a>.</p>
<h4>3. Live as if you would want your life to recur forever</h4>
<p>Philosopher Friedrich Nietzsche conceptualized one of the most radical death teasers, known as eternal recurrence. He asks us to imagine that we have to live our own lives over and over again forever—to repeat every joy and every sorrow, and every event both big and small. If you’ve been a lawyer for 42 years, you will have to do this again and again.</p>
<p>The practical message of this philosophical version of Groundhog Day is this: if you are not willing to live your life over and over again, then you’re probably not living it wisely. Why are you spending years at a job that pays well but leaves you burned out if you would not be willing to do so again in a subsequent life, ad infinitum? In other words, live as if you would want your life to recur forever.</p>
<h4>4. Live each day as if you were living it for the second time<strong> </strong></h4>
<p>This brain twister comes courtesy of the Austrian existential psychotherapist and Auschwitz survivor Victor Frankl: “Live as if you were living already for the second time and as if you had acted the first time as wrongly as you are about to act now.”</p>
<p>In essence he is saying we should approach every day as if we have already lived it once, only this time we should live it more thoughtfully and deliberately. So instead of rushing into the sandwich shop and buying your lunch as you normally do, take it a bit more slowly and look the cashier in the eye. Appreciate all the small things you might have missed the first time around. Or instead of repeating an old habit like losing your temper in a tense family situation, turn to Frankl’s maxim and catch yourself before doing so.</p>
<h4>5. Live as if you had six months left</h4>
<p>What would you do if you knew you only had a few months or a year left to live? For many people diagnosed with a terminal illness, this is a real question, but it is also one that deserves serious contemplation at any point in life.</p>
<blockquote class="pullquote">We should approach every day as if we have already lived it once.</blockquote>
<p>Let’s assume we have spent enough time saying all our necessary goodbyes to family and friends—what then? Some people might be tempted to whip out their bucket list and go scuba diving, but this has the danger of reducing life to a self-indulgent shopping trip, buying as many perfect experiences as possible (and without any thought about <a href="http://www.yesmagazine.org/inside-the-alternative-death-care-movement-20150807"> our carbon footprin</a>).</p>
<p>A different approach appears in the brilliant 1952 Japanese film <em>Ikiru</em> (<em>To Live</em>). A self-serving Tokyo bureaucratic named Kanji Watanabe discovers he has stomach cancer with just six months left to live. After much despairing, he finds a sense of meaning by performing a single act of selflessness in his final days, helping poor slum-dwelling mothers build a playground for their children. He dies there happy on a swing.</p>
<p>What is your personal equivalent of Watanabe’s playground?</p>
<h4>6. Live so, looking back on your life, you would have no regrets</h4>
<p>In Leo Tolstoy’s novella <em>The Death of Ivan Ilych</em>, a judicial prosecutor achieves his ambition to be rich, powerful, and respected, but on his deathbed at age 45, he realizes he wasted his life on vain and superficial pursuits. How would you feel about looking back on your own life? With the evolution of existential psychotherapy, psychologists developed guided fantasies to engage us in this kind of end-of-life thinking. A classic exercise is to imagine yourself on your deathbed and to write your own obituary. Another is to imagine your own funeral and the eulogies people might deliver.</p>
<p>I prefer a more playful—yet still profound—version. Imagine yourself at a dinner party in the afterlife. Also present are all the other “yous” who you could have been if you made different choices. The you who walked out on your first job and followed your dream. The you who became an alcoholic. The you who put in the time to make your marriage work. You look around at these alternative selves. Some might seem smug or annoying, but others you might envy. The question is this: Are there any of these many yous who you would rather be or become?</p>
<h4>Rolling the Death Dice</h4>
<blockquote class="twitter-video" data-lang="en">
<p dir="ltr">Ready to start living? First, consider your death <a href="https://t.co/b6oz1tbNYJ">https://t.co/b6oz1tbNYJ</a> <a href="https://t.co/oRktfUPN7m">pic.twitter.com/oRktfUPN7m</a></p>
— YES! Magazine (@yesmagazine) <a href="https://twitter.com/yesmagazine/status/880204507245826048">June 28, 2017</a></blockquote>
<script charset="utf-8" src="http://platform.twitter.com/widgets.js" type="text/javascript"></script><p>I like to imagine these six death teasers as different sides on a <em>memento mori</em> dice I can roll when making decisions. Although I may not necessarily follow the advice to the letter, each offers food for thought as I go about my day. They remind us that <em>carpe diem </em> living requires facing up to the reality of our mortality, and they can help us take the big perspective we need to make meaningful choices in our lives.</p>
<p>Just spending a few minutes each day contemplating one of these death teasers can be good for our existential health—think of it as a daily death pause. In the end, we may come to appreciate the wise words of existential thinker Albert Camus: “Come to terms with death. Thereafter anything is possible.”</p>
            
        </div>
    
        </div><!-- /#story-content -->
                            </div><!-- /.row -->


                          </div><!-- /#content -->

                          <footer><div class="row below-content-newsletter-wrapper" style="padding-bottom: 30px;">  
				<span class="article-description col-sm-offset-1 col-sm-10">Producing in-depth, thoughtful journalism for a better world is expensive – but supporting us isn’t. If you value ad-free independent journalism,
                                  <a class="external-link" href="https://store.yesmagazine.org/subscribe/?ica=Subscribe&amp;icl=ArticleEnd">consider subscribing to YES!</a> today.</span>
                              <aside class="col-sm-offset-1 col-sm-10"><div id="below-content-newsletter" class="row">
                                  <div>
				    <a href="https://store.yesmagazine.org/newsletter/signup.php?ica=Signup_graphic">
                                      <img src="http://www.yesmagazine.org/images/article_email_signup.jpg" class="img-responsive no-min" alt="Email Signup" style="padding-bottom:0pt;" /></a>
					<form name="newsletterformform1" method="get" class="form-inline" action="@@newsletter-signup" onsubmit="javascript:void(0);" id="newsletterformform1">
					  <div class="centered-text">
					    <div class="input-group">
					      <label class="sr-only" for="email">Email address</label><!-- screen reader only -->
					      
					      <input id="email" class="form-control input-sm" name="email" type="email" placeholder="Email Address" /><input id="newsletter-name-field" class="newsletter-name" name="name" type="text" placeholder="Full Name" /><!-- add href attr to button help overlayhelpers -->
        <input type="hidden" name="_authenticator" value="6d3af19212ed30828b13bd36b07a5b101057ea14" /><span class="input-group-btn">
						  <button class="btn btn-primary btn-sm" type="submit">Sign Up</button>
					      </span>
					    </div>
					  </div>
					</form>  
                                  </div>
                                </div>
                              </aside></div>

                            <div id="article-attribution"><div class="vcard row"><address rel="author" class="author"><div class="article-author-photo col-sm-offset-1 col-xs-4 col-sm-2"><a rel="author" class="url"><img class="photo img-responsive" width="78" height="93" src="resolveuid/a85cee514fe64737bf4c454147951bc3" alt="" title="" /></a></div><div id="article-attribution" class="col-xs-8">Roman Krznaric wrote this article for <a class="external-link" href="http://yesmagazine.org" target="_self" title="">YES! Magazine</a>. <span><i>Roman is a social philosopher. His new book is </i></span><a href="https://www.romankrznaric.com/carpe-diem-regained" rel="noopener noreferrer" target="_blank"><span><span><span><span><span>Carpe Diem: Seizing the Day in a Distracted World</span></span></span></span></span></a><span><span><i>.</i></span></span><span><span> </span></span><span><span><i>Find out more at </i></span></span><a href="http://www.carpediem.click/" rel="noopener noreferrer" target="_blank"><span><span><span><span><span>www.carpediem.click</span></span></span></span></span></a>.</div></address></div></div>

                            <!-- <div class="row paging">
                              <div class="col-xs-offset-1 col-xs-10 col-sm-offset-7 col-sm-4">
                                <ul id="pagination" class="pagination" data-total-pages="4"></ul>
                                <div><a href="javascript:void(0);">View as single page</a></div>
                                <noscript>
                                  <a rel="next" href="#">Next page</a>
                                </noscript>  
                              </div>
                            </div> -->

                          <div class="flexcontainer">

                          <div class="row">  
                            <aside class="col-sm-offset-1 col-sm-10"><div id="below-content-sharebar" class="share-bar row">
                              <!-- jquery fill in with html from above share-bar -->  
                            </div>

                            </aside></div>

                            <div class="row" id="belowcontentportlets">
                              <!-- below content portlets -->
                              </div>                            


                            <aside class="more-on-topic row"><div class="no-gutter-pad col-xs-offset-0.5 col-xs-11">
                                <div data-min-width-0="&#10;                                &lt;header&gt;&lt;h5&gt;Read More&#10;                                " data-min-width-667="&lt;header&gt;&lt;h6&gt;Read More&lt;/h6&gt;&lt;/header&gt;"></div>
                                <!-- more from topic -->
                                <div class="row"><div class="more-item col-xs-10 col-sm-4"><figure><a href="http://www.yesmagazine.org/happiness/5-reasons-live-each-day-like-its-your-last-is-the-worst-advice-ever-20160331"><div class="hidden-xs" data-min-width-667="&lt;img src='http://www.yesmagazine.org/happiness/5-reasons-live-each-day-like-its-your-last-is-the-worst-advice-ever-20160331/girlwithflower_650.gif/@@images/56d4a91f-f40e-4751-86f3-75d5343cfa09.jpeg' height='390' width='650' class='img-responsive no-min' class='img-responsive' /&gt;"></div></a><figcaption><a href="http://www.yesmagazine.org/happiness/5-reasons-live-each-day-like-its-your-last-is-the-worst-advice-ever-20160331" class="state-published" title="Five reasons “live each day like it’s your last” is the worst advice ever.">Live Each Day Like It's Your ... First?</a></figcaption></figure></div><div class="more-item col-xs-10 col-sm-4"><figure><a href="http://www.yesmagazine.org/inside-the-alternative-death-care-movement-20150807"><div class="hidden-xs" data-min-width-667="&lt;img src='http://www.yesmagazine.org/inside-the-alternative-death-care-movement-20150807/dethinthebox_8.jpg/@@images/d285a771-397c-4803-9968-2789d63cb9c5.jpeg' height='390' width='650' class='img-responsive no-min' alt=' YES! illustration by Jennifer Luxton. ' class='img-responsive' /&gt;"></div></a><figcaption><a href="http://www.yesmagazine.org/inside-the-alternative-death-care-movement-20150807" class="state-published" title="From funeral cooperatives to green burials, there's a kinder, gentler, less expensive way to die.">What’s a Death Midwife? Inside the Alternative Death Care Movement</a></figcaption></figure></div><div class="more-item col-xs-10 col-sm-4"><figure><a href="http://www.yesmagazine.org/issues/the-end-of-poverty/livingly-dying"><div class="hidden-xs" data-min-width-667="&lt;img src='http://www.yesmagazine.org/issues/the-end-of-poverty/livingly-dying/LivinglyDyingBike555px.gif/@@images/751300c3-2e30-4891-9420-cd90e36fdcd9.jpeg' height='400' width='555' class='img-responsive no-min' alt='  ' i='' pedal='' everywhere='' slowly='' on='' a='' bike='' that='' announces='' board.='' defy='' every='' attempt='' to='' limit='' me='' my='' diagnosis='' as='' dare='' the='' world='' ignore='' it.='' illustration='' by='' julie='' notarianni.='' class='img-responsive' /&gt;"></div></a><figcaption><a href="http://www.yesmagazine.org/issues/the-end-of-poverty/livingly-dying" class="state-published" title="Many more patients are now living for years with the diagnosis of terminal illness. The author describes her journey to what she calls “livingly dying”—facing her death by living in the moment with grace and mindfulness.">What I Learned About Living From Dying of Cancer</a></figcaption></figure></div></div>

                              </div>
                            </aside><aside class="row disqus"><div class="col-sm-offset-0.5 col-sm-11">
                                <header><div data-min-width-0="&#10;                                  &lt;h4 class=&quot;toggler centered-text&quot; data-toggle=&quot;collapse&quot; data-target=&quot;#disqus_thread&quot;&gt;Comment on This Article&#10;                                  &lt;!-- &lt;span class=&quot;fa fa-caret-right fa-lg&quot;&gt;&lt;/span&gt; --&gt;&lt;/h4&gt;" data-min-width-667="&#10;                                  &lt;h4&gt;Comment on This Article&lt;/h4&gt;"></div>
                                </header><div id="disqus_thread" class="collapse collapse-mobile"></div>
                                <script type="text/javascript">         var disqus_identifier = '08916ed6c20046eaba5c788ebad172ca';         var disqus_developer = 0;         (function() {          var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;          dsq.src = 'http://yesmagazine.disqus.com/embed.js';          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);         })();</script><noscript>Please enable JavaScript to view the comments powered by
                                  <a href="http://disqus.com/?ref_noscript=yesmagazine">Disqus</a>.</noscript>
                                <!-- <footer>       
                                  <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                                </footer> -->
                              </div>  
                            </aside></div><!-- /.flexcontainer -->

                          </footer></article></div><!-- /#main -->
                      
                       
                     </div><!-- /#center-column -->
                     
                      <div id="right-column" class="col-md-4">

                        <aside id="right-column-content"><div id="rightcolcolumns">

                            <div class="yestagline row hidden-xs hidden-sm">
                              <div class="no-gutter-pad col-sm-offset-1 col-sm-10">
                                Nonprofit.  Independent.  <span style="white-space:nowrap">Reader-supported.</span>
                              </div>
                            </div>

                            <div id="newsletterform" class="hidden-xs hidden-sm row rightcolplainsection">
                              <div class="no-gutter-pad col-sm-offset-1 col-xs-offset-0.5 col-xs-11 col-sm-11 dog-eared green">
                                <h4 class="centered-text"><big>YES! By Email</big></h4>
                                <h6 class="centered-text">Get the best of YES! each week FREE!</h6>
                                <form name="newsletterformform2" method="get" class="form-inline" action="@@newsletter-signup" onsubmit="javascript:void(0);" id="newsletterformform2">
                                  <div class="centered-text">
                                    <div class="input-group">
                                      <label class="sr-only" for="email">Email address</label><!-- screen reader only -->
                                      
                                      <input id="email" class="form-control input-sm" name="email" type="email" placeholder="Email Address" /><input id="newsletter-name-field" class="newsletter-name" name="name" type="text" placeholder="Full Name" /><!-- add href attr to button help overlayhelpers -->
        <input type="hidden" name="_authenticator" value="6d3af19212ed30828b13bd36b07a5b101057ea14" /><span class="input-group-btn">
					  <button class="btn btn-primary btn-sm" type="submit">Sign Up</button>
                                      </span>
                                    </div>
                                  </div>
                                </form>  
                              </div>
                            </div>


                            <div class="share-bar follow-bar rightcolborderedsection row">
                              <div class="no-gutter-pad col-md-offset-1 col-md-10">
                                <div class="row">
                                    <div class="col-xs-5 col-md-12">
                                      <h4><big>Follow Us</big></h4>
                                    </div>  
                                    <div class="like-block col-xs-2 col-md-4 no-gutter-pad centered-text">
                                      <a href="https://facebook.com/yesmagazine"><img src="/++theme++yes.diazotheme/img/yes/follow_fb.png" width="46" height="42" alt="Like us on Facebook" /></a>
                                      <div class="like-counter counter f_facebook"></div>
                                    </div>
                                    <div class="like-block col-xs-2 col-md-4 no-gutter-pad centered-text">
                                      <a href="https://twitter.com/intent/user?screen_name=yesmagazine"><img src="/++theme++yes.diazotheme/img/yes/follow_tw.png" width="46" height="42" alt="Follow us on Twitter" /></a>
                                      <div class="like-counter counter f_twitter"></div>
                                    </div>
                                    <div class="like-block col-xs-2 col-md-4 no-gutter-pad centered-text">
                                      <a href="https://plus.google.com/+yesmagazine/posts"><img src="/++theme++yes.diazotheme/img/yes/follow_g+.png" width="46" height="42" alt="Plus One us on Google+" /></a>
                                      <div class="like-counter counter f_plus"></div>
                                    </div>
                                  </div>                                  
                              </div> 
                            </div>  


                            <div class="hidden-xs hidden-sm tabbedportlets rightcolborderedsection row">
                              <div class="col-md-offset-1 col-md-10 no-gutter-pad">

                                <ul class="nav nav-tabs" role="tablist"><li id="tab-most-popular" class="active"><a href="#mostpopular" role="tab" data-toggle="tab">Most Popular</a></li>
                                  <li id="tab-most-recent"><a href="#mostrecent" role="tab" data-toggle="tab">Most Recent</a></li>
                                </ul><div class="tab-content">

                                  <div class="tab-pane active" id="mostpopular">
                                    <ol>
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="http://www.yesmagazine.org/peace-justice/white-people-the-philando-castile-acquittal-should-make-you-mad-as-hell-20170619">White People, the Philando Castile Acquittal Should Make You Mad as Hell</a><br /></li>
    
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="http://www.yesmagazine.org/peace-justice/4-myths-about-slavery-we-should-stop-believing-now-20170622">4 Myths About Slavery We Should Stop Believing Now</a><br /></li>
    
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="http://www.yesmagazine.org/people-power/naomi-klein-pushes-us-to-dream-big-to-get-beyond-trumps-shock-politics-20170620">Naomi Klein Pushes Us to Dream Big to Get Beyond Trump’s Shock Politics</a><br /></li>
    
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="http://www.yesmagazine.org/peace-justice/health-care-has-been-cut-before-heres-what-happened-20170623">Health Care Has Been Cut Before. Here’s What Happened</a><br /></li>
    
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="http://www.yesmagazine.org/people-power/why-the-democrats-should-be-celebrating-their-4-defeats-20170623">Why the Democrats Should Be Celebrating Their 4 Defeats</a><br /></li>
    
        <span class="portletBottomLeft"></span>
        <span>
            <a href="http://www.yesmagazine.org/most-popular">
               <span>More…</span>
            </a>
        </span>
        <span class="portletBottomRight"></span>
    </ol></div><!-- /#mostpopular -->

                                  <div class="tab-pane" id="mostrecent">
                                    <ul class="list-unstyled">
        <li><a href="http://www.yesmagazine.org/planet/why-climate-change-belongs-in-the-health-care-debate-20170629" class="tile contenttype-article" title="We know climate change is affecting the environment—but it’s also threatening people’s health.">
            Why Climate Change Belongs in the Health Care Debate
            
        </a></li>
    
        <li><a href="http://www.yesmagazine.org/issues/sanctuary/thanks-to-amazon-brick-and-mortar-stores-have-lost-295k-jobs-20170629" class="tile contenttype-article" title="And 32 other facts you should probably know.">
            Thanks to Amazon, Brick-and-Mortar Stores Have Lost 295K Jobs
            
        </a></li>
    
        <li><a href="http://www.yesmagazine.org/happiness/ready-to-start-living-first-consider-your-death-20170628" class="tile contenttype-article" title="The reality of dying is our single greatest motivator. Here’s how to use it to live your life to the fullest.">
            Ready to Start Living? First, Consider Your Death
            
        </a></li>
    
        <li><a href="http://www.yesmagazine.org/peace-justice/there-are-good-policing-rules-why-wont-officers-use-them-with-people-of-color-20170628" class="tile contenttype-article" title="“The good stuff never applies to people of color, ever.” &#13;&#10;&#13;&#10;">
            There Are Good Policing Rules—Why Won’t Officers Use Them With People of Color?
            
        </a></li>
    
        <li><a href="http://www.yesmagazine.org/new-economy/trumpcare-is-not-the-health-plan-we-need-but-neither-is-the-aca-20170627" class="tile contenttype-article" title="Under both GOP plans, we’ll have high costs, spotty coverage, and ad hoc solutions—which we have enough of already.">
            Trumpcare Is Not the Health Plan We Need (but Neither Is the ACA)
            
        </a></li>
    
        <span class="portletBottomLeft"></span>
        <span>
        <li><a href="http://www.yesmagazine.org/recent-changes">
           <span class="hiddenStructure">Most Recent - </span>
           <span>More…</span>
        </a></li>
        </span>
        <span class="portletBottomRight"></span>
    </ul></div><!-- /#mostrecent -->

                                </div><!-- /.tab-content -->

                              </div><!-- /.tabbedportlets -->  
                            
                            </div><!-- /.col-sm-10 -->
                             

                            <div id="voicesfromyes" class="hidden-xs hidden-sm row rightcolborderedsection">
                              <div class="no-gutter-pad col-md-offset-1 col-md-10">
                                <h4 class="dog-eared">Voices from YES!</h4>

                                <div id="voices-rows"><div class="media"><a class="pull-left" href="http://www.yesmagazine.org/@@also-by?author=Sarah+van+Gelder"><img class="media-object" src="http://www.yesmagazine.org/portal_memberdata/portraits/svangelder" alt="Sarah van Gelder" /></a><div class="media-body"><h5 class="media-heading"><a href="http://www.yesmagazine.org/@@also-by?author=Sarah+van+Gelder">Sarah van Gelder</a></h5><a class="pull-left" href="http://www.yesmagazine.org/new-economy/wage-love-to-end-debts-stranglehold-20170621">Wage Love to End Debt’s Stranglehold</a></div></div><div class="media"><a class="pull-left" href="http://www.yesmagazine.org/@@also-by?author=Zenobia+Jeffries"><img class="media-object" src="http://www.yesmagazine.org/portal_memberdata/portraits/zjeffries" alt="Zenobia Jeffries" /></a><div class="media-body"><h5 class="media-heading"><a href="http://www.yesmagazine.org/@@also-by?author=Zenobia+Jeffries">Zenobia Jeffries</a></h5><a class="pull-left" href="http://www.yesmagazine.org/peace-justice/youth-sentenced-to-life-in-prison-get-a-second-chance-20170621">Youth Sentenced to Life in Prison Get a Second Chance</a></div></div><div class="media"><a class="pull-left" href="http://www.yesmagazine.org/@@also-by?author=David+Korten"><img class="media-object" src="http://www.yesmagazine.org/portal_memberdata/portraits/davidk" alt="David Korten" /></a><div class="media-body"><h5 class="media-heading"><a href="http://www.yesmagazine.org/@@also-by?author=David+Korten">David Korten</a></h5><a class="pull-left" href="http://www.yesmagazine.org/planet/we-will-soon-be-using-more-than-the-earth-can-provide-20170614">We Will Soon Be Using More Than The Earth Can Provide</a></div></div><div class="media"><a class="pull-left" href="http://www.yesmagazine.org/@@also-by?author=Mark+Trahant"><img class="media-object" src="http://www.yesmagazine.org/portal_memberdata/portraits/mtrahant" alt="Mark Trahant" /></a><div class="media-body"><h5 class="media-heading"><a href="http://www.yesmagazine.org/@@also-by?author=Mark+Trahant">Mark Trahant</a></h5><a class="pull-left" href="http://www.yesmagazine.org/people-power/standing-rock-ruling-is-a-chance-to-return-to-rule-of-law-and-respect-20170615">Judge’s Ruling on Standing Rock a Second Chance for Justice</a></div></div><div class="media"><a class="pull-left" href="http://www.yesmagazine.org/@@also-by?author=Melissa+Hellmann"><img class="media-object" src="http://www.yesmagazine.org/portal_memberdata/portraits/mhellmann" alt="Melissa Hellmann" /></a><div class="media-body"><h5 class="media-heading"><a href="http://www.yesmagazine.org/@@also-by?author=Melissa+Hellmann">Melissa Hellmann</a></h5><a class="pull-left" href="http://www.yesmagazine.org/issues/sanctuary/5-ways-to-take-your-love-of-the-outdoors-to-the-next-level-20170622">5 Ways to Take Your Love of the Outdoors to the Next Level</a></div></div><div class="media"><a class="pull-left" href=""><img class="media-object" src="" alt="" /></a><div class="media-body"><h5 class="media-heading"><a href=""></a></h5><a class="pull-left" href=""></a></div></div></div><!-- /#voices-rows -->
                              </div> 


                            </div>  

                          </div><!-- /#rightcolcolumns -->

                        
                        
            
                


<div id="" class="hidden-xs hidden-sm row rightcolborderedsection"><div class="portlet portletSubscribeFormPortlet no-gutter-pad col-md-offset-1 col-md-10"><h4 class="dog-eared green">
        
        Subscribe Now and Save
        
    </h4><dd class="portletItem portletSubscribeForm">
      <div class="subscribe-form-issue center-block">
        <div class="prepend-sm-1">
          <img src="http://www.yesmagazine.org/issues/sanctuary/@@images/de1dca36-4a35-4ad4-bcb0-679e60f61aa9.jpeg" height="208" width="161" alt="Cover of issue The Sanctuary Issue" /></div>
      </div>    

      <div class="subscribe-form-deal center-block" style="margin-top:-40px">
        <img src="http://www.yesmagazine.org/++contextportlets++plone.rightcolumn/subscribe_form_root/@@portlet-image" alt="" /></div>

        <form role="form" class="enableUnloadProtection prepend-sm-1 append-sm-1 col-sm-11 col-sm-offset-0.5" action="https://store.yesmagazine.org/express/subscribe/" method="post" enctype="multipart/form-data" id="subscribeform">

          <div class="row">
            <div class="form-group col-sm-5">
              <label for="fname" class="sr-only horizontal">First Name</label>    
              <input id="subscribeform-widgets-fname" name="fname" class="form-control input-sm required" required="" placeholder="FIRST" value="" type="text" /></div>

            <div class="form-group col-sm-7"> 
              <label for="lname" class="sr-only horizontal">Last Name</label>    
              <input id="subscribeform-widgets-lname" name="lname" class="form-control input-sm required" placeholder="LAST NAME" value="" required="" type="text" /></div>
          </div>

          <div class="form-group"> 
            <label for="address1" class="sr-only horizontal">Address</label>    
            <input id="subscribeform-widgets-address1" name="address1" class="form-control input-sm required textline-field" placeholder="ADDRESS" value="" required="" type="text" /></div>

          <div class="form-group"> 
            <label for="address2" class="sr-only horizontal">Address line 2</label>    
            <input id="subscribeform-widgets-address2" name="address2" class="form-control input-sm textline-field" value="" type="text" /></div>

          <div class="form-group"> 
            <label for="city" class="sr-only horizontal">City</label>    
            <input id="subscribeform-widgets-city" name="city" class="form-control input-sm required textline-field" value="" required="" placeholder="CITY" type="text" /></div>

          <div class="row">
            <div class="form-group col-sm-5"> 
              <label for="state" class="sr-only horizontal">State</label>            
              <input id="subscribeform-widgets-state" name="state" class="form-control input-sm required textline-field" required="" value="" placeholder="STATE" type="text" /></div>

            <div class="form-group col-sm-7"> 
              <label for="zipcode" class="sr-only horizontal">Zip/Postal Code</label>    
              <input id="subscribeform-widgets-zipcode" name="zipcode" class="form-control input-sm required textline-field" required="" value="" placeholder="ZIP" type="text" /></div>
          </div>

         <button name="subscribe" type="submit" class="btn btn-danger btn-lg"><strong>SUBSCRIBE &gt;&gt;</strong></button>

        </form>

        <div class="clearfix"></div>

    </dd></div></div>





<div id="" class="hidden-xs hidden-sm row rightcolborderedsection"><div class="portlet portletStoreItems no-gutter-pad col-md-offset-1 col-md-10"><h4 class="dog-eared">
        
        From the YES! Store
        
    </h4><dd class="media">

        
                 <div class="row">   
                     <div class="col-xs-5" style="text-align:center">
                        <a href="https://store.yesmagazine.org/products/other/16/yes-klean-kanteen/" title="View this item in our Store"><img src="http://www.yesmagazine.org/store-items/yes-klean-kanteen/image_mini" alt="YES! Klean Kanteen" title="" height="115" width="83" /></a>
                    </div>    


                    <div class="mediaBody col-xs-7">
                      <b><a href="https://store.yesmagazine.org/products/other/16/yes-klean-kanteen/">YES! Klean Kanteen</a></b><br /><span class="upsell">Keep your beverage steaming hot—or ice cold!</span>

                    </div>
                </div>

                

    </dd><dd class="media">

        
                 <div class="row">   
                     <div class="col-xs-5" style="text-align:center">
                        <a href="https://store.yesmagazine.org/products/books/256/the-revolution-where-you-live/" title="View this item in our Store"><img src="http://www.yesmagazine.org/store-items/the-revolution-where-you-live/image_mini" alt="The Revolution Where You Live" title="" height="115" width="74" /></a>
                    </div>    


                    <div class="mediaBody col-xs-7">
                      <b><a href="https://store.yesmagazine.org/products/books/256/the-revolution-where-you-live/">The Revolution Where You Live</a></b><br /><span class="upsell">Looking for hope? You'll find it in Sarah van Gelder's new book. Bill McKibben calls it "A passionate, powerful account."</span>

                    </div>
                </div>

                

    </dd><dd class="media">

        
                 <div class="row">   
                     <div class="col-xs-5" style="text-align:center">
                        <a href="https://store.yesmagazine.org/back-issues/240/good-health/" title="View this item in our Store"><img src="http://www.yesmagazine.org/store-items/how-to-create-a-culture-of-good-health/image_mini" alt="Good Health Issue" title="" height="115" width="89" /></a>
                    </div>    


                    <div class="mediaBody col-xs-7">
                      <b><a href="https://store.yesmagazine.org/back-issues/240/good-health/">Good Health Issue</a></b><br /><span class="upsell">How to create a culture of good health: mind + body + community</span>

                    </div>
                </div>

                

    </dd><dd class="media last">

        
                 <div class="row">   
                     <div class="col-xs-5" style="text-align:center">
                        <a href="https://store.yesmagazine.org/gifts/" title="View this item in our Store"><img src="http://www.yesmagazine.org/store-items/2-for-1-yes-gift-subscriptions/image_mini" alt="YES! Gift Subscriptions" title="" height="97" width="102" /></a>
                    </div>    


                    <div class="mediaBody col-xs-7">
                      <b><a href="https://store.yesmagazine.org/gifts/">YES! Gift Subscriptions</a></b><br /><span class="upsell">Give friends and family a year of inspiration! Now with print and digital editions. </span>

                    </div>
                </div>

                

    </dd><dd class="portletFooter">
        <span class="portletBottomLeft"></span>
        <span class="portletBottomRight"></span>
    </dd></div></div>

<div id="" class="hidden-xs hidden-sm row rightcolborderedsection"><div class="portletStaticText portlet-static-rwyl-ad no-gutter-pad col-md-offset-1 col-md-10"><div class="portletStaticText portlet-static-rwyl-ad"><p><a class="external-link" href="https://store.yesmagazine.org/products/books/256/the-revolution-where-you-live/" target="_self" title=""><img src="http://www.yesmagazine.org/TRWYLSidebarAd1.png" alt="The Revolution Where You Live" class="image-inline" title="The Revolution Where You Live" /></a></p></div></div></div>

<div id="" class="hidden-xs hidden-sm row rightcolborderedsection"><div class=" no-gutter-pad col-md-offset-1 col-md-10"><div style="display:none">
<script>
var popform = {};
popform.got_cookies = null;
popform.cookies_enabled = function(uid) {
    if (readCookie(uid) != null) {
        return false;
    }
    createCookie(uid, '1', 2);
    return readCookie(uid) != null;
};
</script><script type="text/javascript">
jQuery(function($) {
    if (popform.cookies_enabled("popform-newsletter-form-popup")) {
        $('a#popform-newsletter-form-popup').prepOverlay({
            subtype:'ajax',
            urlmatch:'$',
            urlreplace:'/fg_embedded_view_p3?show_text=1 .pfg-embedded,#content&gt;*',
            formselector:'form',
            noform:'',
            config:{closeOnClick:false},
            width:"285px",
            redirect:"None"});
        $(function(){ setTimeout( function() {
            $("a#popform-newsletter-form-popup").click()}, 45000);
            });
    }
});
</script><a href="http://www.yesmagazine.org/newsletter-form-popup" id="popform-newsletter-form-popup">link</a>
</div></div></div>




            
        </aside><!-- /#right-column-content --></div><!-- /#right-column -->
 

                     <div class="visualClear"> </div>
                     
                    <aside class="row hidden-xs" id="licensing"><div class="col-sm-offset-0.5 col-sm-11">

  <div id="copyright-button">
    <a class="link-plain" rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/" title="Creative Commons License">
    <img style="vertical-align: text-top; margin-top: 3px; padding-left: 5px" src="https://i.creativecommons.org/l/by-nc-nd/4.0/80x15.png" alt="Creative Commons License" /></a>
    
  </div>

  <div id="copyright-text">
    <a href="http://www.yesmagazine.org/about/reprints">Reprints and reposts:</a>
    YES! Magazine encourages you to make free use of this article by taking these <a href="http://www.yesmagazine.org/about/reprints">easy steps</a>.
    
      
      <a class="link-plain" rel="license" target="_blank" href="http://creativecommons.org/licenses/by-nc-nd/4.0/" title="Creative Commons License">Creative Commons License</a>
      <!-- Name of license -->
      
    
  </div>


</div>
                    </aside></div><!--/#content-columns -->


               <footer role="navigation" class="col-xs-12"><div id="information" class="col-sm-3 col-sm-offset-0.5 hidden-xs"> <h4><a class="plain" href="/about/">About</a></h4>
                    <ul id="information-list" class="list-unstyled"><li><a href="http://www.yesmagazine.org/about/staff/board-staff">Staff/Board</a></li> 
                      <li><a href="http://www.yesmagazine.org/about/jobs-internships">Jobs &amp; Internships</a></li>
                      <li><a href="http://www.yesmagazine.org/about/privacy-policy">Privacy Policy</a></li>
                      <li><a href="http://www.yesmagazine.org/about/contact-us">Contact Us</a></li>           
                    </ul></div>
                    
                  <div id="support" class="col-sm-3 hidden-xs"><h4><a class="plain" href="/support-yes/">Support Our Work</a></h4>
                    <ul id="support-list" class="list-unstyled"><li><a href="http://store.yesmagazine.org/donate/?ica=Don_txt_DonateNow_multi&amp;icl=Footer_1667">Donate</a></li>
                      <li><a href="http://www.yesmagazine.org/support-yes/name-yes-in-your-will-or-retirement-plan">Planned Giving</a></li>
                    </ul></div>
                  <div id="services" class="col-sm-3 hidden-xs"><h4><a class="plain" href="/subscribe">Subscribe</a></h4>
                    <ul id="services-list" class="list-unstyled"><li><a href="http://store.yesmagazine.org/account/login/?ica=Mnge_txt_ManageSubscription_multi&amp;icl=Footer_1667">My Subscription</a></li>  
                      <li><a href="http://store.yesmagazine.org/gifts/?ica=Gift_txt_GiftSubscriptions_2for1&amp;icl=Footer_1667">Give a Gift</a></li>
                      <li><a href="http://store.yesmagazine.org">YES! Store</a></li>
                    </ul></div>
                  <div id="follow" class="col-sm-2 hidden-xs"><h4>Follow Us</h4>
                    <ul id="follow-list" class="list-unstyled"><li><a href="http://store.yesmagazine.org/newsletter/signup.php">Get YES! Emails</a></li>
                      <li><a href="http://www.facebook.com/yesmagazine">Facebook</a></li>
                      <li><a href="http://twitter.com/yesmagazine">Twitter</a></li> 
                      <li><a href="http://plus.google.com/+yesmagazine/posts">Google+</a></li> 
                      <li><a href="http://www.yesmagazine.org/rss-feeds">RSS</a></li>
                    </ul></div>

                  <div id="address-info-wrapper" class="col-sm-12">

                    <div id="address">
                      <div class="adr">
                          <span class="fn org org-name">YES! Magazine</span>,
                          <span class="street-address">284 Madrona Way NE, Ste 116</span>,
                          <span class="locality">Bainbridge Island</span>,
                          <span class="region">WA</span>
                          <span class="postal-code">98110-2870</span> <span class="telephone">800/937-4451</span>
                      </div>
                    </div>

                    <br /><span class="plone-site-info hidden">
                      <span>
                        <a href="http://www.yesmagazine.org/about/site-credits">Site Credits</a>                        
                      </span>
                      <span id="powered-by-plone" class="hidden-xs">
                        Powered by <a href="http://plone.org">Plone</a>
                        <br /><br />
                        Please <span> <a href="mailto:webmaster@yesmagazine.org">report problems here</a>. </span>
                      </span>
                   </span> 

                  </div>

               </footer></div>
<!--! end of #container -->
    <div id="site-scripts"></div>
    <script>
              $('input#newsletter-name-field').hide();
            </script>
<!-- end scripts-->
<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
            chromium.org/developers/how-tos/chrome-frame-getting-started -->
<!--[if lt IE 7 ]>
            <script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
            <script>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
            <![endif]-->
    <script type="text/javascript">//<!--
window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"a7147ba24c","agent":"","transactionName":"YlRTYhdVD0sHBUwLV1sea1kVUVMXBxRMC1tZVG5ADFEWFhYS","applicationID":"5609745","errorBeacon":"bam.nr-data.net","applicationTime":195}
//--></script>
  </body>
</html>
