<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js" lang="en" xml:lang="en"> <!--<![endif]-->
   <head><script type="text/javascript">//<!--
window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);
//--></script><base href="http://www.yesmagazine.org/peace-justice/montana-center-destroys-unwanted-guns-trying-to-make-a-dent-in-300-million-20180605/" />
      <meta charset="utf-8" />

      <title>Montana Center Destroys Unwanted Guns—Trying to Make a Dent in 300 Million by Gabriel Furshong — YES! Magazine</title>
      <meta name="description" content="" />
      <meta name="author" content="" />

      <!-- Mobile viewport optimized: j.mp/bplateviewport -->
      <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=3.0, minimum-scale=1" />

      <!-- Place favicon.ico and apple-touch-icon.png in the root directory: mathiasbynens.be/notes/touch-icons -->
      <link rel="shortcut icon" type="image/x-icon" href="/++theme++yes.diazotheme/favicon.ico" />

      <!-- More ideas for your <head> here: h5bp.com/d/head-Tips -->

      
      <script id="page_url"></script> 
      
      <!-- Use the .htaccess and remove these lines to avoid edge case issues.
      More info: h5bp.com/b/378 -->
      <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="stylesheet" type="text/css" href="http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/collective.js.jqueryui.custom.min-cachekey-7018ec6a981da6797d8817bdbef58ef7.css" media="all" /><style type="text/css" media="all">@import url(http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/authoring-cachekey-fa2c670b9dd830db806749768412ae35.css);</style><style type="text/css" media="all">@import url(http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/invisibles-cachekey-f2dd8c071eb36b2f8f26e2fc47acd140.css);</style><style type="text/css">@import url(http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/contentlicensing-cachekey-f06cb3e3d0a40aa2bd80352ac2e43e03.css);</style><link rel="stylesheet" type="text/css" href="http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/++theme++yes.diazotheme/bootstrap/css/bootstrap.min.css" media="all" /><link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,700italic,700,600,600italic" media="all" /><link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Merriweather:400,400italic,700,700italic" media="all" /><link rel="stylesheet" type="text/css" href="http://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="all" /><link rel="stylesheet" type="text/css" href="http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/themeyes.diazothemecsspublic-cachekey-628c0c2f9f17ee6324cfb7461e307a55.css" media="all" /><style type="text/css" media="all">@import url(http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/resourceplone.app.jquerytools.overlays-cachekey-72d1b55eeaa232a0d30adf5eccc19e69.css);</style><link rel="stylesheet" type="text/css" href="http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/++theme++yes.diazotheme/css/yes.css" media="all" /><style type="text/css">@import url(http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/orderablereference-cachekey-fe6107e7b89283c65f4e5ee6cde93e75.css);</style><script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/resourceplone.app.jquery-cachekey-43875f508e680350c2193b5b3c3596b8.js"></script><script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/jquery-integration-cachekey-b43c6938f1235635af6cd51e29cf8927.js"></script><script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/resourcecarousel-cachekey-3f1ce071415283dd515fced6b34551a2.js"></script><script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/resourceanalytics_config-cachekey-35b9b1b2d1ca2efa32539fbcda9ef352.js"></script><script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/resourcesimplesocial-cachekey-d14cb19b9bb818f40bbb90158a2710e7.js"></script><script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/themeyes.diazothemejslibsmodernizr-2.0.6.min-cachekey-e2d91ca9c39bf31abf179d5e22ccb68c.js"></script><script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/themeyes.diazothemejslibsjquery.twbsPagination.min-cachekey-b1e2688505994890964c7eea48af3867.js"></script><script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/themeyes.diazothemejslibsSocialShare-cachekey-bbe825e0ddea5433529544c9a090b2b0.js"></script><meta name="DC.creator" content="Gabriel Furshong" /><meta name="DC.format" content="text/html" /><meta name="DC.language" content="en" /><meta name="DC.date.modified" content="2018-06-06T12:17:24-07:00" /><meta name="DC.date.created" content="2018-06-04T10:59:51-07:00" /><meta name="DC.type" content="Article" /><meta name="DC.distribution" content="Global" /><meta name="description" content="Most of the center’s clients have been middle-aged people who inherit guns and don’t want them ending up in the wrong hands." /><meta name="robots" content="ALL" /><meta name="distribution" content="Global" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@yesmagazine" /><meta property="og:url" content="http://www.yesmagazine.org/peace-justice/montana-center-destroys-unwanted-guns-trying-to-make-a-dent-in-300-million-20180605" /><meta property="og:site_name" content="YES! Magazine" /><meta property="og:type" content="article" /><meta property="og:description" content="Most of the center’s clients have been middle-aged people who inherit guns and don’t want them ending up in the wrong hands." /><meta property="og:title" content="Montana Center Destroys Unwanted Guns—Trying to Make a Dent in 300 Million" /><meta property="fb:app_id" content="168677949836292" /><meta property="og:image" content="http://www.yesmagazine.org/peace-justice/montana-center-destroys-unwanted-guns-trying-to-make-a-dent-in-300-million-20180605/gun-violence-primary.jpg/@@images/image/feature" /><script type="text/javascript">

	var disqus_url = "http://www.yesmagazine.org/peace-justice/montana-center-destroys-unwanted-guns-trying-to-make-a-dent-in-300-million-20180605/";

</script><script type="text/javascript"><!--
              (function(i,s,o,g,r,a,m){
              i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-345401-6', 'auto');
              ga('require', 'linkid', 'linkid.js');
              ga('send', 'pageview');
        --></script><script type="text/javascript">
    /*<![CDATA[*/
    jq(function() {
        jq('a[href^="mailto"]').click(function () {
            var email = jq(this).attr('href').replace('mailto:', '');
        // universal analytics - E-mail
            ga('send', 'event', 'External', 'E-mail', email);
        });
    });
    /*]]>*/
</script><script type="text/javascript">
    /*<![CDATA[*/
    // universal analytics - external
    jq.expr[':'].external  = function(obj) {
      return !obj.href.match(/^mailto:/) && !obj.href.match(/^javascript:/) && (obj.hostname != document.location.hostname);
    };
    jq(function() {
        jq('a:external').click(function(){
          ga('send', 'event', 'External', 'Link', jq(this).attr('href'));
        });
    });
    /*]]>*/
</script><script type="text/javascript">
    /*<![CDATA[*/
// universal analytics - download
    jq(function() {
        var extensions = ["avi", "css", "doc", "docx", "dmg", "eps", "exe", "jpg", "js", "mov", "mp3", "msi", "pdf", "png", "ppt", "pptx", "rar", "svg", "txt", "vsd", "vxd", "wma", "wmv", "xls", "xlsx", "zip"];
        var extensionsPattern = new RegExp('\\.((' + extensions.join(')|(') + '))$$', 'g');
        jq('a').filter(function () {
            return this.href.match(extensionsPattern) || this.href.match(/\/at_download\//g);
        }).click(function () {
            ga('send', 'event', 'File', 'Download', jq(this).attr('href'));
        });
    });
    /*]]>*/
</script><script type="text/javascript">
    jq(function() {
        var sharePath = window.location.pathname.replace(/\/$/,'');
        sharePath += '?icl=ShareBar_Art_UR&amp;ica=';
        jq('#like-email').live('click', function() {
            ga('send', 'pageview', sharePath + 'Share');
        });
        SimpleSocial.queue.push(function () {
            FB.Event.subscribe('edge.create', function(response) {
                ga('send', 'pageview', sharePath + 'FB_Like');
            });
            FB.Event.subscribe('edge.remove', function(response) {
                ga('send', 'pageview', sharePath + 'FB_Unlike');
            });
        });
    });
</script><link rel="canonical" href="http://www.yesmagazine.org/peace-justice/montana-center-destroys-unwanted-guns-trying-to-make-a-dent-in-300-million-20180605" /><link rel="shortcut icon" type="image/x-icon" href="http://www.yesmagazine.org/favicon.ico" /><link rel="apple-touch-icon" href="http://www.yesmagazine.org/touch_icon.png" /><script type="text/javascript">
        jQuery(function($){
            if (typeof($.datepicker) != "undefined"){
              $.datepicker.setDefaults(
                jQuery.extend($.datepicker.regional[''],
                {dateFormat: 'mm/dd/yy'}));
            }
        });
        </script><link rel="alternate" href="" title="RSS 1.0" type="application/rss+xml" /><link rel="alternate" href="http://feeds.feedburner.com/yes/most-recent-articles" title="Most Recent" type="application/rss+xml" /><link rel="alternate" href="http://feeds.feedburner.com/yes/peace-justice" title="Peace &amp; Justice" type="application/rss+xml" /><link rel="alternate" href="http://feeds.feedburner.com/yes/planet" title="Planet" type="application/rss+xml" /><link rel="alternate" href="http://feeds.feedburner.com/yes/new-economy" title="New Economy" type="application/rss+xml" /><link rel="alternate" href="http://feeds.feedburner.com/yes/people-power" title="People Power" type="application/rss+xml" /><link rel="alternate" href="http://feeds.feedburner.com/yes/happiness" title="Happiness" type="application/rss+xml" /><link rel="search" href="http://www.yesmagazine.org/@@search" title="Search this site" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1" /><meta name="generator" content="Plone - http://plone.org" /><meta name="google-site-verification" content="D-swTPHf3ceP43dYgvW7wJATjR6OZ_Z--Y-wm7kQ2TY" /><meta name="msvalidate.01" content="DA355B70C969236324D132B644A05C20" /><meta name="y_key" content="f980e223a84dbfbc" />      
      
      <!-- js from Plone gets inserted here -->

      </head>

      <body data-responsejs="{ &#10;        &quot;create&quot;: [{ &#10;          &quot;prop&quot;: &quot;width&quot;,&#10;          &quot;prefix&quot;: &quot;min-width- r src&quot;,&#10;          &quot;breakpoints&quot;: [0, 420, 667, 768, 992]&#10;        }]&#10;      }" class="yes template-article_view portaltype-article site-yes section-peace-justice subsection-montana-center-destroys-unwanted-guns-trying-to-make-a-dent-in-300-million-20180605 userrole-anonymous"><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T4RBTV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>
	    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-T4RBTV');
	  </script><!-- End Google Tag Manager --><div id="edit-bar-wrapper">
            <div id="portal-personaltools-wrapper">

<p class="hiddenStructure">Personal tools</p>





</div>
            
            <div class="visualClear"></div>
          </div><div id="fb-root"></div><script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1750901785130514";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script><!-- Facebook Pixel Code --><script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '873203622778957'); // Insert your pixel ID here.
        fbq('track', 'PageView');
      </script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=873203622778957&amp;ev=PageView&amp;noscript=1" /></noscript><!-- DO NOT MODIFY --><!-- End Facebook Pixel Code --><div class="container">
        <div id="topbanner" class="hidden-xs center-block"></div>
      </div><nav class="navbar navbar-default navbar-static-top" role="navigation">
          <div class="container">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">

              <a class="navbar-brand" href="http://www.yesmagazine.org"><div data-min-width-0="&lt;img src=&quot;/++theme++yes.diazotheme/img/yes/yes_logo_sm.png&quot; width=&quot;150&quot;&#10;              height=&quot;46&quot; alt=&quot;YES! Magazine logo&quot;/&gt;" data-min-width-667="&lt;img src=&quot;/++theme++yes.diazotheme/img/yes/yes_logo_lg.png&quot; width=&quot;356&quot; height=&quot;160&quot; /&gt;"><img width="356" src="/++theme++yes.diazotheme/img/yes/yes_logo_lg.png" height="160" alt="YES! Magazine" /></div></a>              

              <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#topnav-collapse" title="toggle menu">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"> </span>
                <span class="icon-bar"> </span>
                <span class="icon-bar"> </span>
              </button>
              
              <button class="navbar-toggle navbar-search" type="button" data-toggle="collapse" data-target="#topsearchboxxs"><span class="sr-only">toggle search</span>
                    <span class="fa fa-search fa-lg"> </span></button>
              
              <form id="topsearchboxxs" class="row collapse height mobile form-horizontal" role="search" action="@@search">
                  <div class="form-group-sm" id="searchinputmobxs">
                    <label class="sr-only" for="SearchableText">Search</label><!-- screen reader only -->
                    <div class="col-xs-10"><input id="searchGadgetxs" class="form-control" name="SearchableText" placeholder="Search" autocomplete="off" size="30" /></div>
                    <div class="col-xs-2 no-gutter-pad"><button class="navbar-toggle" style="float:none;margin:0;padding:4px" type="submit">Go</button></div>
                  </div>
              </form>

            </div><!-- /navbar-header -->

            <div class="collapse navbar-collapse row" id="topnav-collapse">

              <!-- multiple nav sections within this div -->
              <div id="navbar-top">
                <div id="navbar-top-border-inset"></div>

                <a href="http://www.yesmagazine.org/issues/affordable-housing"><div data-min-width-667="&lt;img src='http://www.yesmagazine.org/issues/affordable-housing/image' alt='The Affordable Housing Issue' title='' height='146' width='115' class='img-responsive' /&gt;" id="issuenavimg"></div></a>  


                <ul id="issuenav" class="hidden-xs nav navbar-nav navbar-right navbar-stacked"><li class="list"><small><a href="http://www.yesmagazine.org/issues/affordable-housing">Current Issue</a></small></li><li class="list"><small><a href="https://store.yesmagazine.org/gifts/?ica=Gift_txt_GiveGifts_2for1&amp;icl=TopRight_80">Give a Gift</a></small></li><li class="list"><small><a href="http://store.yesmagazine.org/account/login">My Subscription</a></small></li></ul>

                <ul id="topbuttonsnav" class="nav navbar-nav nav-tabs navbar-left"><li class="toptab"><a href="http://store.yesmagazine.org/subscribe/?ica=Subs_txt_SubscribeGetFreeIssue_15&amp;icl=TopRight_19">Subscribe</a></li><li class="toptab"><a href="http://store.yesmagazine.org/donate/?ica=Don_txt_DonateNow_multi&amp;icl=Footer_1667">Donate</a></li></ul>

              </div>

              <div id="navbar-bottom">

                <div id="buttonsnavmobilewrapper" class="visible-xs">
                  <ul id="topbuttonsnav" class="nav navbar-nav navbar-left col-xs-6"><li class="toptab"><a href="http://store.yesmagazine.org/subscribe/?ica=Subs_txt_SubscribeGetFreeIssue_15&amp;icl=TopRight_19">Subscribe</a></li><li class="toptab"><a href="http://store.yesmagazine.org/donate/?ica=Don_txt_DonateNow_multi&amp;icl=Footer_1667">Donate</a></li></ul>

                  <ul id="topbuttonsnavmobile" class="visible-xs-block nav navbar-nav navbar-left col-xs-6">
                    <li><a href="http://store.yesmagazine.org/newsletter/signup.php">Get YES! Emails</a></li>
                    <li><a href="https://store.yesmagazine.org">Store</a></li>
                  </ul>
                </div>

                <ul id="navmobilequick" class="visible-xs-block nav navbar-nav navbar-left col-xs-6">
                  <li><a href="/">Home</a></li>
                  <li><a href="/most-popular">Most Popular</a></li>
                  <li><a id="mobilecurrentissue" href="http://www.yesmagazine.org/issues/affordable-housing">Current Issue</a></li>
                  <li><a href="/for-teachers">For Teachers</a></li>
                  <li><a href="/about">About</a></li>
                </ul>

                <ul id="nav" class="nav navbar-nav navbar-left col-xs-6 col-sm-11">
	    
    	    <li>
    	        <a href="http://www.yesmagazine.org/peace-justice" class="peace-justice">Peace &amp; Justice</a>
    		</li>
    	
    	    <li>
    	        <a href="http://www.yesmagazine.org/planet" class="planet">Planet</a>
    		</li>
    	
    	    <li>
    	        <a href="http://www.yesmagazine.org/new-economy" class="new-economy">New Economy</a>
    		</li>
    	
    	    <li>
    	        <a href="http://www.yesmagazine.org/people-power" class="people-power">People Power</a>
    		</li>
    	
    	    <li>
    	        <a href="http://www.yesmagazine.org/happiness" class="happiness">Happiness</a>
    		</li>
    	
            
	</ul>
                <button id="search-toggle" type="button" class="hidden-xs icon" data-toggle="collapse" data-target="#topsearchbox"><img src="/++theme++yes.diazotheme/++theme++yes.diazotheme/img/yes/search_icon.png" alt="search" /></button>


                <ul id="tertiarynav" class="hidden-xs nav navbar-nav navbar-right">
                  <li><a href="/native-leadership">Native Leadership</a></li>
                  <li><a href="http://issues.yesmagazine.org/">Digital Edition</a></li>
                  <li><a href="/issues">Magazine Issues</a></li>
                  <li><a href="/for-teachers">For Teachers</a></li>
                  <li><a href="/about">About</a></li>
                  <li><a href="http://store.yesmagazine.org">Store</a></li>  
                </ul>  
              </div><!-- /navbar-bottom -->



            </div><!-- /topnav-collapse -->


          </div>

         </nav><!--/navbar-default --><div id="container" class="container"><!-- span all 12 cols -->

          <div id="phonebanner" class="visible-xs center-block"></div>


                <div id="content-columns">  


                  <div id="topsearchbox" class="hidden-xs collapse height">
                    <button type="button" style="position:relative; top:-15px; right:25px" class="close" data-toggle="collapse" data-target="#topsearchbox"><span aria-hidden="true">×</span><span class="sr-only">Close</span></button>
                    <form class="form-inline center-block" role="search" action="http://www.yesmagazine.org/@@search">
                      <div class="form-group">
                        <label class="sr-only" for="searchGadget">Search</label><!-- screen reader only -->
                        <input id="searchGadget" class="form-control" name="SearchableText" placeholder="Search" autocomplete="off" />
                         <button class="btn btn-default" type="submit"><span class="fa fa-search fa-lg"></span></button>
                      </div>
                      <div class="LSResult" id="LSResult"><div class="LSShadow" id="LSShadow"></div></div>
                    </form>

                  </div>             
                  
                     <div id="center-column" class="col-md-8">

                        <div id="main" role="main" class="icons-on"><dl class="portalMessage info" id="kssPortalMessage" style="display:none">
        <dt>Info</dt>
        <dd></dd>
    </dl>

                           

                                                       

                          


                          <!-- /#homepage-content -->

                          <!-- /.leftcolborderedsection.row -->  

                          <!-- /.row.leftcolborderedsection -->  



                            <!-- /.leftcolborderedsection.row -->


                          <!-- /.row.leftcolborderedsection -->                            


                          <article>
                            <div id="content" class="content">

                              <header>
                                <div class="row">
                                  <div id="content-header" class="article-header col-sm-offset-1 col-sm-10">
                                    <h1 id="content-title" class="article-title"> 
            
        <span class="" id="parent-fieldname-title-0a1e95e92af04ec99af19b6b4df09629">
            Montana Center Destroys Unwanted Guns—Trying to Make a Dent in 300 Million
        </span>
    
        </h1>

                                    <div id="content-description" class="article-description">
            
        <span class="" id="parent-fieldname-subheadline-0a1e95e92af04ec99af19b6b4df09629">
            Most of the center’s clients have been middle-aged people who inherit guns and don’t want them ending up in the wrong hands.
        </span>
    
        </div>
                                  </div>

                                </div>

                                <div id="article-lead-image-row" class="row">
                                  <figure class="article-lead-image">
                                    <img class=" img-responsive no-min" src="http://www.yesmagazine.org/peace-justice/montana-center-destroys-unwanted-guns-trying-to-make-a-dent-in-300-million-20180605/gun-violence-primary.jpg/image" alt="gun-violence-primary.jpg" height="840" width="1400" />
                                    <figcaption class="caption col-sm-6">
                                      <div class="col-sm-offset-1 col-sm-11"> <p><span>Bruce Seiler, who founded the National Center for Unwanted Weapons, destroys a Ruger at his center in Montana. </span></p>
<p><span>Photo by <span>Gabriel Furshong</span>.</span></p></div>
                                    </figcaption>  
                                  </figure>
                                </div>

                                <div class="row">  
                                  <aside class="col-sm-offset-1 col-sm-10">
                                    <div id="content-sharebar" class="share-bar row">
                                      <div class="like-block col-xs-3 col-sm-2 no-gutter-pad">
                                        <a id="like-fb" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A//www.yesmagazine.org/peace-justice/montana-center-destroys-unwanted-guns-trying-to-make-a-dent-in-300-million-20180605">
                                        <div data-min-width-0="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_fb_on.png&quot;&#10;                                            width=&quot;35&quot; alt=&quot;Share on Facebook&quot; /&gt;" data-min-width-667="&#10;                                          &lt;img class=&quot;like-button share s_facebook&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_fb_on.png&quot;&#10;                                            alt=&quot;Share on Facebook&quot; width=&quot;40&quot; /&gt;"></div></a>
                                        <div class="like-counter counter c_facebook"></div>
                                      </div>
                                      <div class="like-block col-xs-3 col-sm-2 no-gutter-pad">
                                        <a id="like-twitter" target="_blank" href="http://twitter.com/intent/tweet?via=yesmagazine&amp;text=Montana Center Destroys Unwanted Guns—Trying to Make a Dent in 300 Million&amp;url=http%3A//www.yesmagazine.org/peace-justice/montana-center-destroys-unwanted-guns-trying-to-make-a-dent-in-300-million-20180605">
                                        <div data-min-width-0="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_tw_on.png&quot;&#10;                                            width=&quot;35&quot; alt=&quot;Tweet this&quot; /&gt;" data-min-width-667="&#10;                                          &lt;img class=&quot;like-button share s_twitter&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_tw_on.png&quot;&#10;                                            alt=&quot;Tweet this&quot;  width=&quot;40&quot; /&gt;"></div></a>
                                        <div class="like-counter counter c_twitter"></div>
                                      </div>
                                      <div class="like-block col-xs-3 col-sm-2 no-gutter-pad">
                                        <a id="like-gplus" target="_blank" href="http://plus.google.com/share?url=http%3A//www.yesmagazine.org/peace-justice/montana-center-destroys-unwanted-guns-trying-to-make-a-dent-in-300-million-20180605">
                                          <div data-min-width-0="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_g+_on.png&quot;&#10;                                            width=&quot;35&quot; alt=&quot;Share on Google+&quot; /&gt;" data-min-width-667="&#10;                                          &lt;img class=&quot;like-button share s_plus&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_g+_on.png&quot;&#10;                                            alt=&quot;Share on Google+&quot; width=&quot;40&quot; /&gt;"></div></a>
                                        <div class="like-counter counter c_plus"></div>
                                      </div>
                                      <div class="like-block col-xs-3 col-sm-2 no-gutter-pad">
                                        <a id="like-email" rel="overlay" href="http://www.yesmagazine.org/peace-justice/montana-center-destroys-unwanted-guns-trying-to-make-a-dent-in-300-million-20180605/sendto_form?ica=Email_this"><div data-min-width-0="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_email_on.png&quot;&#10;                                            width=&quot;35&quot; alt=&quot;Share in email&quot; /&gt;" data-min-width-667="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_email_on.png&quot;&#10;                                            alt=&quot;Share in email&quot; width=&quot;40&quot;/&gt;"></div></a>
                                      </div>
                                    </div>
                                  </aside>
                                </div>

                                <div class="row byline">
                                  <div class="col-sm-offset-1 col-sm-10">
                                    <span class="author" rel="author"><a class="articleAuthor" href="http://www.yesmagazine.org/@@also-by?author=Gabriel+Furshong">Gabriel Furshong</a></span> 
                                    <time pubdate="" class="published updated" datetime="2014-02-16" title="February 16, 2014">posted Jun 05, 2018</time>
                                  </div>
                                </div>

                              </header>   


                              <div class="row">  
                                <div id="story-content" class="col-sm-offset-1 col-sm-10">
          
        <div class="" id="parent-fieldname-text-0a1e95e92af04ec99af19b6b4df09629">
            <p>Fifteen years ago, Mars Scott locked away a Ruger .357 revolver in a fireproof safe in his Missoula, Montana, law offices and tried not to think about where it had been. Months earlier, a young man had used the long black pistol to shoot its owner, another man in his 20s, who was also his friend. The victim’s grieving mother had no use for the weapon and turned to Scott for help disposing of it.</p>
<p>A Navy reservist and former NCIS agent, Scott became the reluctant owner of a crime gun, until he learned about a new organization, the <a href="https://www.unwantedfirearms.org/about-us/"> National Center for Unwanted Firearms</a>, where he sent it to be destroyed: “One less gun is a step in the right direction,” he says.</p>
<p>Based in Helena, Montana, NCUF was born of necessity to meet a growing demand for gun disposal in a country with nearly as many guns as people, a firearms industry that produces millions of low-priced weapons every year, and <a href="https://www.cnn.com/2018/03/02/us/school-shootings-2018-list-trnd/index.html"> weekly </a> school shootings.</p>
<div class="promotion-inset">
    <p><a class="external-link" href="https://store.yesmagazine.org/product/yes-donation/?ica=Don_20180601&amp;icl=InArticle" target="_blank" title=""><img src="http://www.yesmagazine.org/copy_of_NewsYouLove_leaderboard.jpg" alt="Donate to YES!" class="image-inline" title="Donate to YES!" /></a></p>
</div>
<p>In many parts of the country, gun owners can donate weapons to local police to be destroyed, discard them through buyback programs, or even turn them into garden tools. Bruce Seiler, who worked for the U.S. Secret Service from 1987 to 1992, founded NCUF to provide them another option, while addressing gun violence in the process.</p>
<p>He was more than happy to cut Scott’s Ruger in half: “There’s more than 300 million firearms in America,” he says. “There has to be more guns destroyed.”</p>
<p>As a Secret Service employee charged with assessing threats on the president’s life, Seiler was always mindful of how easily criminals could acquire guns. But as an armorer and <strong></strong>ordnance specialist, he is also a strong supporter of the Second Amendment. “I’m anti-gun violence and gun crime,” he says. “That’s my political affiliation.”</p>
<p>In 2006, he began developing the idea for an organization that could facilitate the safe transfer and disposal of firearms. Ten years later, he and his business partner, Chip Ayers, a former member of the Secret Service’s Counter Sniper Team, launched a website for NCUF, advertising options for people with unwanted guns: transfer them to a federally licensed dealer, repurpose them for use by law enforcement, preserve those with historical value, or simply destroy them.</p>
<blockquote class="pullquote">The first gun they destroyed was a cheap revolver, made of pot metal.</blockquote>
<p>The organization secured non-profit status a year ago and now operates from a large workshop on Seiler’s property. The center has helped clients transfer hundreds of guns to dealers with Federal Firearms Licenses (FFL), who are required to run background checks before any sale. Nationwide, a fifth of gun sales occur without background checks, and that number troubles Seiler.</p>
<p>“We’re not trying to take guns away or outlaw guns,” Seiler says, “but we can try to keep them from showing up in garage sales and newspaper ads.”</p>
<p>Most of the center’s clients have been middle-aged people who inherit unwanted guns and don’t want them ending up in the wrong hands.</p>
<p><a class="external-link" href="http://www.yesmagazine.org/peace-justice/when-you-have-an-ar-15-but-you-want-a-garden-hoe-20180605/" target="_self" title=""><dl class="image-left captioned">
<dt><img class=" img-responsive no-min" src="http://www.yesmagazine.org/peace-justice/montana-center-destroys-unwanted-guns-trying-to-make-a-dent-in-300-million-20180605/AR15GardenHoe01.jpg/image" alt="" height="280" width="175" /></dt>
 <dd class="image-caption" style="max-width:175px;">
   <div><p class=" " id="parent-fieldname-title-030af983b6664c09aa967efd3eb57f31"><span id="parent-fieldname-title-030af983b6664c09aa967efd3eb57f31"><a class="external-link" href="http://www.yesmagazine.org/peace-justice/when-you-have-an-ar-15-but-you-want-a-garden-hoe-20180605/" target="_blank" title="When You Have an AR-15 But You Want a Garden Hoe">When You Have an AR-15 But You Want a Garden Hoe</a></span></p></div>
   <div class="image-credit"></div>
 </dd>
</dl></a>The weapons his organization has acquired have either been turned over to law enforcement for repurposing, retained for their historical value or destroyed.</p>
<p>The first gun they destroyed was a cheap revolver, made of pot metal, which Seiler said was “more dangerous to the user than the intended victim.”</p>
<p>The center had acquired it and 11 other firearms from Robert Cogan, a retired college professor from Edinboro, Pennsylvania. “I didn’t <em>want </em>them anymore,” Cogan says emphatically, “and I didn’t want to sell them where they could be circulated again in the local market and could be misused.”</p>
<p>Seiler transferred 11 of the guns to an FFL dealer. He then broke the small revolver into three pieces, which he plans to mount in a shadow box in his home. Modern versions of cheap handguns like this one are “out there like tennis rackets and skis,” he says. “I’ll probably be destroying more.”</p>
<p>The number of guns in the U.S. is growing exponentially. According to the Bureau of Alcohol, Tobacco, Firearms, and Explosives, firearms manufacturing increased 43 percent in the past five years. In 2015, the <a href="https://www.atf.gov/resource-center/docs/undefined/firearms-commerce-united-states-annual-statistical-update-2017/download"> U.S. produced more than 9.3 million firearms </a> and recent data show that gun exports are slowing while imports are picking up. In 2016, a record year for gun sales, more than 5.1 million firearms were imported, a 30 percent increase from 2015.</p>
<blockquote class="pullquote">“Taking firearms for us is a no-go because we’re stuck with them.”</blockquote>
<p>This explosion in production contributes to the problem of unwanted firearms, especially for law enforcement. “Across the country, police property rooms are bulging at the seams with firearms,” says Ray Reynolds, a retired police commander and founder of <a href="http://www.thegunbusters.com/about-us.html">Gunbusters,</a> a St. Louis-based company that also destroys guns. Since 2014, his business has expanded to four locations, and he’s destroyed more than 20,000 firearms for agencies across the country.</p>
<p>This surplus of firearms negatively affects both rural and urban agencies, but options for safe gun disposal vary significantly by state and jurisdiction.</p>
<p>The Seattle Police Department, for example, doesn’t re-sell guns. Instead, they melt them down at a local foundry. The number they’ve destroyed has increased from about 200 in 2014 to 1400 in 2016.</p>
<p>But that’s not an option for all law enforcement agencies. Police are restricted from destroying guns in 12 states, including Montana, which has the sixth highest rate of gun ownership in the country. “Taking firearms for us is a no-go because we’re stuck with them,” says Steve Hagen, Assistant Police Chief in Helena. “We can sell them, but there are a lot of issues with that as well.”</p>
<p>One of those issues is the possibility of a gun being seized as evidence in a criminal investigation after it had been sold by a law enforcement agency, a possibility that became reality in Washington state more than a dozen times since 2010, according to The Associated Press.</p>
<p>Looking ahead, Seiler hopes NCUF can help prevent such tragic outcomes, and he thinks an increase in gun destruction is an “inevitable” part of that work.</p>
<p>This certainly was on his mind recently as he prepared to destroy that Ruger .357 revolver that had taken a young man’s life. He removed its cylinder, placed the gun on a band saw in his shop and slid the crime weapon width-wise into a whirring blade. The gun, he remarked, could easily be resold for $500, but within minutes, it lay in pieces—worthless and harmless.</p>
<p>The irony was not lost on Seiler that at that very moment, across the country, gun manufacturers were busy producing new weapons that would replace it. “As we’re talking about it, they’re cranking them out,” he says. “There needs to be a junkyard for guns in America.”</p>
            
        </div>
    
        </div><!-- /#story-content -->
                            </div><!-- /.row -->


                          </div><!-- /#content -->

                          <footer>
                            <div class="row below-content-newsletter-wrapper" style="padding-bottom: 30px;">  
				<span class="col-sm-offset-1 col-sm-10" style="color: #b2382a;font-size: 18px;font-weight: bold">No Paywall. No Ads. Just Readers Like You.<br />
                                <span style="font-size: 16px;color: #000000;padding-left: 10px">You can help fund powerful stories to light the way forward.</span><br />
                                <a class="external-link" style="color: #b2382a;font-size: 18px;font-weight: bold;padding-left: 10px" href="https://store.yesmagazine.org/donate/?ica=Donate&amp;icl=ArticleEnd">Donate Now.</a></span>

                              <aside class="col-sm-offset-1 col-sm-10">
                                <div id="below-content-newsletter" class="row">
                                  <div>
                                    <iframe id="bottom-newsletter-signup" class="NewsletterFrame" src="http://tfaforms.com/4627125" height="420" width="300" frameborder="0"></iframe>
                                  </div>
                                </div>
                              </aside>
                            </div>

                            <div id="article-attribution"><div class="vcard row"><address rel="author" class="author"><div class="article-author-photo col-sm-offset-1 col-xs-4 col-sm-2"></div><div id="article-attribution" class="col-xs-8">Gabriel Furshong wrote this article for <a class="external-link" href="http://yesmagazine.org" target="_self" title="">YES! Magazine</a>. Gabriel writes from Helena, Mont. His writing has appeared in High Country News, In These Times, Dialogist, Natural Bridge and elsewhere.<span></span></div></address></div></div>

                            <!-- <div class="row paging">
                              <div class="col-xs-offset-1 col-xs-10 col-sm-offset-7 col-sm-4">
                                <ul id="pagination" class="pagination" data-total-pages="4"></ul>
                                <div><a href="javascript:void(0);">View as single page</a></div>
                                <noscript>
                                  <a rel="next" href="#">Next page</a>
                                </noscript>  
                              </div>
                            </div> -->

                          <div class="flexcontainer">

                          <div class="row">  
                            <aside class="col-sm-offset-1 col-sm-10">
                            <div id="below-content-sharebar" class="share-bar row">
                              <!-- jquery fill in with html from above share-bar -->  
                            </div>

                            </aside>
                          </div>

                            <div class="row" id="belowcontentportlets">
                              <!-- below content portlets -->
                              
                            </div>                            


                            

                            <aside class="more-on-topic row">
                              <div class="no-gutter-pad col-xs-offset-0.5 col-xs-11">
                                <div data-min-width-0="&#10;                                &lt;header&gt;&lt;h5&gt;Read More&#10;                                " data-min-width-667="&lt;header&gt;&lt;h6&gt;Read More&lt;/h6&gt;&lt;/header&gt;"></div>
                                <!-- more from topic -->
                                <div class="row"><div class="more-item col-xs-10 col-sm-4"><figure><a href="http://www.yesmagazine.org/people-power/gun-violence-has-dropped-dramatically-in-3-states-with-very-different-gun-laws-20180216"><div class="hidden-xs" data-min-width-667="&lt;img src='http://www.yesmagazine.org/people-power/gun-violence-has-dropped-dramatically-in-3-states-with-very-different-gun-laws-20180216/parkland-gun-control.gif/@@images/337485dc-3d5f-4111-aedd-1cca70b1d46a.jpeg' height='454' width='758' class='img-responsive no-min' class='img-responsive' /&gt;"></div></a><figcaption><a href="http://www.yesmagazine.org/people-power/gun-violence-has-dropped-dramatically-in-3-states-with-very-different-gun-laws-20180216" class="state-published" title="To have an honest, nonpartisan discussion about gun violence, we must look at what happened in New York, California, and Texas.">Gun Violence Has Dropped Dramatically in 3 States With Very Different Gun Laws</a></figcaption></figure></div><div class="more-item col-xs-10 col-sm-4"><figure><a href="http://www.yesmagazine.org/peace-justice/why-todays-young-people-think-differently-about-guns-20180306"><div class="hidden-xs" data-min-width-667="&lt;img src='http://www.yesmagazine.org/peace-justice/why-todays-young-people-think-differently-about-guns-20180306/gun-control-debate.jpg/@@images/9a0e7460-a537-4eb5-a45f-80b68d7e0c14.jpeg' height='433' width='758' class='img-responsive no-min' class='img-responsive' /&gt;"></div></a><figcaption><a href="http://www.yesmagazine.org/peace-justice/why-todays-young-people-think-differently-about-guns-20180306" class="state-published" title="A dramatic 25-year reduction in gun violence among youth puts high schoolers in a unique position to influence debate.">The Big Reason Young People Don’t Debate Gun Control the Way Adults Do</a></figcaption></figure></div><div class="more-item col-xs-10 col-sm-4"><figure><a href="http://www.yesmagazine.org/peace-justice/when-you-have-an-ar-15-but-you-want-a-garden-hoe-20180605"><div class="hidden-xs" data-min-width-667="&lt;img src='http://www.yesmagazine.org/peace-justice/when-you-have-an-ar-15-but-you-want-a-garden-hoe-20180605/guns-gardening.jpg/@@images/bd852fb6-b81c-4298-9ed7-ed79fc2b1d1d.jpeg' height='454' width='758' class='img-responsive no-min' class='img-responsive' /&gt;"></div></a><figcaption><a href="http://www.yesmagazine.org/peace-justice/when-you-have-an-ar-15-but-you-want-a-garden-hoe-20180605" class="state-published" title="The RAWTools blacksmiths change weapons of violence into tools for life.">When You Have an AR-15 But You Want a Garden Hoe</a></figcaption></figure></div></div>

                              </div>
                            </aside> 

                            <aside class="row disqus">
                              <div class="col-sm-offset-0.5 col-sm-11">
                                <header>
                                  <div data-min-width-0="&#10;                                  &lt;h4 class=&quot;toggler centered-text&quot; data-toggle=&quot;collapse&quot; data-target=&quot;#disqus_thread&quot;&gt;Comment on This Article&#10;                                  &lt;!-- &lt;span class=&quot;fa fa-caret-right fa-lg&quot;&gt;&lt;/span&gt; --&gt;&lt;/h4&gt;" data-min-width-667="&#10;                                  &lt;h4&gt;Comment on This Article&lt;/h4&gt;"></div>
                                </header>
                                <div id="disqus_thread" class="collapse collapse-mobile"></div>
                                <script type="text/javascript">         var disqus_identifier = '0a1e95e92af04ec99af19b6b4df09629';         var disqus_developer = 0;         (function() {          var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;          dsq.src = 'http://yesmagazine.disqus.com/embed.js';          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);         })();</script>
                                <noscript>Please enable JavaScript to view the comments powered by
                                  <a href="http://disqus.com/?ref_noscript=yesmagazine">Disqus</a>.</noscript>
                                <!-- <footer>       
                                  <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                                </footer> -->
                              </div>  
                            </aside>  
                          </div><!-- /.flexcontainer -->

                          </footer>

                        </article>

                      </div><!-- /#main -->
                      
                       
                     </div><!-- /#center-column -->
                     
                      <div id="right-column" class="col-md-4">

                        <aside id="right-column-content">

                          <div id="rightcolcolumns">

                            <div class="yestagline row hidden-xs hidden-sm">
                              <div class="no-gutter-pad col-sm-offset-1 col-sm-10">
                                Nonprofit.  Independent.  <span style="white-space:nowrap">Reader-supported.</span>
                              </div>
                            </div>

                            <iframe id="sidebar-newsletter-signup" class="hidden-xs hidden-sm NewsletterFrame" src="http://tfaforms.com/4627125" height="420" width="300" frameborder="0"></iframe>

                            <div class="share-bar follow-bar rightcolborderedsection row">
                              <div class="no-gutter-pad col-md-offset-1 col-md-10">
                                <div class="row">
                                    <div class="col-xs-5 col-md-12">
                                      <h4><big>Follow Us</big></h4>
                                    </div>  
                                    <div class="like-block col-xs-2 col-md-4 no-gutter-pad centered-text">
                                      <a href="https://facebook.com/yesmagazine"><img src="/++theme++yes.diazotheme/img/yes/follow_fb.png" width="46" height="42" alt="Like us on Facebook" />
                                      </a>
                                      <div class="like-counter counter f_facebook"></div>
                                    </div>
                                    <div class="like-block col-xs-2 col-md-4 no-gutter-pad centered-text">
                                      <a href="https://twitter.com/intent/user?screen_name=yesmagazine"><img src="/++theme++yes.diazotheme/img/yes/follow_tw.png" width="46" height="42" alt="Follow us on Twitter" />
                                      </a>
                                      <div class="like-counter counter f_twitter"></div>
                                    </div>
                                    <div class="like-block col-xs-2 col-md-4 no-gutter-pad centered-text">
                                      <a href="https://plus.google.com/+yesmagazine/posts"><img src="/++theme++yes.diazotheme/img/yes/follow_g+.png" width="46" height="42" alt="Plus One us on Google+" />
                                      </a>
                                      <div class="like-counter counter f_plus"></div>
                                    </div>
                                  </div>                                  
                              </div> 
                            </div>  


                            <div class="hidden-xs hidden-sm tabbedportlets rightcolborderedsection row">
                              <div class="col-md-offset-1 col-md-10 no-gutter-pad">

                                <ul class="nav nav-tabs" role="tablist">
                                  <li id="tab-most-popular" class="active"><a href="#mostpopular" role="tab" data-toggle="tab">Most Popular</a></li>
                                  <li id="tab-most-recent"><a href="#mostrecent" role="tab" data-toggle="tab">Most Recent</a></li>
                                </ul>

                                <div class="tab-content">

                                  <div class="tab-pane active" id="mostpopular">
                                    <ol>
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="http://www.yesmagazine.org/peace-justice/teaching-the-holocaust-will-change-after-all-survivors-are-dead-20180524">Teaching the Holocaust Will Change After All Survivors Are Dead</a><br />

             
            </li>
    
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="http://www.yesmagazine.org/planet/what-fossil-fuels-and-factory-farms-have-in-common-20180529">What Fossil Fuels and Factory Farms Have in Common</a><br />

             
            </li>
    
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="http://www.yesmagazine.org/issues/affordable-housing/a-new-generation-finds-a-different-american-dream-and-theyre-happy-20180529">A New Generation Lives a Different American Dream—And They’re Happy</a><br />

             
            </li>
    
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="http://www.yesmagazine.org/happiness/barbara-ehrenreich-why-im-giving-up-on-preventive-care-20180529">Barbara Ehrenreich: Why I’m Giving Up on Preventive Care</a><br />

             
            </li>
    
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="http://www.yesmagazine.org/peace-justice/montana-center-destroys-unwanted-guns-trying-to-make-a-dent-in-300-million-20180605">Montana Center Destroys Unwanted Guns—Trying to Make a Dent in 300 Million</a><br />

             
            </li>
    
        <span class="portletBottomLeft"></span>
        <span>
            <a href="http://www.yesmagazine.org/most-popular">
               <span>More…</span>
            </a>
        </span>
        <span class="portletBottomRight"></span>
    </ol>
                                  </div><!-- /#mostpopular -->

                                  <div class="tab-pane" id="mostrecent">
                                    <ul class="list-unstyled">
        <li><a href="http://www.yesmagazine.org/new-economy/how-california-could-get-its-money-out-of-wall-street-20180606" class="tile contenttype-article" title="The world’s fifth largest economy could keep the money in a state-owned bank to fund local infrastructure.">
            How California Could Get Its Money Out of Wall Street
            
        </a></li>
    
        <li><a href="http://www.yesmagazine.org/peace-justice/sure-you-can-ask-me-about-hip-hop-20180606" class="tile contenttype-article" title="A poet refutes stereotypes and assumptions about black men.">
            Sure, You Can Ask Me About Hip-Hop
            
        </a></li>
    
        <li><a href="http://www.yesmagazine.org/peace-justice/when-you-have-an-ar-15-but-you-want-a-garden-hoe-20180605" class="tile contenttype-article" title="The RAWTools blacksmiths change weapons of violence into tools for life.">
            When You Have an AR-15 But You Want a Garden Hoe
            
        </a></li>
    
        <li><a href="http://www.yesmagazine.org/peace-justice/montana-center-destroys-unwanted-guns-trying-to-make-a-dent-in-300-million-20180605" class="tile contenttype-article" title="Most of the center’s clients have been middle-aged people who inherit guns and don’t want them ending up in the wrong hands.">
            Montana Center Destroys Unwanted Guns—Trying to Make a Dent in 300 Million
            
        </a></li>
    
        <li><a href="http://www.yesmagazine.org/planet/many-americans-are-agriculturally-illiterate-the-center-for-ecoliteracy-is-trying-to-change-that-20180605" class="tile contenttype-article" title="Climate change will impact agriculture and food supplies. That’s why this digital classroom is teaching food literacy.">
            Ever Wonder How Rainfall Affects Your Peanut Butter Sandwich Habit?
            
        </a></li>
    
        <span class="portletBottomLeft"></span>
        <span>
        <li><a href="http://www.yesmagazine.org/recent-changes">
           <span class="hiddenStructure">Most Recent - </span>
           <span>More…</span>
        </a></li>
        </span>
        <span class="portletBottomRight"></span>
    </ul>
                                  </div><!-- /#mostrecent -->

                                </div><!-- /.tab-content -->

                              </div><!-- /.tabbedportlets -->  
                            
                            </div><!-- /.col-sm-10 -->
                             

                            <div id="voicesfromyes" class="hidden-xs hidden-sm row rightcolborderedsection">
                              <div class="no-gutter-pad col-md-offset-1 col-md-10">
                                <h4 class="dog-eared">Voices from YES!</h4>

                                <div id="voices-rows"><div class="media"><a class="pull-left" href="http://www.yesmagazine.org/@@also-by?author=Lornet+Turnbull"><img class="media-object" src="http://www.yesmagazine.org/portal_memberdata/portraits/lturnbull" alt="Lornet Turnbull" /></a><div class="media-body"><h5 class="media-heading"><a href="http://www.yesmagazine.org/@@also-by?author=Lornet+Turnbull">Lornet Turnbull</a></h5><a class="pull-left" href="http://www.yesmagazine.org/people-power/hiding-in-churches-for-nearly-a-year-four-colorado-women-draft-a-peoples-resolution-20180427">Protected by a Church Nearly a Year, Colorado Woman Helps Draft a “People’s Resolution”</a></div></div><div class="media"><a class="pull-left" href="http://www.yesmagazine.org/@@also-by?author=Isabelle+Morrison"><img class="media-object" src="http://www.yesmagazine.org/portal_memberdata/portraits/imorrison" alt="Isabelle Morrison" /></a><div class="media-body"><h5 class="media-heading"><a href="http://www.yesmagazine.org/@@also-by?author=Isabelle+Morrison">Isabelle Morrison</a></h5><a class="pull-left" href="http://www.yesmagazine.org/issues/affordable-housing/posting-your-hike-on-instagram-now-you-can-tag-your-locations-indigenous-name-20180523">Posting Your Hike on Instagram? Now You Can Tag Your Location’s Indigenous Name</a></div></div><div class="media"><a class="pull-left" href="http://www.yesmagazine.org/@@also-by?author=Chris+Winters"><img class="media-object" src="http://www.yesmagazine.org/portal_memberdata/portraits/cwinters" alt="Chris Winters" /></a><div class="media-body"><h5 class="media-heading"><a href="http://www.yesmagazine.org/@@also-by?author=Chris+Winters">Chris Winters</a></h5><a class="pull-left" href="http://www.yesmagazine.org/peace-justice/the-presidents-pardon-of-a-black-man-wasnt-about-justice-20180525">The President’s Pardon of a Black Man Wasn’t About Justice</a></div></div><div class="media"><a class="pull-left" href="http://www.yesmagazine.org/@@also-by?author=Shaima+Shamdeen"><img class="media-object" src="http://www.yesmagazine.org/portal_memberdata/portraits/sshamdeen" alt="Shaima Shamdeen" /></a><div class="media-body"><h5 class="media-heading"><a href="http://www.yesmagazine.org/@@also-by?author=Shaima+Shamdeen">Shaima Shamdeen</a></h5><a class="pull-left" href="http://www.yesmagazine.org/peace-justice/family-stories-of-the-palestinian-exile-70-years-later-20180515">Where You Can Still Hear Stories of the Palestinian Expulsions 70 Years Ago</a></div></div><div class="media"><a class="pull-left" href="http://www.yesmagazine.org/@@also-by?author=David+Korten"><img class="media-object" src="http://www.yesmagazine.org/portal_memberdata/portraits/davidk" alt="David Korten" /></a><div class="media-body"><h5 class="media-heading"><a href="http://www.yesmagazine.org/@@also-by?author=David+Korten">David Korten</a></h5><a class="pull-left" href="http://www.yesmagazine.org/new-economy/dear-jeff-bezos-lets-talk-about-your-money-and-how-it-can-actually-benefit-the-planet-20180511">Dear Jeff Bezos, Let’s Talk About Your Money and How It Can Actually Benefit the Planet</a></div></div><div class="media"><a class="pull-left" href=""><img class="media-object" src="" alt="" /></a><div class="media-body"><h5 class="media-heading"><a href=""></a></h5><a class="pull-left" href=""></a></div></div></div><!-- /#voices-rows -->
                              </div> 


                            </div>  

                          </div><!-- /#rightcolcolumns -->

                        
                        
            
                






<div id="" class="hidden-xs hidden-sm row rightcolborderedsection"><div class="portletStaticText portlet-static-3-ways no-gutter-pad col-md-offset-1 col-md-10"><div class="portletStaticText portlet-static-3-ways"><p><a class="external-link" href="https://store.yesmagazine.org/donate" target="_self" title=""><img src="http://www.yesmagazine.org/copy_of_SupportSidebarPortlet_v41.jpg" alt="Donate" class="image-inline" title="Donate" /></a><a class="external-link" href="https://store.yesmagazine.org/subscribe" target="_self" title=""><img src="http://www.yesmagazine.org/SupportSidebarPortlet_v4215.jpg" alt="Subscribe to YES!" class="image-inline" title="Subscribe to YES!" /></a><a class="external-link" href="https://store.yesmagazine.org/gifts" target="_self" title=""><img src="http://www.yesmagazine.org/SupportSidebarPortlet_v43.jpg" alt="Gift Subscriptions" class="image-inline" title="Gift Subscriptions" /></a></p></div></div></div>

<div id="" class="hidden-xs hidden-sm row rightcolborderedsection"><div class=" no-gutter-pad col-md-offset-1 col-md-10"><div>
    
<script type="text/javascript">
  jQuery(function($) {
    if (window.popform === undefined) {
      var popform = {};
      popform.got_cookies = null;
      popform.cookies_enabled = function(uid) {
        if (readCookie(uid) != null) {
          return false;
        }
        createCookie(uid, '1', 2);
        return readCookie(uid) != null;
      };
    }
    if (popform.cookies_enabled("portlet-frame-a57f0cd4ea7f93422394ebdc0c61d0a7")) {
      $("a#portlet-frame-a57f0cd4ea7f93422394ebdc0c61d0a7").prepOverlay({
        subtype:"ajax",
        width: "auto",
      });
      $(function(){
        setTimeout(function() {
          $("a#portlet-frame-a57f0cd4ea7f93422394ebdc0c61d0a7").click()
        }, 20000);
      });
    }
  });
</script>

    <a style="display: none;" id="portlet-frame-a57f0cd4ea7f93422394ebdc0c61d0a7" href="http://www.yesmagazine.org/peace-justice/montana-center-destroys-unwanted-guns-trying-to-make-a-dent-in-300-million-20180605//@@portlet-frame-render?portletKey=%2Fyes%2Fyes&amp;portletName=fa-newsletter-form&amp;portletManager=plone.rightcolumn">Form Link</a>
</div></div></div>




            
        </aside><!-- /#right-column-content -->

                     </div><!-- /#right-column -->
 

                     <div class="visualClear"> </div>
                     
                    <aside class="row hidden-xs" id="licensing">
                      <div class="col-sm-offset-0.5 col-sm-11">

  <div id="copyright-button">
    <a class="link-plain" rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/" title="Creative Commons License">
    <img style="vertical-align: text-top; margin-top: 3px; padding-left: 5px" src="https://i.creativecommons.org/l/by-nc-nd/4.0/80x15.png" alt="Creative Commons License" /></a>
    
  </div>

  <div id="copyright-text">
    <a href="http://www.yesmagazine.org/about/reprints">Reprints and reposts:</a>
    YES! Magazine encourages you to make free use of this article by taking these <a href="http://www.yesmagazine.org/about/reprints">easy steps</a>.
    
      
      <a class="link-plain" rel="license" target="_blank" href="http://creativecommons.org/licenses/by-nc-nd/4.0/" title="Creative Commons License">Creative Commons License</a>
      <!-- Name of license -->
      
    
  </div>


</div>
                    </aside> 
                     
                  </div><!--/#content-columns -->


               <footer role="navigation" class="col-xs-12">



                  <div id="information" class="col-sm-3 col-sm-offset-0.5 hidden-xs"> <h4><a class="plain" href="/about/">About</a></h4>
                    <ul id="information-list" class="list-unstyled">
                      <li><a href="http://www.yesmagazine.org/about/staff/board-staff">Staff/Board</a></li> 
                      <li><a href="http://www.yesmagazine.org/about/jobs-internships">Jobs &amp; Internships</a></li>
                      <li><a href="http://www.yesmagazine.org/about/privacy-policy">Privacy Policy</a></li>
                      <li><a href="http://www.yesmagazine.org/about/contact-us">Contact Us</a></li>           
                    </ul>
                  </div>
                    
                  <div id="support" class="col-sm-3 hidden-xs"><h4><a class="plain" href="/support-yes/">Support Our Work</a></h4>
                    <ul id="support-list" class="list-unstyled">
                      <li><a href="http://store.yesmagazine.org/donate/?ica=Don_txt_DonateNow_multi&amp;icl=Footer_1667">Donate</a></li>
                      <li><a href="http://www.yesmagazine.org/support-yes/name-yes-in-your-will-or-retirement-plan">Planned Giving</a></li>
                    </ul>
                  </div>
                  <div id="services" class="col-sm-3 hidden-xs"><h4><a class="plain" href="/subscribe">Subscribe</a></h4>
                    <ul id="services-list" class="list-unstyled">
                      <li><a href="https://store.yesmagazine.org/my-account/?ica=Mnge_txt_ManageSubscription_multi&amp;icl=Footer_1667">My Subscription</a></li>  
                      <li><a href="http://store.yesmagazine.org/gifts/?ica=Gift_txt_GiftSubscriptions_2for1&amp;icl=Footer_1667">Give a Gift</a></li>
                      <li><a href="http://store.yesmagazine.org">YES! Store</a></li>
                    </ul> 
                  </div>
                  <div id="follow" class="col-sm-2 hidden-xs"><h4>Follow Us</h4>
                    <ul id="follow-list" class="list-unstyled">
                      <li><a href="https://www.tfaforms.com/4631787">Get YES! Emails</a></li>
                      <li><a href="http://www.facebook.com/yesmagazine">Facebook</a></li>
                      <li><a href="http://twitter.com/yesmagazine">Twitter</a></li> 
                      <li><a href="http://plus.google.com/+yesmagazine/posts">Google+</a></li> 
                      <li><a href="http://www.yesmagazine.org/rss-feeds">RSS</a></li>
                    </ul>
                  </div>

                  <div id="address-info-wrapper" class="col-sm-12">

                    <div id="address">
                      <div class="adr">
                          <span class="fn org org-name">YES! Magazine</span>,
                          <span class="street-address">284 Madrona Way NE, Ste 116</span>,
                          <span class="locality">Bainbridge Island</span>,
                          <span class="region">WA</span>
                          <span class="postal-code">98110-2870</span> <span class="telephone">800/937-4451</span>
                      </div>
                    </div>

                    <br />
                    <span class="plone-site-info hidden">
                      <span>
                        <a href="http://www.yesmagazine.org/about/site-credits">Site Credits</a>                        
                      </span>
                      <span id="powered-by-plone" class="hidden-xs">
                        Powered by <a href="http://plone.org">Plone</a>
                        <br /><br />
                        Please <span> <a href="mailto:webmaster@yesmagazine.org">report problems here</a>. </span>
                      </span>
                   </span> 

                  </div>

               </footer> 

         </div><!--! end of #container --><div id="site-scripts"></div><!-- end scripts--><!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
            chromium.org/developers/how-tos/chrome-frame-getting-started --><!--[if lt IE 7 ]>
            <script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
            <script>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
            <![endif]--><script type="text/javascript">//<!--
window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"a7147ba24c","agent":"","transactionName":"YlRTYhdVD0sHBUwLV1sea1kVUVMXBxRMC1tZVG5ADFEWFhYS","applicationID":"5609745","errorBeacon":"bam.nr-data.net","applicationTime":187}
//--></script></body>
      </html>
