<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js" lang="en" xml:lang="en">
<!--<![endif]-->
  <head>
    <script type="text/javascript">//<!--
window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);
//--></script>
    <base href="http://www.yesmagazine.org/people-power/why-the-handmaids-tale-has-100-on-rotten-tomatoes-in-trumps-america-20170517/" />
    <meta charset="utf-8" />
    <title>Why The Handmaid’s Tale Has 100% on Rotten Tomatoes in Trump’s America by Mark Rahner — YES! Magazine</title>
    <meta name="description" content="" />
    <meta name="author" content="" />
<!-- Mobile viewport optimized: j.mp/bplateviewport -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=3.0, minimum-scale=1" />
<!-- Place favicon.ico and apple-touch-icon.png in the root directory: mathiasbynens.be/notes/touch-icons -->
    <link rel="shortcut icon" type="image/x-icon" href="/++theme++yes.diazotheme/favicon.ico" />
<!-- More ideas for your <head> here: h5bp.com/d/head-Tips -->
    <script id="page_url"></script>
<!-- Use the .htaccess and remove these lines to avoid edge case issues.
      More info: h5bp.com/b/378 -->
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <link rel="stylesheet" type="text/css" href="http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/collective.js.jqueryui.custom.min-cachekey-94f656a89cf2b3d20875d338420342fa.css" media="all" />
    <style type="text/css" media="all">@import url(http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/authoring-cachekey-95ef3f2a89978485737688cf5a49665f.css);</style>
    <style type="text/css" media="all">@import url(http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/invisibles-cachekey-74fb270372e6d507ce56c7fd0c7d808e.css);</style>
    <style type="text/css">@import url(http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/contentlicensing-cachekey-99c0f38fe258e3ead7d85768ed5f2d9d.css);</style>
    <link rel="stylesheet" type="text/css" href="http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/++theme++yes.diazotheme/bootstrap/css/bootstrap.min.css" media="all" />
    <link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,700italic,700,600,600italic" media="all" />
    <link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Merriweather:400,400italic,700,700italic" media="all" />
    <link rel="stylesheet" type="text/css" href="http://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="all" />
    <link rel="stylesheet" type="text/css" href="http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/themeyes.diazothemecsspublic-cachekey-4842ab855f2636b41b5ac2c0b5bf4519.css" media="all" />
    <style type="text/css" media="all">@import url(http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/resourceplone.app.jquerytools.overlays-cachekey-7f6a17731e221523d1a8948821ea5205.css);</style>
    <link rel="stylesheet" type="text/css" href="http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/++theme++yes.diazotheme/css/yes.css" media="all" />
    <style type="text/css">@import url(http://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/orderablereference-cachekey-4b1ef59969a076f5938ef11582cfacc5.css);</style>
    <script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/resourceplone.app.jquery-cachekey-43875f508e680350c2193b5b3c3596b8.js"></script>
    <script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/jquery-integration-cachekey-b43c6938f1235635af6cd51e29cf8927.js"></script>
    <script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/resourcecarousel-cachekey-3f1ce071415283dd515fced6b34551a2.js"></script>
    <script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/resourceanalytics_config-cachekey-35b9b1b2d1ca2efa32539fbcda9ef352.js"></script>
    <script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/resourcesimplesocial-cachekey-d14cb19b9bb818f40bbb90158a2710e7.js"></script>
    <script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/themeyes.diazothemejslibsmodernizr-2.0.6.min-cachekey-e2d91ca9c39bf31abf179d5e22ccb68c.js"></script>
    <script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/themeyes.diazothemejslibsjquery.twbsPagination.min-cachekey-b1e2688505994890964c7eea48af3867.js"></script>
    <script type="text/javascript" src="http://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/themeyes.diazothemejslibsSocialShare-cachekey-bbe825e0ddea5433529544c9a090b2b0.js"></script>
    <meta name="DC.creator" content="Mark Rahner" />
    <meta name="DC.format" content="text/html" />
    <meta name="DC.language" content="en" />
    <meta name="DC.date.modified" content="2017-05-17T14:45:18-07:00" />
    <meta name="DC.date.created" content="2017-05-17T09:55:14-07:00" />
    <meta name="DC.type" content="Article" />
    <meta name="DC.distribution" content="Global" />
    <meta name="description" content="The TV show is striking a chord that the novel and movie did not. Maybe it’s because we’re starting to see bits of Gilead all around us. &#13;&#10;&#13;&#10;&#13;&#10;" />
    <meta name="robots" content="ALL" />
    <meta name="distribution" content="Global" />
    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@yesmagazine" />
    <meta property="og:url" content="http://www.yesmagazine.org/people-power/why-the-handmaids-tale-has-100-on-rotten-tomatoes-in-trumps-america-20170517" />
    <meta property="og:site_name" content="YES! Magazine" />
    <meta property="og:type" content="article" />
    <meta property="og:description" content="The TV show is striking a chord that the novel and movie did not. Maybe it’s because we’re starting to see bits of Gilead all around us. &#13;&#10;&#13;&#10;&#13;&#10;" />
    <meta property="og:title" content="Why The Handmaid’s Tale Has 100% on Rotten Tomatoes in Trump’s America" />
    <meta property="fb:app_id" content="168677949836292" />
    <meta property="og:image" content="http://www.yesmagazine.org/people-power/why-the-handmaids-tale-has-100-on-rotten-tomatoes-in-trumps-america-20170517/handmaids-tale.gif/@@images/image/feature" />
    <script type="text/javascript">

	var disqus_url = "http://www.yesmagazine.org/people-power/why-the-handmaids-tale-has-100-on-rotten-tomatoes-in-trumps-america-20170517/";

</script>
    <script type="text/javascript"><!--
              (function(i,s,o,g,r,a,m){
              i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-345401-6', 'auto');
              ga('require', 'linkid', 'linkid.js');
              ga('send', 'pageview');
        --></script>
    <script type="text/javascript">
    /*<![CDATA[*/
    jq(function() {
        jq('a[href^="mailto"]').click(function () {
            var email = jq(this).attr('href').replace('mailto:', '');
        // universal analytics - E-mail
            ga('send', 'event', 'External', 'E-mail', email);
        });
    });
    /*]]>*/
</script>
    <script type="text/javascript">
    /*<![CDATA[*/
    // universal analytics - external
    jq.expr[':'].external  = function(obj) {
      return !obj.href.match(/^mailto:/) && !obj.href.match(/^javascript:/) && (obj.hostname != document.location.hostname);
    };
    jq(function() {
        jq('a:external').click(function(){
          ga('send', 'event', 'External', 'Link', jq(this).attr('href'));
        });
    });
    /*]]>*/
</script>
    <script type="text/javascript">
    /*<![CDATA[*/
// universal analytics - download
    jq(function() {
        var extensions = ["avi", "css", "doc", "docx", "dmg", "eps", "exe", "jpg", "js", "mov", "mp3", "msi", "pdf", "png", "ppt", "pptx", "rar", "svg", "txt", "vsd", "vxd", "wma", "wmv", "xls", "xlsx", "zip"];
        var extensionsPattern = new RegExp('\\.((' + extensions.join(')|(') + '))$$', 'g');
        jq('a').filter(function () {
            return this.href.match(extensionsPattern) || this.href.match(/\/at_download\//g);
        }).click(function () {
            ga('send', 'event', 'File', 'Download', jq(this).attr('href'));
        });
    });
    /*]]>*/
</script>
    <script type="text/javascript">
    jq(function() {
        var sharePath = window.location.pathname.replace(/\/$/,'');
        sharePath += '?icl=ShareBar_Art_UR&amp;ica=';
        jq('#like-email').live('click', function() {
            ga('send', 'pageview', sharePath + 'Share');
        });
        SimpleSocial.queue.push(function () {
            FB.Event.subscribe('edge.create', function(response) {
                ga('send', 'pageview', sharePath + 'FB_Like');
            });
            FB.Event.subscribe('edge.remove', function(response) {
                ga('send', 'pageview', sharePath + 'FB_Unlike');
            });
        });
    });
</script>
    <link rel="canonical" href="http://www.yesmagazine.org/people-power/why-the-handmaids-tale-has-100-on-rotten-tomatoes-in-trumps-america-20170517" />
    <link rel="shortcut icon" type="image/x-icon" href="http://www.yesmagazine.org/favicon.ico" />
    <link rel="apple-touch-icon" href="http://www.yesmagazine.org/touch_icon.png" />
    <script type="text/javascript">
        jQuery(function($){
            if (typeof($.datepicker) != "undefined"){
              $.datepicker.setDefaults(
                jQuery.extend($.datepicker.regional[''],
                {dateFormat: 'mm/dd/yy'}));
            }
        });
        </script>
    <link rel="alternate" href="" title="RSS 1.0" type="application/rss+xml" />
    <link rel="alternate" href="http://feeds.feedburner.com/yes/most-recent-articles" title="Most Recent" type="application/rss+xml" />
    <link rel="alternate" href="http://feeds.feedburner.com/yes/peace-justice" title="Peace &amp; Justice" type="application/rss+xml" />
    <link rel="alternate" href="http://feeds.feedburner.com/yes/planet" title="Planet" type="application/rss+xml" />
    <link rel="alternate" href="http://feeds.feedburner.com/yes/new-economy" title="New Economy" type="application/rss+xml" />
    <link rel="alternate" href="http://feeds.feedburner.com/yes/people-power" title="People Power" type="application/rss+xml" />
    <link rel="alternate" href="http://feeds.feedburner.com/yes/happiness" title="Happiness" type="application/rss+xml" />
    <link rel="search" href="http://www.yesmagazine.org/@@search" title="Search this site" />
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1" />
    <meta name="generator" content="Plone - http://plone.org" />
    <meta name="google-site-verification" content="D-swTPHf3ceP43dYgvW7wJATjR6OZ_Z--Y-wm7kQ2TY" />
    <meta name="msvalidate.01" content="DA355B70C969236324D132B644A05C20" />
    <meta name="y_key" content="f980e223a84dbfbc" />
<!-- js from Plone gets inserted here -->
  </head>
  <body data-responsejs="{ &#10;        &quot;create&quot;: [{ &#10;          &quot;prop&quot;: &quot;width&quot;,&#10;          &quot;prefix&quot;: &quot;min-width- r src&quot;,&#10;          &quot;breakpoints&quot;: [0, 420, 667, 768, 992]&#10;        }]&#10;      }" class="yes template-article_view portaltype-article site-yes section-people-power subsection-why-the-handmaids-tale-has-100-on-rotten-tomatoes-in-trumps-america-20170517 userrole-anonymous">
<!-- Google Tag Manager -->
    <noscript>
      <iframe src="//www.googletagmanager.com/ns.html?id=GTM-T4RBTV" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
	    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-T4RBTV');
	  </script>
<!-- End Google Tag Manager -->
    <div id="edit-bar-wrapper">
            <div id="portal-personaltools-wrapper">

<p class="hiddenStructure">Personal tools</p>





</div>
            
            <div class="visualClear"></div>
          </div>
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1750901785130514";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script>
<!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '873203622778957'); // Insert your pixel ID here.
        fbq('track', 'PageView');
      </script>
    <noscript>
      <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=873203622778957&amp;ev=PageView&amp;noscript=1" />
    </noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <div class="container">
        <div id="topbanner" class="hidden-xs center-block"></div>
      </div>
    <nav class="navbar navbar-default navbar-static-top" role="navigation"><div class="container">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">

              <a class="navbar-brand" href="http://www.yesmagazine.org"><div data-min-width-0="&lt;img src=&quot;/++theme++yes.diazotheme/img/yes/yes_logo_sm.png&quot; width=&quot;150&quot;&#10;              height=&quot;46&quot; alt=&quot;YES! Magazine logo&quot;/&gt;" data-min-width-667="&lt;img src=&quot;/++theme++yes.diazotheme/img/yes/yes_logo_lg.png&quot; width=&quot;356&quot; height=&quot;160&quot; /&gt;"><img width="356" src="/++theme++yes.diazotheme/img/yes/yes_logo_lg.png" height="160" alt="YES! Magazine" /></div></a>              

              <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#topnav-collapse" title="toggle menu">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"> </span>
                <span class="icon-bar"> </span>
                <span class="icon-bar"> </span>
              </button>
              
              <button class="navbar-toggle navbar-search" type="button" data-toggle="collapse" data-target="#topsearchboxxs"><span class="sr-only">toggle search</span>
                    <span class="fa fa-search fa-lg"> </span></button>
              
              <form id="topsearchboxxs" class="row collapse height mobile form-horizontal" role="search" action="@@search">
                  <div class="form-group-sm" id="searchinputmobxs">
                    <label class="sr-only" for="SearchableText">Search</label><!-- screen reader only -->
                    <div class="col-xs-10"><input id="searchGadgetxs" class="form-control" name="SearchableText" placeholder="Search" autocomplete="off" size="30" /></div>
                    <div class="col-xs-2 no-gutter-pad"><button class="navbar-toggle" style="float:none;margin:0;padding:4px" type="submit">Go</button></div>
                  </div>
              </form>

            </div><!-- /navbar-header -->

            <div class="collapse navbar-collapse row" id="topnav-collapse">

              <!-- multiple nav sections within this div -->
              <div id="navbar-top">
                <div id="navbar-top-border-inset"></div>

                <a href="http://www.yesmagazine.org/issues/sanctuary"><div data-min-width-667="&lt;img src='http://www.yesmagazine.org/issues/sanctuary/image' alt='The Sanctuary Issue' title='' height='146' width='115' class='img-responsive' /&gt;" id="issuenavimg"></div></a>  


                <ul id="issuenav" class="hidden-xs nav navbar-nav navbar-right navbar-stacked"><li class="list"><small><a href="http://www.yesmagazine.org/issues/sanctuary">Current Issue</a></small></li><li class="list"><small><a href="https://store.yesmagazine.org/gifts/?ica=Gift_txt_GiveGifts_2for1&amp;icl=TopRight_80">Give a Gift</a></small></li><li class="list"><small><a href="http://store.yesmagazine.org/account/login">My Subscription</a></small></li></ul><ul id="topbuttonsnav" class="nav navbar-nav nav-tabs navbar-left"><li class="toptab"><a href="http://store.yesmagazine.org/subscribe/?ica=Subs_txt_SubscribeGetFreeIssue_15&amp;icl=TopRight_19">Subscribe</a></li><li class="toptab"><a href="http://store.yesmagazine.org/donate/?ica=Don_txt_DonateNow_multi&amp;icl=Footer_1667">Donate</a></li></ul></div>

              <div id="navbar-bottom">

                <div id="buttonsnavmobilewrapper" class="visible-xs">
                  <ul id="topbuttonsnav" class="nav navbar-nav navbar-left col-xs-6"><li class="toptab"><a href="http://store.yesmagazine.org/subscribe/?ica=Subs_txt_SubscribeGetFreeIssue_15&amp;icl=TopRight_19">Subscribe</a></li><li class="toptab"><a href="http://store.yesmagazine.org/donate/?ica=Don_txt_DonateNow_multi&amp;icl=Footer_1667">Donate</a></li></ul><ul id="topbuttonsnavmobile" class="visible-xs-block nav navbar-nav navbar-left col-xs-6"><li><a href="http://store.yesmagazine.org/newsletter/signup.php">Get YES! Emails</a></li>
                    <li><a href="https://store.yesmagazine.org">Store</a></li>
                  </ul></div>

                <ul id="navmobilequick" class="visible-xs-block nav navbar-nav navbar-left col-xs-6"><li><a href="/">Home</a></li>
                  <li><a href="/most-popular">Most Popular</a></li>
                  <li><a id="mobilecurrentissue" href="http://www.yesmagazine.org/issues/sanctuary">Current Issue</a></li>
                  <li><a href="/for-teachers">For Teachers</a></li>
                  <li><a href="/about">About</a></li>
                </ul><ul id="nav" class="nav navbar-nav navbar-left col-xs-6 col-sm-11"><li>
    	        <a href="http://www.yesmagazine.org/peace-justice" class="peace-justice">Peace &amp; Justice</a>
    		</li>
    	
    	    <li>
    	        <a href="http://www.yesmagazine.org/planet" class="planet">Planet</a>
    		</li>
    	
    	    <li>
    	        <a href="http://www.yesmagazine.org/new-economy" class="new-economy">New Economy</a>
    		</li>
    	
    	    <li>
    	        <a href="http://www.yesmagazine.org/people-power" class="people-power">People Power</a>
    		</li>
    	
    	    <li>
    	        <a href="http://www.yesmagazine.org/happiness" class="happiness">Happiness</a>
    		</li>
    	
            
	</ul><button id="search-toggle" type="button" class="hidden-xs icon" data-toggle="collapse" data-target="#topsearchbox"><img src="/++theme++yes.diazotheme/++theme++yes.diazotheme/img/yes/search_icon.png" alt="search" /></button>


                <ul id="tertiarynav" class="hidden-xs nav navbar-nav navbar-right"><li><a href="/native-leadership">Native Leadership</a></li>
                  <li><a href="http://issues.yesmagazine.org/">Digital Edition</a></li>
                  <li><a href="/issues">Magazine Issues</a></li>
                  <li><a href="/for-teachers">For Teachers</a></li>
                  <li><a href="/about">About</a></li>
                  <li><a href="http://store.yesmagazine.org">Store</a></li>  
                </ul></div><!-- /navbar-bottom -->



            </div><!-- /topnav-collapse -->


          </div>

         </nav>
<!--/navbar-default -->
    <div id="container" class="container"><!-- span all 12 cols -->

          <div id="phonebanner" class="visible-xs center-block"></div>


                <div id="content-columns">  


                  <div id="topsearchbox" class="hidden-xs collapse height">
                    <button type="button" style="position:relative; top:-15px; right:25px" class="close" data-toggle="collapse" data-target="#topsearchbox"><span aria-hidden="true">×</span><span class="sr-only">Close</span></button>
                    <form class="form-inline center-block" role="search" action="http://www.yesmagazine.org/@@search">
                      <div class="form-group">
                        <label class="sr-only" for="searchGadget">Search</label><!-- screen reader only -->
                        <input id="searchGadget" class="form-control" name="SearchableText" placeholder="Search" autocomplete="off" />
                         <button class="btn btn-default" type="submit"><span class="fa fa-search fa-lg"></span></button>
                      </div>
                      <div class="LSResult" id="LSResult"><div class="LSShadow" id="LSShadow"></div></div>
                    </form>

                  </div>             
                  
                     <div id="center-column" class="col-md-8">

                        <div id="main" role="main" class="icons-on"><dl class="portalMessage info" id="kssPortalMessage" style="display:none"><dt>Info</dt>
        <dd></dd>
    </dl>

                           

                                                       

                          


                          <!-- /#homepage-content -->

                          <!-- /.leftcolborderedsection.row -->  

                          <!-- /.row.leftcolborderedsection -->  



                            <!-- /.leftcolborderedsection.row -->


                          <!-- /.row.leftcolborderedsection -->                            


                          <article><div id="content" class="content">

                              <header><div class="row">
                                  <div id="content-header" class="article-header col-sm-offset-1 col-sm-10">
                                    <h1 id="content-title" class="article-title"> 
            
        <span class="" id="parent-fieldname-title-5aed4eac44604ea6b27bc360ea152840">
            Why The Handmaid’s Tale Has 100% on Rotten Tomatoes in Trump’s America
        </span>
    
        </h1>

                                    <div id="content-description" class="article-description">
            
        <span class="" id="parent-fieldname-subheadline-5aed4eac44604ea6b27bc360ea152840">
            The TV show is striking a chord that the novel and movie did not. Maybe it’s because we’re starting to see bits of Gilead all around us. 

        </span>
    
        </div>
                                  </div>

                                </div>

                                <div id="article-lead-image-row" class="row">
                                  <figure class="article-lead-image"><img class=" img-responsive no-min" src="http://www.yesmagazine.org/people-power/why-the-handmaids-tale-has-100-on-rotten-tomatoes-in-trumps-america-20170517/handmaids-tale.gif/image" alt="Handmaids-Tale.gif" height="390" width="650" /><figcaption class="caption col-sm-6"><div class="col-sm-offset-1 col-sm-11"> <p>“<span>The provocative 10-episode series is riveting, beautifully unsettling TV.”</span></p>
<p><span>Photo by: George Kraychyk / Hulu.</span></p></div>
                                    </figcaption></figure></div>

                                <div class="row">  
                                  <aside class="col-sm-offset-1 col-sm-10"><div id="content-sharebar" class="share-bar row">
                                      <div class="like-block col-xs-3 col-sm-2 no-gutter-pad">
                                        <a id="like-fb" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A//www.yesmagazine.org/people-power/why-the-handmaids-tale-has-100-on-rotten-tomatoes-in-trumps-america-20170517">
                                        <div data-min-width-0="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_fb_on.png&quot;&#10;                                            width=&quot;35&quot; alt=&quot;Share on Facebook&quot; /&gt;" data-min-width-667="&#10;                                          &lt;img class=&quot;like-button share s_facebook&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_fb_on.png&quot;&#10;                                            alt=&quot;Share on Facebook&quot; width=&quot;40&quot; /&gt;"></div></a>
                                        <div class="like-counter counter c_facebook"></div>
                                      </div>
                                      <div class="like-block col-xs-3 col-sm-2 no-gutter-pad">
                                        <a id="like-twitter" target="_blank" href="http://twitter.com/intent/tweet?via=yesmagazine&amp;text=Why The Handmaid’s Tale Has 100% on Rotten Tomatoes in Trump’s America&amp;url=http%3A//www.yesmagazine.org/people-power/why-the-handmaids-tale-has-100-on-rotten-tomatoes-in-trumps-america-20170517">
                                        <div data-min-width-0="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_tw_on.png&quot;&#10;                                            width=&quot;35&quot; alt=&quot;Tweet this&quot; /&gt;" data-min-width-667="&#10;                                          &lt;img class=&quot;like-button share s_twitter&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_tw_on.png&quot;&#10;                                            alt=&quot;Tweet this&quot;  width=&quot;40&quot; /&gt;"></div></a>
                                        <div class="like-counter counter c_twitter"></div>
                                      </div>
                                      <div class="like-block col-xs-3 col-sm-2 no-gutter-pad">
                                        <a id="like-gplus" target="_blank" href="http://plus.google.com/share?url=http%3A//www.yesmagazine.org/people-power/why-the-handmaids-tale-has-100-on-rotten-tomatoes-in-trumps-america-20170517">
                                          <div data-min-width-0="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_g+_on.png&quot;&#10;                                            width=&quot;35&quot; alt=&quot;Share on Google+&quot; /&gt;" data-min-width-667="&#10;                                          &lt;img class=&quot;like-button share s_plus&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_g+_on.png&quot;&#10;                                            alt=&quot;Share on Google+&quot; width=&quot;40&quot; /&gt;"></div></a>
                                        <div class="like-counter counter c_plus"></div>
                                      </div>
                                      <div class="like-block col-xs-3 col-sm-2 no-gutter-pad">
                                        <a id="like-email" rel="overlay" href="http://www.yesmagazine.org/people-power/why-the-handmaids-tale-has-100-on-rotten-tomatoes-in-trumps-america-20170517/sendto_form?ica=Email_this"><div data-min-width-0="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_email_on.png&quot;&#10;                                            width=&quot;35&quot; alt=&quot;Share in email&quot; /&gt;" data-min-width-667="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_email_on.png&quot;&#10;                                            alt=&quot;Share in email&quot; width=&quot;40&quot;/&gt;"></div></a>
                                      </div>
                                    </div>
                                  </aside></div>

                                <div class="row byline">
                                  <div class="col-sm-offset-1 col-sm-10">
                                    <span class="author" rel="author"><a class="articleAuthor" href="http://www.yesmagazine.org/@@also-by?author=Mark+Rahner">Mark Rahner</a></span> 
                                    <time pubdate="" class="published updated" datetime="2014-02-16" title="February 16, 2014">posted May 17, 2017</time></div>
                                </div>

                              </header><div class="row">  
                                <div id="story-content" class="col-sm-offset-1 col-sm-10">
          
        <div class="" id="parent-fieldname-text-5aed4eac44604ea6b27bc360ea152840">
            <p>Let’s say you finish an episode of <em>The Handmaid’s Tale</em> and then see an article about the Senate health care task force being made up of 13 men and no women.</p>
<blockquote class="pullquote">It’s a cautionary tale with the good fortune of being uncomfortably timely.</blockquote>
<p>Or with a particularly harrowing episode still on your mind, you read about the president expanding his global gag rule on abortions.</p>
<p>I’m not saying the new Hulu series based on Margaret Atwood’s dystopian 1985 novel is an actual dramatization of the Republican Party’s 2020 official platform. But it’s a cautionary tale with the good fortune of being uncomfortably timely, given the almost daily developments in Donald Trump’s America.</p>
<p>The only real water-cooler show of this spring, <em>THT</em> stars Elisabeth Moss (<em>Mad Men, Top of the Lake</em>) as Offred, an enslaved woman in a totalitarian theocracy. What’s left of the United States after terror attacks and martial law has been renamed Gilead.</p>
<blockquote class="pullquote">The provocative 10-episode series is riveting, beautifully unsettling TV.</blockquote>
<p>“Offred” means she’s the property of Fred–a Gilead commander (Joseph Fiennes), whose icy, Aryan-looking wife (Yvonne Strahovski) treats her harshly and suspiciously. Another handmaid, Ofglen, belongs to a patriarch named Glen. In a paranoid world where they have GPS trackers on their ears and anyone could be an “Eye” (short for “Eye of God”) handmaids only reveal their real, pre-Gilead names to each other furtively, on walks to and from the market as they pass routine sights of the hanged and hooded corpses of homosexuals, abortionists, and priests who operated outside the official state religion.</p>
<p>Women in Gilead are forbidden to read, have money, or own property. And because of a fertility crisis, the few women still able to bear children are taken as handmaids–conditioned with the liberal use of cattle prods, Biblical verse, and an authoritarian “Aunt,” half drill instructor and half Sunday school teacher.</p>
<p>A handmaid wears a red cape and white bonnet and regularly endures the “ceremony,” the show’s signature disturbing image: she lies between the legs of a wife, who holds her wrists while the husband has joyless, procreative, clothed sex with her.</p>
<p>That is, they repeatedly rape her.</p>
<p>The provocative 10-episode series is riveting, beautifully unsettling TV. And with a rare 100% rating on Rotten Tomatoes, <em>THT</em> is even outperforming the long-awaited Starz adaptation of Neil Gaiman’s <em>American Gods</em>. But why? And why now?</p>
<blockquote class="pullquote">Hulu’s <em>THT</em> is striking a chord because of things we didn’t have when the 1985 book and the 1990 movie came out.</blockquote>
<p>Atwood’s story was adapted for a 1990 theatrical film starring Natasha Richardson, Robert Duvall and Faye Dunaway, which didn’t generate a fraction of the buzz or critical accolades. The Hulu series plays to the strengths of the no-holds-barred limited pay-cable series format, but that’s not all.</p>
<p>In a jarring flashback to pre-Gilead times, Offred and a female friend walk into a café, where a male barista calls them sluts–a scene guaranteed to resonate in Trump’s <em>grab ’em by the pussy</em> America.</p>
<p>Hulu’s <em>THT</em> is striking a chord because of things we didn’t have when the 1985 book and the 1990 movie came out. For instance:</p>
<p>The most openly theocratic GOP and the most authoritarian president in modern history.</p>
<p>A general coarsening that includes rising racism and misogyny.</p>
<p>A surveillance state with the Fourth Amendment in shreds.</p>
<p>Legislative efforts around the country to crack down on protests, including one proposed in Washington state that would label it “economic terrorism.”</p>
<p>The Republican Party’s stepped-up perpetual war on women’s reproductive rights in general and Planned Parenthood in particular.</p>
<p>A 9th Circuit Court of Appeals ruling in April saying it’s OK to pay women less for the same work as men.</p>
<p>The House GOP’s health care plan allowing <span>insurance companies to deny coverage of pre-existing conditions, such as STDs and</span><span> PTSD following assaults.</span></p>
<p>Trump’s promise to destroy the Johnson Amendment, which bars tax-exempt churches and charities from being political.</p>
<p>A radical Christian supremacist vice president who is virulently anti-LGBT and has demented views on women: calls his wife “Mother,” refuses to eat alone with another woman or go without his wife to events that have alcohol.</p>
<p>An attorney general who is not only a blatant racist but believes the separation of church and state is unconstitutional.</p>
<p>Political suppression of science with rather unsubtle parallels to Soviet Lysenkoism.</p>
<blockquote class="pullquote"><i>THT</i> comes at a time when America’s taking alarming steps backward.</blockquote>
<p>Hardly a complete list–there isn’t room for one here–but you get the picture: <em>THT</em> comes at a time when America is taking alarming steps backward.</p>
<p>Much of speculative fiction extrapolates from current events to exaggerated cautionary fantasies. Orwell’s <em>1984</em> is the gold standard, but Trump’s election also triggered plenty of references to Sinclair Lewis’ eerily prescient 1935 novel, <em>It Can’t Happen Here.</em> (The “It” was fascism, and you don’t have to dive deep in Google for lists of how Trump lines up against its characteristics.)</p>
<p>And now, recent events have made it easier to draw a straight line from something in today’s news to the horrifying world of the handmaids.</p>
<p>I lost interest in Amazon’s <em>The Man in the High Castle</em>, an otherwise fine show depicting an alternate America that lost WWII and is half-controlled by Nazis. After enough media exposure to Steve Bannon, Sebastian Gorka, Richard Spencer, and their ilk– yeah, these people qualify for an <em>ilk–</em>the show wasn’t so much escapist entertainment as a parade of better-dressed Nazis.</p>
<p>But the story of Offred may have the opposite effect, outraging us and sensitizing us to how A could lead to B, which could land us in unthinkable C, so that we immediately resist at the first hint of A.</p>
<blockquote class="pullquote">You know you won’t be stuck in a red cloak next month or next year, because that’s <em>fantasy</em>.</blockquote>
<p>So let’s say you’ve finished an episode and you read about the 13 men writing the Senate’s health care bill. Now maybe you think: <em>American Taliban. No way.</em> And you pick up the phone. Or join your local Indivisible group.</p>
<p>Or after a harrowing episode, you read about the president expanding his global gag rule on abortions. Now maybe you think: <em>Absolutely not. </em>And you write a check to Planned Parenthood. Or you join the next protest. Maybe both.</p>
<p>And let’s say you finish the last episode of the season and see that a Trump-supporting state senator wants to silence dissent by labeling protesters terrorists. You know you won’t be stuck in a red cloak next month or next year, because that’s <em>fantasy</em>. But maybe you go out of your way to make the guy an ex-senator, because now you see that straight line and want to break it before it goes so much as an inch further.</p>
            
        </div>
    
        </div><!-- /#story-content -->
                            </div><!-- /.row -->


                          </div><!-- /#content -->

                          <footer><div class="row below-content-newsletter-wrapper" style="padding-bottom: 30px;">  
				<span class="article-description col-sm-offset-1 col-sm-10">Producing in-depth, thoughtful journalism for a better world is expensive – but supporting us isn’t. If you value ad-free independent journalism,
                                  <a class="external-link" href="https://store.yesmagazine.org/subscribe/?ica=Subscribe&amp;icl=ArticleEnd">consider subscribing to YES!</a> today.</span>
                              <aside class="col-sm-offset-1 col-sm-10"><div id="below-content-newsletter" class="row">
                                  <div>
				    <a href="https://store.yesmagazine.org/newsletter/signup.php?ica=Signup_graphic">
                                      <img src="http://www.yesmagazine.org/images/article_email_signup.jpg" class="img-responsive no-min" alt="Email Signup" style="padding-bottom:0pt;" /></a>
					<form name="newsletterformform1" method="get" class="form-inline" action="@@newsletter-signup" onsubmit="javascript:void(0);" id="newsletterformform1">
					  <div class="centered-text">
					    <div class="input-group">
					      <label class="sr-only" for="email">Email address</label><!-- screen reader only -->
					      
					      <input id="email" class="form-control input-sm" name="email" type="email" placeholder="Email Address" /><input id="newsletter-name-field" class="newsletter-name" name="name" type="text" placeholder="Full Name" /><!-- add href attr to button help overlayhelpers -->
        <input type="hidden" name="_authenticator" value="322f5bfdc5f7bd9821f5ef199d88bb5c00cb6434" /><span class="input-group-btn">
						  <button class="btn btn-primary btn-sm" type="submit">Sign Up</button>
					      </span>
					    </div>
					  </div>
					</form>  
                                  </div>
                                </div>
                              </aside></div>

                            <div id="article-attribution"><div class="vcard row"><address rel="author" class="author"><div class="article-author-photo col-sm-offset-1 col-xs-4 col-sm-2"></div><div id="article-attribution" class="col-xs-8"><span>Mark Rahner wrote this article for <a class="external-link" href="http://yesmagazine.org" target="_self" title="">YES! Magazine</a>. <span class="s1">Mark is a veteran journalist, talk radio host, comic book author and podcaster based in Seattle. </span></span></div></address></div></div>

                            <!-- <div class="row paging">
                              <div class="col-xs-offset-1 col-xs-10 col-sm-offset-7 col-sm-4">
                                <ul id="pagination" class="pagination" data-total-pages="4"></ul>
                                <div><a href="javascript:void(0);">View as single page</a></div>
                                <noscript>
                                  <a rel="next" href="#">Next page</a>
                                </noscript>  
                              </div>
                            </div> -->

                          <div class="flexcontainer">

                          <div class="row">  
                            <aside class="col-sm-offset-1 col-sm-10"><div id="below-content-sharebar" class="share-bar row">
                              <!-- jquery fill in with html from above share-bar -->  
                            </div>

                            </aside></div>

                            <div class="row" id="belowcontentportlets">
                              <!-- below content portlets -->
                              </div>                            


                            <aside class="more-on-topic row"><div class="no-gutter-pad col-xs-offset-0.5 col-xs-11">
                                <div data-min-width-0="&#10;                                &lt;header&gt;&lt;h5&gt;Read More&#10;                                " data-min-width-667="&lt;header&gt;&lt;h6&gt;Read More&lt;/h6&gt;&lt;/header&gt;"></div>
                                <!-- more from topic -->
                                <div class="row"><div class="more-item col-xs-10 col-sm-4"><figure><a href="http://www.yesmagazine.org/planet/netflix-and-bill-nye-are-saving-science-30-minutes-at-a-time-20170508"><div class="hidden-xs" data-min-width-667="&lt;img src='http://www.yesmagazine.org/planet/netflix-and-bill-nye-are-saving-science-30-minutes-at-a-time-20170508/bill-nye-saves-the-world.jpg/@@images/315b7146-7960-4576-93f0-baea4b9f6820.jpeg' height='390' width='650' class='img-responsive no-min' class='img-responsive' /&gt;"></div></a><figcaption><a href="http://www.yesmagazine.org/planet/netflix-and-bill-nye-are-saving-science-30-minutes-at-a-time-20170508" class="state-published" title="With Netflix’s ascendancy and the way it’s changing viewing habits, “Bill Nye Saves the World” may be a huge opportunity for science education. ">Netflix and Bill Nye Are Saving Science—30 Minutes at a Time</a></figcaption></figure></div><div class="more-item col-xs-10 col-sm-4"><figure><a href="http://www.yesmagazine.org/peace-justice/you-liked-that-heineken-ad-well-it-was-worse-than-the-pepsi-one-20170506"><div class="hidden-xs" data-min-width-667="&lt;img src='http://www.yesmagazine.org/peace-justice/you-liked-that-heineken-ad-well-it-was-worse-than-the-pepsi-one-20170506/heineken-pepsi-ad.gif/@@images/f9ccf625-6045-4404-a84d-c375c3d2e56d.jpeg' height='390' width='650' class='img-responsive no-min' class='img-responsive' /&gt;"></div></a><figcaption><a href="http://www.yesmagazine.org/peace-justice/you-liked-that-heineken-ad-well-it-was-worse-than-the-pepsi-one-20170506" class="state-published" title="It tricks you into thinking social problems can be resolved if only people tolerate oppression just a little while longer.">You Liked That Heineken Ad? Well, It Was Worse Than the Pepsi One</a></figcaption></figure></div><div class="more-item col-xs-10 col-sm-4"><figure><a href="http://www.yesmagazine.org/peace-justice/trumpcare-assed-the-house-heres-how-we-can-still-stop-it-20170505"><div class="hidden-xs" data-min-width-667="&lt;img src='http://www.yesmagazine.org/peace-justice/trumpcare-assed-the-house-heres-how-we-can-still-stop-it-20170505/trumpcare.jpg/@@images/c9882437-0fb1-4163-90cd-6a37d3c7c780.jpeg' height='390' width='650' class='img-responsive no-min' class='img-responsive' /&gt;"></div></a><figcaption><a href="http://www.yesmagazine.org/peace-justice/trumpcare-assed-the-house-heres-how-we-can-still-stop-it-20170505" class="state-published" title="The ACA remains the law of the land. There are many more steps left in the legislative process before this bill ever reaches Trump’s desk.">Trumpcare Passed the House: Here’s How We Can Still Stop It</a></figcaption></figure></div></div>

                              </div>
                            </aside><aside class="row disqus"><div class="col-sm-offset-0.5 col-sm-11">
                                <header><div data-min-width-0="&#10;                                  &lt;h4 class=&quot;toggler centered-text&quot; data-toggle=&quot;collapse&quot; data-target=&quot;#disqus_thread&quot;&gt;Comment on This Article&#10;                                  &lt;!-- &lt;span class=&quot;fa fa-caret-right fa-lg&quot;&gt;&lt;/span&gt; --&gt;&lt;/h4&gt;" data-min-width-667="&#10;                                  &lt;h4&gt;Comment on This Article&lt;/h4&gt;"></div>
                                </header><div id="disqus_thread" class="collapse collapse-mobile"></div>
                                <script type="text/javascript">         var disqus_identifier = '5aed4eac44604ea6b27bc360ea152840';         var disqus_developer = 0;         (function() {          var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;          dsq.src = 'http://yesmagazine.disqus.com/embed.js';          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);         })();</script><noscript>Please enable JavaScript to view the comments powered by
                                  <a href="http://disqus.com/?ref_noscript=yesmagazine">Disqus</a>.</noscript>
                                <!-- <footer>       
                                  <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                                </footer> -->
                              </div>  
                            </aside></div><!-- /.flexcontainer -->

                          </footer></article></div><!-- /#main -->
                      
                       
                     </div><!-- /#center-column -->
                     
                      <div id="right-column" class="col-md-4">

                        <aside id="right-column-content"><div id="rightcolcolumns">

                            <div class="yestagline row hidden-xs hidden-sm">
                              <div class="no-gutter-pad col-sm-offset-1 col-sm-10">
                                Nonprofit.  Independent.  <span style="white-space:nowrap">Reader-supported.</span>
                              </div>
                            </div>

                            <div id="newsletterform" class="hidden-xs hidden-sm row rightcolplainsection">
                              <div class="no-gutter-pad col-sm-offset-1 col-xs-offset-0.5 col-xs-11 col-sm-11 dog-eared green">
                                <h4 class="centered-text"><big>YES! By Email</big></h4>
                                <h6 class="centered-text">Get the best of YES! each week FREE!</h6>
                                <form name="newsletterformform2" method="get" class="form-inline" action="@@newsletter-signup" onsubmit="javascript:void(0);" id="newsletterformform2">
                                  <div class="centered-text">
                                    <div class="input-group">
                                      <label class="sr-only" for="email">Email address</label><!-- screen reader only -->
                                      
                                      <input id="email" class="form-control input-sm" name="email" type="email" placeholder="Email Address" /><input id="newsletter-name-field" class="newsletter-name" name="name" type="text" placeholder="Full Name" /><!-- add href attr to button help overlayhelpers -->
        <input type="hidden" name="_authenticator" value="322f5bfdc5f7bd9821f5ef199d88bb5c00cb6434" /><span class="input-group-btn">
					  <button class="btn btn-primary btn-sm" type="submit">Sign Up</button>
                                      </span>
                                    </div>
                                  </div>
                                </form>  
                              </div>
                            </div>


                            <div class="share-bar follow-bar rightcolborderedsection row">
                              <div class="no-gutter-pad col-md-offset-1 col-md-10">
                                <div class="row">
                                    <div class="col-xs-5 col-md-12">
                                      <h4><big>Follow Us</big></h4>
                                    </div>  
                                    <div class="like-block col-xs-2 col-md-4 no-gutter-pad centered-text">
                                      <a href="https://facebook.com/yesmagazine"><img src="/++theme++yes.diazotheme/img/yes/follow_fb.png" width="46" height="42" alt="Like us on Facebook" /></a>
                                      <div class="like-counter counter f_facebook"></div>
                                    </div>
                                    <div class="like-block col-xs-2 col-md-4 no-gutter-pad centered-text">
                                      <a href="https://twitter.com/intent/user?screen_name=yesmagazine"><img src="/++theme++yes.diazotheme/img/yes/follow_tw.png" width="46" height="42" alt="Follow us on Twitter" /></a>
                                      <div class="like-counter counter f_twitter"></div>
                                    </div>
                                    <div class="like-block col-xs-2 col-md-4 no-gutter-pad centered-text">
                                      <a href="https://plus.google.com/+yesmagazine/posts"><img src="/++theme++yes.diazotheme/img/yes/follow_g+.png" width="46" height="42" alt="Plus One us on Google+" /></a>
                                      <div class="like-counter counter f_plus"></div>
                                    </div>
                                  </div>                                  
                              </div> 
                            </div>  


                            <div class="hidden-xs hidden-sm tabbedportlets rightcolborderedsection row">
                              <div class="col-md-offset-1 col-md-10 no-gutter-pad">

                                <ul class="nav nav-tabs" role="tablist"><li id="tab-most-popular" class="active"><a href="#mostpopular" role="tab" data-toggle="tab">Most Popular</a></li>
                                  <li id="tab-most-recent"><a href="#mostrecent" role="tab" data-toggle="tab">Most Recent</a></li>
                                </ul><div class="tab-content">

                                  <div class="tab-pane active" id="mostpopular">
                                    <ol>
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="http://www.yesmagazine.org/peace-justice/black-mothers-arent-to-blame-for-high-infant-mortality-20170504">Just So We’re Clear: Black Mothers Aren’t to Blame for High Infant Mortality</a><br /></li>
    
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="http://www.yesmagazine.org/new-economy/portland-becomes-first-major-us-city-to-end-all-new-investment-in-corporations-20170505">Portland, Ore., Becomes First Major U.S. City to End All New Investment in Corporations</a><br /></li>
    
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="http://www.yesmagazine.org/peace-justice/you-liked-that-heineken-ad-well-it-was-worse-than-the-pepsi-one-20170506">You Liked That Heineken Ad? Well, It Was Worse Than the Pepsi One</a><br /></li>
    
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="http://www.yesmagazine.org/people-power/how-not-to-lose-27-beautiful-and-sacred-national-monument-areas-20170509">A Simple Email Can Help Save the 27 National Monument Areas on Trump’s List</a><br /></li>
    
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="http://www.yesmagazine.org/peace-justice/trumpcare-assed-the-house-heres-how-we-can-still-stop-it-20170505">Trumpcare Passed the House: Here’s How We Can Still Stop It</a><br /></li>
    
        <span class="portletBottomLeft"></span>
        <span>
            <a href="http://www.yesmagazine.org/most-popular">
               <span>More…</span>
            </a>
        </span>
        <span class="portletBottomRight"></span>
    </ol></div><!-- /#mostpopular -->

                                  <div class="tab-pane" id="mostrecent">
                                    <ul class="list-unstyled">
        <li><a href="http://www.yesmagazine.org/people-power/why-the-handmaids-tale-has-100-on-rotten-tomatoes-in-trumps-america-20170517" class="tile contenttype-article" title="The TV show is striking a chord that the novel and movie did not. Maybe it’s because we’re starting to see bits of Gilead all around us. &#13;&#10;&#13;&#10;&#13;&#10;">
            Why The Handmaid’s Tale Has 100% on Rotten Tomatoes in Trump’s America
            
        </a></li>
    
        <li><a href="http://www.yesmagazine.org/new-economy/yes-we-can-create-good-globalization-20170517" class="tile contenttype-article" title="The integration of knowledge, science, hospitality, and travel can have huge benefits for human connections and peace.">
            Yes, We Can Choose Good Globalization
            
        </a></li>
    
        <li><a href="http://www.yesmagazine.org/but-wait-u-s-bank-has-not-stopped-funding-pipelines-20170516" class="tile contenttype-article" title="Despite announcing its intent to stop pipeline project loans, U.S. Bank still gives massive amounts of general financing to oil giants who build pipelines. Will it stop that?">
            But Wait, U.S. Bank Has Not Stopped Funding Pipelines
            
        </a></li>
    
        <li><a href="http://www.yesmagazine.org/people-power/resisting-white-supremacy-cant-happen-without-self-care-20170516" class="tile contenttype-article" title="For women of color, prioritizing our own physical, mental, and emotional well-being is vital to our fight for social justice.">
            Resisting White Supremacy Can’t Happen Without Self-Care
            
        </a></li>
    
        <li><a href="http://www.yesmagazine.org/people-power/how-an-ancient-singing-tradition-helps-people-cope-with-trauma-in-the-modern-world-20170516" class="tile contenttype-article" title="In Finland, lament singing is experiencing a revival, one sad song at a time.">
            How an Ancient Singing Tradition Helps People Cope With Trauma in the Modern World
            
        </a></li>
    
        <span class="portletBottomLeft"></span>
        <span>
        <li><a href="http://www.yesmagazine.org/recent-changes">
           <span class="hiddenStructure">Most Recent - </span>
           <span>More…</span>
        </a></li>
        </span>
        <span class="portletBottomRight"></span>
    </ul></div><!-- /#mostrecent -->

                                </div><!-- /.tab-content -->

                              </div><!-- /.tabbedportlets -->  
                            
                            </div><!-- /.col-sm-10 -->
                             

                            <div id="voicesfromyes" class="hidden-xs hidden-sm row rightcolborderedsection">
                              <div class="no-gutter-pad col-md-offset-1 col-md-10">
                                <h4 class="dog-eared">Voices from YES!</h4>

                                <div id="voices-rows"><div class="media"><a class="pull-left" href="http://www.yesmagazine.org/@@also-by?author=Sarah+van+Gelder"><img class="media-object" src="http://www.yesmagazine.org/portal_memberdata/portraits/svangelder" alt="Sarah van Gelder" /></a><div class="media-body"><h5 class="media-heading"><a href="http://www.yesmagazine.org/@@also-by?author=Sarah+van+Gelder">Sarah van Gelder</a></h5><a class="pull-left" href="http://www.yesmagazine.org/peace-justice/to-regain-peoples-trust-the-democratic-party-must-support-single-payer-20170510">To Regain People’s Trust, the Democratic Party Must Support Single-Payer</a></div></div><div class="media"><a class="pull-left" href="http://www.yesmagazine.org/@@also-by?author=Zenobia+Jeffries"><img class="media-object" src="http://www.yesmagazine.org/portal_memberdata/portraits/zjeffries" alt="Zenobia Jeffries" /></a><div class="media-body"><h5 class="media-heading"><a href="http://www.yesmagazine.org/@@also-by?author=Zenobia+Jeffries">Zenobia Jeffries</a></h5><a class="pull-left" href="http://www.yesmagazine.org/people-power/what-is-it-like-to-live-without-running-water-detroit-families-know-20170411">What Is It Like to Live Without Running Water? Detroit Families Know</a></div></div><div class="media"><a class="pull-left" href="http://www.yesmagazine.org/@@also-by?author=David+Korten"><img class="media-object" src="http://www.yesmagazine.org/portal_memberdata/portraits/davidk" alt="David Korten" /></a><div class="media-body"><h5 class="media-heading"><a href="http://www.yesmagazine.org/@@also-by?author=David+Korten">David Korten</a></h5><a class="pull-left" href="http://www.yesmagazine.org/new-economy/yes-we-can-create-good-globalization-20170517">Yes, We Can Choose Good Globalization</a></div></div><div class="media"><a class="pull-left" href="http://www.yesmagazine.org/@@also-by?author=Mark+Trahant"><img class="media-object" src="http://www.yesmagazine.org/portal_memberdata/portraits/mtrahant" alt="Mark Trahant" /></a><div class="media-body"><h5 class="media-heading"><a href="http://www.yesmagazine.org/@@also-by?author=Mark+Trahant">Mark Trahant</a></h5><a class="pull-left" href="http://www.yesmagazine.org/peace-justice/what-other-countries-know-fairer-representation-makes-a-stronger-democracy-20170424">What Other Countries Know: Fairer Representation Makes a Stronger Democracy</a></div></div><div class="media"><a class="pull-left" href="http://www.yesmagazine.org/@@also-by?author=Melissa+Hellmann"><img class="media-object" src="http://www.yesmagazine.org/portal_memberdata/portraits/mhellmann" alt="Melissa Hellmann" /></a><div class="media-body"><h5 class="media-heading"><a href="http://www.yesmagazine.org/@@also-by?author=Melissa+Hellmann">Melissa Hellmann</a></h5><a class="pull-left" href="http://www.yesmagazine.org/happiness/for-all-the-single-ladies-not-ready-to-have-babies-heres-an-option-20170512">For All the Single Ladies Not Ready to Have Babies, Here’s an Option</a></div></div><div class="media"><a class="pull-left" href=""><img class="media-object" src="" alt="" /></a><div class="media-body"><h5 class="media-heading"><a href=""></a></h5><a class="pull-left" href=""></a></div></div></div><!-- /#voices-rows -->
                              </div> 


                            </div>  

                          </div><!-- /#rightcolcolumns -->

                        
                        
            
                


<div id="" class="hidden-xs hidden-sm row rightcolborderedsection"><div class="portlet portletSubscribeFormPortlet no-gutter-pad col-md-offset-1 col-md-10"><h4 class="dog-eared green">
        
        Subscribe Now and Save
        
    </h4><dd class="portletItem portletSubscribeForm">
      <div class="subscribe-form-issue center-block">
        <div class="prepend-sm-1">
          <img src="http://www.yesmagazine.org/issues/sanctuary/@@images/de1dca36-4a35-4ad4-bcb0-679e60f61aa9.jpeg" height="208" width="161" alt="Cover of issue The Sanctuary Issue" /></div>
      </div>    

      <div class="subscribe-form-deal center-block" style="margin-top:-40px">
        <img src="http://www.yesmagazine.org/++contextportlets++plone.rightcolumn/subscribe_form_root/@@portlet-image" alt="" /></div>

        <form role="form" class="enableUnloadProtection prepend-sm-1 append-sm-1 col-sm-11 col-sm-offset-0.5" action="https://store.yesmagazine.org/express/subscribe/" method="post" enctype="multipart/form-data" id="subscribeform">

          <div class="row">
            <div class="form-group col-sm-5">
              <label for="fname" class="sr-only horizontal">First Name</label>    
              <input id="subscribeform-widgets-fname" name="fname" class="form-control input-sm required" required="" placeholder="FIRST" value="" type="text" /></div>

            <div class="form-group col-sm-7"> 
              <label for="lname" class="sr-only horizontal">Last Name</label>    
              <input id="subscribeform-widgets-lname" name="lname" class="form-control input-sm required" placeholder="LAST NAME" value="" required="" type="text" /></div>
          </div>

          <div class="form-group"> 
            <label for="address1" class="sr-only horizontal">Address</label>    
            <input id="subscribeform-widgets-address1" name="address1" class="form-control input-sm required textline-field" placeholder="ADDRESS" value="" required="" type="text" /></div>

          <div class="form-group"> 
            <label for="address2" class="sr-only horizontal">Address line 2</label>    
            <input id="subscribeform-widgets-address2" name="address2" class="form-control input-sm textline-field" value="" type="text" /></div>

          <div class="form-group"> 
            <label for="city" class="sr-only horizontal">City</label>    
            <input id="subscribeform-widgets-city" name="city" class="form-control input-sm required textline-field" value="" required="" placeholder="CITY" type="text" /></div>

          <div class="row">
            <div class="form-group col-sm-5"> 
              <label for="state" class="sr-only horizontal">State</label>            
              <input id="subscribeform-widgets-state" name="state" class="form-control input-sm required textline-field" required="" value="" placeholder="STATE" type="text" /></div>

            <div class="form-group col-sm-7"> 
              <label for="zipcode" class="sr-only horizontal">Zip/Postal Code</label>    
              <input id="subscribeform-widgets-zipcode" name="zipcode" class="form-control input-sm required textline-field" required="" value="" placeholder="ZIP" type="text" /></div>
          </div>

         <button name="subscribe" type="submit" class="btn btn-danger btn-lg"><strong>SUBSCRIBE &gt;&gt;</strong></button>

        </form>

        <div class="clearfix"></div>

    </dd></div></div>





<div id="" class="hidden-xs hidden-sm row rightcolborderedsection"><div class="portlet portletStoreItems no-gutter-pad col-md-offset-1 col-md-10"><h4 class="dog-eared">
        
        From the YES! Store
        
    </h4><dd class="media">

        
                 <div class="row">   
                     <div class="col-xs-5" style="text-align:center">
                        <a href="https://store.yesmagazine.org/gifts/" title="View this item in our Store"><img src="http://www.yesmagazine.org/store-items/2-for-1-yes-gift-subscriptions/image_mini" alt="YES! Gift Subscriptions" title="" height="97" width="102" /></a>
                    </div>    


                    <div class="mediaBody col-xs-7">
                      <b><a href="https://store.yesmagazine.org/gifts/">YES! Gift Subscriptions</a></b><br /><span class="upsell">Give friends and family a year of inspiration! Now with print and digital editions. </span>

                    </div>
                </div>

                

    </dd><dd class="media">

        
                 <div class="row">   
                     <div class="col-xs-5" style="text-align:center">
                        <a href="https://store.yesmagazine.org/back-issues/217/make-it-right/" title="View this item in our Store"><img src="http://www.yesmagazine.org/store-items/make-it-right-issue/image_mini" alt="Make It Right Issue" title="" height="115" width="89" /></a>
                    </div>    


                    <div class="mediaBody col-xs-7">
                      <b><a href="https://store.yesmagazine.org/back-issues/217/make-it-right/">Make It Right Issue</a></b><br /><span class="upsell">How can we create a more inclusive and equitable society?</span>

                    </div>
                </div>

                

    </dd><dd class="media">

        
                 <div class="row">   
                     <div class="col-xs-5" style="text-align:center">
                        <a href="https://store.yesmagazine.org/products/other/165/yes-chicobag/" title="View this item in our Store"><img src="http://www.yesmagazine.org/store-items/yes-chico-bag/image_mini" alt="YES! Chico Bag" title="" height="115" width="84" /></a>
                    </div>    


                    <div class="mediaBody col-xs-7">
                      <b><a href="https://store.yesmagazine.org/products/other/165/yes-chicobag/">YES! Chico Bag</a></b><br /><span class="upsell">Never forget your grocery bag again! This handy reusable bag is made of 100% recycled PET and can fit in your pocket. </span>

                    </div>
                </div>

                

    </dd><dd class="media last">

        
                 <div class="row">   
                     <div class="col-xs-5" style="text-align:center">
                        <a href="https://store.yesmagazine.org/products/books/256/the-revolution-where-you-live/" title="View this item in our Store"><img src="http://www.yesmagazine.org/store-items/the-revolution-where-you-live/image_mini" alt="The Revolution Where You Live" title="" height="115" width="74" /></a>
                    </div>    


                    <div class="mediaBody col-xs-7">
                      <b><a href="https://store.yesmagazine.org/products/books/256/the-revolution-where-you-live/">The Revolution Where You Live</a></b><br /><span class="upsell">Looking for hope? You'll find it in Sarah van Gelder's new book. Bill McKibben calls it "A passionate, powerful account."</span>

                    </div>
                </div>

                

    </dd><dd class="portletFooter">
        <span class="portletBottomLeft"></span>
        <span class="portletBottomRight"></span>
    </dd></div></div>

<div id="" class="hidden-xs hidden-sm row rightcolborderedsection"><div class="portletStaticText portlet-static-rwyl-ad no-gutter-pad col-md-offset-1 col-md-10"><div class="portletStaticText portlet-static-rwyl-ad"><p><a class="external-link" href="https://store.yesmagazine.org/products/books/256/the-revolution-where-you-live/" target="_self" title=""><img src="http://www.yesmagazine.org/TRWYLSidebarAd1.png" alt="The Revolution Where You Live" class="image-inline" title="The Revolution Where You Live" /></a></p></div></div></div>

<div id="" class="hidden-xs hidden-sm row rightcolborderedsection"><div class=" no-gutter-pad col-md-offset-1 col-md-10"><div style="display:none">
<script>
var popform = {};
popform.got_cookies = null;
popform.cookies_enabled = function(uid) {
    if (readCookie(uid) != null) {
        return false;
    }
    createCookie(uid, '1', 2);
    return readCookie(uid) != null;
};
</script><script type="text/javascript">
jQuery(function($) {
    if (popform.cookies_enabled("popform-newsletter-form-popup")) {
        $('a#popform-newsletter-form-popup').prepOverlay({
            subtype:'ajax',
            urlmatch:'$',
            urlreplace:'/fg_embedded_view_p3?show_text=1 .pfg-embedded,#content&gt;*',
            formselector:'form',
            noform:'',
            config:{closeOnClick:false},
            width:"285px",
            redirect:"None"});
        $(function(){ setTimeout( function() {
            $("a#popform-newsletter-form-popup").click()}, 45000);
            });
    }
});
</script><a href="http://www.yesmagazine.org/newsletter-form-popup" id="popform-newsletter-form-popup">link</a>
</div></div></div>




            
        </aside><!-- /#right-column-content --></div><!-- /#right-column -->
 

                     <div class="visualClear"> </div>
                     
                    <aside class="row hidden-xs" id="licensing"><div class="col-sm-offset-0.5 col-sm-11">

  <div id="copyright-button">
    <a class="link-plain" rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/" title="Creative Commons License">
    <img style="vertical-align: text-top; margin-top: 3px; padding-left: 5px" src="https://i.creativecommons.org/l/by-nc-nd/4.0/80x15.png" alt="Creative Commons License" /></a>
    
  </div>

  <div id="copyright-text">
    <a href="http://www.yesmagazine.org/about/reprints">Reprints and reposts:</a>
    YES! Magazine encourages you to make free use of this article by taking these <a href="http://www.yesmagazine.org/about/reprints">easy steps</a>.
    
      
      <a class="link-plain" rel="license" target="_blank" href="http://creativecommons.org/licenses/by-nc-nd/4.0/" title="Creative Commons License">Creative Commons License</a>
      <!-- Name of license -->
      
    
  </div>


</div>
                    </aside></div><!--/#content-columns -->


               <footer role="navigation" class="col-xs-12"><div id="information" class="col-sm-3 col-sm-offset-0.5 hidden-xs"> <h4><a class="plain" href="/about/">About</a></h4>
                    <ul id="information-list" class="list-unstyled"><li><a href="http://www.yesmagazine.org/about/staff/board-staff">Staff/Board</a></li> 
                      <li><a href="http://www.yesmagazine.org/about/jobs-internships">Jobs &amp; Internships</a></li>
                      <li><a href="http://www.yesmagazine.org/about/privacy-policy">Privacy Policy</a></li>
                      <li><a href="http://www.yesmagazine.org/about/contact-us">Contact Us</a></li>           
                    </ul></div>
                    
                  <div id="support" class="col-sm-3 hidden-xs"><h4><a class="plain" href="/support-yes/">Support Our Work</a></h4>
                    <ul id="support-list" class="list-unstyled"><li><a href="http://store.yesmagazine.org/donate/?ica=Don_txt_DonateNow_multi&amp;icl=Footer_1667">Donate</a></li>
                      <li><a href="http://www.yesmagazine.org/support-yes/name-yes-in-your-will-or-retirement-plan">Planned Giving</a></li>
                    </ul></div>
                  <div id="services" class="col-sm-3 hidden-xs"><h4><a class="plain" href="/subscribe">Subscribe</a></h4>
                    <ul id="services-list" class="list-unstyled"><li><a href="http://store.yesmagazine.org/account/login/?ica=Mnge_txt_ManageSubscription_multi&amp;icl=Footer_1667">My Subscription</a></li>  
                      <li><a href="http://store.yesmagazine.org/gifts/?ica=Gift_txt_GiftSubscriptions_2for1&amp;icl=Footer_1667">Give a Gift</a></li>
                      <li><a href="http://store.yesmagazine.org">YES! Store</a></li>
                    </ul></div>
                  <div id="follow" class="col-sm-2 hidden-xs"><h4>Follow Us</h4>
                    <ul id="follow-list" class="list-unstyled"><li><a href="http://store.yesmagazine.org/newsletter/signup.php">Get YES! Emails</a></li>
                      <li><a href="http://www.facebook.com/yesmagazine">Facebook</a></li>
                      <li><a href="http://twitter.com/yesmagazine">Twitter</a></li> 
                      <li><a href="http://plus.google.com/+yesmagazine/posts">Google+</a></li> 
                      <li><a href="http://www.yesmagazine.org/rss-feeds">RSS</a></li>
                    </ul></div>

                  <div id="address-info-wrapper" class="col-sm-12">

                    <div id="address">
                      <div class="adr">
                          <span class="fn org org-name">YES! Magazine</span>,
                          <span class="street-address">284 Madrona Way NE, Ste 116</span>,
                          <span class="locality">Bainbridge Island</span>,
                          <span class="region">WA</span>
                          <span class="postal-code">98110-2870</span> <span class="telephone">800/937-4451</span>
                      </div>
                    </div>

                    <br /><span class="plone-site-info hidden">
                      <span>
                        <a href="http://www.yesmagazine.org/about/site-credits">Site Credits</a>                        
                      </span>
                      <span id="powered-by-plone" class="hidden-xs">
                        Powered by <a href="http://plone.org">Plone</a>
                        <br /><br />
                        Please <span> <a href="mailto:webmaster@yesmagazine.org">report problems here</a>. </span>
                      </span>
                   </span> 

                  </div>

               </footer></div>
<!--! end of #container -->
    <div id="site-scripts"></div>
    <script>
              $('input#newsletter-name-field').hide();
            </script>
<!-- end scripts-->
<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
            chromium.org/developers/how-tos/chrome-frame-getting-started -->
<!--[if lt IE 7 ]>
            <script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
            <script>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
            <![endif]-->
    <script type="text/javascript">//<!--
window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"a7147ba24c","agent":"","transactionName":"YlRTYhdVD0sHBUwLV1sea1kVUVMXBxRMC1tZVG5ADFEWFhYS","applicationID":"5609745","errorBeacon":"bam.nr-data.net","applicationTime":304}
//--></script>
  </body>
</html>
