<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js" lang="en" xml:lang="en"> <!--<![endif]-->
   <head><script type="text/javascript">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</script><base href="https://www.yesmagazine.org/issues/good-money/our-ladies-of-perpetual-activism-nuns-for-social-justice-20181225/" />
      <meta charset="utf-8" />

      <title>Our Ladies of Perpetual Activism: Nuns for Social Justice by Liz Brazile and Sydney Worth — YES! Magazine</title>
      <meta name="description" content="" />
      <meta name="author" content="" />

      <!-- Mobile viewport optimized: j.mp/bplateviewport -->
      <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=3.0, minimum-scale=1" />

      <!-- Place favicon.ico and apple-touch-icon.png in the root directory: mathiasbynens.be/notes/touch-icons -->
      <link rel="shortcut icon" type="image/x-icon" href="/++theme++yes.diazotheme/favicon.ico" />

      <!-- More ideas for your <head> here: h5bp.com/d/head-Tips -->

      
      <script id="page_url"></script> 
      
      <!-- Use the .htaccess and remove these lines to avoid edge case issues.
      More info: h5bp.com/b/378 -->
      <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">

	var disqus_url = "http://www.yesmagazine.org/issues/good-money/our-ladies-of-perpetual-activism-nuns-for-social-justice-20181225/";

</script><link rel="stylesheet" type="text/css" href="https://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/collective.js.jqueryui.custom.min-cachekey-e0ab8f995126141ccc1816a4475bd16c.css" media="all" /><style type="text/css" media="all">@import url(https://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/authoring-cachekey-f33e1f45d8383134165d20afa13095fb.css);</style><style type="text/css" media="all">@import url(https://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/invisibles-cachekey-80e8a9c4a5ba92b302f8906c91f5dd34.css);</style><style type="text/css">@import url(https://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/contentlicensing-cachekey-92f0c9bec505aa273350ea8a1f695d5c.css);</style><link rel="stylesheet" type="text/css" href="https://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/++theme++yes.diazotheme/bootstrap/css/bootstrap.min.css" media="all" /><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,700italic,700,600,600italic" media="all" /><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Merriweather:400,400italic,700,700italic" media="all" /><link rel="stylesheet" type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="all" /><link rel="stylesheet" type="text/css" href="https://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/themeyes.diazothemecsspublic-cachekey-6d793cc8947bb2c4f72c4f5eb37e3a42.css" media="all" /><style type="text/css" media="all">@import url(https://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/resourceplone.app.jquerytools.overlays-cachekey-c75260564e0f16ac503e103509af2287.css);</style><link rel="stylesheet" type="text/css" href="https://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/++theme++yes.diazotheme/css/yes.css" media="all" /><style type="text/css">@import url(https://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/orderablereference-cachekey-90af1a35e63c35a775ce08b9cb7ff500.css);</style><script type="text/javascript" src="https://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/resourceplone.app.jquery-cachekey-3c39e8d146a6ac623c584770f27abfbb.js"></script><script type="text/javascript" src="https://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/jquery-integration-cachekey-a0fe6e852b911e2e2898c6c2b013fede.js"></script><script type="text/javascript" src="https://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/resourcecarousel-cachekey-5a48badc340578e1d20223f6e44f37db.js"></script><script type="text/javascript" src="https://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/resourceanalytics_config-cachekey-1d1098cb75eecdca1fda470cfce75cca.js"></script><script type="text/javascript" src="https://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/resourcesimplesocial-cachekey-ff65eb6e08b2029b7ec4c2b72f4d247b.js"></script><script type="text/javascript" src="https://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/themeyes.diazothemejslibsmodernizr-2.0.6.min-cachekey-a1571677ddb52a4acdf6d630d89e34de.js"></script><script type="text/javascript" src="https://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/themeyes.diazothemejslibsjquery.twbsPagination.min-cachekey-df6d942573b0992a556f7484723c2be7.js"></script><script type="text/javascript" src="https://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/themeyes.diazothemejslibsSocialShare-cachekey-7c1c1dfb0f0eab3f02216e32d33ce67f.js"></script><script type="text/javascript" src="https://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/themeyes.diazothemejsscript-cachekey-cb4e669b512a3294a8f3459c3231aa01.js"></script><script type="text/javascript" src="https://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/orderablereference-cachekey-af445e2447f141dbae527409dd2f63d2.js"></script><meta name="DC.creator" content="Liz Brazile" /><meta name="DC.format" content="text/html" /><meta name="DC.language" content="en" /><meta name="DC.date.modified" content="2018-12-21T10:38:39-08:00" /><meta name="DC.date.created" content="2018-11-13T16:55:03-08:00" /><meta name="DC.type" content="Article" /><meta name="DC.distribution" content="Global" /><meta name="description" content="These spirited sisters act to change the world in specific ways." /><meta name="robots" content="ALL" /><meta name="distribution" content="Global" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@yesmagazine" /><meta property="og:url" content="https://www.yesmagazine.org/issues/good-money/our-ladies-of-perpetual-activism-nuns-for-social-justice-20181225" /><meta property="og:site_name" content="YES! Magazine" /><meta property="og:type" content="article" /><meta property="og:description" content="These spirited sisters act to change the world in specific ways." /><meta property="og:title" content="Our Ladies of Perpetual Activism: Nuns for Social Justice" /><meta property="fb:app_id" content="168677949836292" /><meta property="og:image" content="https://www.yesmagazine.org/issues/good-money/our-ladies-of-perpetual-activism-nuns-for-social-justice-20181225/88pwl_primary.jpg/@@images/image/feature" /><script type="text/javascript"><!--
              (function(i,s,o,g,r,a,m){
              i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-345401-6', 'auto');
              ga('require', 'linkid', 'linkid.js');
              ga('send', 'pageview');
        --></script><script type="text/javascript">
    /*<![CDATA[*/
    jq(function() {
        jq('a[href^="mailto"]').click(function () {
            var email = jq(this).attr('href').replace('mailto:', '');
        // universal analytics - E-mail
            ga('send', 'event', 'External', 'E-mail', email);
        });
    });
    /*]]>*/
</script><script type="text/javascript">
    /*<![CDATA[*/
    // universal analytics - external
    jq.expr[':'].external  = function(obj) {
      return !obj.href.match(/^mailto:/) && !obj.href.match(/^javascript:/) && (obj.hostname != document.location.hostname);
    };
    jq(function() {
        jq('a:external').click(function(){
          ga('send', 'event', 'External', 'Link', jq(this).attr('href'));
        });
    });
    /*]]>*/
</script><script type="text/javascript">
    /*<![CDATA[*/
// universal analytics - download
    jq(function() {
        var extensions = ["avi", "css", "doc", "docx", "dmg", "eps", "exe", "jpg", "js", "mov", "mp3", "msi", "pdf", "png", "ppt", "pptx", "rar", "svg", "txt", "vsd", "vxd", "wma", "wmv", "xls", "xlsx", "zip"];
        var extensionsPattern = new RegExp('\\.((' + extensions.join(')|(') + '))$$', 'g');
        jq('a').filter(function () {
            return this.href.match(extensionsPattern) || this.href.match(/\/at_download\//g);
        }).click(function () {
            ga('send', 'event', 'File', 'Download', jq(this).attr('href'));
        });
    });
    /*]]>*/
</script><script type="text/javascript">
    jq(function() {
        var sharePath = window.location.pathname.replace(/\/$/,'');
        sharePath += '?icl=ShareBar_Art_UR&amp;ica=';
        jq('#like-email').live('click', function() {
            ga('send', 'pageview', sharePath + 'Share');
        });
        SimpleSocial.queue.push(function () {
            FB.Event.subscribe('edge.create', function(response) {
                ga('send', 'pageview', sharePath + 'FB_Like');
            });
            FB.Event.subscribe('edge.remove', function(response) {
                ga('send', 'pageview', sharePath + 'FB_Unlike');
            });
        });
    });
</script><link rel="canonical" href="https://www.yesmagazine.org/issues/good-money/our-ladies-of-perpetual-activism-nuns-for-social-justice-20181225" /><link rel="shortcut icon" type="image/x-icon" href="https://www.yesmagazine.org/favicon.ico" /><link rel="apple-touch-icon" href="https://www.yesmagazine.org/touch_icon.png" /><script type="text/javascript">
        jQuery(function($){
            if (typeof($.datepicker) != "undefined"){
              $.datepicker.setDefaults(
                jQuery.extend($.datepicker.regional[''],
                {dateFormat: 'mm/dd/yy'}));
            }
        });
        </script><link rel="alternate" href="" title="RSS 1.0" type="application/rss+xml" /><link rel="alternate" href="https://feeds.feedburner.com/yes/most-recent-articles" title="Most Recent" type="application/rss+xml" /><link rel="alternate" href="https://feeds.feedburner.com/yes/peace-justice" title="Peace &amp; Justice" type="application/rss+xml" /><link rel="alternate" href="https://feeds.feedburner.com/yes/planet" title="Planet" type="application/rss+xml" /><link rel="alternate" href="https://feeds.feedburner.com/yes/new-economy" title="New Economy" type="application/rss+xml" /><link rel="alternate" href="https://feeds.feedburner.com/yes/people-power" title="People Power" type="application/rss+xml" /><link rel="alternate" href="https://feeds.feedburner.com/yes/happiness" title="Happiness" type="application/rss+xml" /><link rel="search" href="https://www.yesmagazine.org/@@search" title="Search this site" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1" /><meta name="generator" content="Plone - http://plone.org" /><meta name="google-site-verification" content="D-swTPHf3ceP43dYgvW7wJATjR6OZ_Z--Y-wm7kQ2TY" /><meta name="msvalidate.01" content="DA355B70C969236324D132B644A05C20" /><meta name="y_key" content="f980e223a84dbfbc" />      
      
      <!-- js from Plone gets inserted here -->

      </head>

      <body data-responsejs="{ &#10;        &quot;create&quot;: [{ &#10;          &quot;prop&quot;: &quot;width&quot;,&#10;          &quot;prefix&quot;: &quot;min-width- r src&quot;,&#10;          &quot;breakpoints&quot;: [0, 420, 667, 768, 992]&#10;        }]&#10;      }" class="yes template-article_view portaltype-article site-yes section-issues subsection-good-money subsection-good-money-our-ladies-of-perpetual-activism-nuns-for-social-justice-20181225 userrole-anonymous"><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T4RBTV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>
	    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-T4RBTV');
	  </script><!-- End Google Tag Manager --><div id="edit-bar-wrapper">
            <div id="portal-personaltools-wrapper">

<p class="hiddenStructure">Personal tools</p>





</div>
            
            <div class="visualClear"></div>
          </div><div id="fb-root"></div><script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1750901785130514";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script><div class="container">
        <div id="topbanner" class="hidden-xs center-block"><div id="portletwrapper-7965732e746f7043656e746572506f72746c6574730a636f6e746578740a2f7965732f7965730a676976696e672d74756573646179" class="portletWrapper kssattr-portlethash-7965732e746f7043656e746572506f72746c6574730a636f6e746578740a2f7965732f7965730a676976696e672d74756573646179"><div class="portletStaticText portlet-static-donate"><p><a class="external-link" href="https://store.yesmagazine.org/product/yes-donation/?ica=Don_20181218&amp;icl=TopBanner" target="_blank" title=""><img src="https://www.yesmagazine.org/about/donate/YesFlameBanner.jpg" alt="Donate to YES!" class="image-inline" title="Donate to YES!" /></a></p></div>

</div></div>
      </div><nav class="navbar navbar-default navbar-static-top" role="navigation">
          <div class="container">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">

              <a class="navbar-brand" href="https://www.yesmagazine.org"><div data-min-width-0="&lt;img src=&quot;/++theme++yes.diazotheme/img/yes/yes_logo_sm.png&quot; width=&quot;150&quot;&#10;              height=&quot;46&quot; alt=&quot;YES! Magazine logo&quot;/&gt;" data-min-width-667="&lt;img src=&quot;/++theme++yes.diazotheme/img/yes/yes_logo_lg.png&quot; width=&quot;356&quot; height=&quot;160&quot; /&gt;"><img width="356" src="/++theme++yes.diazotheme/img/yes/yes_logo_lg.png" height="160" alt="YES! Magazine" /></div></a>              

              <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#topnav-collapse" title="toggle menu">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"> </span>
                <span class="icon-bar"> </span>
                <span class="icon-bar"> </span>
              </button>
              
              <button class="navbar-toggle navbar-search" type="button" data-toggle="collapse" data-target="#topsearchboxxs"><span class="sr-only">toggle search</span>
                    <span class="fa fa-search fa-lg"> </span></button>
              
              <form id="topsearchboxxs" class="row collapse height mobile form-horizontal" role="search" action="@@search">
                  <div class="form-group-sm" id="searchinputmobxs">
                    <label class="sr-only" for="SearchableText">Search</label><!-- screen reader only -->
                    <div class="col-xs-10"><input id="searchGadgetxs" class="form-control" name="SearchableText" placeholder="Search" autocomplete="off" size="30" /></div>
                    <div class="col-xs-2 no-gutter-pad"><button class="navbar-toggle" style="float:none;margin:0;padding:4px" type="submit">Go</button></div>
                  </div>
              </form>

            </div><!-- /navbar-header -->

            <div class="collapse navbar-collapse row" id="topnav-collapse">

              <!-- multiple nav sections within this div -->
              <div id="navbar-top">

                <a href="https://www.yesmagazine.org/issues/good-money"><div data-min-width-667="&lt;img src='https://www.yesmagazine.org/issues/good-money/image' alt='The Good Money Issue' title='' height='146' width='115' class='img-responsive' /&gt;" id="issuenavimg"></div></a>  


                <ul id="issuenav" class="hidden-xs nav navbar-nav navbar-right navbar-stacked"><li class="list"><small><a href="https://www.yesmagazine.org/issues/good-money">Current Issue</a></small></li><li class="list"><small><a href="https://yesmagazine.secure.force.com/renewal/YES_NewGiftSub?ica=Gift_txt_GiveGifts_2for1&amp;icl=TopRight_80">Give a Gift</a></small></li><li class="list"><small><a href="https://store.yesmagazine.org/account/login">My Subscription</a></small></li></ul>

                <ul id="topbuttonsnav" class="nav navbar-nav nav-tabs navbar-left"><li class="toptab"><a href="https://store.yesmagazine.org/subscribe/?ica=Subs_txt_SubscribeGetFreeIssue_15&amp;icl=TopRight_19">Subscribe</a></li><li class="toptab"><a href="https://store.yesmagazine.org/donate/?ica=Don_txt_DonateNow_multi&amp;icl=Footer_1667">Donate</a></li></ul>

              </div>

              <div id="navbar-bottom">

                <div id="buttonsnavmobilewrapper" class="visible-xs">
                  <ul id="topbuttonsnav" class="nav navbar-nav navbar-left col-xs-6"><li class="toptab"><a href="https://store.yesmagazine.org/subscribe/?ica=Subs_txt_SubscribeGetFreeIssue_15&amp;icl=TopRight_19">Subscribe</a></li><li class="toptab"><a href="https://store.yesmagazine.org/donate/?ica=Don_txt_DonateNow_multi&amp;icl=Footer_1667">Donate</a></li></ul>

                  <ul id="topbuttonsnavmobile" class="visible-xs-block nav navbar-nav navbar-left col-xs-6">
                    <li><a href="https://store.yesmagazine.org/newsletter/signup.php">Get YES! Emails</a></li>
                    <li><a href="https://store.yesmagazine.org">Store</a></li>
                  </ul>
                </div>

                <ul id="navmobilequick" class="visible-xs-block nav navbar-nav navbar-left col-xs-6">
                  <li><a href="/">Home</a></li>
                  <li><a href="/most-popular">Most Popular</a></li>
                  <li><a id="mobilecurrentissue" href="https://www.yesmagazine.org/issues/good-money">Current Issue</a></li>
                  <li><a href="/for-teachers">For Teachers</a></li>
                  <li><a href="/about">About</a></li>
                </ul>

                <ul id="nav" class="nav navbar-nav navbar-left col-xs-6 col-sm-11">
	    
    	    <li>
    	        <a href="https://www.yesmagazine.org/peace-justice" class="peace-justice">Peace &amp; Justice</a>
    		</li>
    	
    	    <li>
    	        <a href="https://www.yesmagazine.org/planet" class="planet">Planet</a>
    		</li>
    	
    	    <li>
    	        <a href="https://www.yesmagazine.org/new-economy" class="new-economy">New Economy</a>
    		</li>
    	
    	    <li>
    	        <a href="https://www.yesmagazine.org/people-power" class="people-power">People Power</a>
    		</li>
    	
    	    <li>
    	        <a href="https://www.yesmagazine.org/happiness" class="happiness">Happiness</a>
    		</li>
    	
            
	</ul>
                <button id="search-toggle" type="button" class="hidden-xs icon" data-toggle="collapse" data-target="#topsearchbox"><img src="/++theme++yes.diazotheme/++theme++yes.diazotheme/img/yes/search_icon.png" alt="search" /></button>


                <ul id="tertiarynav" class="hidden-xs nav navbar-nav navbar-right">
                  <li><a href="/native-leadership">Native Leadership</a></li>
                  <li><a href="https://issues.yesmagazine.org/">Digital Edition</a></li>
                  <li><a href="/issues">Magazine Issues</a></li>
                  <li><a href="/for-teachers">For Teachers</a></li>
                  <li><a href="/about">About</a></li>
                  <li><a href="https://store.yesmagazine.org">Store</a></li>  
                </ul>  
              </div><!-- /navbar-bottom -->



            </div><!-- /topnav-collapse -->


          </div>

         </nav><!--/navbar-default --><div id="container" class="container"><!-- span all 12 cols -->

          <div id="phonebanner" class="visible-xs center-block"></div>


                <div id="content-columns">  


                  <div id="topsearchbox" class="hidden-xs collapse height">
                    <button type="button" style="position:relative; top:-15px; right:25px" class="close" data-toggle="collapse" data-target="#topsearchbox"><span aria-hidden="true">×</span><span class="sr-only">Close</span></button>
                    <form class="form-inline center-block" role="search" action="https://www.yesmagazine.org/@@search">
                      <div class="form-group">
                        <label class="sr-only" for="searchGadget">Search</label><!-- screen reader only -->
                        <input id="searchGadget" class="form-control" name="SearchableText" placeholder="Search" autocomplete="off" />
                         <button class="btn btn-default" type="submit"><span class="fa fa-search fa-lg"></span></button>
                      </div>
                      <div class="LSResult" id="LSResult"><div class="LSShadow" id="LSShadow"></div></div>
                    </form>

                  </div>             
                  
                     <div id="center-column" class="col-md-8">

                        <div id="main" role="main" class="icons-on"><dl class="portalMessage info" id="kssPortalMessage" style="display:none">
        <dt>Info</dt>
        <dd></dd>
    </dl>

                           

                                                       

                          


                          <!-- /#homepage-content -->

                          <!-- /.leftcolborderedsection.row -->  

                          <!-- /.row.leftcolborderedsection -->  



                            <!-- /.leftcolborderedsection.row -->


                          <!-- /.row.leftcolborderedsection -->                            


                          <article>
                            <div id="content" class="content">

                              <header>
                                <div class="row">
                                  <div id="content-header" class="article-header col-sm-offset-1 col-sm-10">
                                    <h1 id="content-title" class="article-title"> 
            
        <span class="" id="parent-fieldname-title-fbe2547a2272409dbf3e0a8cc0fa9604">
            Our Ladies of Perpetual Activism: Nuns for Social Justice
        </span>
    
        </h1>

                                    <div id="content-description" class="article-description">
            
        <span class="" id="parent-fieldname-subheadline-fbe2547a2272409dbf3e0a8cc0fa9604">
            These spirited sisters act to change the world in specific ways.
        </span>
    
        </div>
                                  </div>

                                </div>

                                <div id="article-lead-image-row" class="row">
                                  <figure class="article-lead-image">
                                    <img class=" img-responsive no-min" src="https://www.yesmagazine.org/issues/good-money/our-ladies-of-perpetual-activism-nuns-for-social-justice-20181225/88pwl_primary.jpg/image" alt="88pwl_primary.jpg" height="840" width="1400" />
                                    <figcaption class="caption col-sm-6">
                                      <div class="col-sm-offset-1 col-sm-11"> <p>Sister Simone Campbell speaks at a Not One Penny coalition rally on Nov. 1, 2017, on Capitol Hill, where hundreds of activists protested corporate tax cuts proposed by Republicans in Congress.</p>
<p>Photo from Network Lobby</p></div>
                                    </figcaption>  
                                  </figure>
                                </div>

                                <div class="row">  
                                  <aside class="col-sm-offset-1 col-sm-10">
                                    <div id="content-sharebar" class="share-bar row">
                                      <div class="like-block col-xs-3 col-sm-2 no-gutter-pad">
                                        <a id="like-fb" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.yesmagazine.org/issues/good-money/our-ladies-of-perpetual-activism-nuns-for-social-justice-20181225">
                                        <div data-min-width-0="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_fb_on.png&quot;&#10;                                            width=&quot;35&quot; alt=&quot;Share on Facebook&quot; /&gt;" data-min-width-667="&#10;                                          &lt;img class=&quot;like-button share s_facebook&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_fb_on.png&quot;&#10;                                            alt=&quot;Share on Facebook&quot; width=&quot;40&quot; /&gt;"></div></a>
                                        <div class="like-counter counter c_facebook"></div>
                                      </div>
                                      <div class="like-block col-xs-3 col-sm-2 no-gutter-pad">
                                        <a id="like-twitter" target="_blank" href="https://twitter.com/intent/tweet?via=yesmagazine&amp;text=Our Ladies of Perpetual Activism: Nuns for Social Justice&amp;url=https%3A//www.yesmagazine.org/issues/good-money/our-ladies-of-perpetual-activism-nuns-for-social-justice-20181225">
                                        <div data-min-width-0="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_tw_on.png&quot;&#10;                                            width=&quot;35&quot; alt=&quot;Tweet this&quot; /&gt;" data-min-width-667="&#10;                                          &lt;img class=&quot;like-button share s_twitter&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_tw_on.png&quot;&#10;                                            alt=&quot;Tweet this&quot;  width=&quot;40&quot; /&gt;"></div></a>
                                        <div class="like-counter counter c_twitter"></div>
                                      </div>
                                      <div class="like-block col-xs-3 col-sm-2 no-gutter-pad">
                                        <a id="like-gplus" target="_blank" href="https://plus.google.com/share?url=https%3A//www.yesmagazine.org/issues/good-money/our-ladies-of-perpetual-activism-nuns-for-social-justice-20181225">
                                          <div data-min-width-0="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_g+_on.png&quot;&#10;                                            width=&quot;35&quot; alt=&quot;Share on Google+&quot; /&gt;" data-min-width-667="&#10;                                          &lt;img class=&quot;like-button share s_plus&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_g+_on.png&quot;&#10;                                            alt=&quot;Share on Google+&quot; width=&quot;40&quot; /&gt;"></div></a>
                                        <div class="like-counter counter c_plus"></div>
                                      </div>
                                      <div class="like-block col-xs-3 col-sm-2 no-gutter-pad">
                                        <a id="like-email" rel="overlay" href="https://www.yesmagazine.org/issues/good-money/our-ladies-of-perpetual-activism-nuns-for-social-justice-20181225/sendto_form?ica=Email_this"><div data-min-width-0="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_email_on.png&quot;&#10;                                            width=&quot;35&quot; alt=&quot;Share in email&quot; /&gt;" data-min-width-667="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_email_on.png&quot;&#10;                                            alt=&quot;Share in email&quot; width=&quot;40&quot;/&gt;"></div></a>
                                      </div>
                                    </div>
                                  </aside>
                                </div>

                                <div class="row byline">
                                  <div class="col-sm-offset-1 col-sm-10">
                                    <span class="author" rel="author"><a class="articleAuthor" href="https://www.yesmagazine.org/@@also-by?author=Liz+Brazile">Liz Brazile</a><a class="articleAuthor" href="https://www.yesmagazine.org/@@also-by?author=Sydney+Worth">Sydney Worth</a></span> 
                                    <time pubdate="" class="published updated" datetime="2014-02-16" title="February 16, 2014">posted Dec 25, 2018</time>
                                  </div>
                                </div>

                              </header>   


                              <div class="row">  
                                <div id="story-content" class="col-sm-offset-1 col-sm-10">
          
        <div class="" id="parent-fieldname-text-fbe2547a2272409dbf3e0a8cc0fa9604">
            <p>Whether focusing on fossil fuels, social justice, or lobbying major corporations to be better stewards of the environment, these sisters believe that their faith calls them to create a more just world.</p>
<h3>Sister Simone Campbell</h3>
<p><img class="image-right img-responsive no-min" src="https://www.yesmagazine.org/issues/good-money/our-ladies-of-perpetual-activism-nuns-for-social-justice-20181225/sistersimonecampbell.jpg" alt="" />Sister Simone Campbell didn’t expect the Vatican to condemn her group, Nuns on the Bus, as a “bad influence.” Campbell didn’t let it stop her from touring the country  by bus to protest social and economic issues, though. Their latest excursion will target the 2017 tax law and encourage voter participation in the midterms.</p>
<p>A key element in Campbell’s religious practice is meditation. It allows her to pause and listen to what she calls “the wee voice—the Holy Spirit.” This is what she says has gotten her through the tough parts of her activist journey.</p>
<p>After witnessing protesters risk their lives during the civil rights movement, Campbell said, “the gospel spoke to me.” She decided then to use her faith to mend gaps in equality. Despite disapproval from the very institution she serves, Campbell says that activism requires accepting opposing perspectives. “I came to realize it’s fighting for a vision and not against a person.”</p>
<h3>Sister Janet McCann</h3>
<p><img class="image-right img-responsive no-min" src="https://www.yesmagazine.org/issues/good-money/our-ladies-of-perpetual-activism-nuns-for-social-justice-20181225/sisterjanetmccann.jpg" alt="" />An integral part of Sister Janet McCann’s faith is her devotion to Mother Earth.</p>
<p>McCann and her colleagues at the Adorers of the Blood of Christ filed a complaint last year against the Federal Energy Regulatory Commission to keep a pipeline off their land in Lancaster County, Pennsylvania. Previously, they had built an outdoor chapel on the proposed route of the pipeline as an act of peaceful protest.</p>
<p>“We wanted to have some kind of physical witness to our faith on that property,” she said.</p>
<p>While judges ultimately ruled against the nuns, McCann said that their fight to preserve the environment isn’t over. She and the rest of the order are planning to establish a small solar farm near the pipeline to call attention to and combat the negative impacts of fossil fuels.</p>
<p>“So long we’ve been fighting this pipeline,” she said. “We want to use some of our expertise to do something for the environment.”</p>
<h3>Sister Nora Nash</h3>
<p><img class="image-right img-responsive no-min" src="https://www.yesmagazine.org/issues/good-money/our-ladies-of-perpetual-activism-nuns-for-social-justice-20181225/sisternoranash.jpg" alt="" />The Sisters of St. Francis of Philadelphia set up a corporate investment portfolio with their retirement fund in the 1980s. The sisters use their stakes to lobby more than 70 companies to be better corporate citizens.</p>
<p>Led by Sister Nora Nash, the order’s director of corporate social responsibility, the nuns have used their dividends to provide capital and mentorship to women of color entrepreneurs, build infrastructure in developing nations, and compel corporate giants such as ExxonMobil and Wells Fargo to measure and lessen their environmental and social impacts.</p>
<p>“We believe that we need to look at corporations as organizations that are accountable for their impact on health and human rights,” Nash said. “We encourage corporations to do the right thing—not just for themselves but also for the environment.”</p>
<p>The Trump administration’s rollbacks on environmental protections have made this type of activism even more critical to Nash and her convent.</p>
<p>The sisters have also lobbied airlines to combat human trafficking, gun retailers to amend their sales practices, and grocery stores and restaurants to promote healthier options.</p>
            
        </div>
    
        </div><!-- /#story-content -->
                            </div><!-- /.row -->


                          </div><!-- /#content -->

                          <footer>
                            <div class="row below-content-newsletter-wrapper" style="padding-bottom: 30px;">  
				<span class="col-sm-offset-1 col-sm-10" style="color: #b2382a;font-size: 18px;font-weight: bold">No Paywall. No Ads. Just Readers Like You.<br />
                                <span style="font-size: 16px;color: #000000;padding-left: 10px">You can help fund powerful stories to light the way forward.</span><br />
                                <a class="external-link" style="color: #b2382a;font-size: 18px;font-weight: bold;padding-left: 10px" href="https://store.yesmagazine.org/donate/?ica=Donate&amp;icl=ArticleEnd">Donate Now.</a></span>

                              <aside class="col-sm-offset-1 col-sm-10">
                                <div id="below-content-newsletter" class="row">
                                  <div>
                                    <iframe id="bottom-newsletter-signup" class="NewsletterFrame" src="https://tfaforms.com/4627125" height="420" width="300" frameborder="0"></iframe>
                                  </div>
                                </div>
                              </aside>
                            </div>

                            <div id="article-attribution"><div class="vcard row"><address rel="author" class="author"><div class="article-author-photo col-sm-offset-1 col-xs-4 col-sm-2"><a rel="author" class="url"><img class="photo img-responsive" width="78" height="93" src="resolveuid/298bc260a58f4a9fb93e6cb26fd358c0" alt="" title="" /></a></div><div id="article-attribution" class="col-xs-8">Liz Brazile and Sydney Worth wrote this article for <a class="external-link" href="../" target="_self" title="">The Good Money Issue</a>, the Winter 2019 edition of <a class="external-link" href="http://yesmagazine.org/" target="_self" title="">YES! Magazine</a>. Liz is a solutions reporting intern for YES! <span>Follow her on </span><a class="external-link" href="https://twitter.com/LizBrazile" target="_self" title="">Twitter</a><span>.</span></div></address></div>
<div class="vcard row"><address rel="author" class="author"><div class="article-author-photo col-sm-offset-1 col-xs-4 col-sm-2"><a rel="author" class="url"><img class="photo img-responsive" width="78" height="93" src="resolveuid/a2f8880536ba47a096dae84f244adeff" alt="" title="" /></a></div><div id="article-attribution" class="col-xs-8">Sydney Worth is a solutions reporting intern for YES! <span>Follow her on </span><a class="external-link" href="https://twitter.com/sydneyworth03" target="_self" title="">Twitter</a><span>.</span></div></address></div></div>

                            <!-- <div class="row paging">
                              <div class="col-xs-offset-1 col-xs-10 col-sm-offset-7 col-sm-4">
                                <ul id="pagination" class="pagination" data-total-pages="4"></ul>
                                <div><a href="javascript:void(0);">View as single page</a></div>
                                <noscript>
                                  <a rel="next" href="#">Next page</a>
                                </noscript>  
                              </div>
                            </div> -->

                          <div class="flexcontainer">

                          <div class="row">  
                            <aside class="col-sm-offset-1 col-sm-10">
                            <div id="below-content-sharebar" class="share-bar row">
                              <!-- jquery fill in with html from above share-bar -->  
                            </div>

                            </aside>
                          </div>

                            <div class="row" id="belowcontentportlets">
                              <!-- below content portlets -->
                              
                            </div>                            


                            

                            <aside class="more-on-topic row">
                              <div class="no-gutter-pad col-xs-offset-0.5 col-xs-11">
                                <div data-min-width-0="&#10;                                &lt;header&gt;&lt;h5&gt;Read More&#10;                                " data-min-width-667="&lt;header&gt;&lt;h6&gt;Read More&lt;/h6&gt;&lt;/header&gt;"></div>
                                <!-- more from topic -->
                                <div class="row"><div class="more-item col-xs-10 col-sm-4"><figure><a href="https://www.yesmagazine.org/issues/good-money/why-co-ops-and-community-farms-cant-close-the-racial-wealth-gap-20181109"><div class="hidden-xs" data-min-width-667="&lt;img src='//www.yesmagazine.org/issues/good-money/why-co-ops-and-community-farms-cant-close-the-racial-wealth-gap-20181109/jeffries_primary.jpg/@@images/9b4b5f99-eb6a-40f8-ae8d-2e49cd66967d.jpeg' height='454' width='758' class='img-responsive no-min' class='img-responsive' /&gt;"></div></a><figcaption><a href="https://www.yesmagazine.org/issues/good-money/why-co-ops-and-community-farms-cant-close-the-racial-wealth-gap-20181109" class="state-published" title="Circulating local dollars can’t create wealth when there’s not enough to begin with.">Why Co-ops and Community Farms Can’t Close the Racial Wealth Gap</a></figcaption></figure></div><div class="more-item col-xs-10 col-sm-4"><figure><a href="https://www.yesmagazine.org/issues/mental-health/indigenous-culture-reasserts-womens-power-through-dance-20180927"><div class="hidden-xs" data-min-width-667="&lt;img src='//www.yesmagazine.org/issues/mental-health/indigenous-culture-reasserts-womens-power-through-dance-20180927/pemberhupa_primary.jpg/@@images/6ccacaef-2a28-416c-9d8e-8f213f21a92f.jpeg' height='454' width='758' class='img-responsive no-min' alt=' After generations of failed social services administered by federal agencies, Indian Country is turning to the power of traditional ways to heal and recover from the devastation of colonization.  ' class='img-responsive' /&gt;"></div></a><figcaption><a href="https://www.yesmagazine.org/issues/mental-health/indigenous-culture-reasserts-womens-power-through-dance-20180927" class="state-published" title="Native women revitalize ceremony to resist the legacy of patriarchy that supports a long-entrenched history of abuse.">Indigenous Culture Reasserts Women’s Power Through Dance</a></figcaption></figure></div><div class="more-item col-xs-10 col-sm-4"><figure><a href="https://www.yesmagazine.org/peace-justice/civil-rights-tours-draw-in-new-generations-20180921"><div class="hidden-xs" data-min-width-667="&lt;img src='//www.yesmagazine.org/peace-justice/civil-rights-tours-draw-in-new-generations-20180921/civil-rights.jpg/@@images/8710028e-1077-43f1-b4e0-7018298a45a8.jpeg' height='454' width='758' class='img-responsive no-min' class='img-responsive' /&gt;"></div></a><figcaption><a href="https://www.yesmagazine.org/peace-justice/civil-rights-tours-draw-in-new-generations-20180921" class="state-published" title="The current political landscape is inspiring more people from the U.S. and abroad to visit the sites where the civil rights movement made history.">Civil Rights Tours Draw in New Generations</a></figcaption></figure></div></div>

                              </div>
                            </aside> 

                            <aside class="row disqus">
                              <div class="col-sm-offset-0.5 col-sm-11">
                                <header>
                                  <div data-min-width-0="&#10;                                  &lt;h4 class=&quot;toggler centered-text&quot; data-toggle=&quot;collapse&quot; data-target=&quot;#disqus_thread&quot;&gt;Comment on This Article&#10;                                  &lt;!-- &lt;span class=&quot;fa fa-caret-right fa-lg&quot;&gt;&lt;/span&gt; --&gt;&lt;/h4&gt;" data-min-width-667="&#10;                                  &lt;h4&gt;Comment on This Article&lt;/h4&gt;"></div>
                                </header>
                                <div id="disqus_thread" class="collapse collapse-mobile"></div>
                                <div id="disqus_thread_wrapper">
    <div id="disqus_thread"></div>
    <script type="text/javascript">var disqus_identifier='fbe2547a2272409dbf3e0a8cc0fa9604';var disqus_url='https://www.yesmagazine.org/issues/good-money/our-ladies-of-perpetual-activism-nuns-for-social-justice-20181225';var disqus_shortname='yesmagazine';var disqus_title='Our Ladies of Perpetual Activism: Nuns for Social Justice';</script>
    <script type="text/javascript">
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>
        <span>Please enable JavaScript to view</span>
            <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a>
    </noscript>
    <a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
  </div>
                                <noscript>Please enable JavaScript to view the comments powered by
                                  <a href="https://disqus.com/?ref_noscript=yesmagazine">Disqus</a>.</noscript>
                                <!-- <footer>       
                                  <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                                </footer> -->
                              </div>  
                            </aside>  
                          </div><!-- /.flexcontainer -->

                          </footer>

                        </article>

                      </div><!-- /#main -->
                      
                       
                     </div><!-- /#center-column -->
                     
                      <div id="right-column" class="col-md-4">

                        <aside id="right-column-content">

                          <div id="rightcolcolumns">

                            <div class="yestagline row hidden-xs hidden-sm">
                              <div class="no-gutter-pad col-sm-offset-1 col-sm-10">
                                Nonprofit.  Independent.  <span style="white-space:nowrap">Reader-supported.</span>
                              </div>
                            </div>

                            <iframe id="sidebar-newsletter-signup" class="hidden-xs hidden-sm NewsletterFrame" src="https://tfaforms.com/4627125" height="420" width="300" frameborder="0"></iframe>

                            <div class="share-bar follow-bar rightcolborderedsection row">
                              <div class="no-gutter-pad col-md-offset-1 col-md-10">
                                <div class="row">
                                    <div class="col-xs-5 col-md-12">
                                      <h4><big>Follow Us</big></h4>
                                    </div>  
                                    <div class="like-block col-xs-2 col-md-4 no-gutter-pad centered-text">
                                      <a href="https://facebook.com/yesmagazine"><img src="/++theme++yes.diazotheme/img/yes/follow_fb.png" width="46" height="42" alt="Like us on Facebook" />
                                      </a>
                                      <div class="like-counter counter f_facebook"></div>
                                    </div>
                                    <div class="like-block col-xs-2 col-md-4 no-gutter-pad centered-text">
                                      <a href="https://twitter.com/intent/user?screen_name=yesmagazine"><img src="/++theme++yes.diazotheme/img/yes/follow_tw.png" width="46" height="42" alt="Follow us on Twitter" />
                                      </a>
                                      <div class="like-counter counter f_twitter"></div>
                                    </div>
                                    <div class="like-block col-xs-2 col-md-4 no-gutter-pad centered-text">
                                      <a href="https://plus.google.com/+yesmagazine/posts"><img src="/++theme++yes.diazotheme/img/yes/follow_g+.png" width="46" height="42" alt="Plus One us on Google+" />
                                      </a>
                                      <div class="like-counter counter f_plus"></div>
                                    </div>
                                  </div>                                  
                              </div> 
                            </div>  


                            <div class="hidden-xs hidden-sm tabbedportlets rightcolborderedsection row">
                              <div class="col-md-offset-1 col-md-10 no-gutter-pad">

                                <ul class="nav nav-tabs" role="tablist">
                                  <li id="tab-most-popular" class="active"><a href="#mostpopular" role="tab" data-toggle="tab">Most Popular</a></li>
                                  <li id="tab-most-recent"><a href="#mostrecent" role="tab" data-toggle="tab">Most Recent</a></li>
                                </ul>

                                <div class="tab-content">

                                  <div class="tab-pane active" id="mostpopular">
                                    <ol>
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="https://www.yesmagazine.org/peace-justice/when-crafts-become-activism-a-more-beautiful-movement-20181218">When Crafts Become Activism: A More Beautiful Movement</a><br />

             
            </li>
    
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="https://www.yesmagazine.org/new-economy/how-to-make-a-fair-economy-without-starting-a-revolution-20181218">A Practical Approach to Making Co-ops Work</a><br />

             
            </li>
    
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="https://www.yesmagazine.org/peace-justice/grandmothers-bring-food-and-comfort-to-asylum-seekers-at-bus-stations-20181217">Grandmothers Bring Food and Comfort to Asylum-Seekers at Bus Stations</a><br />

             
            </li>
    
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="https://www.yesmagazine.org/new-economy/how-funding-black-businesses-can-help-bridge-the-racial-wealth-gap-20181214">How Funding Black Businesses Can Help Bridge the Racial Wealth Gap</a><br />

             
            </li>
    
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="https://www.yesmagazine.org/peace-justice/why-hondurans-see-migration-as-an-act-of-civil-disobedience-protest-20181213">Why Hondurans See Migration as an Act of Civil Disobedience</a><br />

             
            </li>
    
        <span class="portletBottomLeft"></span>
        <span>
            <a href="https://www.yesmagazine.org/most-popular">
               <span>More…</span>
            </a>
        </span>
        <span class="portletBottomRight"></span>
    </ol>
                                  </div><!-- /#mostpopular -->

                                  <div class="tab-pane" id="mostrecent">
                                    <ul class="list-unstyled">
        <li><a href="https://www.yesmagazine.org/peace-justice/how-do-2-800-migrant-children-in-detention-spend-the-holidays" class="tile contenttype-article" title="Activists camped outside a sprawling tent city in the Texas desert bring a message to migrant children detained there: No estás solo. You are not alone.">
            How Do 2,800 Migrant Children in Detention Spend the Holidays?
            
        </a></li>
    
        <li><a href="https://www.yesmagazine.org/issues/good-money/our-ladies-of-perpetual-activism-nuns-for-social-justice-20181225" class="tile contenttype-article" title="These spirited sisters act to change the world in specific ways.">
            Our Ladies of Perpetual Activism: Nuns for Social Justice
            
        </a></li>
    
        <li><a href="https://www.yesmagazine.org/planet/the-fight-against-food-waste-starts-at-home-20181224" class="tile contenttype-article" title="Decreasing the environmental footprint of food waste can save the planet and your wallet.">
            The Fight Against Food Waste Starts at Home
            
        </a></li>
    
        <li><a href="https://www.yesmagazine.org/people-power/2200-women-who-ran-for-office-in-2018-lost-whats-next-for-them-20181224" class="tile contenttype-article" title="A record number of female candidates won in the 2018 midterm elections. Even more lost. But defeat isn’t the end for most.">
            2,200 Women Who Ran for Office in 2018 Lost. What’s Next for Them?
            
        </a></li>
    
        <li><a href="https://www.yesmagazine.org/happiness/what-your-favorite-christmas-movies-say-about-social-justice-20181222" class="tile contenttype-article" title="Get your warm fuzzies with a side of righteousness.">
            What Your Favorite Christmas Movies Say About Social Justice
            
        </a></li>
    
        <span class="portletBottomLeft"></span>
        <span>
        <li><a href="https://www.yesmagazine.org/recent-changes">
           <span class="hiddenStructure">Most Recent - </span>
           <span>More…</span>
        </a></li>
        </span>
        <span class="portletBottomRight"></span>
    </ul>
                                  </div><!-- /#mostrecent -->

                                </div><!-- /.tab-content -->

                              </div><!-- /.tabbedportlets -->  
                            
                            </div><!-- /.col-sm-10 -->
                             

                            <div id="voicesfromyes" class="hidden-xs hidden-sm row rightcolborderedsection">
                              <div class="no-gutter-pad col-md-offset-1 col-md-10">
                                <h4 class="dog-eared">Voices from YES!</h4>

                                <div id="voices-rows"><div class="media"><a class="pull-left" href="https://www.yesmagazine.org/@@also-by?author=Chris+Winters"><img class="media-object" src="https://www.yesmagazine.org/portal_memberdata/portraits/cwinters" alt="Chris Winters" /></a><div class="media-body"><h5 class="media-heading"><a href="https://www.yesmagazine.org/@@also-by?author=Chris+Winters">Chris Winters</a></h5><a class="pull-left" href="https://www.yesmagazine.org/issues/good-money/your-favorite-charity-has-most-of-its-money-in-wall-street-20181127">Foundations Have a Not-So-Charitable Secret</a></div></div><div class="media"><a class="pull-left" href="https://www.yesmagazine.org/@@also-by?author=Zenobia+Jeffries"><img class="media-object" src="https://www.yesmagazine.org/portal_memberdata/portraits/zjeffries" alt="Zenobia Jeffries" /></a><div class="media-body"><h5 class="media-heading"><a href="https://www.yesmagazine.org/@@also-by?author=Zenobia+Jeffries">Zenobia Jeffries</a></h5><a class="pull-left" href="https://www.yesmagazine.org/people-power/a-way-to-talk-about-race-6-words-at-a-time-20180913">A Way to Talk About Race, 6 Words at a Time</a></div></div><div class="media"><a class="pull-left" href="https://www.yesmagazine.org/@@also-by?author=Erin+Sagen"><img class="media-object" src="https://www.yesmagazine.org/portal_memberdata/portraits/esagen" alt="Erin Sagen" /></a><div class="media-body"><h5 class="media-heading"><a href="https://www.yesmagazine.org/@@also-by?author=Erin+Sagen">Erin Sagen</a></h5><a class="pull-left" href="https://www.yesmagazine.org/peace-justice/why-childbirth-and-abortion-are-not-separate-issues-20180829">Why Childbirth and Abortion Are Not Separate Issues</a></div></div><div class="media"><a class="pull-left" href="https://www.yesmagazine.org/@@also-by?author=David+Korten"><img class="media-object" src="https://www.yesmagazine.org/portal_memberdata/portraits/davidk" alt="David Korten" /></a><div class="media-body"><h5 class="media-heading"><a href="https://www.yesmagazine.org/@@also-by?author=David+Korten">David Korten</a></h5><a class="pull-left" href="https://www.yesmagazine.org/planet/why-i-have-hope-in-the-face-of-human-extinction-20181101">Why I Have Hope in the Face of Human Extinction</a></div></div><div class="media"><a class="pull-left" href=""><img class="media-object" src="" alt="" /></a><div class="media-body"><h5 class="media-heading"><a href=""></a></h5><a class="pull-left" href=""></a></div></div></div><!-- /#voices-rows -->
                              </div> 


                            </div>  

                          </div><!-- /#rightcolcolumns -->

                        
                        
            
                






<div id="" class="hidden-xs hidden-sm row rightcolborderedsection"><div class="portletStaticText portlet-static-3-ways no-gutter-pad col-md-offset-1 col-md-10"><div class="portletStaticText portlet-static-3-ways"><p><a class="external-link" href="https://store.yesmagazine.org/donate" target="_self" title=""><img src="https://www.yesmagazine.org/copy_of_SupportSidebarPortlet_v41.jpg" alt="Donate" class="image-inline" title="Donate" /></a><a class="external-link" href="https://store.yesmagazine.org/subscribe" target="_self" title=""><img src="https://www.yesmagazine.org/SupportSidebarPortlet_v4215.jpg" alt="Subscribe to YES!" class="image-inline" title="Subscribe to YES!" /></a><a class="external-link" href="https://yesmagazine.secure.force.com/renewal/YES_NewGiftSub" target="_self" title=""><img src="https://www.yesmagazine.org/SupportSidebarPortlet_v43.jpg" alt="Gift Subscriptions" class="image-inline" title="Gift Subscriptions" /></a></p></div></div></div>




            
        </aside><!-- /#right-column-content -->

                     </div><!-- /#right-column -->
 

                     <div class="visualClear"> </div>
                     
                    <aside class="row hidden-xs" id="licensing">
                      <div class="col-sm-offset-0.5 col-sm-11">

  <div id="copyright-button">
    <a class="link-plain" rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/" title="Creative Commons License">
    <img style="vertical-align: text-top; margin-top: 3px; padding-left: 5px" src="https://i.creativecommons.org/l/by-nc-nd/4.0/80x15.png" alt="Creative Commons License" /></a>
    
  </div>

  <div id="copyright-text">
    <a href="https://www.yesmagazine.org/about/reprints">Reprints and reposts:</a>
    YES! Magazine encourages you to make free use of this article by taking these <a href="http://www.yesmagazine.org/about/reprints">easy steps</a>.
    
      
      <a class="link-plain" rel="license" target="_blank" href="http://creativecommons.org/licenses/by-nc-nd/4.0/" title="Creative Commons License">Creative Commons License</a>
      <!-- Name of license -->
      
    
  </div>


</div>
                    </aside> 
                     
                  </div><!--/#content-columns -->


               <footer role="navigation" class="col-xs-12">



                  <div id="information" class="col-sm-3 col-sm-offset-0.5 hidden-xs"> <h4><a class="plain" href="/about/">About</a></h4>
                    <ul id="information-list" class="list-unstyled">
                      <li><a href="https://www.yesmagazine.org/about/staff/board-staff">Staff/Board</a></li> 
                      <li><a href="https://www.yesmagazine.org/about/jobs-internships">Jobs &amp; Internships</a></li>
                      <li><a href="https://www.yesmagazine.org/about/privacy-policy">Privacy Policy</a></li>
                      <li><a href="https://www.yesmagazine.org/about/contact-us">Contact Us</a></li>           
                    </ul>
                  </div>
                    
                  <div id="support" class="col-sm-3 hidden-xs"><h4><a class="plain" href="/support-yes/">Support Our Work</a></h4>
                    <ul id="support-list" class="list-unstyled">
                      <li><a href="https://store.yesmagazine.org/donate/?ica=Don_txt_DonateNow_multi&amp;icl=Footer_1667">Donate</a></li>
                      <li><a href="https://www.yesmagazine.org/support-yes/name-yes-in-your-will-or-retirement-plan">Planned Giving</a></li>
                    </ul>
                  </div>
                  <div id="services" class="col-sm-3 hidden-xs"><h4><a class="plain" href="/subscribe">Subscribe</a></h4>
                    <ul id="services-list" class="list-unstyled">
                      <li><a href="https://store.yesmagazine.org/my-account/?ica=Mnge_txt_ManageSubscription_multi&amp;icl=Footer_1667">My Subscription</a></li>  
                      <li><a href="https://yesmagazine.secure.force.com/renewal/YES_NewGiftSub?ica=Gift_txt_GiftSubscriptions_2for1&amp;icl=Footer_1667">Give a Gift</a></li>
                      <li><a href="https://store.yesmagazine.org">YES! Store</a></li>
                    </ul> 
                  </div>
                  <div id="follow" class="col-sm-2 hidden-xs"><h4>Follow Us</h4>
                    <ul id="follow-list" class="list-unstyled">
                      <li><a href="https://www.tfaforms.com/4631787">Get YES! Emails</a></li>
                      <li><a href="https://www.facebook.com/yesmagazine">Facebook</a></li>
                      <li><a href="https://twitter.com/yesmagazine">Twitter</a></li> 
                      <li><a href="https://plus.google.com/+yesmagazine/posts">Google+</a></li> 
                      <li><a href="https://www.yesmagazine.org/rss-feeds">RSS</a></li>
                    </ul>
                  </div>

                  <div id="address-info-wrapper" class="col-sm-12">

                    <div id="address">
                      <div class="adr">
                          <span class="fn org org-name">YES! Magazine</span>,
                          <span class="street-address">284 Madrona Way NE, Ste 116</span>,
                          <span class="locality">Bainbridge Island</span>,
                          <span class="region">WA</span>
                          <span class="postal-code">98110-2870</span> <span class="telephone">800/937-4451</span>
                      </div>
                    </div>

                    <br />
                    <span class="plone-site-info hidden">
                      <span>
                        <a href="https://www.yesmagazine.org/about/site-credits">Site Credits</a>                        
                      </span>
                      <span id="powered-by-plone" class="hidden-xs">
                        Powered by <a href="https://plone.org">Plone</a>
                        <br /><br />
                        Please <span> <a href="/cdn-cgi/l/email-protection#176072757a7664637265576e72647a7670766d7e797239786570">report problems here</a>. </span>
                      </span>
                   </span> 

                  </div>

               </footer> 

         </div><!--! end of #container --><div id="site-scripts"></div><!-- end scripts--><!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
            chromium.org/developers/how-tos/chrome-frame-getting-started --><!--[if lt IE 7 ]>
            <script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
            <script>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
            <![endif]--><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">//<!--
window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"a7147ba24c","agent":"","transactionName":"YlRTYhdVD0sHBUwLV1sea1kVUVMXBxRMC1tZVG5ADFEWFhYS","applicationID":"5609745","errorBeacon":"bam.nr-data.net","applicationTime":179}
//--></script></body>
      </html>
