<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js" lang="en" xml:lang="en"> <!--<![endif]-->
   <head><script type="text/javascript">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</script><base href="https://www.yesmagazine.org/peace-justice/code-school-increases-tech-diversity-20190313/" />
      <meta charset="utf-8" />

      <title>How to Increase Diversity in Tech? This School Is Showing the Way by Madhvi Ramani — YES! Magazine</title>
      <meta name="description" content="" />
      <meta name="author" content="" />

      <!-- Mobile viewport optimized: j.mp/bplateviewport -->
      <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=3.0, minimum-scale=1" />

      <!-- Place favicon.ico and apple-touch-icon.png in the root directory: mathiasbynens.be/notes/touch-icons -->
      <link rel="shortcut icon" type="image/x-icon" href="/++theme++yes.diazotheme/favicon.ico" />

      <!-- More ideas for your <head> here: h5bp.com/d/head-Tips -->

      
      <script id="page_url"></script> 
      
      <!-- Use the .htaccess and remove these lines to avoid edge case issues.
      More info: h5bp.com/b/378 -->
      <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">

	var disqus_url = "http://www.yesmagazine.org/peace-justice/code-school-increases-tech-diversity-20190313/";

</script><link rel="stylesheet" type="text/css" href="https://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/collective.js.jqueryui.custom.min-cachekey-586fc469e804b9fe7d97d7606d84bce6.css" media="all" /><style type="text/css" media="all">@import url(https://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/authoring-cachekey-b5db0c1d5d7b2d147441588950d534ff.css);</style><style type="text/css" media="all">@import url(https://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/invisibles-cachekey-923331e0ef343ebf62bd8d4361e977a3.css);</style><style type="text/css">@import url(https://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/contentlicensing-cachekey-2f998ed7cdae2102f7d50ed8c4b61c3c.css);</style><link rel="stylesheet" type="text/css" href="https://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/++theme++yes.diazotheme/bootstrap/css/bootstrap.min.css" media="all" /><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,700italic,700,600,600italic" media="all" /><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Merriweather:400,400italic,700,700italic" media="all" /><link rel="stylesheet" type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="all" /><link rel="stylesheet" type="text/css" href="https://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/themeyes.diazothemecsspublic-cachekey-1e89edfe19ab1b7f75248a1b913dba93.css" media="all" /><link rel="stylesheet" type="text/css" href="https://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/++theme++yes.diazotheme/css/yes.css" media="all" /><style type="text/css">@import url(https://www.yesmagazine.org/portal_css/YES%21%20Magazine%20Diazo%20theme/orderablereference-cachekey-218b09a7eb26b648b7dbc1eb89683946.css);</style><script type="text/javascript" src="https://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/resourceplone.app.jquery-cachekey-83cde9b74ebe04d2c00317fb3e28ecf6.js"></script><script type="text/javascript" src="https://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/jquery-integration-cachekey-3c99369217659115e0675923a61f6a7e.js"></script><script type="text/javascript" src="https://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/resourcecarousel-cachekey-70e5c790fda0bd3f1b430411c01df9c7.js"></script><script type="text/javascript" src="https://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/resourceanalytics_config-cachekey-1cb4eca13977ad3502a50c14b8c7bb37.js"></script><script type="text/javascript" src="https://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/resourcesimplesocial-cachekey-31657d694e4b1cd5e36dba2bcaf35dcf.js"></script><script type="text/javascript" src="https://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/themeyes.diazothemejslibsmodernizr-2.0.6.min-cachekey-6ced813b2a98e7cd1c574e9aed772cb8.js"></script><script type="text/javascript" src="https://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/themeyes.diazothemejslibsjquery.twbsPagination.min-cachekey-45092c887ff37aad2cc6e72512798717.js"></script><script type="text/javascript" src="https://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/themeyes.diazothemejslibsSocialShare-cachekey-eabb5010acbe4b6f5595ac95622631cb.js"></script><script type="text/javascript" src="https://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/themeyes.diazothemejsscript-cachekey-865ba5f2c2a51b046b6d6253434570e3.js"></script><script type="text/javascript" src="https://www.yesmagazine.org/portal_javascripts/YES%21%20Magazine%20Diazo%20theme/orderablereference-cachekey-2cc9f617b7e693555c400da3b1e0c9ac.js"></script><meta name="DC.creator" content="Madhvi Ramani" /><meta name="DC.format" content="text/html" /><meta name="DC.language" content="en" /><meta name="DC.date.modified" content="2019-03-13T15:17:41-07:00" /><meta name="DC.date.created" content="2019-03-06T10:38:51-07:00" /><meta name="DC.type" content="Article" /><meta name="DC.distribution" content="Global" /><meta name="description" content="A coding program that grew out of the 2015 refugee crisis in Germany is helping people prepare for jobs in technology." /><meta name="robots" content="ALL" /><meta name="distribution" content="Global" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@yesmagazine" /><meta property="og:url" content="https://www.yesmagazine.org/peace-justice/code-school-increases-tech-diversity-20190313" /><meta property="og:site_name" content="YES! Magazine" /><meta property="og:type" content="article" /><meta property="og:description" content="A coding program that grew out of the 2015 refugee crisis in Germany is helping people prepare for jobs in technology." /><meta property="og:title" content="How to Increase Diversity in Tech? This School Is Showing the Way" /><meta property="fb:app_id" content="168677949836292" /><meta property="og:image" content="https://www.yesmagazine.org/peace-justice/code-school-increases-tech-diversity-20190313/codingschool_primary.jpg/@@images/image/feature" /><script type="application/ld+json">
            {
 "@context": "http://schema.org", 
 "@type": "NewsArticle", 
 "articleSection": "SOCIAL JUSTICE", 
 "creator": [
  "Madhvi Ramani"
 ], 
 "datePublished": "2019-03-13T07:00:00Z", 
 "headline": "How to Increase Diversity in Tech? This School Is Showing the Way", 
 "keywords": [
  "SOCIAL JUSTICE", 
  "Immigration"
 ], 
 "thumbnailUrl": "https://www.yesmagazine.org/peace-justice/code-school-increases-tech-diversity-20190313/codingschool_primary.jpg/@@images/image/preview", 
 "url": "https://www.yesmagazine.org/peace-justice/code-school-increases-tech-diversity-20190313"
}
        </script><script type="text/javascript"><!--
              (function(i,s,o,g,r,a,m){
              i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('set', 'anonymizeIp', true);
              ga('create', 'UA-345401-6', 'auto');
              ga('require', 'linkid', 'linkid.js');
              ga('send', 'pageview');
        --></script><script type="text/javascript">
    /*<![CDATA[*/
    jq(function() {
        jq('a[href^="mailto"]').click(function () {
            var email = jq(this).attr('href').replace('mailto:', '');
        // universal analytics - E-mail
            ga('send', 'event', 'External', 'E-mail', email);
        });
    });
    /*]]>*/
</script><script type="text/javascript">
    /*<![CDATA[*/
    // universal analytics - external
    jq.expr[':'].external  = function(obj) {
      return !obj.href.match(/^mailto:/) && !obj.href.match(/^javascript:/) && (obj.hostname != document.location.hostname);
    };
    jq(function() {
        jq('a:external').click(function(){
          ga('send', 'event', 'External', 'Link', jq(this).attr('href'));
        });
    });
    /*]]>*/
</script><script type="text/javascript">
    /*<![CDATA[*/
// universal analytics - download
    jq(function() {
        var extensions = ["avi", "css", "doc", "docx", "dmg", "eps", "exe", "jpg", "js", "mov", "mp3", "msi", "pdf", "png", "ppt", "pptx", "rar", "svg", "txt", "vsd", "vxd", "wma", "wmv", "xls", "xlsx", "zip"];
        var extensionsPattern = new RegExp('\\.((' + extensions.join(')|(') + '))$$', 'g');
        jq('a').filter(function () {
            return this.href.match(extensionsPattern) || this.href.match(/\/at_download\//g);
        }).click(function () {
            ga('send', 'event', 'File', 'Download', jq(this).attr('href'));
        });
    });
    /*]]>*/
</script><script type="text/javascript">
    jq(function() {
        var sharePath = window.location.pathname.replace(/\/$/,'');
        sharePath += '?icl=ShareBar_Art_UR&amp;ica=';
        jq('#like-email').live('click', function() {
            ga('send', 'pageview', sharePath + 'Share');
        });
        SimpleSocial.queue.push(function () {
            FB.Event.subscribe('edge.create', function(response) {
                ga('send', 'pageview', sharePath + 'FB_Like');
            });
            FB.Event.subscribe('edge.remove', function(response) {
                ga('send', 'pageview', sharePath + 'FB_Unlike');
            });
        });
    });
</script><link rel="canonical" href="https://www.yesmagazine.org/peace-justice/code-school-increases-tech-diversity-20190313" /><link rel="shortcut icon" type="image/x-icon" href="https://www.yesmagazine.org/favicon.ico" /><link rel="apple-touch-icon" href="https://www.yesmagazine.org/touch_icon.png" /><script type="text/javascript">
        jQuery(function($){
            if (typeof($.datepicker) != "undefined"){
              $.datepicker.setDefaults(
                jQuery.extend($.datepicker.regional[''],
                {dateFormat: 'mm/dd/yy'}));
            }
        });
        </script><link rel="alternate" href="" title="RSS 1.0" type="application/rss+xml" /><link rel="alternate" href="https://feeds.feedburner.com/yes/most-recent-articles" title="Most Recent" type="application/rss+xml" /><link rel="alternate" href="https://feeds.feedburner.com/yes/peace-justice" title="Peace &amp; Justice" type="application/rss+xml" /><link rel="alternate" href="https://feeds.feedburner.com/yes/planet" title="Planet" type="application/rss+xml" /><link rel="alternate" href="https://feeds.feedburner.com/yes/new-economy" title="New Economy" type="application/rss+xml" /><link rel="alternate" href="https://feeds.feedburner.com/yes/people-power" title="People Power" type="application/rss+xml" /><link rel="alternate" href="https://feeds.feedburner.com/yes/happiness" title="Happiness" type="application/rss+xml" /><link rel="search" href="https://www.yesmagazine.org/@@search" title="Search this site" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1" /><meta name="generator" content="Plone - http://plone.org" /><meta name="google-site-verification" content="D-swTPHf3ceP43dYgvW7wJATjR6OZ_Z--Y-wm7kQ2TY" /><meta name="msvalidate.01" content="DA355B70C969236324D132B644A05C20" /><meta name="y_key" content="f980e223a84dbfbc" />      
      
      <!-- js from Plone gets inserted here -->

      </head>

      <body data-responsejs="{ &#10;        &quot;create&quot;: [{ &#10;          &quot;prop&quot;: &quot;width&quot;,&#10;          &quot;prefix&quot;: &quot;min-width- r src&quot;,&#10;          &quot;breakpoints&quot;: [0, 420, 667, 768, 992]&#10;        }]&#10;      }" class="yes template-article_view portaltype-article site-yes section-peace-justice subsection-code-school-increases-tech-diversity-20190313 userrole-anonymous"><div id="edit-bar-wrapper">
            <div id="portal-personaltools-wrapper">

<p class="hiddenStructure">Personal tools</p>





</div>
            
            <div class="visualClear"></div>
          </div><div id="fb-root"></div><script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1750901785130514";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script><!-- Facebook Pixel Code --><!-- DO NOT MODIFY --><!-- End Facebook Pixel Code --><div class="container">
        <div id="topbanner" class="hidden-xs center-block"></div>
      </div><nav class="navbar navbar-default navbar-static-top" role="navigation">
          <div class="container">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">

              <a class="navbar-brand" href="https://www.yesmagazine.org"><div data-min-width-0="&lt;img src=&quot;/++theme++yes.diazotheme/img/yes/yes_logo_sm.png&quot; width=&quot;150&quot;&#10;              height=&quot;46&quot; alt=&quot;YES! Magazine logo&quot;/&gt;" data-min-width-667="&lt;img src=&quot;/++theme++yes.diazotheme/img/yes/yes_logo_lg.png&quot; width=&quot;356&quot; height=&quot;160&quot; /&gt;"><img width="356" src="/++theme++yes.diazotheme/img/yes/yes_logo_lg.png" height="160" alt="YES! Magazine" /></div></a>              

              <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#topnav-collapse" title="toggle menu">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"> </span>
                <span class="icon-bar"> </span>
                <span class="icon-bar"> </span>
              </button>
              
              <button class="navbar-toggle navbar-search" type="button" data-toggle="collapse" data-target="#topsearchboxxs"><span class="sr-only">toggle search</span>
                    <span class="fa fa-search fa-lg"> </span></button>
              
              <form id="topsearchboxxs" class="row collapse height mobile form-horizontal" role="search" action="@@search">
                  <div class="form-group-sm" id="searchinputmobxs">
                    <label class="sr-only" for="SearchableText">Search</label><!-- screen reader only -->
                    <div class="col-xs-10"><input id="searchGadgetxs" class="form-control" name="SearchableText" placeholder="Search" autocomplete="off" size="30" /></div>
                    <div class="col-xs-2 no-gutter-pad"><button class="navbar-toggle" style="float:none;margin:0;padding:4px" type="submit">Go</button></div>
                  </div>
              </form>

            </div><!-- /navbar-header -->

            <div class="collapse navbar-collapse row" id="topnav-collapse">

              <!-- multiple nav sections within this div -->
              <div id="navbar-top">

                <a href="https://www.yesmagazine.org/issues/dirt"><div data-min-width-667="&lt;img src='https://www.yesmagazine.org/issues/dirt/image' alt='The Dirt Issue' title='' height='146' width='115' class='img-responsive' /&gt;" id="issuenavimg"></div></a>  


                <ul id="issuenav" class="hidden-xs nav navbar-nav navbar-right navbar-stacked"><li class="list"><small><a href="https://www.yesmagazine.org/issues/dirt">Current Issue</a></small></li><li class="list"><small><a href="https://yesmagazine.secure.force.com/renewal/YES_NewGiftSub?ica=Gift_txt_GiveGifts_2for1&amp;icl=TopRight_80">Give a Gift</a></small></li><li class="list"><small><a href="https://store.yesmagazine.org/account/login">My Subscription</a></small></li></ul>

                <ul id="topbuttonsnav" class="nav navbar-nav nav-tabs navbar-left"><li class="toptab"><a href="https://store.yesmagazine.org/subscribe/?ica=Subs_txt_SubscribeGetFreeIssue_15&amp;icl=TopRight_19">Subscribe</a></li><li class="toptab"><a href="https://store.yesmagazine.org/donate/?ica=Don_txt_DonateNow_multi&amp;icl=Footer_1667">Donate</a></li></ul>

              </div>

              <div id="navbar-bottom">

                <div id="buttonsnavmobilewrapper" class="visible-xs">
                  <ul id="topbuttonsnav" class="nav navbar-nav navbar-left col-xs-6"><li class="toptab"><a href="https://store.yesmagazine.org/subscribe/?ica=Subs_txt_SubscribeGetFreeIssue_15&amp;icl=TopRight_19">Subscribe</a></li><li class="toptab"><a href="https://store.yesmagazine.org/donate/?ica=Don_txt_DonateNow_multi&amp;icl=Footer_1667">Donate</a></li></ul>

                  <ul id="topbuttonsnavmobile" class="visible-xs-block nav navbar-nav navbar-left col-xs-6">
                    <li><a href="https://store.yesmagazine.org/newsletter/signup.php">Get YES! Emails</a></li>
                    <li><a href="https://store.yesmagazine.org">Store</a></li>
                  </ul>
                </div>

                <ul id="navmobilequick" class="visible-xs-block nav navbar-nav navbar-left col-xs-6">
                  <li><a href="/">Home</a></li>
                  <li><a href="/most-popular">Most Popular</a></li>
                  <li><a id="mobilecurrentissue" href="https://www.yesmagazine.org/issues/dirt">Current Issue</a></li>
                  <li><a href="/for-teachers">For Teachers</a></li>
                  <li><a href="/about">About</a></li>
                </ul>

                <ul id="nav" class="nav navbar-nav navbar-left col-xs-6 col-sm-11">
	    
    	    <li>
    	        <a href="https://www.yesmagazine.org/peace-justice" class="peace-justice">Peace &amp; Justice</a>
    		</li>
    	
    	    <li>
    	        <a href="https://www.yesmagazine.org/planet" class="planet">Planet</a>
    		</li>
    	
    	    <li>
    	        <a href="https://www.yesmagazine.org/new-economy" class="new-economy">New Economy</a>
    		</li>
    	
    	    <li>
    	        <a href="https://www.yesmagazine.org/people-power" class="people-power">People Power</a>
    		</li>
    	
    	    <li>
    	        <a href="https://www.yesmagazine.org/happiness" class="happiness">Happiness</a>
    		</li>
    	
            
	</ul>
                <button id="search-toggle" type="button" class="hidden-xs icon" data-toggle="collapse" data-target="#topsearchbox"><img src="/++theme++yes.diazotheme/++theme++yes.diazotheme/img/yes/search_icon.png" alt="search" /></button>


                <ul id="tertiarynav" class="hidden-xs nav navbar-nav navbar-right">
                  <li><a href="/native-leadership">Native Leadership</a></li>
                  <li><a href="https://issues.yesmagazine.org/">Digital Edition</a></li>
                  <li><a href="/issues">Magazine Issues</a></li>
                  <li><a href="/for-teachers">For Teachers</a></li>
                  <li><a href="/about">About</a></li>
                  <li><a href="https://store.yesmagazine.org">Store</a></li>  
                </ul>  
              </div><!-- /navbar-bottom -->



            </div><!-- /topnav-collapse -->


          </div>

         </nav><!--/navbar-default --><div id="container" class="container"><!-- span all 12 cols -->

          <div id="phonebanner" class="visible-xs center-block"></div>


                <div id="content-columns">  


                  <div id="topsearchbox" class="hidden-xs collapse height">
                    <button type="button" style="position:relative; top:-15px; right:25px" class="close" data-toggle="collapse" data-target="#topsearchbox"><span aria-hidden="true">×</span><span class="sr-only">Close</span></button>
                    <form class="form-inline center-block" role="search" action="https://www.yesmagazine.org/@@search">
                      <div class="form-group">
                        <label class="sr-only" for="searchGadget">Search</label><!-- screen reader only -->
                        <input id="searchGadget" class="form-control" name="SearchableText" placeholder="Search" autocomplete="off" />
                         <button class="btn btn-default" type="submit"><span class="fa fa-search fa-lg"></span></button>
                      </div>
                      <div class="LSResult" id="LSResult"><div class="LSShadow" id="LSShadow"></div></div>
                    </form>

                  </div>             
                  
                     <div id="center-column" class="col-md-8">

                        <div id="main" role="main" class="icons-on"><dl class="portalMessage info" id="kssPortalMessage" style="display:none">
        <dt>Info</dt>
        <dd></dd>
    </dl>

                           

                                                       

                          


                          <!-- /#homepage-content -->

                          <!-- /.leftcolborderedsection.row -->  

                          <!-- /.row.leftcolborderedsection -->  



                            <!-- /.leftcolborderedsection.row -->


                          <!-- /.row.leftcolborderedsection -->                            


                          <article>
                            <div id="content" class="content">

                              <header>
                                <div class="row">
                                  <div id="content-header" class="article-header col-sm-offset-1 col-sm-10">
                                    <h1 id="content-title" class="article-title"> 
            
        <span class="" id="parent-fieldname-title-11c799f115d2490297650a682db48bc3">
            How to Increase Diversity in Tech? This School Is Showing the Way
        </span>
    
        </h1>

                                    <div id="content-description" class="article-description">
            
        <span class="" id="parent-fieldname-subheadline-11c799f115d2490297650a682db48bc3">
            A coding program that grew out of the 2015 refugee crisis in Germany is helping people prepare for jobs in technology.
        </span>
    
        </div>
                                  </div>

                                </div>

                                <div id="article-lead-image-row" class="row">
                                  <figure class="article-lead-image">
                                    <img class=" img-responsive no-min" src="https://www.yesmagazine.org/peace-justice/code-school-increases-tech-diversity-20190313/codingschool_primary.jpg/image" alt="codingschool_primary.jpg" height="840" width="1400" />
                                    <figcaption class="caption col-sm-6">
                                      <div class="col-sm-offset-1 col-sm-11"> <p><span>Students at ReDI School participate in the Humanitarian Hackathon in partnership with the Norwegian Refugee Council.</span></p>
<p><span>Photo from ReDI School.</span></p></div>
                                    </figcaption>  
                                  </figure>
                                </div>

                                <div class="row">  
                                  <aside class="col-sm-offset-1 col-sm-10">
                                    <div id="content-sharebar" class="share-bar row">
                                      <div class="like-block col-xs-3 col-sm-2 no-gutter-pad">
                                        <a id="like-fb" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.yesmagazine.org/peace-justice/code-school-increases-tech-diversity-20190313">
                                        <div data-min-width-0="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_fb_on.png&quot;&#10;                                            width=&quot;35&quot; alt=&quot;Share on Facebook&quot; /&gt;" data-min-width-667="&#10;                                          &lt;img class=&quot;like-button share s_facebook&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_fb_on.png&quot;&#10;                                            alt=&quot;Share on Facebook&quot; width=&quot;40&quot; /&gt;"></div></a>
                                        <div class="like-counter counter c_facebook"></div>
                                      </div>
                                      <div class="like-block col-xs-3 col-sm-2 no-gutter-pad">
                                        <a id="like-twitter" target="_blank" href="https://twitter.com/intent/tweet?via=yesmagazine&amp;text=How to Increase Diversity in Tech? This School Is Showing the Way&amp;url=https%3A//www.yesmagazine.org/peace-justice/code-school-increases-tech-diversity-20190313">
                                        <div data-min-width-0="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_tw_on.png&quot;&#10;                                            width=&quot;35&quot; alt=&quot;Tweet this&quot; /&gt;" data-min-width-667="&#10;                                          &lt;img class=&quot;like-button share s_twitter&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_tw_on.png&quot;&#10;                                            alt=&quot;Tweet this&quot;  width=&quot;40&quot; /&gt;"></div></a>
                                        <div class="like-counter counter c_twitter"></div>
                                      </div>
                                      <div class="like-block col-xs-3 col-sm-2 no-gutter-pad">
                                        <a id="like-gplus" target="_blank" href="https://plus.google.com/share?url=https%3A//www.yesmagazine.org/peace-justice/code-school-increases-tech-diversity-20190313">
                                          <div data-min-width-0="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_g+_on.png&quot;&#10;                                            width=&quot;35&quot; alt=&quot;Share on Google+&quot; /&gt;" data-min-width-667="&#10;                                          &lt;img class=&quot;like-button share s_plus&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_g+_on.png&quot;&#10;                                            alt=&quot;Share on Google+&quot; width=&quot;40&quot; /&gt;"></div></a>
                                        <div class="like-counter counter c_plus"></div>
                                      </div>
                                      <div class="like-block col-xs-3 col-sm-2 no-gutter-pad">
                                        <a id="like-email" rel="overlay" href="https://www.yesmagazine.org/peace-justice/code-school-increases-tech-diversity-20190313/sendto_form?ica=Email_this"><div data-min-width-0="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_email_on.png&quot;&#10;                                            width=&quot;35&quot; alt=&quot;Share in email&quot; /&gt;" data-min-width-667="&#10;                                          &lt;img class=&quot;like-button share&quot;&#10;                                            src=&quot;++theme++yes.diazotheme/img/yes/share_email_on.png&quot;&#10;                                            alt=&quot;Share in email&quot; width=&quot;40&quot;/&gt;"></div></a>
                                      </div>
                                    </div>
                                  </aside>
                                </div>

                                <div class="row byline">
                                  <div class="col-sm-offset-1 col-sm-10">
                                    <span class="author" rel="author"><a class="articleAuthor" href="https://www.yesmagazine.org/@@also-by?author=Madhvi+Ramani">Madhvi Ramani</a></span> 
                                    <time pubdate="" class="published updated" datetime="2014-02-16" title="February 16, 2014">posted Mar 13, 2019</time>
                                  </div>
                                </div>

                              </header>   


                              <div class="row">  
                                <div id="story-content" class="col-sm-offset-1 col-sm-10">
          
        <div class="" id="parent-fieldname-text-11c799f115d2490297650a682db48bc3">
            <p>It’s early on a Saturday morning, and in a modern glass high-rise in central Berlin’s Potsdamer Platz, a group of workers rhythmically pecks away at laptops.</p>
<p>Twenty years ago, this entire area was a wasteland, ruined by the war and the Berlin Wall. Now it’s home to buildings like this one, occupied by high tech companies such as WeWork and Facebook. The workers—dressed smartly in boots, jeans, and colorful tops—look different from the typical black-clad tech crowd. More diverse and mostly women, they are students of ReDI School, a coding program that arose from the 2015 refugee crisis in Germany.</p>
<p>The nonprofit has blossomed into one of the largest known coding programs for refugees in the world. Through partnerships with some of the biggest companies in Germany, such as Klöckner and Co. and U.S.-based Cisco, it has over 500 current students and 1,000 graduates and has earned accolades from <a href="https://www.facebook.com/zuck/posts/10102674613489921"> Facebook CEO Mark Zuckerberg</a> and <a href="https://www.bundesregierung.de/breg-de/aktuelles/berufseinstieg-fuer-fluechtlinge-mit-it-expertise-461974"> German Chancellor Angela Merkel</a>. Some of its graduates have already formed their <a href="https://www.bureaucrazy.de/#!">own startups</a>, including one that created a forthcoming app that will make it easier for newcomers to navigate German bureaucracy.</p>
<div class="promotion-inset">
    <p><a class="external-link" href="https://store.yesmagazine.org/product/yes-donation/?ica=Don_20190215&amp;icl=InArticle" target="_blank" title=""><img src="https://www.yesmagazine.org/89_montgomery_ad900pxwide1.jpg" alt="Become a Monthly Donor" class="image-inline" title="Become a Monthly Donor" /></a></p>
</div>
<p>Last year, ReDI (which stands for Readiness for Digital Integration) opened a second location in Munich and this year plans to expand into Hamburg a program for women it began two years ago. Currently, some 40 percent of its students are women.</p>
<p>“It was important for us to step up and say, ‘If we want diversity in the tech scene, we need to drive it,’” Anne Kjær Riechert says.</p>
<p>Kjær Riechert started ReDI as refugees and migrants poured into Europe, including more than 1 million in Germany alone, after she began noticing a problem with many of the early efforts to help them.</p>
<p>She had pursued peace studies in college and did her master’s thesis on massive online collaborations for social change. So she knew that while one could get 50,000 or even 100,000 people to collaborate on developing ideas, implementation can fall short if you fail to cocreate with people on the ground.</p>
<p>In other words, for the process to work, users had to be part of it. At the beginning of the refugee crisis, many projects fell short of that measure, including one that wanted to provide cameras and photography lessons to refugees so they could document their lives.</p>
<p>“Those pictures would have been really interesting—to us,” Kjær Riechert said. “But when you’ve just been through hell and this is the most undignified moment of your life, the last thing you want to do is take a photo of it,” she said.</p>
<p>By contrast, Kjær Riechert visited refugee homes to learn what <em>they</em> needed. On one of those trips, she met a young man who had studied computer science at Baghdad University but had been unable to continue learning because he didn’t own a laptop.</p>
<p>Thus, ReDI was created with a mantra: “We need to stop talking about refugees and start talking to them.”</p>
<p>At the time, <a href="https://www.bitkom.org/sites/default/files/pdf/presse/anhaenge-an-pis/2017/11-november/bitkom-charts-it-fachkraefte-07-11-2017-final.pdf"> 43,000 information technology positions</a> were going unfilled in Germany and in Berlin startups were scrambling to find developers to program the next big app. Helping refugees learn software development and gain employment in technology would benefit them as well as the industry.</p>
<p></p><dl class="image-inline captioned">
<dt><img class=" img-responsive no-min" src="https://www.yesmagazine.org/peace-justice/code-school-increases-tech-diversity-20190313/codingschool_women.jpg/image" alt="" height="840" width="1400" /></dt>
 <dd class="image-caption" style="max-width:1400px;">
   <div><p><span>60 percent of the students at ReDI School in Berlin are women.<b> </b>Photo from ReDI School.</span></p></div>
   <div class="image-credit"></div>
 </dd>
</dl>
<p>Other startups are also tapping into the skills of refugees, such as U.S.-based NaTakallam, which enables refugees to use their language skills to earn money, and Talent Beyond Boundaries, which connects skilled refugees with international job opportunities.</p>
<p>But teaching coding to refugees is only part of what ReDI does. The school not just collaborates with industry partners to tailor courses around students’ needs, but invites companies to run ReDI classes. </p>
<p>“A lot of people have very strong stereotypes about refugees, but once you put them in the same room together to discuss a topic that both sides are passionate about, they can imagine hiring them,” explained Claus Schaale, who has taught cloud computing to ReDI students at Cisco.</p>
<p>Rita Butman landed a full-time job as a customer support engineer at Cisco in 2018 after completing a three-month IoT (Internet of Things) course at ReDI. A telecom engineer from Damascus, she left Syria not because of the civil war, but because as a woman she believed she could not be fully free in her home country.</p>
<p>“I applied to a lot of jobs, but when the companies here see that I’m Syrian, they think I don’t have a professional background, and that’s totally wrong,” she says, pointing out that in Damascus she had worked in a professional company.</p>
<p>She is one of four full-time employees that Cisco hired from ReDI, along with 16 interns—all of whom benefit from having the company’s name on their resumes.</p>
<p></p><dl class="image-inline captioned">
<dt><img class=" img-responsive no-min" src="https://www.yesmagazine.org/peace-justice/code-school-increases-tech-diversity-20190313/codingschool_code.jpg/image" alt="" height="840" width="1400" /></dt>
 <dd class="image-caption" style="max-width:1400px;">
   <div><p>Photo from ReDI School.</p></div>
   <div class="image-credit"></div>
 </dd>
</dl>
<p>While it got its start during the refugee crisis, ReDI isn’t open only to refugees. Anyone can apply and be admitted based on need. Kjær Riechert and her team frequently visit schools in some of Berlin’s most deprived areas to teach about technology as a way of getting that message across.</p>
<p>Sarwa, a German citizen learning graphic design at ReDI, said not only is she integrating herself into the digital world, she is also helping fellow students who are refugees integrate into German life. As a Kurdish woman who has lived in Germany for 30 years, speaks four languages, and understands both German and Arab culture, she acts as a guide for many of the women around her by helping them deal with bureaucracy, explaining how to enroll their children in kindergarten, or apply to university.</p>
<p>“I like the international atmosphere here,” she said, asking that her last name not be used. “I also feel very international, rather than just German. So as an international … I think it’s my duty to welcome and help these people who have chosen our country to be safe and to live.”</p>
<p>In 2017, ReDI organized a number of workshops in which refugee women joined women in Berlin’s tech sector to discuss what was needed to get more women into the school. Together, they created an entire program just for women that included courses introducing them to laptops because they realized that many women were being left behind due to a lack of basic computer literacy.</p>
<p>From there they would advance to courses covering Word, Excel, and PowerPoint, all the way up to the IT career courses that are open to both men and women.</p>
<p></p><dl class="image-inline captioned">
<dt><img class=" img-responsive no-min" src="https://www.yesmagazine.org/peace-justice/code-school-increases-tech-diversity-20190313/codingschool_presentation.jpg/image" alt="" height="840" width="1400" /></dt>
 <dd class="image-caption" style="max-width:1400px;">
   <div><p>The course ends with pitch presentations of student projects. Photo from ReDI School.</p></div>
   <div class="image-credit"></div>
 </dd>
</dl>
<p>The women’s program makes other accommodations, too. Classes take place on Saturday mornings instead of evenings, when many women are putting their children to bed or spending time with their families. Child care and translators are also provided. As a result, the percentage of women in ReDI increased from 10 to 40 percent.</p>
<p>Simret Haylat, a refugee from Eritrea, is among those taking advantage of this new program. It had taken her three years to get to Germany, via Ethiopia, Sudan, Libya, and Italy. Now in Germany a year, she is training to become a nurse while waiting to get her refugee status. Her hope is to reunite with her husband, who is in Israel, and whom she says she hasn’t seen for eight years.</p>
<p>At ReDI, she has already taken a basic computer training course, learning how to create her resume, shop online, and use Google. Now, she is continuing her training with a basic coding course.</p>
            
        </div>
    
        </div><!-- /#story-content -->
                            </div><!-- /.row -->


                          </div><!-- /#content -->

                          <footer>
                            <div class="row below-content-newsletter-wrapper" style="padding-bottom: 30px;">  
				<span class="col-sm-offset-1 col-sm-10" style="color: #b2382a;font-size: 18px;font-weight: bold">No Paywall. No Ads. Just Readers Like You.<br />
                                <span style="font-size: 16px;color: #000000;padding-left: 10px">You can help fund powerful stories to light the way forward.</span><br />
                                <a class="external-link" style="color: #b2382a;font-size: 18px;font-weight: bold;padding-left: 10px" href="https://store.yesmagazine.org/donate/?ica=Donate&amp;icl=ArticleEnd">Donate Now.</a></span>

                              <aside class="col-sm-offset-1 col-sm-10">
                                <div id="below-content-newsletter" class="row">
                                  <div>
                                    <iframe id="bottom-newsletter-signup" class="NewsletterFrame" src="https://tfaforms.com/4627125" height="420" width="300" frameborder="0"></iframe>
                                  </div>
                                </div>
                              </aside>
                            </div>

                            <div id="article-attribution"><div class="vcard row"><address rel="author" class="author"><div class="article-author-photo col-sm-offset-1 col-xs-4 col-sm-2"></div><div id="article-attribution" class="col-xs-8">Madhvi Ramani wrote this article for <a class="external-link" href="http://yesmagazine.org" target="_self" title="">YES! Magazine</a>. Madhvi is a freelance writer and editor based in Berlin, Germany.</div></address></div></div>

                            <!-- <div class="row paging">
                              <div class="col-xs-offset-1 col-xs-10 col-sm-offset-7 col-sm-4">
                                <ul id="pagination" class="pagination" data-total-pages="4"></ul>
                                <div><a href="javascript:void(0);">View as single page</a></div>
                                <noscript>
                                  <a rel="next" href="#">Next page</a>
                                </noscript>  
                              </div>
                            </div> -->

                          <div class="flexcontainer">

                          <div class="row">  
                            <aside class="col-sm-offset-1 col-sm-10">
                            <div id="below-content-sharebar" class="share-bar row">
                              <!-- jquery fill in with html from above share-bar -->  
                            </div>

                            </aside>
                          </div>

                            <div class="row" id="belowcontentportlets">
                              <!-- below content portlets -->
                              
                            </div>                            


                            

                            <aside class="more-on-topic row">
                              <div class="no-gutter-pad col-xs-offset-0.5 col-xs-11">
                                <div data-min-width-0="&#10;                                &lt;header&gt;&lt;h5&gt;Read More&#10;                                " data-min-width-667="&lt;header&gt;&lt;h6&gt;Read More&lt;/h6&gt;&lt;/header&gt;"></div>
                                <!-- more from topic -->
                                <div class="row"><div class="more-item col-xs-10 col-sm-4"><figure><a href="https://www.yesmagazine.org/peace-justice/how-low-income-mothers-are-breaking-into-the-tech-industry-20170512"><div class="hidden-xs" data-min-width-667="&lt;img src='//www.yesmagazine.org/peace-justice/how-low-income-mothers-are-breaking-into-the-tech-industry-20170512/moms-in-tech.jpg/@@images/3e552ab5-0f04-4e3a-a0da-a9234ed0ec8a.jpeg' height='390' width='650' class='img-responsive no-min' class='img-responsive' /&gt;"></div></a><figcaption><a href="https://www.yesmagazine.org/peace-justice/how-low-income-mothers-are-breaking-into-the-tech-industry-20170512" class="state-published" title="Two-thirds of low-wage workers are women, often mothers. These programs are giving them better access to high-wage careers.">How Low-Income Mothers Are Breaking Into the Tech Industry</a></figcaption></figure></div><div class="more-item col-xs-10 col-sm-4"><figure><a href="https://www.yesmagazine.org/peace-justice/the-first-guaranteed-basic-income-program-designed-for-single-black-moms-20181106"><div class="hidden-xs" data-min-width-667="&lt;img src='//www.yesmagazine.org/peace-justice/the-first-guaranteed-basic-income-program-designed-for-single-black-moms-20181106/single-black-mothers.jpg/@@images/f3a4825b-cb34-4f9b-8494-a7096f83f01d.jpeg' height='454' width='758' class='img-responsive no-min' class='img-responsive' /&gt;"></div></a><figcaption><a href="https://www.yesmagazine.org/peace-justice/the-first-guaranteed-basic-income-program-designed-for-single-black-moms-20181106" class="state-published" title="The Magnolia Mother’s Trust asks participants what they need to not only pay the bills but also to fight generational poverty.">The First Guaranteed Basic Income Program Designed for Single Black Moms</a></figcaption></figure></div><div class="more-item col-xs-10 col-sm-4"><figure><a href="https://www.yesmagazine.org/people-power/ubers-immigrant-drivers-look-forward-to-better-pay-and-bigger-voice-20160108"><div class="hidden-xs" data-min-width-667="&lt;img src='//www.yesmagazine.org/people-power/ubers-immigrant-drivers-look-forward-to-better-pay-and-bigger-voice-20160108/uber_650.jpg/@@images/2b66955e-020c-4f57-b964-a423d2f2c6aa.jpeg' height='390' width='650' class='img-responsive no-min' class='img-responsive' /&gt;"></div></a><figcaption><a href="https://www.yesmagazine.org/people-power/ubers-immigrant-drivers-look-forward-to-better-pay-and-bigger-voice-20160108" class="state-published" title=" A union for Seattle Uber drivers means finally having the right to a two-way conversation with their multibillion-dollar employer.">Uber’s Immigrant Drivers Look Forward to Better Pay—and Bigger Voice</a></figcaption></figure></div></div>

                              </div>
                            </aside> 

                            <aside class="row disqus">
                              <div class="col-sm-offset-0.5 col-sm-11">
                                <header>
                                  <div data-min-width-0="&#10;                                  &lt;h4 class=&quot;toggler centered-text&quot; data-toggle=&quot;collapse&quot; data-target=&quot;#disqus_thread&quot;&gt;Comment on This Article&#10;                                  &lt;!-- &lt;span class=&quot;fa fa-caret-right fa-lg&quot;&gt;&lt;/span&gt; --&gt;&lt;/h4&gt;" data-min-width-667="&#10;                                  &lt;h4&gt;Comment on This Article&lt;/h4&gt;"></div>
                                </header>
                                <div id="disqus_thread" class="collapse collapse-mobile"></div>
                                <div id="disqus_thread_wrapper">
    <div id="disqus_thread"></div>
    <script type="text/javascript">var disqus_identifier='11c799f115d2490297650a682db48bc3';var disqus_url='https://www.yesmagazine.org/peace-justice/code-school-increases-tech-diversity-20190313';var disqus_shortname='yesmagazine';var disqus_title='How to Increase Diversity in Tech? This School Is Showing the Way';</script>
    <script type="text/javascript">
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>
        <span>Please enable JavaScript to view</span>
            <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a>
    </noscript>
    <a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
  </div>
                                <noscript>Please enable JavaScript to view the comments powered by
                                  <a href="https://disqus.com/?ref_noscript=yesmagazine">Disqus</a>.</noscript>
                                <!-- <footer>       
                                  <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                                </footer> -->
                              </div>  
                            </aside>  
                          </div><!-- /.flexcontainer -->

                          </footer>

                        </article>

                      </div><!-- /#main -->
                      
                       
                     </div><!-- /#center-column -->
                     
                      <div id="right-column" class="col-md-4">

                        <aside id="right-column-content">

                          <div id="rightcolcolumns">

                            <div class="yestagline row hidden-xs hidden-sm">
                              <div class="no-gutter-pad col-sm-offset-1 col-sm-10">
                                Nonprofit.  Independent.  <span style="white-space:nowrap">Reader-supported.</span>
                              </div>
                            </div>

                            <iframe id="sidebar-newsletter-signup" class="hidden-xs hidden-sm NewsletterFrame" src="https://tfaforms.com/4627125" height="420" width="300" frameborder="0"></iframe>

                            <div class="share-bar follow-bar rightcolborderedsection row">
                              <div class="no-gutter-pad col-md-offset-1 col-md-10">
                                <div class="row">
                                    <div class="col-xs-5 col-md-12">
                                      <h4><big>Follow Us</big></h4>
                                    </div>  
                                    <div class="like-block col-xs-2 col-md-4 no-gutter-pad centered-text">
                                      <a href="https://facebook.com/yesmagazine"><img src="/++theme++yes.diazotheme/img/yes/follow_fb.png" width="46" height="42" alt="Like us on Facebook" />
                                      </a>
                                      <div class="like-counter counter f_facebook"></div>
                                    </div>
                                    <div class="like-block col-xs-2 col-md-4 no-gutter-pad centered-text">
                                      <a href="https://twitter.com/intent/user?screen_name=yesmagazine"><img src="/++theme++yes.diazotheme/img/yes/follow_tw.png" width="46" height="42" alt="Follow us on Twitter" />
                                      </a>
                                      <div class="like-counter counter f_twitter"></div>
                                    </div>
                                    <div class="like-block col-xs-2 col-md-4 no-gutter-pad centered-text">
                                      <a href="https://plus.google.com/+yesmagazine/posts"><img src="/++theme++yes.diazotheme/img/yes/follow_g+.png" width="46" height="42" alt="Plus One us on Google+" />
                                      </a>
                                      <div class="like-counter counter f_plus"></div>
                                    </div>
                                  </div>                                  
                              </div> 
                            </div>  


                            <div class="hidden-xs hidden-sm tabbedportlets rightcolborderedsection row">
                              <div class="col-md-offset-1 col-md-10 no-gutter-pad">

                                <ul class="nav nav-tabs" role="tablist">
                                  <li id="tab-most-popular" class="active"><a href="#mostpopular" role="tab" data-toggle="tab">Most Popular</a></li>
                                  <li id="tab-most-recent"><a href="#mostrecent" role="tab" data-toggle="tab">Most Recent</a></li>
                                </ul>

                                <div class="tab-content">

                                  <div class="tab-pane active" id="mostpopular">
                                    <ol>
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="https://www.yesmagazine.org/planet/climate-strikes-led-by-students-of-color-20190313">Why Students of Color Are Stepping Up to Lead Climate Strikes</a><br />

             
            </li>
    
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="https://www.yesmagazine.org/peace-justice/code-school-increases-tech-diversity-20190313">How to Increase Diversity in Tech? This School Is Showing the Way</a><br />

             
            </li>
    
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="https://www.yesmagazine.org/peace-justice/border-wall-trumped-by-art-community-20190228">Border Wall Trumped by Art and Community</a><br />

             
            </li>
    
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="https://www.yesmagazine.org/planet/going-dark-to-reconnect-to-the-night-sky-light-pollution-20190228">Going Dark to Reconnect to the Night Sky</a><br />

             
            </li>
    
        
            <li class="tileItem visualIEFloatFix vevent article-title">
             <a class="internal-link" href="https://www.yesmagazine.org/peace-justice/3-things-schools-should-teach-america-history-white-supremacy-20190311">3 Things Schools Should Teach About America’s History of White Supremacy</a><br />

             
            </li>
    
        <span class="portletBottomLeft"></span>
        <span>
            <a href="https://www.yesmagazine.org/most-popular">
               <span>More…</span>
            </a>
        </span>
        <span class="portletBottomRight"></span>
    </ol>
                                  </div><!-- /#mostpopular -->

                                  <div class="tab-pane" id="mostrecent">
                                    <ul class="list-unstyled">
        <li><a href="https://www.yesmagazine.org/peace-justice/the-college-cheating-scandal-is-just-a-symptom-of-white-privilege-in-higher-education-20190313" class="tile contenttype-article" title="The recent college cheating scandal surprises no one. The superrich have long relied on “legacy admissions” to get them into their elite college of choice.">
            This Is How White Privilege Goes to College
            
        </a></li>
    
        <li><a href="https://www.yesmagazine.org/planet/climate-strikes-led-by-students-of-color-20190313" class="tile contenttype-article" title="The youth-led movement builds on the momentum of the increasingly Black and Brown leadership behind the Green New Deal.">
            Why Students of Color Are Stepping Up to Lead Climate Strikes
            
        </a></li>
    
        <li><a href="https://www.yesmagazine.org/peace-justice/code-school-increases-tech-diversity-20190313" class="tile contenttype-article" title="A coding program that grew out of the 2015 refugee crisis in Germany is helping people prepare for jobs in technology.">
            How to Increase Diversity in Tech? This School Is Showing the Way
            
        </a></li>
    
        <li><a href="https://www.yesmagazine.org/happiness/look-out-email-handwriting-letters-making-a-comeback-20190312" class="tile contenttype-article" title="Pen pal clubs are growing across the U.S. But it’s not just the older generations who are joining them.">
            Look Out, Email. Handwritten Letters Are Making a Comeback
            
        </a></li>
    
        <li><a href="https://www.yesmagazine.org/issues/dirt/climate-solution-regenerative-farming-20190312" class="tile contenttype-article" title="The ideas behind regenerative farming are simple and ancient.">
            The Climate Solution Right Under Our Feet
            
        </a></li>
    
        <span class="portletBottomLeft"></span>
        <span>
        <li><a href="https://www.yesmagazine.org/recent-changes">
           <span class="hiddenStructure">Most Recent - </span>
           <span>More…</span>
        </a></li>
        </span>
        <span class="portletBottomRight"></span>
    </ul>
                                  </div><!-- /#mostrecent -->

                                </div><!-- /.tab-content -->

                              </div><!-- /.tabbedportlets -->  
                            
                            </div><!-- /.col-sm-10 -->
                             

                            <div id="voicesfromyes" class="hidden-xs hidden-sm row rightcolborderedsection">
                              <div class="no-gutter-pad col-md-offset-1 col-md-10">
                                <h4 class="dog-eared">Voices from YES!</h4>

                                <div id="voices-rows"><div class="media"><a class="pull-left" href="https://www.yesmagazine.org/@@also-by?author=Zenobia+Jeffries+Warfield"><img class="media-object" src="https://www.yesmagazine.org/portal_memberdata/portraits/zjeffries" alt="Zenobia Jeffries Warfield" /></a><div class="media-body"><h5 class="media-heading"><a href="https://www.yesmagazine.org/@@also-by?author=Zenobia+Jeffries+Warfield">Zenobia Jeffries Warfield</a></h5><a class="pull-left" href="https://www.yesmagazine.org/issues/dirt/22-race-related-films-that-will-make-you-laugh-cry-and-think-differently-20190221">22 Race-Related Films That Will Make You Laugh, Cry, and Think Differently</a></div></div><div class="media"><a class="pull-left" href="https://www.yesmagazine.org/@@also-by?author=Chris+Winters"><img class="media-object" src="https://www.yesmagazine.org/portal_memberdata/portraits/cwinters" alt="Chris Winters" /></a><div class="media-body"><h5 class="media-heading"><a href="https://www.yesmagazine.org/@@also-by?author=Chris+Winters">Chris Winters</a></h5><a class="pull-left" href="https://www.yesmagazine.org/peace-justice/the-college-cheating-scandal-is-just-a-symptom-of-white-privilege-in-higher-education-20190313">This Is How White Privilege Goes to College</a></div></div><div class="media"><a class="pull-left" href="https://www.yesmagazine.org/@@also-by?author=Deonna+Anderson"><img class="media-object" src="https://www.yesmagazine.org/portal_memberdata/portraits/danderson" alt="Deonna Anderson" /></a><div class="media-body"><h5 class="media-heading"><a href="https://www.yesmagazine.org/@@also-by?author=Deonna+Anderson">Deonna Anderson</a></h5><a class="pull-left" href="https://www.yesmagazine.org/peace-justice/social-media-offers-a-new-teaching-tool-for-black-history-20190221">Social Media Offers a New Teaching Tool for Black History</a></div></div><div class="media"><a class="pull-left" href="https://www.yesmagazine.org/@@also-by?author=David+Korten"><img class="media-object" src="https://www.yesmagazine.org/portal_memberdata/portraits/davidk" alt="David Korten" /></a><div class="media-body"><h5 class="media-heading"><a href="https://www.yesmagazine.org/@@also-by?author=David+Korten">David Korten</a></h5><a class="pull-left" href="https://www.yesmagazine.org/people-power/green-new-deal-climate-change-is-too-serious-for-political-labels-20190227">The Green New Deal’s Opponents Are Stuck in the Past</a></div></div><div class="media"><a class="pull-left" href=""><img class="media-object" src="" alt="" /></a><div class="media-body"><h5 class="media-heading"><a href=""></a></h5><a class="pull-left" href=""></a></div></div></div><!-- /#voices-rows -->
                              </div> 


                            </div>  

                          </div><!-- /#rightcolcolumns -->

                        
                        
            
                






<div id="" class="hidden-xs hidden-sm row rightcolborderedsection"><div class="portletStaticText portlet-static-3-ways no-gutter-pad col-md-offset-1 col-md-10"><div class="portletStaticText portlet-static-3-ways"><p><a class="external-link" href="https://store.yesmagazine.org/donate" target="_self" title=""><img src="https://www.yesmagazine.org/copy_of_SupportSidebarPortlet_v41.jpg" alt="Donate" class="image-inline" title="Donate" /></a><a class="external-link" href="https://store.yesmagazine.org/subscribe" target="_self" title=""><img src="https://www.yesmagazine.org/SupportSidebarPortlet_v4215.jpg" alt="Subscribe to YES!" class="image-inline" title="Subscribe to YES!" /></a><a class="external-link" href="https://yesmagazine.secure.force.com/renewal/YES_NewGiftSub" target="_self" title=""><img src="https://www.yesmagazine.org/SupportSidebarPortlet_v43.jpg" alt="Gift Subscriptions" class="image-inline" title="Gift Subscriptions" /></a></p></div></div></div>

<div id="" class="hidden-xs hidden-sm row rightcolborderedsection"><div class=" no-gutter-pad col-md-offset-1 col-md-10"><div>
    
<script type="text/javascript">
  jQuery(function($) {
    if (window.popform === undefined) {
      var popform = {};
      popform.got_cookies = null;
      popform.cookies_enabled = function(uid) {
        if (readCookie(uid) != null) {
          return false;
        }
        createCookie(uid, '1', 2);
        return readCookie(uid) != null;
      };
    }
    if (popform.cookies_enabled("portlet-frame-a57f0cd4ea7f93422394ebdc0c61d0a7")) {
      $("a#portlet-frame-a57f0cd4ea7f93422394ebdc0c61d0a7").prepOverlay({
        subtype:"ajax",
        width: "auto",
      });
      $(function(){
        setTimeout(function() {
          $("a#portlet-frame-a57f0cd4ea7f93422394ebdc0c61d0a7").click()
        }, 20000);
      });
    }
  });
</script>

    <a style="display: none;" id="portlet-frame-a57f0cd4ea7f93422394ebdc0c61d0a7" href="https://www.yesmagazine.org/peace-justice/code-school-increases-tech-diversity-20190313//@@portlet-frame-render?portletKey=%2Fyes%2Fyes&amp;portletName=fa-newsletter-form&amp;portletManager=plone.rightcolumn">Form Link</a>
</div></div></div>




            
        </aside><!-- /#right-column-content -->

                     </div><!-- /#right-column -->
 

                     <div class="visualClear"> </div>
                     
                    <aside class="row hidden-xs" id="licensing">
                      <div class="col-sm-offset-0.5 col-sm-11">

  <div id="copyright-button">
    <a class="link-plain" rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/" title="Creative Commons License">
    <img style="vertical-align: text-top; margin-top: 3px; padding-left: 5px" src="https://i.creativecommons.org/l/by-nc-nd/4.0/80x15.png" alt="Creative Commons License" /></a>
    
  </div>

  <div id="copyright-text">
    <a href="https://www.yesmagazine.org/about/reprints">Reprints and reposts:</a>
    YES! Magazine encourages you to make free use of this article by taking these <a href="http://www.yesmagazine.org/about/reprints">easy steps</a>.
    
      
      <a class="link-plain" rel="license" target="_blank" href="http://creativecommons.org/licenses/by-nc-nd/4.0/" title="Creative Commons License">Creative Commons License</a>
      <!-- Name of license -->
      
    
  </div>


</div>
                    </aside> 
                     
                  </div><!--/#content-columns -->


               <footer role="navigation" class="col-xs-12">



                  <div id="information" class="col-sm-3 col-sm-offset-0.5 hidden-xs"> <h4><a class="plain" href="/about/">About</a></h4>
                    <ul id="information-list" class="list-unstyled">
                      <li><a href="https://www.yesmagazine.org/about/staff/board-staff">Staff/Board</a></li> 
                      <li><a href="https://www.yesmagazine.org/about/jobs-internships">Jobs &amp; Internships</a></li>
                      <li><a href="https://www.yesmagazine.org/about/privacy-policy">Privacy Policy</a></li>
                      <li><a href="https://www.yesmagazine.org/about/contact-us">Contact Us</a></li>           
                    </ul>
                  </div>
                    
                  <div id="support" class="col-sm-3 hidden-xs"><h4><a class="plain" href="/support-yes/">Support Our Work</a></h4>
                    <ul id="support-list" class="list-unstyled">
                      <li><a href="https://store.yesmagazine.org/donate/?ica=Don_txt_DonateNow_multi&amp;icl=Footer_1667">Donate</a></li>
                      <li><a href="https://www.yesmagazine.org/support-yes/name-yes-in-your-will-or-retirement-plan">Planned Giving</a></li>
                    </ul>
                  </div>
                  <div id="services" class="col-sm-3 hidden-xs"><h4><a class="plain" href="/subscribe">Subscribe</a></h4>
                    <ul id="services-list" class="list-unstyled">
                      <li><a href="https://store.yesmagazine.org/my-account/?ica=Mnge_txt_ManageSubscription_multi&amp;icl=Footer_1667">My Subscription</a></li>  
                      <li><a href="https://yesmagazine.secure.force.com/renewal/YES_NewGiftSub?ica=Gift_txt_GiftSubscriptions_2for1&amp;icl=Footer_1667">Give a Gift</a></li>
                      <li><a href="https://store.yesmagazine.org">YES! Store</a></li>
                    </ul> 
                  </div>
                  <div id="follow" class="col-sm-2 hidden-xs"><h4>Follow Us</h4>
                    <ul id="follow-list" class="list-unstyled">
                      <li><a href="https://www.tfaforms.com/4631787">Get YES! Emails</a></li>
                      <li><a href="https://www.facebook.com/yesmagazine">Facebook</a></li>
                      <li><a href="https://twitter.com/yesmagazine">Twitter</a></li> 
                      <li><a href="https://plus.google.com/+yesmagazine/posts">Google+</a></li> 
                      <li><a href="https://www.yesmagazine.org/rss-feeds">RSS</a></li>
                    </ul>
                  </div>

                  <div id="address-info-wrapper" class="col-sm-12">

                    <div id="address">
                      <div class="adr">
                          <span class="fn org org-name">YES! Magazine</span>,
                          <span class="street-address">284 Madrona Way NE, Ste 116</span>,
                          <span class="locality">Bainbridge Island</span>,
                          <span class="region">WA</span>
                          <span class="postal-code">98110-2870</span> <span class="telephone">800/937-4451</span>
                      </div>
                    </div>

                    <br />
                    <span class="plone-site-info hidden">
                      <span>
                        <a href="https://www.yesmagazine.org/about/site-credits">Site Credits</a>                        
                      </span>
                      <span id="powered-by-plone" class="hidden-xs">
                        Powered by <a href="https://plone.org">Plone</a>
                        <br /><br />
                        Please <span> <a href="/cdn-cgi/l/email-protection#186f7d7a75796b6c7d6a58617d6b75797f796271767d36776a7f">report problems here</a>. </span>
                      </span>
                   </span> 

                  </div>

               </footer> 

         </div><!--! end of #container --><div id="site-scripts"></div><!-- end scripts--><!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
            chromium.org/developers/how-tos/chrome-frame-getting-started --><!--[if lt IE 7 ]>
            <script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
            <script>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
            <![endif]--><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script class="yes-analytics"></script><div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="yesmagazine.org"></span>
</div><script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
</script><div id="portal-colophon">
<div class="colophonWrapper">
<ul>
  <li>
    <a href="http://plone.org" title="This site was built using the Plone Open Source CMS/WCM.">Powered by Plone &amp; Python</a>
  </li>
</ul>
</div>
</div><script type="text/javascript">//<!--
window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"a7147ba24c","agent":"","transactionName":"YlRTYhdVD0sHBUwLV1sea1kVUVMXBxRMC1tZVG5ADFEWFhYS","applicationID":"5609745","errorBeacon":"bam.nr-data.net","applicationTime":178}
//--></script></body>
      </html>
