<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>2020 Has Shown Us the Way Forward - Yes! Magazine</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As you spend time at the end of this year reflecting and setting goals for 2021, here’s one to consider."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.yesmagazine.org/opinion/2020/12/29/this-year-the-way-forward" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion | 2020 Has Shown Us the Way Forward" />
<meta property="og:description" content="As you spend time at the end of this year reflecting and setting goals for 2021, here’s one to consider." />
<meta property="og:url" content="https://www.yesmagazine.org/opinion/2020/12/29/this-year-the-way-forward" />
<meta property="og:site_name" content="Yes! Magazine" />
<meta property="article:tag" content="Activism" />
<meta property="article:tag" content="Coronavirus Coverage" />
<meta property="article:section" content="Social Justice" />
<meta property="og:image" content="https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together.jpg" />
<meta property="og:image:secure_url" content="https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="840" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As you spend time at the end of this year reflecting and setting goals for 2021, here’s one to consider." />
<meta name="twitter:title" content="Opinion | 2020 Has Shown Us the Way Forward" />
<meta name="twitter:image" content="https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together.jpg" />
<meta name="twitter:creator" content="@ZenJWar" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.yesmagazine.org/#website","url":"https://www.yesmagazine.org/","name":"Yes! Magazine","potentialAction":{"@type":"SearchAction","target":"https://www.yesmagazine.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.yesmagazine.org/opinion/2020/12/29/this-year-the-way-forward#primaryimage","url":"https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together.jpg","width":1400,"height":840},{"@type":"WebPage","@id":"https://www.yesmagazine.org/opinion/2020/12/29/this-year-the-way-forward#webpage","url":"https://www.yesmagazine.org/opinion/2020/12/29/this-year-the-way-forward","inLanguage":"en-US","name":"2020 Has Shown Us the Way Forward - Yes! Magazine","isPartOf":{"@id":"https://www.yesmagazine.org/#website"},"primaryImageOfPage":{"@id":"https://www.yesmagazine.org/opinion/2020/12/29/this-year-the-way-forward#primaryimage"},"datePublished":"2020-12-29T14:00:00-08:00","dateModified":"2020-12-28T17:22:25-08:00","description":"As you spend time at the end of this year reflecting and setting goals for 2021, here\u2019s one to consider."}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.yesmagazine.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='stylesheet' id='wc-block-style-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style-9d6a3c6f1bc38f18d4bd803839a17f0a.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='advgb_custom_styles-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/uploads/advgb/custom_styles-dacc0da367cf6887368683f753ec3fb8.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-includes/css/dashicons.min-516a3f66ba1d6bd8acd8e81e6520d507.css' type='text/css' media='all' />
<link rel='stylesheet' id='advgb_blocks_styles_min-css'  href='https://www.yesmagazine.org/wp-content/plugins/advanced-gutenberg/assets/css/blocks_styles/blocks.min.css?ver=5.4.4' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='contact-form-7-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-4f303b3fbcfede616c039f5805ef878e.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='crp-public-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/custom-related-posts/dist/public-3c8e4831d1786d9435111882c0ca1c29.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='easy_load_more-frontend-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/easy-load-more/assets/css/frontend-dc9a4ba215848c4f3aa637b80ad27481.css' type='text/css' media='all' />
<style id='easy_load_more-frontend-inline-css' type='text/css'>
.elm-button { background: #21759B; color: #FFFFFF; }
.elm-button:hover, .elm-button:active, .elm-button:focus { background: #4d91af; }
.elm-loading-icon { fill: #FFFFFF; stroke: #FFFFFF; }

</style>
<link data-minify="1" rel='stylesheet' id='menu-image-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/menu-image/menu-image-03a5352a69c672a0de081b521a008054.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/svg-support/css/svgs-attachment-4570bd38e5de7db94cd2e89f239954d3.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='woocommerce-layout-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-8483ee93cb5153a1c4d96ed8c5f7a077.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link data-minify="1" rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-14400b5aa5d8866942f7a6d100b11b71.css' type='text/css' media='only screen and (max-width: 768px)' />
<link data-minify="1" rel='stylesheet' id='woocommerce-general-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-1a8122da7ce80fed57172d5009986c84.css' type='text/css' media='all' />
<style id='woocommerce-general-inline-css' type='text/css'>
.woocommerce .page-header-image-single {display: none;}.woocommerce .entry-content,.woocommerce .product .entry-summary {margin-top: 0;}.related.products {clear: both;}.checkout-subscribe-prompt.clear {visibility: visible;height: initial;width: initial;}@media (max-width:768px) {.woocommerce .woocommerce-ordering,.woocommerce-page .woocommerce-ordering {float: none;}.woocommerce .woocommerce-ordering select {max-width: 100%;}.woocommerce ul.products li.product,.woocommerce-page ul.products li.product,.woocommerce-page[class*=columns-] ul.products li.product,.woocommerce[class*=columns-] ul.products li.product {width: 100%;float: none;}}
</style>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link data-minify="1" rel='stylesheet' id='wp-parsely-style-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/wp-parsely/wp-parsely-fb403b26940af27dc16c992546c67b9c.css' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.yesmagazine.org/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.yesmagazine.org/wp-content/themes/generatepress/style.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.yesmagazine.org/wp-content/themes/generatepress/css/mobile.min.css?ver=2.4.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='generate-child-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/style-581da1cdaae8a4ae278cadbd23599489.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.yesmagazine.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.yesmagazine.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.4' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='views-pagination-style-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination-c3c0c7909d89a07851072bfbabf3cc2e.css' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='generatepress-overrides-css-css'  href='https://www.yesmagazine.org/wp-content/plugins/wp-views/vendor/toolset/toolset-theme-settings/res/css/themes/generatepress-overrides.css?ver=1.3.0' type='text/css' media='screen' />
<link data-minify="1" rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein-4be5ffa7b4f6995f4baaf3ac61d738f1.css' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.yesmagazine.org/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1573744344' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.yesmagazine.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='generate-blog-css'  href='https://www.yesmagazine.org/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='https://www.yesmagazine.org/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css'  href='https://www.yesmagazine.org/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.8.3' type='text/css' media='all' />
<style id='generate-navigation-branding-inline-css' type='text/css'>
@media (max-width: 992px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.navigation-branding img, .site-logo.mobile-header-logo img{height:96px;width:auto;}.navigation-branding .main-title{line-height:96px;}@media (max-width: 5010px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 992px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<link data-minify="1" rel='stylesheet' id='font-awesome-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/wp-views/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min-961ceda40f70f33941fd8c9304ac19ac.css' type='text/css' media='screen' />
<link data-minify="1" rel='stylesheet' id='simple-grid-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/css/simple-grid-b5e517ad0ad64f67e80db0f1ad5a32af.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='aaron-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/css/style_aaron-6e6261774b4fa8243ff89475783cd9c1.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='audio_css-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/css/plyr-f62ff80780c2c25b4b5e696b759c91a0.css' type='text/css' media='all' />
<link rel='stylesheet' id='modal_css-css'  href='https://www.yesmagazine.org/wp-content/themes/generatepress_child/css/jquery.modal.min.css?ver=5.4.4' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='arijit-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/css/style_arijit-4d85bd478b5d8978835c7d33bc481be6.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='style_adition-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/css/style_woocommerce-2b46237d11222098fdc56dde5108e0f8.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='lightGalleryCss-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/css/lightgallery-9c2a6fc09ec283ffb4d2de5f5351c2a6.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='responsive-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/css/responsive-bf7a127c0c2713a33f589ba664389141.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='dt-styles-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/css/dt-styles-e9eabf8d6d2d5fcd65384545ab4583a0.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-51873c2554e6ef07a467ed40b2ff9dbc.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.yesmagazine.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script data-rocketlazyloadscript='https://www.yesmagazine.org/wp-content/plugins/add-to-any/addtoany.min.js' type='text/javascript' ></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202053.js'></script>
<link rel='https://api.w.org/' href='https://www.yesmagazine.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yesmagazine.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.yesmagazine.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<meta name="generator" content="WooCommerce 3.8.0" />
<link rel='shortlink' href='https://www.yesmagazine.org/?p=88730' />
<link rel="alternate" type="application/json+oembed" href="https://www.yesmagazine.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yesmagazine.org%2Fopinion%2F2020%2F12%2F29%2Fthis-year-the-way-forward" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yesmagazine.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yesmagazine.org%2Fopinion%2F2020%2F12%2F29%2Fthis-year-the-way-forward&#038;format=xml" />

<script data-rocketlazyloadscript='data:text/javascript;base64,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' data-cfasync="false"></script>

<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yesmagazine.org\/opinion\/2020\/12\/29\/this-year-the-way-forward"},"headline":"2020 Has Shown Us the Way Forward","url":"https:\/\/www.yesmagazine.org\/opinion\/2020\/12\/29\/this-year-the-way-forward","thumbnailUrl":"https:\/\/www.yesmagazine.org\/wp-content\/uploads\/2020\/12\/Jeffries-Warfield-2020-Human-Together-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.yesmagazine.org\/wp-content\/uploads\/2020\/12\/Jeffries-Warfield-2020-Human-Together-150x150.jpg"},"dateCreated":"2020-12-29T14:00:00Z","datePublished":"2020-12-29T14:00:00Z","dateModified":"2020-12-29T14:00:00Z","articleSection":"Activism","author":[{"@type":"Person","name":"Zenobia Jeffries Warfield"}],"creator":["Zenobia Jeffries Warfield"],"keywords":["activism","coronavirus coverage","health &amp; happiness","coronavirus","social justice","opinion"],"publisher":{"@type":"Organization","name":"Yes! Magazine","logo":{"@type":"ImageObject","url":"https:\/\/www.yesmagazine.org\/wp-content\/uploads\/2019\/01\/favicon.ico"}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->
<style type='text/css'>img#wpstats{display:none}</style><script>var $=jQuery;</script><script type="text/javascript">var ajaxurl = "https://www.yesmagazine.org/wp-admin/admin-ajax.php";</script>  <link rel="alternate" type="application/rss+xml" title="Yes! Magazine &raquo; Recent Articles" href="https://www.yesmagazine.org/feed/" />
  <link rel="alternate" type="application/rss+xml" title="YES For Teachers" href="/feed/?post_type=yes-for-teacher"/>
      <link rel="alternate" type="application/rss+xml" title="Social Justice" href="/feed/master-category?category=social-justice"/>
          <link rel="alternate" type="application/rss+xml" title="Environment" href="/feed/master-category?category=environment"/>
          <link rel="alternate" type="application/rss+xml" title="Health &amp; Happiness" href="/feed/master-category?category=health-happiness"/>
          <link rel="alternate" type="application/rss+xml" title="Economy" href="/feed/master-category?category=economy"/>
          <link rel="alternate" type="application/rss+xml" title="Democracy" href="/feed/master-category?category=democracy"/>
          <link rel="alternate" type="application/rss+xml" title="Orphan" href="/feed/master-category?category=orphan"/>
          <link rel="alternate" type="application/rss+xml" title="YES! On Air" href="/feed/master-category?category=yes-on-air"/>
          <link rel="alternate" type="application/rss+xml" title="Issues" href="/feed/master-category?category=issues"/>
          <link rel="alternate" type="application/rss+xml" title="about" href="/feed/master-category?category=about"/>
          <link rel="alternate" type="application/rss+xml" title="Climate" href="/feed/master-category?category=climate"/>
          <link rel="alternate" type="application/rss+xml" title="BLOG" href="/feed/master-category?category=blog"/>
          <link rel="alternate" type="application/rss+xml" title="Dear Readers" href="/feed/master-category?category=dear-readers"/>
      <meta name="viewport" content="width=device-width, initial-scale=1">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": [
        "OpinionNewsArticle"
    ],
    "publishingPrinciples": "https:\/\/www.yesmagazine.org\/about\/editorial-policies-and-standards\/",
    "image": "https:\/\/www.yesmagazine.org\/wp-content\/uploads\/2020\/12\/Jeffries-Warfield-2020-Human-Together.jpg",
    "headline": "2020 Has Shown Us the Way Forward",
    "datePublished": "2020-12-29 06:00:00",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "telephone": [
                "Executive Editor"
            ],
            "email": [
                "zjeffries@yesmagazine.org"
            ]
        },
        "sameAs": [
            "https:\/\/www.yesmagazine.org\/authors\/zenobia-jeffries-warfield\/",
            [
                "https:\/\/twitter.com\/ZenJWar?lang=en"
            ],
            [
                "https:\/\/www.linkedin.com\/in\/zenobia-jeffries-warfield-0ba73622\/"
            ]
        ],
        "name": "Zenobia Jeffries Warfield",
        "description": "is the executive editor at YES!, where she directs editorial coverage for YES! Magazine, YES! Media\u2019s editorial partnerships, and serves as chair of the YES! Equity, Diversity, and Inclusion Committee. A Detroit native, Zenobia is an award-winning journalist who joined YES! in 2016 to build and grow YES!\u2019s racial justice beat, and continues to write columns on racial justice. In addition to writing and editing, she has produced, directed, and edited a variety of short documentaries spotlighting community movements to international democracy. Zenobia earned a BA in Mass Communication from Rochester College in Rochester, Michigan, and an MA in Communication with an emphasis in media studies from Wayne State University in Detroit. Zenobia has also taught the college course \u201cThe Effects of Media on Social Justice,\u201d as an adjunct professor in Detroit. Zenobia is a member of NABJ, SABJ, SPJ, and the Ida B. Wells Society for Investigative Reporting. She lives in Seattle, and speaks English and AAVE.",
        "jobTitle": [
            "Executive Editor"
        ]
    }
}
</script>
<link rel="icon" href="https://www.yesmagazine.org/wp-content/uploads/2019/12/yes-favicon_128px-36x36.png" sizes="32x32" />
<link rel="icon" href="https://www.yesmagazine.org/wp-content/uploads/2019/12/yes-favicon_128px.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.yesmagazine.org/wp-content/uploads/2019/12/yes-favicon_128px.png" />
<meta name="msapplication-TileImage" content="https://www.yesmagazine.org/wp-content/uploads/2019/12/yes-favicon_128px.png" />
  <style>
    .email-updates-footer-wrapper .cta {
      background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/pride-standard.jpg);
    }

    .newsletter-right-sb {
      background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/inspiration-landscape-standard.jpg);
    }

    .article-cta-container {
      background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/tomatos-standard.jpg);
    }

    .popup-signup-wrappper {
      background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/foodbox-standard.jpg);
    }

    .modal-speedbump-wrappper {
      background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/09/speedbump-bg-1.jpg);
    }

    .writing-cta-yesft .wrap{
      background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/09/yft-cta-student-writing.jpg);
    }
    @media only screen and (min-width: 1136px) {
      .newsletter-right-sb {
        background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/inspiration-portrait-standard.jpg);
      }
    }

    /* only for retina displays */
    @media only screen and (-webkit-min-device-pixel-ratio: 2),
    only screen and (min--moz-device-pixel-ratio: 2),
    only screen and (min-device-pixel-ratio: 2),
    only screen and (-webkit-min-device-pixel-ratio: 2),
    only screen and (min-resolution: 192dpi),
    only screen and (min-resolution: 2dppx) {

          .email-updates-footer-wrapper .cta {
        background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/pride-retina.jpg);
      }

          .newsletter-right-sb {
        background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/inspiration-landscape-retina.jpg);
      }

          .article-cta-container {
        background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/tomatos-retina.jpg);
      }

          .popup-signup-wrappper {
        background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/foodbox-retina.jpg);
      }

          .modal-speedbump-wrappper {
        background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/09/speedbump-bg-1.jpg);
      }

          }


    @media only screen and (min-width: 1136px) and (-webkit-min-device-pixel-ratio: 2),
    only screen and (min-width: 1136px) and (min--moz-device-pixel-ratio: 2),
    only screen and (min-width: 1136px) and (min-device-pixel-ratio: 2),
    only screen and (min-width: 1136px) and (-webkit-min-device-pixel-ratio: 2),
    only screen and (min-width: 1136px) and (min-resolution: 192dpi),
    only screen and (min-width: 1136px) and (min-resolution: 2dppx) {
      .newsletter-right-sb {
        background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/inspiration-portrait-retina.jpg);
      }
    }

      </style>
		<style type="text/css" id="wp-custom-css">
			
.advgb-images-slider-block .advgb-images-slider .advgb-image-slider-item-info {
    flex-direction: column-reverse !important;
    justify-content: flex-start !important;
    padding: 0 110px 20px 15px;
}
.advgb-images-slider-block .slick-slide::after{
  display: none;
}
.advgb-images-slider-block  .slick-dots{
  display: none !important;
}


.advgb-images-slider-block .advgb-image-slider-item-info .advgb-image-slider-title {
  font-size: 15px;
  width: 100%;
  font-family: 'MarianinaWdFY-Regular';
  line-height: 1.3;
  margin-top: 5px; 
}
.advgb-images-slider-block  .advgb-image-slider-item-info .advgb-image-slider-text{
  font-size: 15px;
  width: 100%;
  line-height: 20px;
}
.customCountSlick{
    position: absolute;
    bottom: 100px;
    right: 30px;
    color: #fff;
    z-index: 3;
    font-size: 14px;
}
.advgb-images-slider-block  .advgb-image-slider-item{
  margin-bottom: 0 ;
}
.advgb-images-slider-block  .slick-prev{
    right: 50px;
    left: auto !important;   
}

.advgb-images-slider-block  .slick-prev, .advgb-images-slider-block .slick-next{
  -webkit-transform: translate(0, 0);
  -moz-transform: translate(0, 0);
   transform: translate(0, 0);
   bottom: 40px;
   top: auto;
   height: 30px;
   width: 30px;
   border: 1px solid #fff;
   -moz-border-radius: 50%;
   -webkit-border-radius: 50%;
   border-radius: 50%;
}
.advgb-images-slider-block  .slick-prev:hover, .advgb-images-slider-block .slick-next:hover{
  background-color: rgba(255,255,255, 0.6);
}
.advgb-images-slider-block  .slick-prev:before, .advgb-images-slider-block .slick-next:before{
  color: #fff;
 
}
.advgb-images-slider-block .slick-prev:hover:before, .advgb-images-slider-block .slick-next:hover:before{
  color: #4a4a4a;
}

/* added Feb 24 by jon sayer*/
.grecaptcha-badge {
	display:none !important;
}		</style>
		
  <!-- Google Analytics (Legacy) -->
  <script type="text/javascript"><!--
    (function(i,s,o,g,r,a,m){
      i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('set', 'anonymizeIp', true);
    ga('create', 'UA-345401-6', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');
    --></script>
  <!-- End Google Analytics (Legacy) -->
  <!-- Google Tag Manager -->
  <script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOgogICAgICAgIG5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSwKICAgICAgaj1kLmNyZWF0ZUVsZW1lbnQocyksZGw9bCE9J2RhdGFMYXllcic/JyZsPScrbDonJztqLmFzeW5jPXRydWU7ai5zcmM9CiAgICAgICdodHRwczovL3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNvbS9ndG0uanM/aWQ9JytpK2RsO2YucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoaixmKTsKICAgIH0pKHdpbmRvdyxkb2N1bWVudCwnc2NyaXB0JywnZGF0YUxheWVyJywnR1RNLVQ0UkJUVicpOw==' ></script>
  <!-- End Google Tag Manager -->
  <!-- Unbounce -->
  <script src="https://40b617c286154473ba47053808d643c8.js.ubembed.com" async></script>
</head>

<body class="article-template-default single single-article postid-88730 single-format-standard wp-embed-responsive theme-generatepress post-image-below-header post-image-aligned-center sticky-menu-slide sticky-enabled both-sticky-menu mobile-header mobile-header-sticky woocommerce-no-js article-this-year-the-way-forward edge windows both-sidebars nav-above-header contained-header separate-containers active-footer-widgets-1 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T4RBTV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<nav id="site-navigation" class="main-navigation grid-container grid-parent sub-menu-left" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				 <div class="site-logo sticky-logo navigation-logo">
				<a href="/" title="Yes!" rel="home">
					<img src=" https://www.yesmagazine.org/wp-content/themes/generatepress_child/svg/site-logo.svg" alt="Yes!">
				</a>
			</div><form method="get" class="search-form navigation-search fff" action="https://www.yesmagazine.org">
			<input type="search" class="search-field" value="" name="s" title="" placeholder="SEARCH">
			<input id="search-button" type="submit" class="nav-search-submit fa fa-input" value="&#xf178;" />
		</form><div class="subscribe_btn"><a href="#" class="SubscribeBtn">Subscribe</a></div>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-top-menu-main" class=" menu sf-menu"><li id="menu-item-65704" class="social-justice menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65704 current-master-category menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/social-justice/" class="menu-image-title-after"><span class="menu-image-title">Social Justice</span></a></li>
<li id="menu-item-65702" class="environment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65702 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/environment/" class="menu-image-title-after"><span class="menu-image-title">Environment</span></a></li>
<li id="menu-item-65703" class="health-happiness menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65703 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/health-happiness/" class="menu-image-title-after"><span class="menu-image-title">Health &#038; Happiness</span></a></li>
<li id="menu-item-65701" class="economy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65701 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/economy/" class="menu-image-title-after"><span class="menu-image-title">Economy</span></a></li>
<li id="menu-item-65700" class="democracy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65700 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/democracy/" class="menu-image-title-after"><span class="menu-image-title">Democracy</span></a></li>
<li id="menu-item-914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-914 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/subscribe?campaign=7012I000001Jj7kQAC" class="menu-image-title-after"><span class="menu-image-title">Subscribe</span></a></li>
<li id="menu-item-916" class="right subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-916 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/donatenow?campaign=7012I000001Jpvq&#038;ra=0&#038;a=50" class="menu-image-title-after"><span class="menu-image-title">🤍 Donate</span></a></li>
<li id="menu-item-64138" class="right more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64138 menu-item--lvl-1"><a class="menu-image-title-after"><span class="menu-image-title">More</span><span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu sub-menu--lvl-2">
	<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397 menu-item--lvl-2"><a href="https://www.yesmagazine.org/about/" class="menu-image-title-after"><span class="menu-image-title">About YES!</span></a></li>
	<li id="menu-item-63474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63474 menu-item--lvl-2"><a href="https://www.yesmagazine.org/education/" class="menu-image-title-after"><span class="menu-image-title">Teacher Resources</span></a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399 menu-item--lvl-2"><a href="https://yesmagazine.secure.force.com/customerlogin/" class="menu-image-title-after"><span class="menu-image-title"><i class="fa fa-sign-in" aria-hidden="true"></i>My Account</span></a></li>
</ul>
</li>
<li id="menu-item-64139" class="right magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64139 menu-item--lvl-1"><a class="menu-image-title-after"><span class="menu-image-title">Magazine</span><span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu sub-menu--lvl-2">
	<li id="menu-item-428" class="current-issue-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-428 menu-item--lvl-2"><a href="/issues/what-the-rest-of-the-world-knows/" class="menu-image-title-after menu-image-not-hovered"><img width="900" height="1159" src="https://www.yesmagazine.org/wp-content/uploads/2020/10/96-Cover-Small.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title"><div class="current-issue">Current Issue</div><div class="current-issue-title">What the Rest of the World Knows</div><div class="current-issue-date">WINTER 2021</div></span></a></li>
	<li id="menu-item-405" class="all-issues menu-item menu-item-type-post_type menu-item-object-page menu-item-405 menu-item--lvl-2"><a href="https://www.yesmagazine.org/all-issues/" class="menu-image-title-after"><span class="menu-image-title">All Issues</span></a></li>
	<li id="menu-item-71964" class="give-gift menu-item menu-item-type-custom menu-item-object-custom menu-item-71964 menu-item--lvl-2"><a href="https://yesmagazine.secure.force.com/renewal/YES_NewGiftSub" class="menu-image-title-after"><span class="menu-image-title">Give A Gift Subscription</span></a></li>
</ul>
</li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		    <div class="custormWigetsar">
      <div class="header-widget arCustWigets">
        <aside id="media_image-5" class="widget inner-padding widget_media_image"><a href="/"><img width="96" height="96" src="//www.yesmagazine.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.yesmagazine.org/wp-content/uploads/2018/12/yes_logo-e1568890912303.png" class="lazy lazy-hidden image wp-image-325  attachment-full size-full" alt="YES! Magazine" style="max-width: 100%; height: auto;" /><noscript><img width="96" height="96" src="https://www.yesmagazine.org/wp-content/uploads/2018/12/yes_logo-e1568890912303.png" class="image wp-image-325  attachment-full size-full" alt="YES! Magazine" style="max-width: 100%; height: auto;" /></noscript></a></aside>				<aside id="tag_cloud-3" class="widget inner-padding widget_tag_cloud">
			<h2 class="widget-title">Trending:</h2>
			
			<div class="tagcloud">
							<a href="https://www.yesmagazine.org/tag/covid-19" class="tag-cloud-link" style="font-size: 16px;">Coronavirus Coverage</a>
							<a href="https://www.yesmagazine.org/tag/mental-health" class="tag-cloud-link" style="font-size: 16px;">Mental Health</a>
							<a href="https://www.yesmagazine.org/tag/holidays" class="tag-cloud-link" style="font-size: 16px;">Holidays</a>
							<a href="https://www.yesmagazine.org/tag/blacklivesmatter" class="tag-cloud-link" style="font-size: 16px;">#BlackLivesMatter</a>
						</div>
			
		</aside>
	        <section class="widgetMenue">
          <div class="rightFixedMenueSearch">

            <ul>
              <li class="customSearhField">
                <form method="get" class="search-form addBSearch" action="https://www.yesmagazine.org/">
                  <input type="search" class="search-field" value="" name="s" title="" placeholder="SEARCH">
                  <input id="search-button" type="submit" class="nav-search-submit fa fa-input" value="">
                </form>
                <a href="javascript:;" class="searchBtnClick"><i class="custSerchIcon"></i></a>
              </li>
              <li>
                <div class="wizardHambPage">
                  <div class="wizarHambarInr"></div>
                </div>
              </li>
                            <li class="subscribe-btn-wrapper"><a href="javascript:;" class="menu-image-title-after subscribe"><span class="menu-image-title">DONATE</span></a></li>
            </ul>

          </div>
          <div class="centeredLogo">
            <a href="/" title="Yes!" rel="home">
              <img src="https://www.yesmagazine.org/wp-content/themes/generatepress_child/svg/site-logo.svg" alt="Yes!">
            </a>
          </div>
          <div class="subscribe_btn">
                                <a href="https://yesmagazine.secure.force.com/donatenow?campaign=7012I000001Jpvq&ra=0&a=50" class="SubscribeBtn right subscribe  arSubCribe">DONATE</a>
            </div>
          <div class="widgetCollapsePanel">
            <div class="mobSrc">
              <form role="search" method="get" id="searchform" action="https://www.yesmagazine.org" >
    <input type="text" value="" name="s" id="s" class="mobSrcTf" placeholder="SEARCH" /><button type="submit"><i class="fa fa-long-arrow-right"></i></button>
    </form>            </div>

            <div class="mobMenuSrc">
              <ul id="menu-top-main-mobile-menu" class="hamBurgerMenus hamBurgerMobMenus"><li id="menu-item-63055" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63055 current-master-category menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/social-justice/" class="menu-image-title-after"><span class="menu-image-title">Social Justice</span></a></li>
<li id="menu-item-63053" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63053 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/environment/" class="menu-image-title-after"><span class="menu-image-title">Environment</span></a></li>
<li id="menu-item-63054" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63054 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/health-happiness/" class="menu-image-title-after"><span class="menu-image-title">Health &#038; Happiness</span></a></li>
<li id="menu-item-63052" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63052 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/economy/" class="menu-image-title-after"><span class="menu-image-title">Economy</span></a></li>
<li id="menu-item-63051" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63051 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/democracy/" class="menu-image-title-after"><span class="menu-image-title">Democracy</span></a></li>
<li id="menu-item-63056" class="redishMobile menu-item menu-item-type-custom menu-item-object-custom menu-item-63056 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/subscribe?campaign=7012I000001Jj7kQAC" class="menu-image-title-after"><span class="menu-image-title">Subscribe</span></a></li>
<li id="menu-item-63057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63057 menu-item--lvl-1"><a href="https://www.yesmagazine.org/about/" class="menu-image-title-after"><span class="menu-image-title">About</span></a></li>
<li id="menu-item-63478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63478 menu-item--lvl-1"><a href="https://www.yesmagazine.org/education/" class="menu-image-title-after"><span class="menu-image-title">Teacher Resources</span></a></li>
<li id="menu-item-63059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63059 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/customerlogin/" class="menu-image-title-after"><span class="menu-image-title"><i class="fa fa-sign-in" aria-hidden="true"></i>My Account</span></a></li>
<li id="menu-item-63060" class="current-issue-menu menuWithImg menu-item menu-item-type-custom menu-item-object-custom menu-item-63060 menu-item--lvl-1"><a href="/issues/what-the-rest-of-the-world-knows/" class="menu-image-title-after menu-image-not-hovered"><img width="900" height="1159" src="https://www.yesmagazine.org/wp-content/uploads/2020/10/96-Cover-Small.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title"><div class="magCont"><h5>Current Issue</h5><h4>What the Rest of the World Knows</h4><h6>WINTER 2021</h6></div><div class="specialLi"></div></span></a></li>
<li id="menu-item-63061" class="hiddingFromDeskTop menu-item menu-item-type-post_type menu-item-object-page menu-item-63061 menu-item--lvl-1"><a href="https://www.yesmagazine.org/all-issues/" class="menu-image-title-after"><span class="menu-image-title">All Issues</span></a></li>
<li id="menu-item-65924" class="hiddingFromDeskTop menu-item menu-item-type-custom menu-item-object-custom menu-item-65924 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/renewal/YES_NewGiftSub" class="menu-image-title-after"><span class="menu-image-title">Give A Gift Subscription</span></a></li>
</ul>            </div>
            <div class="full mobileSocial">
              <aside id="lsi_widget-3" class="widget inner-padding widget_lsi_widget custom">
                <h5>Follow</h5>
                <ul id="menu-bottom-menu-follow" class="menu"><li id="menu-item-461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461 menu-item--lvl-1"><a href="https://www.yesmagazine.org/get-yes-emails/" class="menu-image-title-after"><span class="menu-image-title">Get YES! Emails</span></a></li>
</ul>                <ul class="desktopListSocial">
                  <li class="lsi-social-facebook">
                    <a class="" rel="nofollow" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yesmagazine/"><i class="lsicon lsicon-facebook"></i></a>
                  </li>
                  <li class="lsi-social-twitter"><a class="" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/yesmagazine"><i class="lsicon lsicon-twitter"></i></a>
                  </li>
                  <li class="lsi-social-instagram"><a class="" rel="nofollow" title="Instagram" aria-label="Instagram" href="https://www.instagram.com/yesmagazine_/"><i class="lsicon lsicon-instagram"></i></a>
                  </li>
                  <li class="lsi-social-pinterest"><a class="" rel="nofollow" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/yesmagazine/"><i class="lsicon lsicon-pinterest"></i></a>
                  </li>
                  <li class="lsi-social-linkedin"><a class="" rel="nofollow" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/yes-magazine/"><i class="lsicon lsicon-linkedin"></i></a>
                  </li>
                  <li class="lsi-social-rss"><a class="" rel="nofollow" title="RSS" aria-label="RSS" href="http://yesmagazine.org/feed"><i class="lsicon lsicon-rss"></i></a>
                  </li>
                </ul>
              </aside>
            </div>

          </div>

        </section>
      </div>
    </div>
  		<header id="masthead" class="site-header grid-container grid-parent" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header">
							<div class="header-widget">
				<aside id="media_image-2" class="widget inner-padding widget_media_image"><img width="302" height="134" src="//www.yesmagazine.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.yesmagazine.org/wp-content/uploads/2019/03/yes_solutions-journalism_black.svg" class="lazy lazy-hidden image wp-image-2348  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /><noscript><img width="302" height="134" src="https://www.yesmagazine.org/wp-content/uploads/2019/03/yes_solutions-journalism_black.svg" class="image wp-image-2348  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></aside>				<aside id="tag_cloud-3" class="widget inner-padding widget_tag_cloud">
			<h2 class="widget-title">Trending:</h2>
			
			<div class="tagcloud">
							<a href="https://www.yesmagazine.org/tag/covid-19" class="tag-cloud-link" style="font-size: 16px;">Coronavirus Coverage</a>
							<a href="https://www.yesmagazine.org/tag/mental-health" class="tag-cloud-link" style="font-size: 16px;">Mental Health</a>
							<a href="https://www.yesmagazine.org/tag/holidays" class="tag-cloud-link" style="font-size: 16px;">Holidays</a>
							<a href="https://www.yesmagazine.org/tag/blacklivesmatter" class="tag-cloud-link" style="font-size: 16px;">#BlackLivesMatter</a>
						</div>
			
		</aside>
				</div>
					</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav id="mobile-header" class="main-navigation mobile-header-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				 <div class="site-logo sticky-logo navigation-logo">
				<a href="/" title="Yes!" rel="home">
					<img src=" https://www.yesmagazine.org/wp-content/themes/generatepress_child/svg/site-logo.svg" alt="Yes!">
				</a>
			</div><form method="get" class="search-form navigation-search fff" action="https://www.yesmagazine.org">
			<input type="search" class="search-field" value="" name="s" title="" placeholder="SEARCH">
			<input id="search-button" type="submit" class="nav-search-submit fa fa-input" value="&#xf178;" />
		</form><div class="subscribe_btn"><a href="#" class="SubscribeBtn">Subscribe</a></div>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
										<span class="mobile-menu">Menu</span>
				</button>
				<div id="mobile-menu" class="main-nav"><ul id="menu-top-menu-main-1" class=" menu sf-menu"><li class="social-justice menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65704 current-master-category menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/social-justice/" class="menu-image-title-after"><span class="menu-image-title">Social Justice</span></a></li>
<li class="environment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65702 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/environment/" class="menu-image-title-after"><span class="menu-image-title">Environment</span></a></li>
<li class="health-happiness menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65703 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/health-happiness/" class="menu-image-title-after"><span class="menu-image-title">Health &#038; Happiness</span></a></li>
<li class="economy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65701 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/economy/" class="menu-image-title-after"><span class="menu-image-title">Economy</span></a></li>
<li class="democracy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65700 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/democracy/" class="menu-image-title-after"><span class="menu-image-title">Democracy</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-914 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/subscribe?campaign=7012I000001Jj7kQAC" class="menu-image-title-after"><span class="menu-image-title">Subscribe</span></a></li>
<li class="right subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-916 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/donatenow?campaign=7012I000001Jpvq&#038;ra=0&#038;a=50" class="menu-image-title-after"><span class="menu-image-title">🤍 Donate</span></a></li>
<li class="right more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64138 menu-item--lvl-1"><a class="menu-image-title-after"><span class="menu-image-title">More</span><span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu sub-menu--lvl-2">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397 menu-item--lvl-2"><a href="https://www.yesmagazine.org/about/" class="menu-image-title-after"><span class="menu-image-title">About YES!</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63474 menu-item--lvl-2"><a href="https://www.yesmagazine.org/education/" class="menu-image-title-after"><span class="menu-image-title">Teacher Resources</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399 menu-item--lvl-2"><a href="https://yesmagazine.secure.force.com/customerlogin/" class="menu-image-title-after"><span class="menu-image-title"><i class="fa fa-sign-in" aria-hidden="true"></i>My Account</span></a></li>
</ul>
</li>
<li class="right magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64139 menu-item--lvl-1"><a class="menu-image-title-after"><span class="menu-image-title">Magazine</span><span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu sub-menu--lvl-2">
	<li class="current-issue-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-428 menu-item--lvl-2"><a href="/issues/what-the-rest-of-the-world-knows/" class="menu-image-title-after menu-image-not-hovered"><img width="900" height="1159" src="https://www.yesmagazine.org/wp-content/uploads/2020/10/96-Cover-Small.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title"><div class="current-issue">Current Issue</div><div class="current-issue-title">What the Rest of the World Knows</div><div class="current-issue-date">WINTER 2021</div></span></a></li>
	<li class="all-issues menu-item menu-item-type-post_type menu-item-object-page menu-item-405 menu-item--lvl-2"><a href="https://www.yesmagazine.org/all-issues/" class="menu-image-title-after"><span class="menu-image-title">All Issues</span></a></li>
	<li class="give-gift menu-item menu-item-type-custom menu-item-object-custom menu-item-71964 menu-item--lvl-2"><a href="https://yesmagazine.secure.force.com/renewal/YES_NewGiftSub" class="menu-image-title-after"><span class="menu-image-title">Give A Gift Subscription</span></a></li>
</ul>
</li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			<div id="primary" class="content-area grid-parent mobile-grid-100 push-12 tablet-push-12 grid-75  tablet-grid-75">
    <main id="main" class="site-main">
        <article id="post-88730" class="post-88730 article type-article status-publish format-standard has-post-thumbnail hentry category-social-justice category-activism category-coronavirus tag-activism tag-covid-19 article-type-opinion master-category-social-justice type-of-work-opinion" itemtype="https://schema.org/CreativeWork" itemscope>
            <div class="inside-article opinion">
                                <div class="entry-content-top opinion-articles">
                    <div class="entry-subheading">
                        <div class="topEntryContnet">
                            <div class="trust-indicators-type-of-work"><div class="trust-indicators-type-of-work__details"><button class="trust-indicators-type-of-work__button" >Opinion</button> <div class="trust-indicators-type-of-work__inner"><p class="trust-indicators-type-of-work__type-definition"><span class="trust-indicators-type-of-work__type-definition-term">Opinion</span> Advocates for ideas and draws conclusions based on the author/producer’s interpretation of facts and data.</p></div></div></div>                            
                        </div>
                    </div>
                </div><!-- end entry-content-top -->
                <header class="entry-header">

                    <h1 class="entry-title opinion" itemprop="headline">2020 Has Shown Us the Way Forward</h1>                </header><!-- .entry-header -->
                		<div class="trust-indicators-link__container max-800">
			<a class="trust-indicators-link__link" href="https://www.yesmagazine.org/about/editorial-policies-and-standards/"><img class="icon icon-trust-project" src="https://www.yesmagazine.org/wp-content/themes/generatepress_child/img/Trust-Logo-Horizontal.svg" alt="Trust Project Logo"> Why you can trust us</a>		</div>
	                <hr class="horitonzal-line">
                <div class="entry-post-meta-wrapper flex flex-space-between">
                    
                    <div class="meta entry-writers home-author-small">
                        <div class='author-small-title'><span class="author"><a href="https://www.yesmagazine.org/authors/zenobia-jeffries-warfield/">Zenobia Jeffries Warfield</a></span></div>                    </div>
                    <div class="meta entry-minutes">
                        <svg xmlns="http://www.w3.org/2000/svg" width="16" height="15"><path fill-rule="evenodd" fill="#7E9EAB" d="M8.259 8.226a1.018 1.018 0 0 1-1.454 0c-.408-.408-1.15-1.735-2.461-3.914 2.178 1.31 3.506 2.072 3.915 2.462a1.018 1.018 0 0 1 0 1.452zm4.576 4.578a7.45 7.45 0 0 1-5.304 2.197 7.452 7.452 0 0 1-5.304-2.197A7.456 7.456 0 0 1 .03 7.5a7.45 7.45 0 0 1 2.198-5.304l1 1.002A6.046 6.046 0 0 0 1.447 7.5c0 1.625.633 3.154 1.781 4.302a6.043 6.043 0 0 0 4.303 1.782 6.037 6.037 0 0 0 4.302-1.782A6.043 6.043 0 0 0 13.615 7.5a6.043 6.043 0 0 0-1.782-4.302A6.036 6.036 0 0 0 8.24 1.456v1.759H6.823V-.002h.708c2.004 0 3.887.782 5.304 2.198A7.445 7.445 0 0 1 15.032 7.5a7.448 7.448 0 0 1-2.197 5.304z"/></svg>                        <span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix"></span> <span class="rt-time"> 4</span> <span class="rt-label rt-postfix"></span></span> <span class="min-read">MIN READ</span>
                    </div>
                    <div class="meta entry-publish-date"><span class="date">Dec 29, 2020</span> <span class="bookmark"><img src="/wp-content/themes/generatepress_child/images/yes_bookmark.png" class="bookmark"></span></div>
                </div>
                <articleShare></articleShare>
                
                        <div class="featured-image max-40 page-header-image-single">
                            <img width="1400" height="840" src="//www.yesmagazine.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together.jpg" class="lazy lazy-hidden attachment-article-featured-large-2x size-article-featured-large-2x wp-post-image" alt="" srcset="" data-srcset="https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together.jpg 1400w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-300x180.jpg 300w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-1024x614.jpg 1024w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-768x461.jpg 768w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-673x404.jpg 673w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-442x265.jpg 442w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-200x120.jpg 200w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-865x519.jpg 865w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-250x150.jpg 250w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-24x14.jpg 24w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-36x22.jpg 36w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-48x29.jpg 48w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-600x360.jpg 600w" sizes="(max-width: 767px) 100vw, 975px" /><noscript><img width="1400" height="840" src="https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together.jpg" class="attachment-article-featured-large-2x size-article-featured-large-2x wp-post-image" alt="" srcset="https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together.jpg 1400w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-300x180.jpg 300w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-1024x614.jpg 1024w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-768x461.jpg 768w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-673x404.jpg 673w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-442x265.jpg 442w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-200x120.jpg 200w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-865x519.jpg 865w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-250x150.jpg 250w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-24x14.jpg 24w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-36x22.jpg 36w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-48x29.jpg 48w, https://www.yesmagazine.org/wp-content/uploads/2020/12/Jeffries-Warfield-2020-Human-Together-600x360.jpg 600w" sizes="(max-width: 767px) 100vw, 975px" /></noscript>                            <span class="aBabasCls">
                            <figcaption class="featured-image-caption-wrapper"><div class="featured-image-caption"></div><div class="featured-image-photographer">Illustration by Page Light Studios/Adobe</div></figcaption>                            </span>
                        </div>
                        <div class="entry-content" itemprop="text">
                        
<p></p>



<p class="has-text-align-center"><em>“You must find a way to get in the way. You must find a way to get in trouble, good trouble, necessary trouble.”</em><br>— Rep. John Lewis</p>



<p>Three people in my family passed away this year within four months of each other: my brother-in-love, from an 18-month battle with cancer; my closest maternal aunt, unexpectedly, from a heart attack; and my fun-loving paternal aunt, from complications with COVID-19.</p>



<p>My <em>sissy</em>, my younger sister—who is a health care worker—was viciously attacked, earlier this month, by an unhinged patient while working. She sustained injuries that landed her in an emergency room, and requires subsequent therapy—physical and mental.</p>



<p>Hundreds of thousands of people can share similar stories, if not more heartbreaking ones. After all, at this writing, 316,844 people have died in the United States from COVID-19, and we lead the world at 17.8 million infections.</p>



<p>Illness and death are a part of life. Violence, unfortunately, is too.&nbsp;</p>



<p>We grieve. We suffer. Any other year, I might have said these are all a part of the natural order of being human.</p>



<p>But this year has been excruciating.</p>



<blockquote class="wp-block-quote"><p>We didn’t show up perfect. We didn’t show up as experts. We just showed up. We proved our capacity to care for and love our neighbor as ourselves.&nbsp;</p></blockquote>



<p>For 10 consecutive months, nearly every person in this country, and most people around the world, have experienced grief and suffering so overwhelming that we’ve had no choice other than to turn to each other for comfort and support: financial, material, or just a kind word. And for those with no one to turn to, it became clear that connection to others is indeed a basic need.&nbsp;</p>



<p>It was crystallized, for me, that we are not individuals but a collective.&nbsp;</p>



<p>I’ve been thinking a lot about that: This interconnectedness between us—between humans. No matter where in the world we are, the complexion of our skin, the language we speak, the gods we worship, many of us have been experiencing the same fears, the same losses.&nbsp;</p>



<p>Of course, that’s been true all along. But this year, this global pandemic has us on our knees at the same time. Whether in prayer or surrender, we’re all calling on the goodness of each other, on a greater power outside of us and within us, for the health and well-being of a loved one, for an income to feed our children, to pay our bills, for our small businesses to withstand this inevitably devastating economic collapse.&nbsp;</p>



<p>Communities have shown up for each other; state and local governments protected and provided for their constituents—even against the backlash from some; people in urban, rural, and suburban areas joined the national uprising for Black lives and against police violence. We didn’t show up perfect. We didn’t show up as experts. We just showed up. We proved our capacity to care for and love our neighbor as ourselves.&nbsp;&nbsp;</p>



<p>Going forward, we must hold onto those images of who we are and continue to show up for, provide for, stand with, and protect each other. Because there are other images.</p>



<p>Domestic violence. Community violence. State violence. </p>



<p>Police killings of unarmed Black people—including children: 7-year-old Aiyana Stanley-Jones, 12-year-old Tamir Rice, 22-year-old John Crawford, 26-year-old Breonna Taylor, 46-year-old George Floyd, and countless others, some whose names we don&#8217;t know. May we never forget them.</p>



<p>And then there are grown White men who call themselves Proud Boys attacking random people on the street and burning a “Black Lives Matter” sign they’d stolen from a church. Those images were reminiscent of White men generations before them slaughtering the Indigenous peoples of this land, hunting down enslaved Africans who dared to escape to freedom, and during Jim Crow pulling Black men, women, and children out of their homes and burning them.&nbsp;</p>



<p>I’m reminded, though, that even as I’ve had to unlearn the lies and propaganda taught to me via official U.S. history and cultural fabrications, so many are now on the path of unlearning, and relearning the truth about our collective history.</p>



<blockquote class="wp-block-quote"><p>This one year has laid bare our frailties, imperfections, and proclivities to be better humans together.&nbsp;</p></blockquote>



<p>In the United States, we are 331 million. A fraction—about 20%—showed in the recent general election that they have no interest in truth. And that’s OK,&nbsp;<em>truly</em>. Because 250 million of us sent a message. I believe even a&nbsp;non-vote was not a vote for Trump:&nbsp;It was a statement that we as a people have to be better about&nbsp;&nbsp;hearing the voices of those who have gone far too long unheard, particularly those who resist the labels—progressive, liberal, conservative, right-wing, left-wing, Democrat, Republican—placed on them.</p>



<p>It’s really not complicated y’all: We&nbsp;<em>all&nbsp;</em>need to feel safe,&nbsp;<em>to be safe</em>; we all need quality food and clean water; shelter; clothing—to have our basic needs met.&nbsp;</p>



<p>This one year has laid bare our frailties, imperfections, and proclivities, as well as the gaping inequalities, inequities, and injustices that continue to exist. Nonetheless, it has allowed us to witness our potential to be better family, friends, and neighbors—to be better humans together. </p>



<p>To whom much is given, much is required. If we can respond in crisis to be available to one another then we have the capacity to do the same to prevent crises. There’s a saying in some Black communities, “I can show you better than I can tell you” —our riff on “actions speak louder than words.”&nbsp;</p>



<p>As you spend time at the end of this year reflecting and setting goals for 2021, here’s one to consider: “What one thing can I change about myself that will work for the good of all those in my immediate circle, extended family circle, community circle or neighborhood or workplace, local, state, national circle.”</p>



<p>A new kind of social justice movement has risen above the misery of 2020, and it has taken root in our common humanity. It asks only that we keep our eye on each other and show up. Let’s let it carry us forward into 2021…and beyond. You don’t have to be perfect. You don’t have to be an expert. Just find your post and hold it. </p>



<p><em>Get in the way!</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share</div><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.yesmagazine.org/opinion/2020/12/29/this-year-the-way-forward" data-a2a-title="2020 Has Shown Us the Way Forward"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.yesmagazine.org%2Fopinion%2F2020%2F12%2F29%2Fthis-year-the-way-forward&amp;linkname=2020%20Has%20Shown%20Us%20the%20Way%20Forward" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.yesmagazine.org%2Fopinion%2F2020%2F12%2F29%2Fthis-year-the-way-forward&amp;linkname=2020%20Has%20Shown%20Us%20the%20Way%20Forward" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.yesmagazine.org%2Fopinion%2F2020%2F12%2F29%2Fthis-year-the-way-forward&amp;linkname=2020%20Has%20Shown%20Us%20the%20Way%20Forward" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="/wp-content/themes/generatepress_child/images/yes_add-share.png" alt="Share"></a></div></div>                    <div  class="article-writer-container"> 



<hr class="horitonzal-line">
<div id="wpv-view-layout-698-CATTR2f90921cebee8b1aaeafdcc45ff171b9TCPID88730" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-698-CATTR2f90921cebee8b1aaeafdcc45ff171b9TCPID88730" data-viewnumber="698-CATTR2f90921cebee8b1aaeafdcc45ff171b9TCPID88730" data-pagination="{&quot;id&quot;:&quot;698&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:&quot;500&quot;,&quot;speed&quot;:&quot;5&quot;,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:&quot;1&quot;,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://www.yesmagazine.org/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:0,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/opinion/2020/12/29/this-year-the-way-forward/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+yes%2Fmost-recent-articles+%28YES%21+Magazine+Most+Recent+Articles%29&amp;wpv_view_count=698-CATTR2f90921cebee8b1aaeafdcc45ff171b9TCPID88730&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/opinion/2020/12/29/this-year-the-way-forward/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+yes%2Fmost-recent-articles+%28YES%21+Magazine+Most+Recent+Articles%29&#038;wpv_view_count=698-CATTR2f90921cebee8b1aaeafdcc45ff171b9TCPID88730">

	
	
<table class="article-writer-wrapper">
	      
      <tr>
        <td class="article-writer-thumb has-image">
          <a href="https://www.yesmagazine.org/authors/zenobia-jeffries-warfield/"><img width="120" height="120" src="//www.yesmagazine.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-120x120.jpg" class="lazy lazy-hidden attachment-people-headshot-medium size-people-headshot-medium wp-post-image" alt="Zenobia Jeffries Warfield" srcset="" data-srcset="https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-120x120.jpg 120w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-150x150.jpg 150w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-300x300.jpg 300w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-175x175.jpg 175w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-40x40.jpg 40w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-270x270.jpg 270w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-200x200.jpg 200w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-250x250.jpg 250w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-365x365.jpg 365w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-24x24.jpg 24w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-36x36.jpg 36w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-48x48.jpg 48w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-100x100.jpg 100w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-178x178.jpg 178w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400.jpg 400w" sizes="(max-width: 120px) 100vw, 120px" /><noscript><img width="120" height="120" src="https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-120x120.jpg" class="attachment-people-headshot-medium size-people-headshot-medium wp-post-image" alt="Zenobia Jeffries Warfield" srcset="https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-120x120.jpg 120w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-150x150.jpg 150w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-300x300.jpg 300w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-175x175.jpg 175w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-40x40.jpg 40w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-270x270.jpg 270w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-200x200.jpg 200w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-250x250.jpg 250w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-365x365.jpg 365w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-24x24.jpg 24w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-36x36.jpg 36w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-48x48.jpg 48w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-100x100.jpg 100w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400-178x178.jpg 178w, https://www.yesmagazine.org/wp-content/uploads/imports/vRH5LrqV_400x400.jpg 400w" sizes="(max-width: 120px) 100vw, 120px" /></noscript></a>
        </td>       
        <td class="article-writer">
          <div class="article-text">
            <span class="name"><a href="https://www.yesmagazine.org/authors/zenobia-jeffries-warfield/">Zenobia Jeffries Warfield</a> </span><span class="excerpt">is the executive editor at YES!, where she directs editorial coverage for <em>YES! Magazine</em>, YES! Media’s editorial partnerships, and serves as chair of the YES! Equity, Diversity, and Inclusion Committee. A Detroit native, Zenobia is an award-winning journalist who joined YES! in 2016 to build and grow YES!’s racial justice beat, and continues to write columns on racial justice. In addition to writing and editing, she has produced, directed, and edited a variety of short documentaries spotlighting community movements to international democracy. Zenobia earned a BA in Mass Communication from Rochester College in Rochester, Michigan, and an MA in Communication with an emphasis in media studies from Wayne State University in Detroit. Zenobia has also taught the college course “The Effects of Media on Social Justice,” as an adjunct professor in Detroit. Zenobia is a member of NABJ, SABJ, SPJ, and the Ida B. Wells Society for Investigative Reporting. She lives in Seattle, and speaks English and AAVE.</span>
            
          </div> 
          
          <div class="article-social-media">
            <span class="connect-label">Connect:</span>
            
            
            <span class="connect-linkedin">  
              <a class="" rel="nofollow" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/in/zenobia-jeffries-warfield-0ba73622/"><i class="fa fa-linkedin" aria-hidden="true"></i> LinkedIn</a>         
            </span>
               
            
            <span class="connect-linkedin">
              <a class="" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/ZenJWar?lang=en"><i class="fa fa-twitter" aria-hidden="true"></i> Twitter</a>         
            </span>
                        
          </div>    
            
        </td>
         </tr>   
	
  </table> 
	
	
	
</div>
<hr class="horitonzal-line">
</div>
                    <div class="reprint-container">            
    <div class="reprints-reposts">            
        <a href="/about-reprints/">Reprints and reposts:</a> YES! Magazine encourages you to make free use of this article by taking these <a href="/about-reprints/">easy steps</a>. 
            </div> 
    <div class="republish-article">
        <a href="http://creativecommons.org/licenses/by-nc-nd/4.0/">Republish This Article</a>
    </div>
    </div>
                                                            
<div class="article-cta-container newsletter-signup-dnd">
            <img class="logo"src="https://www.yesmagazine.org/wp-content/themes/generatepress_child/svg/site-logo.svg" alt="Yes!">          
        <h3>Inspiration in Your Inbox.</h3>
<p>Sign up to receive email updates from YES!</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share</div><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.yesmagazine.org/opinion/2020/12/29/this-year-the-way-forward" data-a2a-title="2020 Has Shown Us the Way Forward"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.yesmagazine.org%2Fopinion%2F2020%2F12%2F29%2Fthis-year-the-way-forward&amp;linkname=2020%20Has%20Shown%20Us%20the%20Way%20Forward" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.yesmagazine.org%2Fopinion%2F2020%2F12%2F29%2Fthis-year-the-way-forward&amp;linkname=2020%20Has%20Shown%20Us%20the%20Way%20Forward" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.yesmagazine.org%2Fopinion%2F2020%2F12%2F29%2Fthis-year-the-way-forward&amp;linkname=2020%20Has%20Shown%20Us%20the%20Way%20Forward" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="/wp-content/themes/generatepress_child/images/yes_add-share.png" alt="Share"></a></div></div><div role="form" class="wpcf7" id="wpcf7-f63542-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/opinion/2020/12/29/this-year-the-way-forward/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+yes%2Fmost-recent-articles+%28YES%21+Magazine+Most+Recent+Articles%29#wpcf7-f63542-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="63542" />
<input type="hidden" name="_wpcf7_version" value="5.1.7" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f63542-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p><span class="wpcf7-form-control-wrap emailAddress"><input type="email" name="emailAddress" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email email-signup-field" aria-required="true" aria-invalid="false" placeholder="Enter Your Email" /></span></p>
<input type="hidden" name="CampaignId" value="7012I0000010fE9QAI" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="yesThisWeek" value="true" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="yesForTeachers" value="false" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="yesSupporters" value="true" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="additionalLists" value="yesDaily" class="wpcf7-form-control wpcf7-hidden" />
<p><button type="submit" class="btn red">Sign up</button></p>
<input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
                        </div><!-- .entry-content -->

                                    </div><!-- .inside-article -->
        </article><!-- #post-## -->
    </main><!-- #main -->
</div><!-- #primary -->
<div style="clear:both;"></div>

                                        <div class="floatingBarsFull">
                        <div class="container video-article floatingBars">
                            <div class="avdArtContAl">
                                <div class="rstorinVideo relative">Related Stories 
                                                                    </div>
                                <div class="arow">
                                                <div class="acol-md-6 acol-sm-6 acol-6  topicInner">
                                                            <a href="https://www.yesmagazine.org/opinion/2016/06/27/when-police-kill-a-black-man-with-a-rape-conviction-should-women-still-protest" title="A Tough Choice for Feminist Black Lives Matter Activists" class="atopicInnerImg"> <img width="150" height="90" src="//www.yesmagazine.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.yesmagazine.org/wp-content/uploads/imports/404ca73184b54168b0c4de37e85b0789.gif" class="lazy lazy-hidden attachment-thumb size-thumb wp-post-image" alt="A Tough Choice for Feminist Black Lives Matter Activists" /><noscript><img width="150" height="90" src="https://www.yesmagazine.org/wp-content/uploads/imports/404ca73184b54168b0c4de37e85b0789.gif" class="attachment-thumb size-thumb wp-post-image" alt="A Tough Choice for Feminist Black Lives Matter Activists" /></noscript>                                    <h4>A Tough Choice for Feminist Black Lives Matter Activists</h4>
                                </a>
                            
                        </div>
                                                <div class="acol-md-6 acol-sm-6 acol-6  topicInner">
                                                            <a href="https://www.yesmagazine.org/opinion/2018/03/15/this-st-patricks-day-have-a-pint-but-celebrate-irish-resistance-too" title="Why Irish Americans Should Embrace Their Culture of Colonial Resistance" class="atopicInnerImg"> <img width="150" height="90" src="//www.yesmagazine.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.yesmagazine.org/wp-content/uploads/imports/e1e48b6d56ae46a69102d8f25382f69a.gif" class="lazy lazy-hidden attachment-thumb size-thumb wp-post-image" alt="Why Irish Americans Should Embrace Their Culture of Colonial Resistance" /><noscript><img width="150" height="90" src="https://www.yesmagazine.org/wp-content/uploads/imports/e1e48b6d56ae46a69102d8f25382f69a.gif" class="attachment-thumb size-thumb wp-post-image" alt="Why Irish Americans Should Embrace Their Culture of Colonial Resistance" /></noscript>                                    <h4>Why Irish Americans Should Embrace Their Culture of Colonial Resistance</h4>
                                </a>
                            
                        </div>
                                                <div class="acol-md-6 acol-sm-6 acol-6  topicInner">
                                                            <a href="https://www.yesmagazine.org/opinion/2014/12/20/neighbors-helped-immigrant-owned-dry-cleaner-boston-go-nontoxic" title="Neighbors Helped This Immigrant-Owned Dry Cleaner in Boston Go Nontoxic—and Stay in Business" class="atopicInnerImg"> <img width="150" height="95" src="//www.yesmagazine.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc.jpg" class="lazy lazy-hidden attachment-thumb size-thumb wp-post-image" alt="Neighbors Helped This Immigrant-Owned Dry Cleaner in Boston Go Nontoxic—and Stay in Business" srcset="" data-srcset="https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc.jpg 555w, https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc-300x189.jpg 300w, https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc-175x110.jpg 175w, https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc-120x76.jpg 120w, https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc-40x25.jpg 40w, https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc-184x116.jpg 184w, https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc-428x270.jpg 428w, https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc-200x126.jpg 200w, https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc-250x158.jpg 250w, https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc-24x15.jpg 24w, https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc-36x23.jpg 36w, https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc-48x30.jpg 48w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="95" src="https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc.jpg" class="attachment-thumb size-thumb wp-post-image" alt="Neighbors Helped This Immigrant-Owned Dry Cleaner in Boston Go Nontoxic—and Stay in Business" srcset="https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc.jpg 555w, https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc-300x189.jpg 300w, https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc-175x110.jpg 175w, https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc-120x76.jpg 120w, https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc-40x25.jpg 40w, https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc-184x116.jpg 184w, https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc-428x270.jpg 428w, https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc-200x126.jpg 200w, https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc-250x158.jpg 250w, https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc-24x15.jpg 24w, https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc-36x23.jpg 36w, https://www.yesmagazine.org/wp-content/uploads/imports/c83d1fa9fd7f4b7a8d1b0d0e8b2598bc-48x30.jpg 48w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                                    <h4>Neighbors Helped This Immigrant-Owned Dry Cleaner in Boston Go Nontoxic—and Stay in Business</h4>
                                </a>
                            
                        </div>
                                                <div class="acol-md-6 acol-sm-6 acol-6  topicInner">
                                                            <a href="https://www.yesmagazine.org/opinion/2018/11/29/what-welcome-really-looks-like-softening-hearts-to-a-new-generation-of-refugees" title="What Welcome Really Looks Like: Softening Hearts to a New Generation of Refugees" class="atopicInnerImg"> <img width="150" height="90" src="//www.yesmagazine.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a.jpg" class="lazy lazy-hidden attachment-thumb size-thumb wp-post-image" alt="What Welcome Really Looks Like: Softening Hearts to a New Generation of Refugees" srcset="" data-srcset="https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a.jpg 1400w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-300x180.jpg 300w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-768x461.jpg 768w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-1024x614.jpg 1024w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-847x508.jpg 847w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-175x105.jpg 175w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-120x72.jpg 120w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-40x24.jpg 40w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-673x404.jpg 673w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-212x126.jpg 212w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-193x116.jpg 193w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-442x265.jpg 442w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-200x120.jpg 200w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-865x519.jpg 865w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-250x150.jpg 250w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-600x360.jpg 600w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-24x14.jpg 24w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-36x22.jpg 36w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-48x29.jpg 48w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="90" src="https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a.jpg" class="attachment-thumb size-thumb wp-post-image" alt="What Welcome Really Looks Like: Softening Hearts to a New Generation of Refugees" srcset="https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a.jpg 1400w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-300x180.jpg 300w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-768x461.jpg 768w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-1024x614.jpg 1024w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-847x508.jpg 847w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-175x105.jpg 175w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-120x72.jpg 120w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-40x24.jpg 40w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-673x404.jpg 673w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-212x126.jpg 212w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-193x116.jpg 193w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-442x265.jpg 442w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-200x120.jpg 200w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-865x519.jpg 865w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-250x150.jpg 250w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-600x360.jpg 600w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-24x14.jpg 24w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-36x22.jpg 36w, https://www.yesmagazine.org/wp-content/uploads/imports/1746cd35b4e2474fad85470e5c1fe40a-48x29.jpg 48w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                                    <h4>What Welcome Really Looks Like: Softening Hearts to a New Generation of Refugees</h4>
                                </a>
                            
                        </div>
                                                                        </div>
                                    </div>
                                </div>
                            </div>
                            <div class="sidebarArticles">
                          <h3><a href="https://www.yesmagazine.org/opinion/2020/11/18/election-georgia-local-organizing">Most Popular</a></h3>
                  <div class="articleDiv">
                                            <a href="https://www.yesmagazine.org/opinion/2020/11/18/election-georgia-local-organizing" title="Why Georgia Is Now on Everyone’s Mind" class="atopicInnerImg"> <img width="150" height="90" src="//www.yesmagazine.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers.jpg" class="lazy lazy-hidden attachment-thumb size-thumb wp-post-image" alt="Why Georgia Is Now on Everyone’s Mind" srcset="" data-srcset="https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers.jpg 1400w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-300x180.jpg 300w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-1024x614.jpg 1024w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-768x461.jpg 768w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-673x404.jpg 673w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-442x265.jpg 442w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-200x120.jpg 200w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-865x519.jpg 865w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-250x150.jpg 250w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-600x360.jpg 600w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-24x14.jpg 24w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-36x22.jpg 36w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-48x29.jpg 48w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="90" src="https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers.jpg" class="attachment-thumb size-thumb wp-post-image" alt="Why Georgia Is Now on Everyone’s Mind" srcset="https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers.jpg 1400w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-300x180.jpg 300w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-1024x614.jpg 1024w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-768x461.jpg 768w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-673x404.jpg 673w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-442x265.jpg 442w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-200x120.jpg 200w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-865x519.jpg 865w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-250x150.jpg 250w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-600x360.jpg 600w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-24x14.jpg 24w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-36x22.jpg 36w, https://www.yesmagazine.org/wp-content/uploads/2020/11/georgia-voters-stickers-48x29.jpg 48w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
                                        </div>
                  <h6><a href="https://www.yesmagazine.org/opinion/2020/11/18/election-georgia-local-organizing" title="Why Georgia Is Now on Everyone’s Mind" class="">Why Georgia Is Now on Everyone’s Mind</a></h6>

                 
</div>
</div><!-- #content -->


    <div class="article-related-container">
        <div class="resources-label">Related Stories</div>
    </div>

</div><!-- #page -->
<section class="onlyformMobileAndDesktop ftUinconar">
    <div class="humbWrap d-flex align-items-center justify-content-center relative">
        <div class="leftHambicon">
            <div class="hamburger hamburger--collapse-r">
                <div class="hamburger-box">
                    <div class="hamburger-inner"></div>
                </div>
            </div>
        </div>
        <div class="centeredLogo">
            <a href="/" title="Yes!" rel="home">
                <img src="https://www.yesmagazine.org/wp-content/themes/generatepress_child/svg/site-logo.svg" alt="Yes!">
                <svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" width="101" height="9.109" viewBox="0 0 101 9.109"><path d="M2.545 9.033c1.603 0 2.986-.76 2.986-2.431 0-1.581-1.162-2.173-2.279-2.72-1.011-.494-1.968-.942-1.968-2.028A1.17 1.17 0 0 1 2.522.577c.813 0 1.565.517 2.363 2.203h.099L4.756.722A5.355 5.355 0 0 0 2.902.388C1.534.388.266.996.266 2.569s1.2 2.044 2.386 2.628c.942.456 1.762 1.003 1.762 2.082a1.459 1.459 0 0 1-1.519 1.564c-1.041 0-1.93-.722-2.803-2.363L0 6.519l.228 2.104a6.706 6.706 0 0 0 2.317.41zm6.837 0a2.895 2.895 0 1 0-2.917-2.887 2.963 2.963 0 0 0 2.872 2.887h.045zm0-5.553c1.163 0 1.679 1.299 1.679 2.667 0 1.367-.501 2.659-1.679 2.659s-1.663-1.277-1.663-2.66c0-1.383.471-2.652 1.618-2.652l.045-.014zM14.701 0l-1.648.6c.356.406.539.935.509 1.474v5.22a3.389 3.389 0 0 1-.251 1.519h1.656a3.038 3.038 0 0 1-.266-1.572V0zm6.025 6.921V3.426h-1.687c.352.302.538.753.501 1.215v2.735a1.192 1.192 0 0 1-1.102.76c-.638 0-1.011-.403-1.011-1.208V3.441H15.81c.334.313.511.759.479 1.216v2.431c0 1.185.501 1.938 1.474 1.938s1.436-.707 1.838-1.451v1.413l1.596-.365c-.365-.289-.517-.494-.517-1.702h.046zm1.83.76c0 1.072.593 1.383 1.276 1.383a1.723 1.723 0 0 0 1.458-.76v-.046c-.23.133-.493.202-.76.197-.532 0-.76-.289-.76-.843V3.624h1.474v-.205h-1.588V2.135h-.114l-1.648 1.421v.068h.615l.047 4.057zm4.437-5.599a.685.685 0 0 0 .038-1.368h-.038a.684.684 0 0 0 0 1.368zm-.509 4.596a8.15 8.15 0 0 1-.312 2.134h1.656a5.805 5.805 0 0 1-.25-2.195V3.176l-1.656.6v.083c.358.402.543.929.517 1.466l.045 1.353zm8.236-.502a2.925 2.925 0 0 0-5.851 0 2.926 2.926 0 0 0 5.851 0zm-2.971 2.637c-1.178 0-1.664-1.276-1.664-2.659 0-1.382.508-2.667 1.664-2.667 1.155 0 1.671 1.299 1.671 2.667 0 1.367-.485 2.659-1.671 2.659zm5.372-4.285a1.702 1.702 0 0 1 1.253-.57c.76 0 1.048.57 1.048 1.216v1.519a6.85 6.85 0 0 1-.25 2.188h1.656a5.615 5.615 0 0 1-.266-2.195V4.953a1.52 1.52 0 0 0-1.603-1.656 2.345 2.345 0 0 0-1.838 1.049h-.046V3.251l-1.603.6c.358.407.542.94.509 1.481v1.345a6.276 6.276 0 0 1-.259 2.188h1.649a6.061 6.061 0 0 1-.25-2.195V4.528zm6.594 4.513c1.185 0 2.135-.517 2.135-1.641s-.836-1.519-1.619-1.861c-.782-.342-1.474-.577-1.474-1.23a.85.85 0 0 1 .884-.816l.051.003c.539 0 1.185.296 1.77 1.292h.069l-.114-1.292a4.325 4.325 0 0 0-1.413-.228c-1.003 0-1.983.403-1.983 1.519 0 1.117.911 1.52 1.687 1.846.775.327 1.208.608 1.208 1.2a.95.95 0 0 1-1.048.98c-.76 0-1.292-.471-1.869-1.572h-.068l.122 1.497a5.242 5.242 0 0 0 1.664.296v.007h-.002zm6.46-8.456c.347.62.505 1.327.456 2.036v5.318c0 .562-.212.881-.524.881s-.76-.661-1.52-1.937h-.091l.174 1.96a3.71 3.71 0 0 0 1.33.25c1.2 0 1.93-.615 1.93-1.747V2.614a3.566 3.566 0 0 1 .456-2.036h-2.211v.007zm6.077 2.705a2.978 2.978 0 0 0-2.917 2.895 2.926 2.926 0 0 0 5.85 0 2.987 2.987 0 0 0-2.956-2.902l.023.007zm0 5.553c-1.178 0-1.664-1.276-1.664-2.659s.509-2.667 1.664-2.667 1.687 1.292 1.687 2.659-.539 2.667-1.71 2.667h.023zm8.486-1.884V3.464h-1.664c.352.302.538.753.501 1.216v2.734a1.193 1.193 0 0 1-1.102.76c-.638 0-1.01-.403-1.01-1.208V3.479h-1.618c.334.313.51.759.479 1.216v2.431c0 1.185.501 1.938 1.474 1.938.972 0 1.436-.707 1.838-1.451v1.414l1.595-.365c-.365-.296-.517-.501-.517-1.709l.024.006zm3.039-2.332h-.045v-1.39l-1.611.6c.362.406.548.938.517 1.481v1.345a6.072 6.072 0 0 1-.266 2.188h1.656a6.081 6.081 0 0 1-.251-2.195V4.832c.163-.278.442-.467.76-.517a2.16 2.16 0 0 1 1.019.342h.045v-1.39c-.791.015-1.406.805-1.861 1.352l.037.008zm7.735.319a1.52 1.52 0 0 0-1.618-1.663 2.359 2.359 0 0 0-1.839 1.048h-.045V3.237l-1.603.6c.359.407.542.939.509 1.481v1.345a6.267 6.267 0 0 1-.289 2.18h1.649a6.084 6.084 0 0 1-.251-2.195v-2.12a1.71 1.71 0 0 1 1.261-.57c.76 0 1.048.57 1.048 1.215v1.52a7.118 7.118 0 0 1-.25 2.188h1.648a5.77 5.77 0 0 1-.258-2.196l.038-1.739zm5.599 3.449c-.334 0-.449-.212-.449-.501V4.65c0-.7-.349-1.36-1.519-1.36a2.705 2.705 0 0 0-2.279 1.132l.061.068a2.377 2.377 0 0 1 1.52-.516c.813 0 1.048.387 1.048.98V6.2c-1.193.182-2.834.759-2.834 1.899 0 .653.532.973 1.215.973a2.19 2.19 0 0 0 1.641-.76c.081.45.495.761.95.714a1.292 1.292 0 0 0 1.193-.828.851.851 0 0 1-.585.19l.038.007zm-1.626-.311a1.383 1.383 0 0 1-.935.334c-.532 0-.828-.289-.828-.76 0-.76.866-1.132 1.762-1.337v1.763h.001zM83.808 0l-1.656.6c.359.404.544.934.517 1.474v5.25a3.52 3.52 0 0 1-.25 1.558h1.649a3.17 3.17 0 0 1-.259-1.573V0h-.001zm3.001 1.398a.685.685 0 0 0-1.368-.022v.022a.684.684 0 0 0 1.368 0zm-.054 1.831l-1.656.6v.083c.358.402.544.929.517 1.466v1.299a8.157 8.157 0 0 1-.266 2.188h1.656a5.791 5.791 0 0 1-.251-2.196v-3.44zm3.662 2.333c-.759-.296-1.473-.578-1.473-1.231a.85.85 0 0 1 .893-.806h.011c.54 0 1.185.296 1.77 1.292h.068l-.091-1.292a4.32 4.32 0 0 0-1.413-.228c-1.003 0-1.983.402-1.983 1.519s.911 1.52 1.687 1.846c.775.327 1.208.607 1.208 1.2a.949.949 0 0 1-1.048.98c-.759 0-1.292-.471-1.869-1.573h-.068l.113 1.459a5.263 5.263 0 0 0 1.672.296c1.186 0 2.135-.517 2.135-1.641s-.835-1.489-1.618-1.823h.006v.002zm10.34-.761c0-.95-.417-1.519-1.375-1.519a2.061 2.061 0 0 0-1.755 1.048 1.186 1.186 0 0 0-1.311-1.045l-.033.005a2.065 2.065 0 0 0-1.74 1.049h-.045V3.244l-1.611.601c.362.405.548.938.517 1.481V6.67a6.072 6.072 0 0 1-.266 2.188h1.656a6.084 6.084 0 0 1-.251-2.195V4.589c.251-.386.68-.618 1.14-.616.668 0 .843.486.843 1.079V6.67a6.451 6.451 0 0 1-.296 2.173h1.649a5.768 5.768 0 0 1-.258-2.195V4.574a1.375 1.375 0 0 1 1.147-.615c.661 0 .843.486.843 1.079v1.618a6.823 6.823 0 0 1-.251 2.188H101a5.763 5.763 0 0 1-.25-2.195l.007-1.848z"/></svg>            </a>
        </div>
        <div class="subscribe_btn">
                        <a href="https://yesmagazine.secure.force.com/donatenow?campaign=7012I000001Jpvq&ra=0&a=50" class="SubscribeBtn right subscribe  arSubCribe">DONATE</a>
        </div>
        <div class="desktopMobMenu mMM">
            <div class="mobSrc">
                <form role="search" method="get" id="searchform" action="https://www.yesmagazine.org" >
    <input type="text" value="" name="s" id="s" class="mobSrcTf" placeholder="SEARCH" /><button type="submit"><i class="fa fa-long-arrow-right"></i></button>
    </form>            </div>

            <div class="mobMenuSrc">
                <ul id="menu-top-main-mobile-menu-1" class="hamBurgerMenus hamBurgerMobMenus"><li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63055 current-master-category menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/social-justice/" class="menu-image-title-after"><span class="menu-image-title">Social Justice</span></a></li>
<li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63053 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/environment/" class="menu-image-title-after"><span class="menu-image-title">Environment</span></a></li>
<li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63054 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/health-happiness/" class="menu-image-title-after"><span class="menu-image-title">Health &#038; Happiness</span></a></li>
<li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63052 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/economy/" class="menu-image-title-after"><span class="menu-image-title">Economy</span></a></li>
<li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63051 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/democracy/" class="menu-image-title-after"><span class="menu-image-title">Democracy</span></a></li>
<li class="redishMobile menu-item menu-item-type-custom menu-item-object-custom menu-item-63056 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/subscribe?campaign=7012I000001Jj7kQAC" class="menu-image-title-after"><span class="menu-image-title">Subscribe</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63057 menu-item--lvl-1"><a href="https://www.yesmagazine.org/about/" class="menu-image-title-after"><span class="menu-image-title">About</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63478 menu-item--lvl-1"><a href="https://www.yesmagazine.org/education/" class="menu-image-title-after"><span class="menu-image-title">Teacher Resources</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63059 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/customerlogin/" class="menu-image-title-after"><span class="menu-image-title"><i class="fa fa-sign-in" aria-hidden="true"></i>My Account</span></a></li>
<li class="current-issue-menu menuWithImg menu-item menu-item-type-custom menu-item-object-custom menu-item-63060 menu-item--lvl-1"><a href="/issues/what-the-rest-of-the-world-knows/" class="menu-image-title-after menu-image-not-hovered"><img width="900" height="1159" src="https://www.yesmagazine.org/wp-content/uploads/2020/10/96-Cover-Small.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title"><div class="magCont"><h5>Current Issue</h5><h4>What the Rest of the World Knows</h4><h6>WINTER 2021</h6></div><div class="specialLi"></div></span></a></li>
<li class="hiddingFromDeskTop menu-item menu-item-type-post_type menu-item-object-page menu-item-63061 menu-item--lvl-1"><a href="https://www.yesmagazine.org/all-issues/" class="menu-image-title-after"><span class="menu-image-title">All Issues</span></a></li>
<li class="hiddingFromDeskTop menu-item menu-item-type-custom menu-item-object-custom menu-item-65924 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/renewal/YES_NewGiftSub" class="menu-image-title-after"><span class="menu-image-title">Give A Gift Subscription</span></a></li>
</ul>            </div>
            <div class="full mobileSocial">
                <aside id="lsi_widget-3" class="widget inner-padding widget_lsi_widget custom">
                    <h5>Follow</h5>
                    <ul id="menu-bottom-menu-follow-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461 menu-item--lvl-1"><a href="https://www.yesmagazine.org/get-yes-emails/" class="menu-image-title-after"><span class="menu-image-title">Get YES! Emails</span></a></li>
</ul>                    <ul class="lsi-social-icons icon-set-lsi_widget-3 mobileSocialUl" style="text-align: left">
                        <li class="lsi-social-facebook"><a class="" rel="nofollow" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yesmagazine/"><i class="lsicon lsicon-facebook"></i></a></li>
                        <li class="lsi-social-twitter"><a class="" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/yesmagazine"><i class="lsicon lsicon-twitter"></i></a></li>
                        <li class="lsi-social-instagram"><a class="" rel="nofollow" title="Instagram" aria-label="Instagram" href="https://www.instagram.com/yesmagazine_/"><i class="lsicon lsicon-instagram"></i></a></li>
                        <li class="lsi-social-pinterest"><a class="" rel="nofollow" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/yesmagazine/"><i class="lsicon lsicon-pinterest"></i></a></li>
                        <li class="lsi-social-linkedin"><a class="" rel="nofollow" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/yes-magazine/"><i class="lsicon lsicon-linkedin"></i></a></li>
                        <li class="lsi-social-rss"><a class="" rel="nofollow" title="RSS" aria-label="RSS" href="http://yesmagazine.org/feed"><i class="lsicon lsicon-rss"></i></a></li>
                    </ul>
                </aside>
            </div>

        </div>
    </div>
</section>


<div class="site-footer grid-container grid-parent" check="check">
        <div id="footer-hr" class="container">
        <div class="row">
            <hr class="horitonzal-line footer">
        </div>
    </div>
    <div class='mobileFoot'><aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="/"><svg xmlns="http://www.w3.org/2000/svg" width="75" height="101.15" viewbox="0 0 75 101.15"><path fill="#343333" d="M14 0h61v61H14z"/><path fill="#FFF" d="M70.554 43.422l1.594-25.562h-6.237l1.781 25.562zM69.005 47.596c-1.454 0-2.673 1.22-2.673 2.674s1.219 2.673 2.673 2.673 2.673-1.219 2.673-2.673c0-1.455-1.219-2.674-2.673-2.674"/><path fill="#343333" d="M45.79 37.418c0-2.815-1.36-4.784-3.283-4.784-2.486 0-4.456 2.345-4.878 5.909h8.161v-1.125zM44.43 50.363c1.538 0 2.452-.297 5.159-1.869v-2.306h2.58v1.266c0 1.876 2.626 3.564 5.534 3.564 2.251 0 3.659-.985 3.659-2.485 0-1.876-1.173-2.814-5.769-4.55-2.399-.916-4.001-1.869-4.982-3.048H37.582c0 5.817 2.626 9.428 6.848 9.428"/><path fill="#FFF" d="M31.861 43.142c.481 5.978 4.519 9.895 10.411 9.895 2.697 0 4.288-.38 7.317-1.946v1.759h2.298v-1.69c1.407 1.267 3.33 1.876 6.05 1.876 4.736 0 7.458-2.392 7.458-6.519 0-3.377-1.548-5.159-6.145-6.988-4.972-1.97-5.722-2.533-5.722-4.268 0-1.595 1.36-2.627 3.377-2.627 2.345 0 4.644 1.501 4.644 3.095 0 .423-.094 1.032-.281 1.548h2.392l1.172-6.754h-2.438l-.282 1.688c-1.36-1.126-2.955-1.595-5.252-1.595-3.192 0-5.628 1.297-6.776 3.438-1.55-2.169-4.195-3.438-7.529-3.438-1.834 0-3.491.363-4.924 1.036v-.472h-7.223v1.97h2.955l-4.41 11.35-4.644-11.35h2.439v-1.97h-9.896v1.97h1.688l7.598 18.62c-1.032 2.673-1.594 3.706-2.814 5.3-1.347 1.706-2.268 2.468-4.608 3.93h5.414c1.331-2.038 2.73-4.818 3.744-7.495l3.987-10.363zm10.646-10.508c1.923 0 3.283 1.97 3.283 4.785v1.125h-8.161c.422-3.565 2.392-5.91 4.878-5.91m8.103 8.302c.98 1.179 2.583 2.133 4.982 3.048 4.596 1.735 5.769 2.673 5.769 4.55 0 1.5-1.407 2.485-3.659 2.485-2.908 0-5.534-1.689-5.534-3.564v-1.266h-2.58v2.305c-2.707 1.572-3.62 1.869-5.159 1.869-4.222 0-6.848-3.612-6.848-9.427H50.61z"/><path fill="none" d="M14 0h61v61H14z"/><path fill="#343333" d="M13.427 81.641c2.279 0 4.246-1.081 4.246-3.457 0-2.247-1.653-3.089-3.241-3.867-1.437-.702-2.798-1.339-2.798-2.884a1.663 1.663 0 0 1 1.76-1.815c1.156 0 2.226.734 3.36 3.132h.141l-.324-2.927a7.628 7.628 0 0 0-2.636-.476c-1.944 0-3.749.864-3.749 3.1s1.707 2.906 3.392 3.738c1.34.648 2.506 1.426 2.506 2.96a2.075 2.075 0 0 1-2.161 2.225c-1.48 0-2.744-1.026-3.986-3.359l-.13.054.324 2.992a9.536 9.536 0 0 0 3.296.584zm9.722 0a4.116 4.116 0 1 0-4.148-4.105 4.212 4.212 0 0 0 4.083 4.105h.065zm0-7.896c1.653 0 2.387 1.847 2.387 3.792 0 1.944-.713 3.781-2.387 3.781-1.675 0-2.366-1.814-2.366-3.781s.67-3.77 2.301-3.77l.065-.022zm7.562-4.948l-2.344.854c.507.577.767 1.329.724 2.095v7.421a4.831 4.831 0 0 1-.357 2.161h2.355a4.314 4.314 0 0 1-.378-2.236V68.797zm8.566 9.841v-4.969h-2.398c.5.429.765 1.072.713 1.729v3.889a1.697 1.697 0 0 1-1.566 1.081c-.908 0-1.437-.573-1.437-1.718v-4.96h-2.301a2.16 2.16 0 0 1 .681 1.729v3.456c0 1.685.713 2.755 2.096 2.755s2.042-1.005 2.614-2.063v2.009l2.268-.519c-.518-.411-.734-.702-.734-2.42h.064v.001zm2.603 1.08c0 1.523.842 1.966 1.815 1.966a2.456 2.456 0 0 0 2.074-1.08v-.065a2.1 2.1 0 0 1-1.08.281c-.756 0-1.081-.411-1.081-1.199V73.95h2.096v-.292h-2.257v-1.825h-.163l-2.344 2.02v.097h.875l.065 5.768zm6.309-7.961a.972.972 0 1 0 .055-1.944h-.054a.972.972 0 0 0-.001 1.944zm-.724 6.535a11.637 11.637 0 0 1-.443 3.036h2.355a8.25 8.25 0 0 1-.357-3.122v-4.893l-2.354.853v.119a2.91 2.91 0 0 1 .734 2.084l.065 1.923zm11.71-.713a4.159 4.159 0 0 0-8.318 0 4.159 4.159 0 0 0 8.318 0zm-4.224 3.749c-1.674 0-2.365-1.815-2.365-3.781 0-1.966.724-3.792 2.365-3.792 1.643 0 2.377 1.847 2.377 3.792 0 1.944-.691 3.781-2.377 3.781zm7.637-6.093a2.422 2.422 0 0 1 1.782-.81c1.081 0 1.491.81 1.491 1.729v2.16c.05 1.049-.07 2.1-.356 3.111h2.355a7.981 7.981 0 0 1-.378-3.122V75.84a2.16 2.16 0 0 0-2.28-2.355 3.337 3.337 0 0 0-2.614 1.491h-.064V73.42l-2.279.854c.51.579.771 1.336.724 2.106v1.912a8.945 8.945 0 0 1-.367 3.111h2.344a8.653 8.653 0 0 1-.356-3.122v-3.046h-.002zm9.377 6.416c1.685 0 3.035-.734 3.035-2.333 0-1.599-1.188-2.16-2.301-2.646-1.112-.486-2.095-.821-2.095-1.75a1.21 1.21 0 0 1 1.328-1.156c.767 0 1.686.421 2.517 1.836h.097l-.162-1.836a6.127 6.127 0 0 0-2.009-.324c-1.426 0-2.819.573-2.819 2.161s1.296 2.16 2.398 2.625c1.102.465 1.717.864 1.717 1.707a1.35 1.35 0 0 1-1.49 1.394c-1.081 0-1.837-.67-2.658-2.236h-.097l.173 2.128c.761.267 1.56.409 2.366.421v.009zM2.388 89.03c.493.881.719 1.887.648 2.895v7.562c0 .799-.302 1.252-.745 1.252s-1.08-.94-2.161-2.754H0l.249 2.787a5.314 5.314 0 0 0 1.891.356c1.707 0 2.744-.875 2.744-2.484v-6.73a5.073 5.073 0 0 1 .648-2.895H2.388v.011zm8.641 3.845a4.234 4.234 0 0 0-4.148 4.116 4.159 4.159 0 1 0 8.318 0 4.245 4.245 0 0 0-4.202-4.126l.032.01zm0 7.896c-1.674 0-2.366-1.815-2.366-3.781 0-1.966.724-3.792 2.366-3.792s2.398 1.837 2.398 3.781-.767 3.792-2.431 3.792h.033zm12.066-2.679v-4.969h-2.366c.5.429.765 1.071.713 1.728v3.889a1.697 1.697 0 0 1-1.566 1.081c-.907 0-1.437-.573-1.437-1.718v-4.958h-2.301a2.16 2.16 0 0 1 .681 1.729v3.456c0 1.686.713 2.755 2.096 2.755 1.382 0 2.042-1.005 2.614-2.063v2.009l2.269-.519c-.519-.421-.735-.713-.735-2.431l.032.011zm4.322-3.316h-.065V92.8l-2.29.853c.514.577.778 1.334.734 2.106v1.912a8.65 8.65 0 0 1-.378 3.111h2.355a8.631 8.631 0 0 1-.356-3.122v-2.592a1.517 1.517 0 0 1 1.08-.734 3.058 3.058 0 0 1 1.448.486h.064v-1.977c-1.123.021-1.999 1.145-2.646 1.923l.054.01zm10.996.454a2.16 2.16 0 0 0-2.3-2.365 3.344 3.344 0 0 0-2.614 1.491h-.065V92.8l-2.279.853c.511.579.771 1.336.724 2.106v1.912a8.946 8.946 0 0 1-.41 3.1h2.344a8.632 8.632 0 0 1-.357-3.122v-3.014a2.429 2.429 0 0 1 1.793-.81c1.08 0 1.491.81 1.491 1.728v2.161a10.145 10.145 0 0 1-.356 3.111h2.344a8.212 8.212 0 0 1-.367-3.122l.052-2.473zm7.961 4.904c-.475 0-.637-.302-.637-.713v-4.612c0-.995-.497-1.934-2.161-1.934a3.845 3.845 0 0 0-3.24 1.609l.086.098a3.38 3.38 0 0 1 2.161-.735c1.156 0 1.491.551 1.491 1.394v1.771c-1.696.259-4.029 1.08-4.029 2.7 0 .929.756 1.383 1.728 1.383a3.109 3.109 0 0 0 2.333-1.08c.115.64.704 1.082 1.351 1.015a1.837 1.837 0 0 0 1.696-1.177c-.234.19-.531.287-.832.27l.053.011zm-2.311-.443a1.971 1.971 0 0 1-1.329.476c-.756 0-1.177-.411-1.177-1.081 0-1.081 1.231-1.609 2.506-1.901v2.506zm6.146-11.493l-2.355.853c.511.575.774 1.328.734 2.096v7.465a4.975 4.975 0 0 1-.356 2.214h2.344a4.504 4.504 0 0 1-.367-2.236V88.198zm4.267 1.988a.972.972 0 1 0-1.945-.031v.031a.973.973 0 0 0 1.945 0zm-.076 2.603l-2.355.854v.119c.509.572.772 1.32.734 2.084v1.848a11.619 11.619 0 0 1-.378 3.111h2.355a8.23 8.23 0 0 1-.356-3.122v-4.894zm5.207 3.316c-1.081-.421-2.095-.821-2.095-1.75a1.21 1.21 0 0 1 1.27-1.146l.015.001c.767 0 1.685.421 2.517 1.836h.097l-.13-1.836a6.127 6.127 0 0 0-2.009-.324c-1.426 0-2.819.573-2.819 2.16 0 1.588 1.296 2.161 2.398 2.625 1.102.464 1.718.864 1.718 1.707a1.35 1.35 0 0 1-1.49 1.394c-1.081 0-1.836-.67-2.658-2.236h-.097l.162 2.074c.764.268 1.567.41 2.376.421 1.686 0 3.036-.734 3.036-2.333 0-1.599-1.188-2.117-2.301-2.592h.01v-.001zm14.702-1.081c0-1.35-.594-2.16-1.956-2.16a2.928 2.928 0 0 0-2.495 1.491 1.685 1.685 0 0 0-1.863-1.486l-.049.006a2.938 2.938 0 0 0-2.474 1.491h-.064V92.81l-2.291.854c.515.577.779 1.335.735 2.106v1.912a8.646 8.646 0 0 1-.378 3.111h2.355a8.632 8.632 0 0 1-.357-3.122v-2.95a1.925 1.925 0 0 1 1.621-.875c.951 0 1.199.691 1.199 1.534v2.301a9.16 9.16 0 0 1-.421 3.089h2.344a8.212 8.212 0 0 1-.367-3.122v-2.949a1.955 1.955 0 0 1 1.631-.875c.94 0 1.199.691 1.199 1.534v2.301c.05 1.049-.07 2.1-.357 3.111h2.334a8.21 8.21 0 0 1-.356-3.122l.01-2.624z"/></svg></a></div></aside><aside id="nav_menu-7" class="widget inner-padding widget_nav_menu"><div class="menu-bottom-menu-main-container"><ul id="menu-bottom-menu-main" class="menu"><li id="menu-item-440" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440 current-master-category menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/social-justice/" class="menu-image-title-after"><span class="menu-image-title">Social Justice</span></a></li>
<li id="menu-item-438" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/environment/" class="menu-image-title-after"><span class="menu-image-title">Environment</span></a></li>
<li id="menu-item-439" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/health-happiness/" class="menu-image-title-after"><span class="menu-image-title">Health &#038; Happiness</span></a></li>
<li id="menu-item-437" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/economy/" class="menu-image-title-after"><span class="menu-image-title">Economy</span></a></li>
<li id="menu-item-436" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/democracy/" class="menu-image-title-after"><span class="menu-image-title">Democracy</span></a></li>
<li id="menu-item-2363" class="magazine menu-item menu-item-type-post_type menu-item-object-page menu-item-2363 menu-item--lvl-1"><a href="https://www.yesmagazine.org/all-issues/" class="menu-image-title-after"><span class="menu-image-title">All Issues</span></a></li>
<li id="menu-item-71854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71854 menu-item--lvl-1"><a href="/issues/what-the-rest-of-the-world-knows/" class="menu-image-title-after"><span class="menu-image-title">Current Issue</span></a></li>
</ul></div></aside><aside id="nav_menu-8" class="widget inner-padding widget_nav_menu"><div class="menu-mobile-footer-menu-container"><ul id="menu-mobile-footer-menu" class="menu"><li id="menu-item-63047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63047 menu-item--lvl-1"><a href="/about/" class="menu-image-title-after"><span class="menu-image-title">About</span></a></li>
<li id="menu-item-63048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63048 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/donatenow?campaign=7012I000001Jpvq&#038;ra=0&#038;a=50" class="menu-image-title-after"><span class="menu-image-title">Support</span></a></li>
<li id="menu-item-63049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63049 menu-item--lvl-1"><a href="/all-issues" class="menu-image-title-after"><span class="menu-image-title">Magazine</span></a></li>
<li id="menu-item-71953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71953 menu-item--lvl-1"><a href="https://www.yesmagazine.org/get-yes-emails/" class="menu-image-title-after"><span class="menu-image-title">Get YES! Emails</span></a></li>
<li id="menu-item-63050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63050 menu-item--lvl-1"><a class="menu-image-title-after"><span class="menu-image-title">Follow</span></a></li>
</ul></div></aside><aside id="lsi_widget-4" class="widget inner-padding widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-4" style="text-align: center"><li class="lsi-social-facebook"><a class="" rel="nofollow" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yesmagazine/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/yesmagazine" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-instagram"><a class="" rel="nofollow" title="Instagram" aria-label="Instagram" href="https://www.instagram.com/yesmagazine_/" target="_blank"><i class="lsicon lsicon-instagram"></i></a></li><li class="lsi-social-pinterest"><a class="" rel="nofollow" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/yesmagazine/" target="_blank"><i class="lsicon lsicon-pinterest"></i></a></li><li class="lsi-social-linkedin"><a class="" rel="nofollow" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/yes-magazine/" target="_blank"><i class="lsicon lsicon-linkedin"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow" title="RSS" aria-label="RSS" href="http://yesmagazine.org/feed" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul></aside></div>			<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container grid-parent">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1 grid-parent grid-100 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-7" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="/"><svg xmlns="http://www.w3.org/2000/svg" width="75" height="101.15" viewbox="0 0 75 101.15"><path fill="#343333" d="M14 0h61v61H14z"/><path fill="#FFF" d="M70.554 43.422l1.594-25.562h-6.237l1.781 25.562zM69.005 47.596c-1.454 0-2.673 1.22-2.673 2.674s1.219 2.673 2.673 2.673 2.673-1.219 2.673-2.673c0-1.455-1.219-2.674-2.673-2.674"/><path fill="#343333" d="M45.79 37.418c0-2.815-1.36-4.784-3.283-4.784-2.486 0-4.456 2.345-4.878 5.909h8.161v-1.125zM44.43 50.363c1.538 0 2.452-.297 5.159-1.869v-2.306h2.58v1.266c0 1.876 2.626 3.564 5.534 3.564 2.251 0 3.659-.985 3.659-2.485 0-1.876-1.173-2.814-5.769-4.55-2.399-.916-4.001-1.869-4.982-3.048H37.582c0 5.817 2.626 9.428 6.848 9.428"/><path fill="#FFF" d="M31.861 43.142c.481 5.978 4.519 9.895 10.411 9.895 2.697 0 4.288-.38 7.317-1.946v1.759h2.298v-1.69c1.407 1.267 3.33 1.876 6.05 1.876 4.736 0 7.458-2.392 7.458-6.519 0-3.377-1.548-5.159-6.145-6.988-4.972-1.97-5.722-2.533-5.722-4.268 0-1.595 1.36-2.627 3.377-2.627 2.345 0 4.644 1.501 4.644 3.095 0 .423-.094 1.032-.281 1.548h2.392l1.172-6.754h-2.438l-.282 1.688c-1.36-1.126-2.955-1.595-5.252-1.595-3.192 0-5.628 1.297-6.776 3.438-1.55-2.169-4.195-3.438-7.529-3.438-1.834 0-3.491.363-4.924 1.036v-.472h-7.223v1.97h2.955l-4.41 11.35-4.644-11.35h2.439v-1.97h-9.896v1.97h1.688l7.598 18.62c-1.032 2.673-1.594 3.706-2.814 5.3-1.347 1.706-2.268 2.468-4.608 3.93h5.414c1.331-2.038 2.73-4.818 3.744-7.495l3.987-10.363zm10.646-10.508c1.923 0 3.283 1.97 3.283 4.785v1.125h-8.161c.422-3.565 2.392-5.91 4.878-5.91m8.103 8.302c.98 1.179 2.583 2.133 4.982 3.048 4.596 1.735 5.769 2.673 5.769 4.55 0 1.5-1.407 2.485-3.659 2.485-2.908 0-5.534-1.689-5.534-3.564v-1.266h-2.58v2.305c-2.707 1.572-3.62 1.869-5.159 1.869-4.222 0-6.848-3.612-6.848-9.427H50.61z"/><path fill="none" d="M14 0h61v61H14z"/><path fill="#343333" d="M13.427 81.641c2.279 0 4.246-1.081 4.246-3.457 0-2.247-1.653-3.089-3.241-3.867-1.437-.702-2.798-1.339-2.798-2.884a1.663 1.663 0 0 1 1.76-1.815c1.156 0 2.226.734 3.36 3.132h.141l-.324-2.927a7.628 7.628 0 0 0-2.636-.476c-1.944 0-3.749.864-3.749 3.1s1.707 2.906 3.392 3.738c1.34.648 2.506 1.426 2.506 2.96a2.075 2.075 0 0 1-2.161 2.225c-1.48 0-2.744-1.026-3.986-3.359l-.13.054.324 2.992a9.536 9.536 0 0 0 3.296.584zm9.722 0a4.116 4.116 0 1 0-4.148-4.105 4.212 4.212 0 0 0 4.083 4.105h.065zm0-7.896c1.653 0 2.387 1.847 2.387 3.792 0 1.944-.713 3.781-2.387 3.781-1.675 0-2.366-1.814-2.366-3.781s.67-3.77 2.301-3.77l.065-.022zm7.562-4.948l-2.344.854c.507.577.767 1.329.724 2.095v7.421a4.831 4.831 0 0 1-.357 2.161h2.355a4.314 4.314 0 0 1-.378-2.236V68.797zm8.566 9.841v-4.969h-2.398c.5.429.765 1.072.713 1.729v3.889a1.697 1.697 0 0 1-1.566 1.081c-.908 0-1.437-.573-1.437-1.718v-4.96h-2.301a2.16 2.16 0 0 1 .681 1.729v3.456c0 1.685.713 2.755 2.096 2.755s2.042-1.005 2.614-2.063v2.009l2.268-.519c-.518-.411-.734-.702-.734-2.42h.064v.001zm2.603 1.08c0 1.523.842 1.966 1.815 1.966a2.456 2.456 0 0 0 2.074-1.08v-.065a2.1 2.1 0 0 1-1.08.281c-.756 0-1.081-.411-1.081-1.199V73.95h2.096v-.292h-2.257v-1.825h-.163l-2.344 2.02v.097h.875l.065 5.768zm6.309-7.961a.972.972 0 1 0 .055-1.944h-.054a.972.972 0 0 0-.001 1.944zm-.724 6.535a11.637 11.637 0 0 1-.443 3.036h2.355a8.25 8.25 0 0 1-.357-3.122v-4.893l-2.354.853v.119a2.91 2.91 0 0 1 .734 2.084l.065 1.923zm11.71-.713a4.159 4.159 0 0 0-8.318 0 4.159 4.159 0 0 0 8.318 0zm-4.224 3.749c-1.674 0-2.365-1.815-2.365-3.781 0-1.966.724-3.792 2.365-3.792 1.643 0 2.377 1.847 2.377 3.792 0 1.944-.691 3.781-2.377 3.781zm7.637-6.093a2.422 2.422 0 0 1 1.782-.81c1.081 0 1.491.81 1.491 1.729v2.16c.05 1.049-.07 2.1-.356 3.111h2.355a7.981 7.981 0 0 1-.378-3.122V75.84a2.16 2.16 0 0 0-2.28-2.355 3.337 3.337 0 0 0-2.614 1.491h-.064V73.42l-2.279.854c.51.579.771 1.336.724 2.106v1.912a8.945 8.945 0 0 1-.367 3.111h2.344a8.653 8.653 0 0 1-.356-3.122v-3.046h-.002zm9.377 6.416c1.685 0 3.035-.734 3.035-2.333 0-1.599-1.188-2.16-2.301-2.646-1.112-.486-2.095-.821-2.095-1.75a1.21 1.21 0 0 1 1.328-1.156c.767 0 1.686.421 2.517 1.836h.097l-.162-1.836a6.127 6.127 0 0 0-2.009-.324c-1.426 0-2.819.573-2.819 2.161s1.296 2.16 2.398 2.625c1.102.465 1.717.864 1.717 1.707a1.35 1.35 0 0 1-1.49 1.394c-1.081 0-1.837-.67-2.658-2.236h-.097l.173 2.128c.761.267 1.56.409 2.366.421v.009zM2.388 89.03c.493.881.719 1.887.648 2.895v7.562c0 .799-.302 1.252-.745 1.252s-1.08-.94-2.161-2.754H0l.249 2.787a5.314 5.314 0 0 0 1.891.356c1.707 0 2.744-.875 2.744-2.484v-6.73a5.073 5.073 0 0 1 .648-2.895H2.388v.011zm8.641 3.845a4.234 4.234 0 0 0-4.148 4.116 4.159 4.159 0 1 0 8.318 0 4.245 4.245 0 0 0-4.202-4.126l.032.01zm0 7.896c-1.674 0-2.366-1.815-2.366-3.781 0-1.966.724-3.792 2.366-3.792s2.398 1.837 2.398 3.781-.767 3.792-2.431 3.792h.033zm12.066-2.679v-4.969h-2.366c.5.429.765 1.071.713 1.728v3.889a1.697 1.697 0 0 1-1.566 1.081c-.907 0-1.437-.573-1.437-1.718v-4.958h-2.301a2.16 2.16 0 0 1 .681 1.729v3.456c0 1.686.713 2.755 2.096 2.755 1.382 0 2.042-1.005 2.614-2.063v2.009l2.269-.519c-.519-.421-.735-.713-.735-2.431l.032.011zm4.322-3.316h-.065V92.8l-2.29.853c.514.577.778 1.334.734 2.106v1.912a8.65 8.65 0 0 1-.378 3.111h2.355a8.631 8.631 0 0 1-.356-3.122v-2.592a1.517 1.517 0 0 1 1.08-.734 3.058 3.058 0 0 1 1.448.486h.064v-1.977c-1.123.021-1.999 1.145-2.646 1.923l.054.01zm10.996.454a2.16 2.16 0 0 0-2.3-2.365 3.344 3.344 0 0 0-2.614 1.491h-.065V92.8l-2.279.853c.511.579.771 1.336.724 2.106v1.912a8.946 8.946 0 0 1-.41 3.1h2.344a8.632 8.632 0 0 1-.357-3.122v-3.014a2.429 2.429 0 0 1 1.793-.81c1.08 0 1.491.81 1.491 1.728v2.161a10.145 10.145 0 0 1-.356 3.111h2.344a8.212 8.212 0 0 1-.367-3.122l.052-2.473zm7.961 4.904c-.475 0-.637-.302-.637-.713v-4.612c0-.995-.497-1.934-2.161-1.934a3.845 3.845 0 0 0-3.24 1.609l.086.098a3.38 3.38 0 0 1 2.161-.735c1.156 0 1.491.551 1.491 1.394v1.771c-1.696.259-4.029 1.08-4.029 2.7 0 .929.756 1.383 1.728 1.383a3.109 3.109 0 0 0 2.333-1.08c.115.64.704 1.082 1.351 1.015a1.837 1.837 0 0 0 1.696-1.177c-.234.19-.531.287-.832.27l.053.011zm-2.311-.443a1.971 1.971 0 0 1-1.329.476c-.756 0-1.177-.411-1.177-1.081 0-1.081 1.231-1.609 2.506-1.901v2.506zm6.146-11.493l-2.355.853c.511.575.774 1.328.734 2.096v7.465a4.975 4.975 0 0 1-.356 2.214h2.344a4.504 4.504 0 0 1-.367-2.236V88.198zm4.267 1.988a.972.972 0 1 0-1.945-.031v.031a.973.973 0 0 0 1.945 0zm-.076 2.603l-2.355.854v.119c.509.572.772 1.32.734 2.084v1.848a11.619 11.619 0 0 1-.378 3.111h2.355a8.23 8.23 0 0 1-.356-3.122v-4.894zm5.207 3.316c-1.081-.421-2.095-.821-2.095-1.75a1.21 1.21 0 0 1 1.27-1.146l.015.001c.767 0 1.685.421 2.517 1.836h.097l-.13-1.836a6.127 6.127 0 0 0-2.009-.324c-1.426 0-2.819.573-2.819 2.16 0 1.588 1.296 2.161 2.398 2.625 1.102.464 1.718.864 1.718 1.707a1.35 1.35 0 0 1-1.49 1.394c-1.081 0-1.836-.67-2.658-2.236h-.097l.162 2.074c.764.268 1.567.41 2.376.421 1.686 0 3.036-.734 3.036-2.333 0-1.599-1.188-2.117-2.301-2.592h.01v-.001zm14.702-1.081c0-1.35-.594-2.16-1.956-2.16a2.928 2.928 0 0 0-2.495 1.491 1.685 1.685 0 0 0-1.863-1.486l-.049.006a2.938 2.938 0 0 0-2.474 1.491h-.064V92.81l-2.291.854c.515.577.779 1.335.735 2.106v1.912a8.646 8.646 0 0 1-.378 3.111h2.355a8.632 8.632 0 0 1-.357-3.122v-2.95a1.925 1.925 0 0 1 1.621-.875c.951 0 1.199.691 1.199 1.534v2.301a9.16 9.16 0 0 1-.421 3.089h2.344a8.212 8.212 0 0 1-.367-3.122v-2.949a1.955 1.955 0 0 1 1.631-.875c.94 0 1.199.691 1.199 1.534v2.301c.05 1.049-.07 2.1-.357 3.111h2.334a8.21 8.21 0 0 1-.356-3.122l.01-2.624z"/></svg></a></div></aside><aside id="nav_menu-3" class="widget inner-padding widget_nav_menu"><div class="menu-bottom-menu-main-container"><ul id="menu-bottom-menu-main-1" class="menu"><li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440 current-master-category menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/social-justice/" class="menu-image-title-after"><span class="menu-image-title">Social Justice</span></a></li>
<li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/environment/" class="menu-image-title-after"><span class="menu-image-title">Environment</span></a></li>
<li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/health-happiness/" class="menu-image-title-after"><span class="menu-image-title">Health &#038; Happiness</span></a></li>
<li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/economy/" class="menu-image-title-after"><span class="menu-image-title">Economy</span></a></li>
<li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/democracy/" class="menu-image-title-after"><span class="menu-image-title">Democracy</span></a></li>
<li class="magazine menu-item menu-item-type-post_type menu-item-object-page menu-item-2363 menu-item--lvl-1"><a href="https://www.yesmagazine.org/all-issues/" class="menu-image-title-after"><span class="menu-image-title">All Issues</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71854 menu-item--lvl-1"><a href="/issues/what-the-rest-of-the-world-knows/" class="menu-image-title-after"><span class="menu-image-title">Current Issue</span></a></li>
</ul></div></aside><aside id="nav_menu-4" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">ABOUT</h2><div class="menu-bottom-menu-about-container"><ul id="menu-bottom-menu-about" class="menu"><li id="menu-item-74657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74657 menu-item--lvl-1"><a href="https://www.yesmagazine.org/about/" class="menu-image-title-after"><span class="menu-image-title">About YES!</span></a></li>
<li id="menu-item-63767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63767 menu-item--lvl-1"><a href="/education" class="menu-image-title-after"><span class="menu-image-title">Teacher Resources</span></a></li>
<li id="menu-item-63766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63766 menu-item--lvl-1"><a href="https://www.yesmagazine.org/about/jobs-internships/" class="menu-image-title-after"><span class="menu-image-title">Jobs &#038; Internships</span></a></li>
<li id="menu-item-74656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74656 menu-item--lvl-1"><a href="https://www.yesmagazine.org/about/privacy-policy/" class="menu-image-title-after"><span class="menu-image-title">Privacy Policy</span></a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447 menu-item--lvl-1"><a href="https://www.yesmagazine.org/contact-us/" class="menu-image-title-after"><span class="menu-image-title">Contact Us</span></a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">SUPPORT</h2><div class="menu-bottom-menu-support-container"><ul id="menu-bottom-menu-support" class="menu"><li id="menu-item-65918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65918 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/donatenow?campaign=7012I000001Jpvq&#038;ra=0&#038;a=50" class="menu-image-title-after"><span class="menu-image-title">Donate</span></a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453 menu-item--lvl-1"><a href="https://www.yesmagazine.org/planned-giving/" class="menu-image-title-after"><span class="menu-image-title">Planned Giving</span></a></li>
</ul></div></aside><aside id="nav_menu-6" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">MAGAZINE</h2><div class="menu-bottom-menu-magazine-container"><ul id="menu-bottom-menu-magazine" class="menu"><li id="menu-item-65919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65919 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/subscribe?campaign=7012I000001Jj7kQAC" class="menu-image-title-after"><span class="menu-image-title">Subscribe</span></a></li>
<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455 menu-item--lvl-1"><a href="https://www.yesmagazine.org/all-issues/" class="menu-image-title-after"><span class="menu-image-title">All Issues</span></a></li>
<li id="menu-item-65920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65920 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/renewal/YES_NewGiftSub" class="menu-image-title-after"><span class="menu-image-title">Give A Gift Subscription</span></a></li>
<li id="menu-item-456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/customerlogin/" class="menu-image-title-after"><span class="menu-image-title">My Account</span></a></li>
</ul></div></aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><aside id="nav_menu-7" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">FOLLOW</h2><div class="menu-bottom-menu-follow-container"><ul id="menu-bottom-menu-follow" class="menu"><li id="menu-item-461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461"><a href="https://www.yesmagazine.org/get-yes-emails/" class="menu-image-title-after"><span class="menu-image-title">Get YES! Emails</span></a></li>
</ul></div></aside>

<aside id="lsi_widget-3" class="widget inner-padding widget_lsi_widget custom"><ul class="lsi-social-icons icon-set-lsi_widget-3" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yesmagazine/"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/yesmagazine"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-instagram"><a class="" rel="nofollow" title="Instagram" aria-label="Instagram" href="https://www.instagram.com/yesmagazine_/"><i class="lsicon lsicon-instagram"></i></a></li><li class="lsi-social-pinterest"><a class="" rel="nofollow" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/yesmagazine/"><i class="lsicon lsicon-pinterest"></i></a></li><li class="lsi-social-linkedin"><a class="" rel="nofollow" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/yes-magazine/"><i class="lsicon lsicon-linkedin"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow" title="RSS" aria-label="RSS" href="http://yesmagazine.org/feed"><i class="lsicon lsicon-rss"></i></a></li></ul></aside></div></aside><aside id="lsi_widget-3" class="widget inner-padding widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-3" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yesmagazine/" ><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/yesmagazine" ><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-instagram"><a class="" rel="nofollow" title="Instagram" aria-label="Instagram" href="https://www.instagram.com/yesmagazine_/" ><i class="lsicon lsicon-instagram"></i></a></li><li class="lsi-social-pinterest"><a class="" rel="nofollow" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/yesmagazine/" ><i class="lsicon lsicon-pinterest"></i></a></li><li class="lsi-social-linkedin"><a class="" rel="nofollow" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/yes-magazine/" ><i class="lsicon lsicon-linkedin"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow" title="RSS" aria-label="RSS" href="http://yesmagazine.org/feed" ><i class="lsicon lsicon-rss"></i></a></li></ul></aside><aside id="eu_cookie_law_widget-2" class="widget inner-padding widget_eu_cookie_law_widget">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://www.yesmagazine.org/about/privacy-policy/" rel="">
		Privacy Policy	</a>
</div>
</aside>	</div>
						</div>
				</div>
			</div>
				<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					<div class="left">&copy; 2020 YES! MAGAZINE</div>
<div class="right">
284 Madrona Way NE, Ste 116, Bainbridge Island, WA 98110
</div>
   <div class="only-mobile-design-by"><span class="tel">800/937-4451</span>
<br />Design By <a href="https://provoc.me" target="_blank">Provoc</a> 
</div>
				</div>
			</div>
		</footer><!-- .site-info -->
		    <footer class="site-collection-info" itemtype="https://schema.org/WPFooter" itemscope="">
        <div class="inside-site-collection-info grid-container grid-parent">
            <div class="info-bar">
                <div class="left">Custom Service Can Be Reached at 800-937-4451, +1-206-842-0216, or by Mail At <a href='m&#97;ilto&#58;c&#117;st&#111;mer&#99;&#97;re&#64;%&#55;9&#37;6&#53;sm&#97;%&#54;7&#97;z&#105;&#37;6Ee&#46;%6Frg'>cus&#116;om&#101;&#114;car&#101;&#64;y&#101;&#115;magaz&#105;n&#101;&#46;or&#103;</a>.</div>
                <div class="left">YES! Publishes Quarterly in February, May, August, and November.</div>
                <div class="left">First Issue Mailed Within 6 Weeks.</div>
                <div class="left"><a href="/support">Click Here For Support and FAQ.</a></div>
                <div class="left space"><a href="/privacy-policy">View Our Privacy Policy.</a></div>
                <div class="left">Copyright 2019 YES! Magazine. All Rights Reserved</div>
            </div>
        </div>
    </footer>
</div><!-- .site-footer -->

<!--
-->

	
<div class="email-updates-footer-wrapper newsletter-signup-dnd">
    <button>Get email Updates from YES! <i class="fa fa-angle-up"></i> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0" y="0" width="16" height="16" viewBox="0 0 16 16" xml:space="preserve"><path fill="#FFF" d="M15.219.781a2.667 2.667 0 00-3.771 0L8 4.229 4.552.781A2.667 2.667 0 00.781 4.552L4.228 8 .781 11.448a2.667 2.667 0 003.771 3.771L8 11.771l3.448 3.448c.52.521 1.202.781 1.886.781a2.667 2.667 0 001.885-4.552L11.772 8l3.447-3.448a2.667 2.667 0 000-3.771z"/></svg></button>
    <div class="cta">    
        <div class="content wrap">            
                        <img class="logo"src="https://www.yesmagazine.org/wp-content/themes/generatepress_child/svg/site-logo.svg" alt="Yes!">  
                <div class="content">
                <h3>Inspiration in Your Inbox.</h3>
<p>Sign up to receive email updates from YES!</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share</div><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.yesmagazine.org/opinion/2020/12/29/this-year-the-way-forward" data-a2a-title="2020 Has Shown Us the Way Forward"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.yesmagazine.org%2Fopinion%2F2020%2F12%2F29%2Fthis-year-the-way-forward&amp;linkname=2020%20Has%20Shown%20Us%20the%20Way%20Forward" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.yesmagazine.org%2Fopinion%2F2020%2F12%2F29%2Fthis-year-the-way-forward&amp;linkname=2020%20Has%20Shown%20Us%20the%20Way%20Forward" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.yesmagazine.org%2Fopinion%2F2020%2F12%2F29%2Fthis-year-the-way-forward&amp;linkname=2020%20Has%20Shown%20Us%20the%20Way%20Forward" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="/wp-content/themes/generatepress_child/images/yes_add-share.png" alt="Share"></a></div></div><div role="form" class="wpcf7" id="wpcf7-f63542-o2" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/opinion/2020/12/29/this-year-the-way-forward/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+yes%2Fmost-recent-articles+%28YES%21+Magazine+Most+Recent+Articles%29#wpcf7-f63542-o2" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="63542" />
<input type="hidden" name="_wpcf7_version" value="5.1.7" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f63542-o2" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p><span class="wpcf7-form-control-wrap emailAddress"><input type="email" name="emailAddress" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email email-signup-field" aria-required="true" aria-invalid="false" placeholder="Enter Your Email" /></span></p>
<input type="hidden" name="CampaignId" value="7012I0000010fE9QAI" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="yesThisWeek" value="true" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="yesForTeachers" value="false" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="yesSupporters" value="true" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="additionalLists" value="yesDaily" class="wpcf7-form-control wpcf7-hidden" />
<p><button type="submit" class="btn red">Sign up</button></p>
<input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>                </div>
        </div>   
    </div>
</div>

<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>


<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="yesmagazine.org" src="//cdn.parsely.com/keys/yesmagazine.org/p.js"></script>

<!-- END Parse.ly Include: Standard -->
  <script>
  $(document).ready(function() {
    $('.entry-title, .entry-subheading').widowFix();
  });
  </script>
  	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link data-minify="1" rel='stylesheet' id='trust-indicators-widget-css-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/trust-indicators-1.4.0-rc1/assets/widget-956897643a54fa3450dd2dc3659ad6a4.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='lsi-style-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/lightweight-social-icons/css/style-min-102f0dc5a72046b4c0169108db0a192d.css' type='text/css' media='all' />
<style id='lsi-style-inline-css' type='text/css'>
.icon-set-lsi_widget-4 a,
			.icon-set-lsi_widget-4 a:visited,
			.icon-set-lsi_widget-4 a:focus {
				border-radius: 26px;
				background: #7e9eab !important;
				color: #FFFFFF !important;
				font-size: 16px !important;
			}

			.icon-set-lsi_widget-4 a:hover {
				background: #777777 !important;
				color: #FFFFFF !important;
			}
.icon-set-lsi_widget-3 a,
			.icon-set-lsi_widget-3 a:visited,
			.icon-set-lsi_widget-3 a:focus {
				border-radius: 26px;
				background: #7e9eab !important;
				color: #FFFFFF !important;
				font-size: 16px !important;
			}

			.icon-set-lsi_widget-3 a:hover {
				background: #777777 !important;
				color: #FFFFFF !important;
			}
</style>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.yesmagazine.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/plugins/easy-load-more/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.yesmagazine.org","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9bedf71b9538f56c41ed8c6b9e361ed8","fragment_name":"wc_fragments_9bedf71b9538f56c41ed8c6b9e361ed8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfZ6dsUAAAAAGEzcxna2QV7cjKQ1zvPVepfvLql&#038;ver=3.0'></script>
<script type='text/javascript'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/themes/generatepress_child/js/common-menu.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/themes/generatepress_child/js/common.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/themes/generatepress_child/js/plyr.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/themes/generatepress_child/js/jquery.modal.min.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/themes/generatepress_child/js/lightgallery-all.min.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/themes/generatepress_child/js/teacher.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/themes/generatepress_child/js/teacher-loadmore.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/themes/generatepress_child/js/custom.js'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/themes/generatepress/js/classList.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/themes/generatepress/js/menu.min.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/themes/generatepress/js/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/themes/generatepress/js/navigation-search.min.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.yesmagazine.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js'></script>
<script type='text/javascript' src='//www.yesmagazine.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.yesmagazine.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/themes/generatepress_child/js/vendor/TweenMax.min.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/themes/generatepress_child/js/vendor/ScrollMagic.min.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/themes/generatepress_child/js/vendor/animation.gsap.min.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/themes/generatepress_child/js/vendor/debug.addIndicators.min.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/themes/generatepress_child/js/dt-scripts.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/plugins/trust-indicators-1.4.0-rc1/assets/shortcode.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-includes/js/mediaelement/wp-playlist.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/www.yesmagazine.org\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/www.yesmagazine.org\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"datepicker_min_year":"1582","datepicker_max_year":"3000","resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/www.yesmagazine.org\/wp-content\/plugins\/wp-views\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js'></script>
	<script type="text/javascript">
		var elm_button_vars = { wrapper: '.all-issues-grid' };
	</script>
	
<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	if( $( "#views-extra-css-ie7" ).length > 0 ) {	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();	}});
</script>
<script data-rocketlazyloadscript='data:text/javascript;base64,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' type="text/javascript"></script>
	<script>
  /* https://github.com/madmurphy/cookies.js */
  !function(){function e(e,o,t,n,r,s,c){var i="";if(t)switch(t.constructor){case Number:i=t===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+t;break;case String:i="; expires="+t;break;case Date:i="; expires="+t.toUTCString()}return encodeURIComponent(e)+"="+encodeURIComponent(o)+i+(r?"; domain="+r:"")+(n?"; path="+n:"")+(s?"; secure":"")+(!c||"no_restriction"===c.toString().toLowerCase()||c<0?"":"lax"===c.toString().toLowerCase()||1===Math.ceil(c)||!0===c?"; samesite=lax":"; samesite=strict")}var o=/[\-\.\+\*]/g,t=/^(?:expires|max\-age|path|domain|secure|samesite|httponly)$/i;window.docCookies={getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(o,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(o,n,r,s,c,i,a){return!(!o||t.test(o))&&(document.cookie=e(o,n,r,s,c,i,a),!0)},removeItem:function(o,t,n,r,s){return!!this.hasItem(o)&&(document.cookie=e(o,"","Thu, 01 Jan 1970 00:00:00 GMT",t,n,r,s),!0)},hasItem:function(e){return!(!e||t.test(e))&&new RegExp("(?:^|;\\s*)"+encodeURIComponent(e).replace(o,"\\$&")+"\\s*\\=").test(document.cookie)},keys:function(){for(var e=document.cookie.replace(/((?:^|\s*;)[^\=]+)(?=;|$)|^\s*|\s*(?:\=[^;]*)?(?:\1|$)/g,"").split(/\s*(?:\=[^;]*)?;\s*/),o=e.length,t=0;t<o;t++)e[t]=decodeURIComponent(e[t]);return e},clear:function(e,o,t,n){for(var r=this.keys(),s=r.length,c=0;c<s;c++)this.removeItem(r[c],e,o,t,n)}}}(),"undefined"!=typeof module&&void 0!==module.exports&&(module.exports=docCookies);
  // end cookies.js

            // hide email signup banner after successful submission
            //this have been reworked to hide all banners/modals with "Subscribe" functionality
            jQuery(document).ready(function ($) {
                var li_pop_class = $('.main-navigation li.subscribe').attr("class").match(/[\w-]*popmake[\w-]*/g);
                if (typeof li_pop_class != "undefined" && li_pop_class) {
                  li_pop_class = li_pop_class.toString();
                  var pop_id = li_pop_class.match(/\d+/);
                  pop_id = pop_id.toString();
                }
                
                var CTA_COOKIE_NAME = 'yes_email_cta';
                var cta_cookie = docCookies.hasItem(CTA_COOKIE_NAME);
                // if cookie is set, hide email signup cta on load
                if (cta_cookie) {
                  $('.newsletter-signup-dnd').addClass('hidden');
                }

                // when email signup cta is submitted check to see if it's successful and set cookie if so
                $cta_wrapper = $('.newsletter-signup-dnd');
                $('.newsletter-signup-dnd form, .pum-content form').on('submit', function(){
                  // wait 6 seconds to ensure XHR request completes before checking for success class
                  setTimeout(function(){
                  if ( $(document).find('.newsletter-signup-dnd .wpcf7-mail-sent-ok, .pum-content .wpcf7-mail-sent-ok').length ) {
                    docCookies.setItem(CTA_COOKIE_NAME, 'viewed', 'Fri, 31 Dec 9999 23:59:59 GMT', '/');
                    $cta_wrapper.addClass('hidden');
                    $('.pum-active, #pum-' + pop_id).addClass('hidden');
                  }
                }, 6000);

              });

                $('.email-updates-footer-wrapper button:not(.red)').click(function (){
                   $('.email-updates-footer-wrapper').toggleClass('active')                   
                });     
                //$('.email-updates-footer-wrapper').addClass('active');
                
                //Close on scroll on non-touch devices only
                if ($('html').hasClass('no-touch')) {
                    var el = $(window);
                        lastY = el.scrollTop();    
                        el.on('scroll', function() {
                        var currY = el.scrollTop();
                            //y = (currY > lastY) ? 'down' : ((currY === lastY) ? 'none' : 'up');
                            if (currY > lastY) {
                                //if($('.email-updates-footer-wrapper').hasClass('active')) {
                                    $('.email-updates-footer-wrapper').removeClass('active');
                                //}
                            }
                        lastY = currY;
                    });
                }
            });
                       
        </script>
    
<script>
    $(window).on('load', function() {
        $('#mobile-header .menu-toggle').on('click', function(e) {
            e.preventDefault();
            var aria = $('#menu-top-menu-main-1').attr('aria-hidden');

            if (aria == 'false') {
                $('.navigation-search').addClass('search_box');
            } else {
                $('.navigation-search').removeClass('search_box');
            }
        });
    });
</script>


<div class="testarREd" style="display: none;"></div>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->