<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="preload" as="image" href="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=1400%2C840&quality=90&ssl=1" imagesrcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?w=1400&quality=90&ssl=1 1400w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=300%2C180&quality=90&ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=1024%2C614&quality=45&ssl=1 1024w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=768%2C461&quality=90&ssl=1 768w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=673%2C404&quality=90&ssl=1 673w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=442%2C265&quality=90&ssl=1 442w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=200%2C120&quality=90&ssl=1 200w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=865%2C519&quality=90&ssl=1 865w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=250%2C150&quality=90&ssl=1 250w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=24%2C14&quality=90&ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=36%2C22&quality=90&ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=48%2C29&quality=90&ssl=1 48w" imagesizes="(max-width: 767px) 100vw, 975px"> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="preload" href="https://www.yesmagazine.org/wp-content/themes/generatepress_child/style.css" as="style" /><link rel="preload" href="https://www.yesmagazine.org/wp-content/themes/generatepress_child/css/responsive.css" as="style" /><link rel="preload" href="https://www.yesmagazine.org/wp-content/themes/generatepress/css/all.min.css" as="style" /><link rel="preload" href="https://www.yesmagazine.org/wp-content/themes/generatepress_child/css/simple-grid.css" as="style" /><link rel="preload" href="https://www.yesmagazine.org/wp-content/themes/generatepress_child/fonts/Canela-Light-Web.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://www.yesmagazine.org/wp-content/themes/generatepress_child/fonts/393179_3_0.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://www.yesmagazine.org/wp-content/plugins/lightweight-social-icons/fonts/fontello.woff" as="font" type="font/woff" crossorigin><link rel="preload" href="https://www.yesmagazine.org/wp-content/plugins/wp-views/vendor/toolset/toolset-common/res/lib/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js" as="script" />

<title>Indigenous and Black Communities Are Finding Common Cause for Land Justice - YES! Magazine</title>
<meta name="description" content="Historically, Indigenous and Black folks have been turned against each other by colonizers and enslavers. Now, communities are learning from one another and finding solidarity in seeking to reclaim stolen lands." />
<link rel="canonical" href="https://www.yesmagazine.org/social-justice/2022/11/22/community-indigenous-colonization-reparations" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Indigenous and Black Communities Are Finding Common Cause for Land Justice" />
<meta property="og:description" content="Historically, Indigenous and Black folks have been turned against each other by colonizers and enslavers. Now, communities are learning from one another and finding solidarity in seeking to reclaim stolen lands." />
<meta property="og:url" content="https://www.yesmagazine.org/social-justice/2022/11/22/community-indigenous-colonization-reparations" />
<meta property="og:site_name" content="YES! Magazine" />
<meta property="article:modified_time" content="2022-11-22T19:26:58+00:00" />
<meta property="og:image" content="https://www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="840" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Indigenous and Black Communities Are Finding Common Cause for Land Justice" />
<meta name="twitter:description" content="Historically, Indigenous and Black folks have been turned against each other by colonizers and enslavers. Now, communities are learning from one another and finding solidarity in seeking to reclaim stolen lands." />
<meta name="twitter:label1" content="Est. reading time" />
<meta name="twitter:data1" content="13 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.yesmagazine.org/social-justice/2022/11/22/community-indigenous-colonization-reparations","url":"https://www.yesmagazine.org/social-justice/2022/11/22/community-indigenous-colonization-reparations","name":"Indigenous and Black Communities Are Finding Common Cause for Land Justice - YES! Magazine","isPartOf":{"@id":"https://www.yesmagazine.org/#website"},"primaryImageOfPage":{"@id":"https://www.yesmagazine.org/social-justice/2022/11/22/community-indigenous-colonization-reparations#primaryimage"},"image":{"@id":"https://www.yesmagazine.org/social-justice/2022/11/22/community-indigenous-colonization-reparations#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?fit=1400%2C840&quality=90&ssl=1","datePublished":"2022-11-22T19:26:52+00:00","dateModified":"2022-11-22T19:26:58+00:00","description":"Historically, Indigenous and Black folks have been turned against each other by colonizers and enslavers. Now, communities are learning from one another and finding solidarity in seeking to reclaim stolen lands.","breadcrumb":{"@id":"https://www.yesmagazine.org/social-justice/2022/11/22/community-indigenous-colonization-reparations#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.yesmagazine.org/social-justice/2022/11/22/community-indigenous-colonization-reparations"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.yesmagazine.org/social-justice/2022/11/22/community-indigenous-colonization-reparations#primaryimage","url":"https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?fit=1400%2C840&quality=90&ssl=1","contentUrl":"https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?fit=1400%2C840&quality=90&ssl=1","width":1400,"height":840,"caption":"From left to right: Stephanie Morningstar, Ayo Ngozi, Amber Starks, Nkuli Shongwe and Leah Penniman"},{"@type":"BreadcrumbList","@id":"https://www.yesmagazine.org/social-justice/2022/11/22/community-indigenous-colonization-reparations#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.yesmagazine.org/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://www.yesmagazine.org/article"},{"@type":"ListItem","position":3,"name":"Indigenous and Black Communities Are Finding Common Cause for Land Justice"}]},{"@type":"WebSite","@id":"https://www.yesmagazine.org/#website","url":"https://www.yesmagazine.org/","name":"YES! Magazine","description":"Solutions Journalism","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.yesmagazine.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"}]}</script>

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//40b617c286154473ba47053808d643c8.js.ubembed.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link href="https://i0.wp.com" rel="preconnect" crossorigin><link rel="preload" as="image" fetchpriority="high" imagesrcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?w=1400&amp;quality=90&amp;ssl=1 1400w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=300%2C180&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=1024%2C614&amp;quality=45&amp;ssl=1 1024w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=768%2C461&amp;quality=90&amp;ssl=1 768w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=673%2C404&amp;quality=90&amp;ssl=1 673w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=442%2C265&amp;quality=90&amp;ssl=1 442w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=200%2C120&amp;quality=90&amp;ssl=1 200w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=865%2C519&amp;quality=90&amp;ssl=1 865w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=250%2C150&amp;quality=90&amp;ssl=1 250w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=24%2C14&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=36%2C22&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=48%2C29&amp;quality=90&amp;ssl=1 48w" imagesizes="(max-width: 1400px) 100vw, 1400px" /><noscript><link rel='stylesheet' id='fallback-eo-leaflet.js-css'  href='https://www.yesmagazine.org/wp-content/plugins/event-organiser/lib/leaflet/leaflet.min.css?ver=1.4.0' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='eo-leaflet.js-css' href='https://www.yesmagazine.org/wp-content/plugins/event-organiser/lib/leaflet/leaflet.min.css?ver=1.4.0' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<style id='eo-leaflet.js-inline-css' type='text/css'>
.leaflet-popup-close-button{box-shadow:none!important;}
</style>
<noscript><link rel='stylesheet' id='fallback-jetpack_related-posts-css'  href='https://www.yesmagazine.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20211209' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='jetpack_related-posts-css' href='https://www.yesmagazine.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20211209' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<noscript><link rel='stylesheet' id='fallback-wp-block-library-css'  href='https://www.yesmagazine.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wp-block-library-css' href='https://www.yesmagazine.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<noscript><link rel='stylesheet' id='fallback-menu-image-css'  href='https://www.yesmagazine.org/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=3.0.8' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='menu-image-css' href='https://www.yesmagazine.org/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=3.0.8' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<style id='dominant-color-styles-inline-css' type='text/css'>
img[data-dominant-color]:not(.has-transparency) { background-color: var(--dominant-color); background-clip: content-box, padding-box; }
</style>
<noscript><link rel='stylesheet' id='fallback-event-blocks-css-css'  href='https://www.yesmagazine.org/wp-content/plugins/event-blocks/css/editor.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='event-blocks-css-css' href='https://www.yesmagazine.org/wp-content/plugins/event-blocks/css/editor.css' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='generate-style-css' href='https://www.yesmagazine.org/wp-content/themes/generatepress/css/all.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-child-css' href='https://www.yesmagazine.org/wp-content/themes/generatepress_child/style.css?ver=1667902582' type='text/css' media='all' />
<style id='xcurrent-critical-lazy-embeds-inline-css' type='text/css'>
lite-youtube,lite-vimeo{background-color:#000;display:block;contain:content;background-position:center center;background-size:cover;position:relative}lite-youtube::after{content:"";display:block;padding-bottom:calc(100% / (16 / 9))}lite-youtube iframe{width:100%;height:100%;position:absolute;top:0;left:0}lite-youtube>.lty-playbtn{display:none}lite-vimeo{aspect-ratio:16/9}.lazy-embed,.lazy-embed--loaded{min-height:var(--mobile-height, 100px)}@media only screen and (min-width: 600px){.lazy-embed,.lazy-embed--loaded{min-height:var(--desktop-height, 100px)}}.embed-twitter-com blockquote.twitter-tweet{visibility:hidden;opacity:0}.embed-tiktok-com{min-height:743px;margin:18px 0 0}@media only screen and (min-width: 600px){.embed-tiktok-com{min-height:728px}}.embed-tiktok-com .tiktok-embed{visibility:hidden;opacity:0;margin:0}.embed-instagram-com{min-height:var(--mobile-height, 509px)}@media only screen and (min-width: 600px){.embed-instagram-com{min-height:var(--desktop-height, 663px)}}.embed-instagram-com blockquote.instagram-media{visibility:hidden;opacity:0}

</style>
<noscript><link rel='stylesheet' id='fallback-eu-cookie-law-style-css'  href='https://www.yesmagazine.org/wp-content/plugins/jetpack/modules/widgets/eu-cookie-law/style.css?ver=11.5.1' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='eu-cookie-law-style-css' href='https://www.yesmagazine.org/wp-content/plugins/jetpack/modules/widgets/eu-cookie-law/style.css?ver=11.5.1' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<noscript><link rel='stylesheet' id='fallback-generatepress-overrides-css-css'  href='https://www.yesmagazine.org/wp-content/plugins/wp-views/vendor/toolset/toolset-theme-settings/res/css/themes/generatepress-overrides.css?ver=1.3.0' type='text/css' media='screen' />
</noscript><link rel='stylesheet' id='generatepress-overrides-css-css' href='https://www.yesmagazine.org/wp-content/plugins/wp-views/vendor/toolset/toolset-theme-settings/res/css/themes/generatepress-overrides.css?ver=1.3.0' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<noscript><link rel='stylesheet' id='fallback-generate-blog-images-css'  href='https://www.yesmagazine.org/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=2.1.2' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='generate-blog-images-css' href='https://www.yesmagazine.org/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=2.1.2' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<noscript><link rel='stylesheet' id='fallback-font-awesome-css'  href='https://www.yesmagazine.org/wp-content/plugins/wp-views/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
</noscript><link rel='stylesheet' id='font-awesome-css' href='https://www.yesmagazine.org/wp-content/plugins/wp-views/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='simple-grid-css' href='https://www.yesmagazine.org/wp-content/themes/generatepress_child/css/simple-grid.css?ver=6.0.3' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='fallback-audio_css-css'  href='https://www.yesmagazine.org/wp-content/themes/generatepress_child/css/plyr.css?ver=6.0.3' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='audio_css-css' href='https://www.yesmagazine.org/wp-content/themes/generatepress_child/css/plyr.css?ver=6.0.3' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<noscript><link rel='stylesheet' id='fallback-style_adition-css'  href='https://www.yesmagazine.org/wp-content/themes/generatepress_child/css/style_woocommerce.css?ver=6.0.3' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='style_adition-css' href='https://www.yesmagazine.org/wp-content/themes/generatepress_child/css/style_woocommerce.css?ver=6.0.3' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='responsive-css' href='https://www.yesmagazine.org/wp-content/themes/generatepress_child/css/responsive.css?ver=6.0.3' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' defer src='https://code.jquery.com/jquery-1.12.4.min.js' id='jquery1.12.4-js'></script>
<script type='text/javascript' id='jquery1.12.4-js-after'>
var jQuery1_12_4 = $.noConflict(true);
</script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-includes/js/dist/vendor/moment.min.js' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-content/themes/generatepress_child/js/event.js' id='generate-event-public-js'></script>
<link rel="https://api.w.org/" href="https://www.yesmagazine.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.yesmagazine.org/wp-json/wp/v2/article/105518" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yesmagazine.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.yesmagazine.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.yesmagazine.org/?p=105518' />
<link rel="alternate" type="application/json+oembed" href="https://www.yesmagazine.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yesmagazine.org%2Fsocial-justice%2F2022%2F11%2F22%2Fcommunity-indigenous-colonization-reparations" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yesmagazine.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yesmagazine.org%2Fsocial-justice%2F2022%2F11%2F22%2Fcommunity-indigenous-colonization-reparations&#038;format=xml" />
<meta name="generator" content="Performance Lab 1.6.0; modules: images/dominant-color, images/webp-uploads, site-health/audit-autoloaded-options, site-health/audit-enqueued-assets, site-health/audit-full-page-cache, site-health/webp-support, object-cache/persistent-object-cache-health-check">


<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yesmagazine.org\/social-justice\/2022\/11\/22\/community-indigenous-colonization-reparations"},"headline":"Indigenous and Black Communities Are Finding Common Cause for Land Justice","url":"https:\/\/www.yesmagazine.org\/social-justice\/2022\/11\/22\/community-indigenous-colonization-reparations","thumbnailUrl":"https:\/\/i0.wp.com\/www.yesmagazine.org\/wp-content\/uploads\/2022\/11\/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=150%2C150&quality=90&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.yesmagazine.org\/wp-content\/uploads\/2022\/11\/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=150%2C150&quality=90&ssl=1"},"dateCreated":"2022-11-22T19:26:52Z","datePublished":"2022-11-22T19:26:52Z","dateModified":"2022-11-22T19:26:52Z","articleSection":"Racial Justice","author":[{"@type":"Person","name":"PennElys Droz"}],"creator":["PennElys Droz"],"keywords":["colonialism","land back","community","indigenous rights","environment","indigenous lands","social justice","racial justice","native rights","analysis","building the block"],"publisher":{"@type":"Organization","name":"YES! Magazine","logo":{"@type":"ImageObject","url":"https:\/\/www.yesmagazine.org\/wp-content\/uploads\/2019\/01\/favicon.ico"}}}
		</script>

<style>img#wpstats{display:none}</style>
<script>var $=jQuery;</script><script type="text/javascript">var ajaxurl = "https://www.yesmagazine.org/wp-admin/admin-ajax.php";</script> <link rel="alternate" type="application/rss+xml" title="Yes! Magazine &raquo; Recent Articles" href="https://www.yesmagazine.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="YES For Teachers" href="/feed/?post_type=yes-for-teacher" />
<link rel="alternate" type="application/rss+xml" title="YES! On Air" href="/feed/master-category?category=yes-on-air" />
<link rel="alternate" type="application/rss+xml" title="Issues" href="/feed/master-category?category=issues" />
<link rel="alternate" type="application/rss+xml" title="about" href="/feed/master-category?category=about" />
<link rel="alternate" type="application/rss+xml" title="Climate" href="/feed/master-category?category=climate" />
<link rel="alternate" type="application/rss+xml" title="BLOG" href="/feed/master-category?category=blog" />
<link rel="alternate" type="application/rss+xml" title="Dear Readers" href="/feed/master-category?category=dear-readers" />
<link rel="alternate" type="application/rss+xml" title="Social Justice" href="/feed/master-category?category=social-justice" />
<link rel="alternate" type="application/rss+xml" title="Environment" href="/feed/master-category?category=environment" />
<link rel="alternate" type="application/rss+xml" title="Health &amp; Happiness" href="/feed/master-category?category=health-happiness" />
<link rel="alternate" type="application/rss+xml" title="Economy" href="/feed/master-category?category=economy" />
<link rel="alternate" type="application/rss+xml" title="Democracy" href="/feed/master-category?category=democracy" />
<link rel="alternate" type="application/rss+xml" title="Orphan" href="/feed/master-category?category=orphan" />
<meta name="viewport" content="width=device-width, initial-scale=1"><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": [
        "AnalysisNewsArticle"
    ],
    "publishingPrinciples": "https:\/\/www.yesmagazine.org\/about\/editorial-policies-and-standards\/",
    "image": "https:\/\/www.yesmagazine.org\/wp-content\/uploads\/2022\/11\/1400x840-Artwork-Illustration-YES-Final-jpeg.webp",
    "headline": "Indigenous and Black Communities Are Finding Common Cause for Land Justice",
    "datePublished": "2022-11-22 11:26:52",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist"
        },
        "sameAs": "https:\/\/www.yesmagazine.org\/authors\/pennelys-droz",
        "name": "PennElys Droz",
        "description": "\nis an Anishinaabekwe mother of five, a Program Officer for the NDN Collective, and an active founding Board member of Sustainable Nations. She has worked for over 20 years in service of the redevelopment of thriving, ecologically, culturally, and economically sustainable, and resilient Indigenous Nations. She loves mycelium, plants, and soils. Her soul is fed in her garden, in the forest and desert, and on the water with her children and partner.\n"
    }
}
</script>
<style type="text/css">.blue-message {
background: none repeat scroll 0 0 #3399ff;
color: #ffffff;
text-shadow: none;
font-size: 14px;
line-height: 24px;
padding: 10px;
} 
.green-message {
background: none repeat scroll 0 0 #8cc14c;
color: #ffffff;
text-shadow: none;
font-size: 14px;
line-height: 24px;
padding: 10px;
} 
.orange-message {
background: none repeat scroll 0 0 #faa732;
color: #ffffff;
text-shadow: none;
font-size: 14px;
line-height: 24px;
padding: 10px;
} 
.red-message {
background: none repeat scroll 0 0 #da4d31;
color: #ffffff;
text-shadow: none;
font-size: 14px;
line-height: 24px;
padding: 10px;
} 
.grey-message {
background: none repeat scroll 0 0 #53555c;
color: #ffffff;
text-shadow: none;
font-size: 14px;
line-height: 24px;
padding: 10px;
} 
.left-block {
background: none repeat scroll 0 0px, radial-gradient(ellipse at center center, #ffffff 0%, #f2f2f2 100%) repeat scroll 0 0 rgba(0, 0, 0, 0);
color: #8b8e97;
padding: 10px;
margin: 10px;
float: left;
} 
.right-block {
background: none repeat scroll 0 0px, radial-gradient(ellipse at center center, #ffffff 0%, #f2f2f2 100%) repeat scroll 0 0 rgba(0, 0, 0, 0);
color: #8b8e97;
padding: 10px;
margin: 10px;
float: right;
} 
.blockquotes {
background: none;
border-left: 5px solid #f1f1f1;
color: #8B8E97;
font-size: 14px;
font-style: italic;
line-height: 22px;
padding-left: 15px;
padding: 10px;
width: 60%;
float: left;
} 
</style><link rel="icon" href="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2019/12/yes-favicon_128px.png?fit=32%2C32&#038;quality=90&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2019/12/yes-favicon_128px.png?fit=128%2C128&#038;quality=90&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2019/12/yes-favicon_128px.png?fit=128%2C128&#038;quality=90&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2019/12/yes-favicon_128px.png?fit=128%2C128&#038;quality=90&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			
.advgb-images-slider-block .advgb-images-slider .advgb-image-slider-item-info {
    flex-direction: column-reverse !important;
    justify-content: flex-start !important;
    padding: 0 110px 20px 15px;
}
.advgb-images-slider-block .slick-slide::after{
  display: none;
}
.advgb-images-slider-block  .slick-dots{
  display: none !important;
}


.advgb-images-slider-block .advgb-image-slider-item-info .advgb-image-slider-title {
  font-size: 15px;
  width: 100%;
  font-family: 'MarianinaWdFY-Regular';
  line-height: 1.3;
  margin-top: 5px; 
}
.advgb-images-slider-block  .advgb-image-slider-item-info .advgb-image-slider-text{
  font-size: 15px;
  width: 100%;
  line-height: 20px;
}
.customCountSlick{
    position: absolute;
    bottom: 100px;
    right: 30px;
    color: #fff;
    z-index: 3;
    font-size: 14px;
}
.advgb-images-slider-block  .advgb-image-slider-item{
  margin-bottom: 0 ;
}
.advgb-images-slider-block  .slick-prev{
    right: 50px;
    left: auto !important;   
}

.advgb-images-slider-block  .slick-prev, .advgb-images-slider-block .slick-next{
  -webkit-transform: translate(0, 0);
  -moz-transform: translate(0, 0);
   transform: translate(0, 0);
   bottom: 40px;
   top: auto;
   height: 30px;
   width: 30px;
   border: 1px solid #fff;
   -moz-border-radius: 50%;
   -webkit-border-radius: 50%;
   border-radius: 50%;
}
.advgb-images-slider-block  .slick-prev:hover, .advgb-images-slider-block .slick-next:hover{
  background-color: rgba(255,255,255, 0.6);
}
.advgb-images-slider-block  .slick-prev:before, .advgb-images-slider-block .slick-next:before{
  color: #fff;
 
}
.advgb-images-slider-block .slick-prev:hover:before, .advgb-images-slider-block .slick-next:hover:before{
  color: #4a4a4a;
}

/* added Feb 24 by jon sayer*/
.grecaptcha-badge {
	display:none !important;
}

.single-article .entry-subheading .entry-taxonomy,
.single-article .entry-subheading .topEntryContnet {
	font-size: 0;
}



.home-video-big iframe {
	background-color: #000;
}

.ftUinconar, .fixHumbIssue.onlyformMobileAndDesktop {
	height: 67px
}

.article-mobile-share {
	height: 41px;
	overflow: hidden;
}

.addtoany_list a, .widget .addtoany_list a {
	display: inline-block;
}		</style>

<script type="text/javascript"><!--
    (function(i,s,o,g,r,a,m){
      i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;
		m.parentNode.insertBefore(a,m);
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('set', 'anonymizeIp', true);
    ga('create', 'UA-345401-6', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');
    --></script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	  'https://www.googletagmanager.com/gtm.js?id='+i+dl;
	  window.addEventListener( 'load', function() {
         setTimeout( function() {
            f.parentNode.insertBefore(j,f);
         }, 7000 );
     });
    })(window,document,'script','dataLayer','GTM-T4RBTV');</script>

</head>
<body class="article-template-default single single-article postid-105518 single-format-standard wp-embed-responsive post-image-below-header post-image-aligned-center article-community-indigenous-colonization-reparations chrome windows both-sidebars nav-above-header contained-header separate-containers active-footer-widgets-1 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T4RBTV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <nav id="site-navigation" class="main-navigation grid-container grid-parent sub-menu-left" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<div class="site-logo sticky-logo navigation-logo">
<a href="/" title="Yes!" rel="home">
<img src=" https://www.yesmagazine.org/wp-content/themes/generatepress_child/svg/site-logo.svg" width="96" height="96" alt="Yes!">
</a>
</div><form method="get" class="search-form navigation-search fff" action="https://www.yesmagazine.org">
<input type="search" class="search-field" value="" name="s" title="" placeholder="SEARCH">
<input id="search-button" type="submit" class="nav-search-submit fa fa-input" value="&#xf178;" />
</form><div class="subscribe_btn"><a href="#" class="SubscribeBtn">Subscribe</a></div> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
</a>
</span>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="mobile-menu">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-top-menu-main" class=" menu sf-menu"><li id="menu-item-65704" class="social-justice menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65704 current-master-category menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/social-justice">Social Justice</a></li>
<li id="menu-item-65702" class="environment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65702 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/environment">Environment</a></li>
<li id="menu-item-65703" class="health-happiness menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65703 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/health-happiness">Health &amp; Happiness</a></li>
<li id="menu-item-65701" class="economy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65701 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/economy">Economy</a></li>
<li id="menu-item-65700" class="democracy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65700 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/democracy">Democracy</a></li>
<li id="menu-item-914" class="right subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-914 menu-item--lvl-1"><a href="https://www.yesmagazine.org/donate">Donate<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu sub-menu--lvl-2">
<li id="menu-item-101133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101133 menu-item--lvl-2"><a href="https://www.yesmagazine.org/donate">Donate</a></li>
<li id="menu-item-101143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101143 menu-item--lvl-2"><a href="https://www.yesmagazine.org/planned-giving">Plan a Gift in Your Will</a></li>
</ul>
</li>
<li id="menu-item-916" class="right subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/subscribe?campaign=7012I000001Jj7kQAC">Subscribe<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu sub-menu--lvl-2">
<li id="menu-item-101134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101134 menu-item--lvl-2"><a href="https://yesmagazine.secure.force.com/subscribe?campaign=7012I000001Jj7kQAC">Subscribe</a></li>
<li id="menu-item-100071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100071 menu-item--lvl-2"><a href="https://www.yesmagazine.org/get-yes-emails">Get YES! Emails</a></li>
<li id="menu-item-101135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101135 menu-item--lvl-2"><a href="https://yesmagazine.secure.force.com/renewal/YES_NewGiftSub">Give A Gift Subscription</a></li>
<li id="menu-item-101208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101208 menu-item--lvl-2"><a href="https://yesmagazine.secure.force.com/shop/?campaign=7012I000001Jj0JQAS">Order Bulk Magazines</a></li>
</ul>
</li>
<li id="menu-item-64138" class="right more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64138 menu-item--lvl-1"><a>More<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu sub-menu--lvl-2">
<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397 menu-item--lvl-2"><a href="https://www.yesmagazine.org/about">About YES!</a></li>
<li id="menu-item-100068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100068 menu-item--lvl-2"><a href="https://www.yesmagazine.org/events">Events</a></li>
<li id="menu-item-63474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63474 menu-item--lvl-2"><a href="https://www.yesmagazine.org/education">Teacher Resources</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399 menu-item--lvl-2"><a href="https://yesmagazine.secure.force.com/customerlogin/"><i class="fa fa-sign-in" aria-hidden="true"></i>My Account</a></li>
</ul>
</li>
<li id="menu-item-64139" class="right magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64139 menu-item--lvl-1"><a>Magazine<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu sub-menu--lvl-2">
<li id="menu-item-105684" class="current-issue-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-105684 menu-item--lvl-2"><a href="/issues/bodies" class="menu-image-title-after menu-image-not-hovered"><img width="792" height="1020" decoding="async" src="data:image/svg+xml,&lt;svg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 792 1020&quot;&gt;&lt;/svg&gt;" data-src="https://www.yesmagazine.org/wp-content/uploads/2022/11/104-Cover-Small.jpg" class="lazyload menu-image menu-image-title-after" alt="" /><noscript><img width="792" height="1020" decoding="async" src="https://www.yesmagazine.org/wp-content/uploads/2022/11/104-Cover-Small.jpg" class="lazyload menu-image menu-image-title-after" alt="" /></noscript><span class="menu-image-title-after menu-image-title"><div class="current-issue">Current Issue</div><div class="current-issue-title">The &#8220;Bodies&#8221; Issue</div><div class="current-issue-date">WINTER 2022</div></span></a></li>
<li id="menu-item-105685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105685 menu-item--lvl-2"><a href="https://yesmagazine.secure.force.com/renewal/YES_NewGiftSub?_gl=1*dffa1c*_ga*NTA5ODM3MTgzLjE2Mzk3ODQ5NDI.*_ga_74QJNNY44Z*MTY2ODYyNzQwNS4zMTAuMS4xNjY4NjI5NDc5LjQ4LjAuMA..">Give a gift subscription</a></li>
</ul>
</li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div> </div>
</nav>
<div class="custormWigetsar">
<div class="header-widget arCustWigets">
<aside id="media_image-5" class="widget inner-padding widget_media_image"><a href="/"><img width="96" height="96" decoding="async" src="data:image/svg+xml,&lt;svg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 96 96&quot;&gt;&lt;/svg&gt;" data-src="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2018/12/yes_logo-e1568890912303.png?fit=96%2C96&amp;quality=90&amp;ssl=1" class="lazyload image wp-image-325  attachment-full size-full" alt="YES! Magazine" style="max-width: 100%; height: auto;" /><noscript><img width="96" height="96" decoding="async" src="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2018/12/yes_logo-e1568890912303.png?fit=96%2C96&amp;quality=90&amp;ssl=1" class="lazyload image wp-image-325  attachment-full size-full" alt="YES! Magazine" style="max-width: 100%; height: auto;" /></noscript></a></aside> <aside id="tag_cloud-3" class="widget inner-padding widget_tag_cloud">
<h2 class="widget-title">Trending:</h2>
<div class="tagcloud">
<a href="https://www.yesmagazine.org/tag/climate-crisis" class="tag-cloud-link" style="font-size: 16px;">Climate Crisis</a>
<a href="https://www.yesmagazine.org/tag/abortion" class="tag-cloud-link" style="font-size: 16px;">Abortion</a>
<a href="https://www.yesmagazine.org/tag/reparations" class="tag-cloud-link" style="font-size: 16px;">Reparations</a>
<a href="https://www.yesmagazine.org/tag/gun-violence" class="tag-cloud-link" style="font-size: 16px;">Gun Violence</a>
<a href="https://www.yesmagazine.org/tag/abolition" class="tag-cloud-link" style="font-size: 16px;">Abolition</a>
<a href="https://www.yesmagazine.org/tag/yes-crossword" class="tag-cloud-link" style="font-size: 16px;">YES! Crossword</a>
</div>
</aside>
<section class="widgetMenue">
<div class="rightFixedMenueSearch">
<ul>
<li class="customSearhField">
<form method="get" class="search-form addBSearch" action="https://www.yesmagazine.org/">
<input type="search" class="search-field" value="" name="s" title="" placeholder="SEARCH">
<input id="search-button" type="submit" class="nav-search-submit fa fa-input" value="">
</form>
<a href="javascript:;" class="searchBtnClick"><i class="custSerchIcon"></i></a>
</li>
<li>
<div class="wizardHambPage">
<div class="wizarHambarInr"></div>
</div>
</li>
<li class="subscribe-btn-wrapper"><a href="javascript:;" class="menu-image-title-after subscribe"><span class="menu-image-title">SUBSCRIBE</span></a></li>
</ul>
</div>
<div class="centeredLogo">
<a href="/" title="Yes!" rel="home">
<img src="https://www.yesmagazine.org/wp-content/themes/generatepress_child/svg/site-logo.svg" alt="Yes!">
</a>
</div>
<div class="subscribe_btn">
<a href="https://yesmagazine.secure.force.com/subscribe?campaign=7012I000001Jj7kQAC" class="SubscribeBtn right subscribe  arSubCribe">SUBSCRIBE</a>
</div>
<div class="widgetCollapsePanel">
<div class="mobSrc">
<form role="search" method="get" id="searchform" action="https://www.yesmagazine.org">
<input type="text" value="" name="s" id="s" class="mobSrcTf" placeholder="SEARCH" /><button type="submit"><i class="fa fa-long-arrow-right"></i></button>
</form> </div>
<div class="mobMenuSrc">
<ul id="menu-top-main-mobile-menu" class="hamBurgerMenus hamBurgerMobMenus"><li id="menu-item-63056" class="main donate menu-item menu-item-type-custom menu-item-object-custom menu-item-63056 menu-item--lvl-1"><a href="https://www.yesmagazine.org/donate">Donate</a></li>
<li id="menu-item-63057" class="main menu-item menu-item-type-post_type menu-item-object-page menu-item-63057 menu-item--lvl-1"><a href="https://www.yesmagazine.org/about">About</a></li>
<li id="menu-item-100076" class="main menu-item menu-item-type-custom menu-item-object-custom menu-item-100076 menu-item--lvl-1"><a href="https://www.yesmagazine.org/events">Events</a></li>
<li id="menu-item-63055" class="redishMobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63055 current-master-category menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/social-justice">Social Justice</a></li>
<li id="menu-item-63053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63053 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/environment">Environment</a></li>
<li id="menu-item-63054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63054 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/health-happiness">Health &amp; Happiness</a></li>
<li id="menu-item-63052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63052 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/economy">Economy</a></li>
<li id="menu-item-63051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63051 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/democracy">Democracy</a></li>
<li id="menu-item-101711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101711 menu-item--lvl-1"><a href="https://www.yesmagazine.org/get-yes-emails">Get YES! Emails</a></li>
<li id="menu-item-63478" class="redishMobile menu-item menu-item-type-post_type menu-item-object-page menu-item-63478 menu-item--lvl-1"><a href="https://www.yesmagazine.org/education">Teacher Resources</a></li>
<li id="menu-item-63059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63059 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/customerlogin/"><i class="fa fa-sign-in" aria-hidden="true"></i>My Account</a></li>
<li id="menu-item-63060" class="current-issue-menu menuWithImg menu-item menu-item-type-custom menu-item-object-custom menu-item-63060 menu-item--lvl-1"><a href="/issues/bodies" class="menu-image-title-after menu-image-not-hovered"><img width="1238" height="1594" decoding="async" src="data:image/svg+xml,&lt;svg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 1238 1594&quot;&gt;&lt;/svg&gt;" data-src="https://www.yesmagazine.org/wp-content/uploads/2022/11/104-Cover-Medium-1.jpg" class="lazyload menu-image menu-image-title-after" alt="" /><noscript><img width="1238" height="1594" decoding="async" src="https://www.yesmagazine.org/wp-content/uploads/2022/11/104-Cover-Medium-1.jpg" class="lazyload menu-image menu-image-title-after" alt="" /></noscript><span class="menu-image-title-after menu-image-title">Bodies Winter 2023</span></a></li>
<li id="menu-item-63061" class="hiddingFromDeskTop menu-item menu-item-type-post_type menu-item-object-page menu-item-63061 menu-item--lvl-1"><a href="https://www.yesmagazine.org/all-issues">All Issues</a></li>
<li id="menu-item-65924" class="hiddingFromDeskTop menu-item menu-item-type-custom menu-item-object-custom menu-item-65924 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/renewal/YES_NewGiftSub">Give A Gift Subscription</a></li>
</ul> </div>
<div class="full mobileSocial">
<aside id="lsi_widget-3" class="widget inner-padding widget_lsi_widget custom">
<h5>Follow</h5>
<ul id="menu-bottom-menu-follow" class="menu"><li id="menu-item-461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461 menu-item--lvl-1"><a href="https://www.yesmagazine.org/get-yes-emails">Get YES! Emails</a></li>
</ul> <ul class="desktopListSocial">
<li class="lsi-social-facebook">
<a class="" rel="nofollow" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yesmagazine/"><i class="lsicon lsicon-facebook"></i></a>
</li>
<li class="lsi-social-twitter"><a class="" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/yesmagazine"><i class="lsicon lsicon-twitter"></i></a>
</li>
<li class="lsi-social-instagram"><a class="" rel="nofollow" title="Instagram" aria-label="Instagram" href="https://www.instagram.com/yesmagazine_/"><i class="lsicon lsicon-instagram"></i></a>
</li>
<li class="lsi-social-pinterest"><a class="" rel="nofollow" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/yesmagazine/"><i class="lsicon lsicon-pinterest"></i></a>
</li>
<li class="lsi-social-linkedin"><a class="" rel="nofollow" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/yes-magazine/"><i class="lsicon lsicon-linkedin"></i></a>
</li>
<li class="lsi-social-rss"><a class="" rel="nofollow" title="RSS" aria-label="RSS" href="https://www.yesmagazine.org/feed"><i class="lsicon lsicon-rss"></i></a>
</li>
</ul>
</aside>
</div>
</div>
</section>
</div>
</div>
<header id="masthead" class="site-header grid-container grid-parent" itemtype="https://schema.org/WPHeader" itemscope>
<div class="inside-header">
<div class="header-widget">
<aside id="media_image-2" class="widget inner-padding widget_media_image"><img width="302" height="134" decoding="async" src="data:image/svg+xml,&lt;svg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 302 134&quot;&gt;&lt;/svg&gt;" data-src="https://www.yesmagazine.org/wp-content/uploads/2019/03/yes_solutions-journalism_black.svg" class="lazyload image wp-image-2348  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /><noscript><img width="302" height="134" decoding="async" src="https://www.yesmagazine.org/wp-content/uploads/2019/03/yes_solutions-journalism_black.svg" class="lazyload image wp-image-2348  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></aside> <aside id="tag_cloud-3" class="widget inner-padding widget_tag_cloud">
<h2 class="widget-title">Trending:</h2>
<div class="tagcloud">
<a href="https://www.yesmagazine.org/tag/climate-crisis" class="tag-cloud-link" style="font-size: 16px;">Climate Crisis</a>
<a href="https://www.yesmagazine.org/tag/abortion" class="tag-cloud-link" style="font-size: 16px;">Abortion</a>
<a href="https://www.yesmagazine.org/tag/reparations" class="tag-cloud-link" style="font-size: 16px;">Reparations</a>
<a href="https://www.yesmagazine.org/tag/gun-violence" class="tag-cloud-link" style="font-size: 16px;">Gun Violence</a>
<a href="https://www.yesmagazine.org/tag/abolition" class="tag-cloud-link" style="font-size: 16px;">Abolition</a>
<a href="https://www.yesmagazine.org/tag/yes-crossword" class="tag-cloud-link" style="font-size: 16px;">YES! Crossword</a>
</div>
</aside>
</div>
</div>
</header>
<div id="page" class="hfeed site grid-container container grid-parent">
<div id="content" class="site-content">
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-100 tablet-grid-100">
<main id="main" class="articleAnalysis">
<article id="post-105518" class="post-105518 article type-article status-publish format-standard has-post-thumbnail hentry category-social-justice category-racial-justice category-native-rights category-indigenous-lands tag-colonialism tag-land-back tag-community tag-indigenous-rights article-type-analysis master-category-social-justice special-series-building-the-block type-of-work-analysis" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article opinion">
<div class="entry-content-top opinion-articles">
<div class="entry-subheading">
<div class="topEntryContnet entry-taxonomy">
<div class="trust-indicators-type-of-work"><div class="trust-indicators-type-of-work__details"><button class="trust-indicators-type-of-work__button">Analysis</button> <div class="trust-indicators-type-of-work__inner"><p class="trust-indicators-type-of-work__type-definition"><span class="trust-indicators-type-of-work__type-definition-term">Analysis</span> Based on factual reporting, although it incorporates the expertise of the author/producer and may offer interpretations and conclusions.</p></div></div></div>
</div>
</div>
</div>
<header class="entry-header">
<h1 class="entry-title opinion" itemprop="headline">Indigenous and Black Communities Are Finding Common Cause for Land Justice</h1> </header>
<div class="trust-indicators-link__container max-800">
<a class="trust-indicators-link__link" href="https://www.yesmagazine.org/about/editorial-policies-and-standards/"><img decoding="async" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="icon icon-trust-project lazyload" data-src="https://www.yesmagazine.org/wp-content/themes/generatepress_child/img/Trust-Logo-Horizontal.svg" alt="Trust Project Logo"> Why you can trust us</a> </div>
<hr class="horitonzal-line">
<div class="entry-post-meta-wrapper">
<div class="meta entry-writers">
<div class='author-small-title'><span>By</span> <span class="author"><a href="https://www.yesmagazine.org/authors/pennelys-droz">PennElys Droz</a></span></div> </div>
<div class="meta entry-minutes">
<svg xmlns="http://www.w3.org/2000/svg" width="16" height="15"><path fill-rule="evenodd" fill="#7E9EAB" d="M8.259 8.226a1.018 1.018 0 0 1-1.454 0c-.408-.408-1.15-1.735-2.461-3.914 2.178 1.31 3.506 2.072 3.915 2.462a1.018 1.018 0 0 1 0 1.452zm4.576 4.578a7.45 7.45 0 0 1-5.304 2.197 7.452 7.452 0 0 1-5.304-2.197A7.456 7.456 0 0 1 .03 7.5a7.45 7.45 0 0 1 2.198-5.304l1 1.002A6.046 6.046 0 0 0 1.447 7.5c0 1.625.633 3.154 1.781 4.302a6.043 6.043 0 0 0 4.303 1.782 6.037 6.037 0 0 0 4.302-1.782A6.043 6.043 0 0 0 13.615 7.5a6.043 6.043 0 0 0-1.782-4.302A6.036 6.036 0 0 0 8.24 1.456v1.759H6.823V-.002h.708c2.004 0 3.887.782 5.304 2.198A7.445 7.445 0 0 1 15.032 7.5a7.448 7.448 0 0 1-2.197 5.304z" /></svg> <span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix"></span> <span class="rt-time"> 10</span> <span class="rt-label rt-postfix"></span></span> <span class="min-read">MIN READ</span>
</div>
<div class="meta entry-publish-date"><span class="date">Nov 22, 2022</span> <span class="bookmark"><img src="/wp-content/themes/generatepress_child/images/yes_bookmark.png" class="bookmark"></span></div>
</div>
<articleShare></articleShare>
<div class="featured-image max-40 page-header-image-single">
<img width="1400" height="840" decoding="async" src="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=1400%2C840&amp;quality=90&amp;ssl=1" class="no-lazyload not-transparent wp-post-image" alt="" srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?w=1400&amp;quality=90&amp;ssl=1 1400w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=300%2C180&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=1024%2C614&amp;quality=45&amp;ssl=1 1024w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=768%2C461&amp;quality=90&amp;ssl=1 768w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=673%2C404&amp;quality=90&amp;ssl=1 673w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=442%2C265&amp;quality=90&amp;ssl=1 442w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=200%2C120&amp;quality=90&amp;ssl=1 200w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=865%2C519&amp;quality=90&amp;ssl=1 865w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=250%2C150&amp;quality=90&amp;ssl=1 250w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=24%2C14&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=36%2C22&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-Artwork-Illustration-YES-Final-jpeg.webp?resize=48%2C29&amp;quality=90&amp;ssl=1 48w" sizes="(max-width: 767px) 100vw, 975px" data-has-transparency="false" data-dominant-color="8f9388" style="--dominant-color: #8f9388;" /> <span class="aBabasCls">
<figcaption class="featured-image-caption-wrapper"><div class="featured-image-caption">From left to right: Stephanie Morningstar, Ayo Ngozi, Amber Starks, Nkuli Shongwe and Leah Penniman</div><div class="featured-image-photographer">Photos courtesy of subjects. Photo Illustration by Mer Young</div></figcaption> </span>
</div>
<div class="entry-content" itemprop="text">
<div class="entry-content-top">
<div class="entry-subheading">
Historically, Indigenous and Black folks have been turned against each other by colonizers and enslavers. Now, communities are learning from one another and finding solidarity in seeking to reclaim stolen lands. </div>
</div>
<p>Land creates people, and, as ancestral herbalist&nbsp;<a href="http://thecreativeroot.net/" target="_blank" rel="noreferrer noopener">Ayo Ngozi</a> says, “Land is a true source of power.”&nbsp;This understanding of land as living spiritual power itself is a&nbsp;<a href="https://www.amacad.org/publication/indigenous-americans-spirituality-and-ecos" target="_blank" rel="noreferrer noopener">shared experience</a>&nbsp;across Indigenous nations.&nbsp;There is an emotional and mental power that comes with knowing there is a home to return to. In contemporary capitalist societies, the economic power of owning land is critical, allowing the building of equity to access resources to fund education, businesses, more land ownership, and more self-determination for one’s descendants.&nbsp;</p>
<p>Today, Black and Indigenous communities are navigating these relationships to land while mapping and acting to build community economics that are decoupled from exploitative systems of production and trade.&nbsp;</p>
<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-dominant-color="969da4" data-has-transparency="false" style="--dominant-color: #969da4;" width="1024" height="1024" decoding="async" src="data:image/svg+xml,&lt;svg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 1024 1024&quot;&gt;&lt;/svg&gt;" data-src="https://www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-1024x1024.webp" alt="" class="lazyload not-transparent wp-image-105699" data-srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=1024%2C1024&amp;quality=45&amp;ssl=1 1024w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=300%2C300&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=150%2C150&amp;quality=90&amp;ssl=1 150w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=768%2C768&amp;quality=90&amp;ssl=1 768w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=175%2C175&amp;quality=90&amp;ssl=1 175w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=120%2C120&amp;quality=90&amp;ssl=1 120w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=40%2C40&amp;quality=90&amp;ssl=1 40w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=412%2C412&amp;quality=90&amp;ssl=1 412w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=270%2C270&amp;quality=90&amp;ssl=1 270w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=200%2C200&amp;quality=90&amp;ssl=1 200w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=250%2C250&amp;quality=90&amp;ssl=1 250w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=24%2C24&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=36%2C36&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=48%2C48&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?w=1400&amp;quality=90&amp;ssl=1 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img data-dominant-color="969da4" data-has-transparency="false" style="--dominant-color: #969da4;" width="1024" height="1024" decoding="async" src="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-1024x1024.webp?resize=1024%2C1024&#038;quality=45&#038;ssl=1" alt="" class="lazyload not-transparent wp-image-105699" srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=1024%2C1024&amp;quality=45&amp;ssl=1 1024w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=300%2C300&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=150%2C150&amp;quality=90&amp;ssl=1 150w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=768%2C768&amp;quality=90&amp;ssl=1 768w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=175%2C175&amp;quality=90&amp;ssl=1 175w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=120%2C120&amp;quality=90&amp;ssl=1 120w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=40%2C40&amp;quality=90&amp;ssl=1 40w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=412%2C412&amp;quality=90&amp;ssl=1 412w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=270%2C270&amp;quality=90&amp;ssl=1 270w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=200%2C200&amp;quality=90&amp;ssl=1 200w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=250%2C250&amp;quality=90&amp;ssl=1 250w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=24%2C24&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=36%2C36&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?resize=48%2C48&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Ayo-Ngozi-Illustration-YES-jpg.webp?w=1400&amp;quality=90&amp;ssl=1 1400w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript><figcaption>Ayo Ngozi. <em>Photo illustration by Mer Young</em></figcaption></figure></div>
<h2>The Indigenous-Led Land Back Movement</h2>
<p>Achieving justice includes restoring power through the reclamation of land and through reparations. For Indigenous people, the&nbsp;<a href="http://www.landback.org/" target="_blank" rel="noreferrer noopener">Land Back</a>&nbsp;movement embodies the push toward justice and healing. The movement works to reclaim more territories once occupied by their ancestors, to extend Indigenous care and governance to homelands that cannot be reclaimed, to push toward the dismantling of exploitative economic systems and policies that limit Indigenous peoples’ power, and to build economies and systems that are expressive of Indigenous values.&nbsp;</p>
<p>A central tactic of the Land Back movement is to utilize land trusts to remove land from speculative markets and place it into collective care. Examples include the&nbsp;<a href="https://nativeconservancy.org/" target="_blank" rel="noreferrer noopener">Native Conservancy</a>, the&nbsp;<a href="https://www.wiyot.us/350/Dishgamu-Humboldt-Community-Land-Trust" target="_blank" rel="noreferrer noopener">Wiyot Tribe’s Dishgamu Humboldt Community Land Trust</a>, the&nbsp;<a href="http://www.nativelandconservancy.org/" target="_blank" rel="noreferrer noopener">Native Land Conservancy</a>,&nbsp;and many others.&nbsp;</p>
<p>Nations and organizations are also partnering with one another to purchase land that was lost and stolen, including the exemplary model of the&nbsp;<a href="https://www.tpl.org/stories/yurok-tribe-ancestral-homeland-kepel-california" target="_blank" rel="noreferrer noopener">Yurok Tribe</a>. The Yurok Tribe has restored 2,424 acres of privately owned culturally and ecologically significant timberlands in Northern California, resulting from its partnership with investment firm New Forests. New Forests worked with the Trust for Public Land, which supported the Tribe in accessing funds from the California Natural Resources Agency.&nbsp;</p>
<p>This wasn’t the first time the Tribe pursued a partnered land purchase. In 2006, it partnered with Western Rivers Conservancy to buy back 50,000 acres of ancestral lands from Green Diamond, a logging company, including the watershed of Blue Creek, a critical salmon refuge. In 2019 the Tribe began caring for these lands as a&nbsp;<a href="https://www.tpl.org/stories/yurok-tribe-ancestral-homeland-kepel-california" target="_blank" rel="noreferrer noopener">salmon sanctuary and community forest</a>.&nbsp;</p>
<p>According to Frankie Myers, Yurok Tribal vice chairman, “As Yurok people who have been literally locked out of these lands—some for up to a hundred years—just the ability for our members to go out and to access these lands and to harvest and gather, interact with the forest; the shift in land management itself, to allow Indigenous people back onto their landscapes … I think that’s absolutely key.”&nbsp;</p>
<p>Indigenous peoples are also working to extend their care and governance to traditional territories that are out of their legally recognized land tenure—a vital part of the Land Back movement. The&nbsp;<a href="http://www.culturalfire.org/" target="_blank" rel="noreferrer noopener">Cultural Fire Management Council</a>&nbsp;and the Indigenous Peoples Burning Network are notable leaders, working extensively with the state of California and the Forest Service to establish integrated management plan agreements. The&nbsp;<a href="https://www.karuk.us/images/docs/dnr/ECRMP_6-15-10_doc.pdf" target="_blank" rel="noreferrer noopener">Karuk Tribe</a>&nbsp;is another exemplary leader in re-establishing Indigenous care of lands, developing a groundbreaking&nbsp;“<a href="https://www.karuk.us/images/docs/dnr/ECRMP_6-15-10_doc.pdf" target="_blank" rel="noreferrer noopener">Eco-Cultural Resources Management Plan</a>”&nbsp;and holding leadership within the&nbsp;<a href="https://www.wkrp.network/" target="_blank" rel="noreferrer noopener">Western Klamath Restoration Partnership</a>.</p>
<p>Other Indigenous organizations and nations are utilizing contemporary legal entities to resist dispossession by collectivizing new regenerative businesses to ensure care of the land and people. One example is&nbsp;<a href="http://www.akiing.org/" target="_blank" rel="noreferrer noopener">Akiing</a>, a nonprofit organization based in the Great Lakes region. Akiing is transitioning its business operations to become a collaboration of cooperatives working in agriculture, renewable energy, and hemp production. It has also incorporated the Akiing Land Trust to protect lands for the future of the Anishinaabe people.&nbsp;</p>
<h2>Black-Led Movements to Reclaim Stolen Land</h2>
<p>Black folks across the country are also continually working to gain access to land, albeit using different approaches to Indigenous communities. Their efforts include attaining farmland, fighting redlining and racist financing systems to achieve land and homeownership, and building political movements to push for the restoration of lands taken from Black families through historical violence and eminent domain. In September 2021, in response to a powerful organizing effort led by the Bruce family and&nbsp;<a href="https://kavonward.com/" target="_blank" rel="noreferrer noopener">Kavon Ward</a>, California Gov. Gavin Newsom signed a bill restoring beachfront land in Southern California, known as Bruce’s Beach, to a Black family driven out by white supremacist violence from their lands almost a century ago.&nbsp;</p>
<p>After this win, Ward, with her colleague Ashanti Martin, went on to found a groundbreaking national organization,&nbsp;<a href="https://whereismyland.org/" target="_blank" rel="noreferrer noopener">Where Is My Land</a>, working to reclaim Black folks’ land and help them obtain financial restitution for violations of their civil and human rights, lost wealth, and business.&nbsp;</p>
<p>Organizations have been working to turn the tides of Black dispossession using a diversity of strategies. The&nbsp;<a href="https://www.bflt.org/who-we-are.html" target="_blank" rel="noreferrer noopener">Black Family Land Trust</a>&nbsp;supports the retention of land within Black communities through planning, education, and networking. Meanwhile, the&nbsp;<a href="https://www.blackfarmerfund.org/" target="_blank" rel="noreferrer noopener">Black Farmer Fund</a> offers investment into capitalizing Black-owned farms and food systems businesses. At a local level, in Michigan, the&nbsp;<a href="http://www.detroitblackfarmer.com/" target="_blank" rel="noreferrer noopener">Detroit Black Farmer Land Fund</a> works to rebuild intergenerational Black land ownership in the Detroit area through funding, networking, and capacity building.&nbsp;</p>
<p>In a manner that echoes the Indigenous-led Land Back movement, Black community members and organizations have also been utilizing cooperative structures to advance land justice.&nbsp;<a href="https://acresofancestry.org/" target="_blank" rel="noreferrer noopener">The Acres of Ancestry Initiative/Black Agrarian Fund</a>&nbsp;is a community-controlled land and financial cooperative supporting the development of Black family land commons through providing non-extractive financial resources, legal support, and advocacy, rooted in spiritual and community tradition.&nbsp;</p>
<p>Another example is the&nbsp;<a href="https://ebprec.org/" target="_blank" rel="noreferrer noopener">East Bay Permanent Real Estate Cooperative</a>,&nbsp;which creates community cooperative solutions to the catastrophic levels of displacement in the Bay Area of California by taking land out of the market and placing it into community land trusts, thereby ensuring the affordability of housing, cultural continuity, and common-good values in the East Bay.</p>
<p>There are also efforts to skill up and resource Black communities to access land and resources.&nbsp;<a href="https://www.nexuscp.org/" target="_blank" rel="noreferrer noopener">Nexus Community Partners</a>&nbsp;of the Twin Cities is a community organization whose strategic vision centers on a restorative, regenerative, and just economy that includes land access; strong, culturally grounded leadership; and a move away from individualistic capitalist processes. To support this, Nexus offers a North Star Black Cooperative Fellowship, as well as training and consulting.&nbsp;</p>
<p>What sets Nexus apart from many other Black-led land-reclamation projects is its solidarity with Indigenous efforts. Nexus is in shared cohort community with&nbsp;<a href="https://ndncollective.org/" target="_blank" rel="noreferrer noopener">NDN Collective</a>, an organization designed to build power, advance Land Back, and decolonize wealth through moving land and wealth back into Indigenous communities. (Disclosure: I am a program officer with NDN Collective.)&nbsp;</p>
<p>Both organizations are creating funds specifically designed to invest in building the economic power of individuals and seed intergenerational prosperity while redefining the concept of wealth to reflect the cultural and community values of those they serve.&nbsp;This work is supported by the Bush Foundation and, as such, is in service of communities in the tri-state region of Minnesota, North Dakota, and South Dakota. Nexus has designed a community-guided Black Community Trust Fund, while NDN Collective has developed the&nbsp;<a href="https://grants.ndncollective.org/collective-abundance-fund/?_ga=2.96833244.234689555.1668228530-665713517.1668228530" target="_blank" rel="noreferrer noopener">Collective Abundance Fund</a>, to open in 2023.</p>
<p>Nexus and NDN Collective shared a&nbsp;<a href="https://ndncollective.org/statement-from-ndn-collective-and-nexus-on-100-million-in-grants/" target="_blank" rel="noreferrer noopener">joint statement</a>&nbsp;about their allyship in this work:&nbsp;</p>
<p>“We know Indigenous sovereignty and Black liberation are tied to one another. While our people have unique histories and current needs … neither of us will be free without the other … When we talk about alternatives to the current systems, we are talking about building community wealth and regenerative systems that aren’t extractive of people or the planet … Black and Indigenous solidarity means building something new, together with our people.”</p>
<h2>Building Collective Futures, Together</h2>
<p>Coming together to build power is not easy. Historically, Indigenous and Black folks have been turned against one another by oppressors and colonizers. The U.S. government compensated Indigenous nations for capturing escaped enslaved people. The “Five Civilized Tribes,” the Cherokee, Chickasaw, Choctaw, Creek, and Seminole—nations who determined that their best chance of survival was to imitate their colonizers—were known for their practice of&nbsp;<a href="https://www.aljazeera.com/opinions/2018/12/27/how-native-americans-adopted-slavery-from-white-settlers" target="_blank" rel="noreferrer noopener">using slavery</a> both before and after their removal from their lands during the Trail of Tears.&nbsp;</p>
<p>Buffalo Soldiers—Black men who enlisted in the military in the late 1800s when white enlistment was low in an attempt to&nbsp;<a href="https://nmaahc.si.edu/explore/stories/buffalo-soldiers" target="_blank" rel="noreferrer noopener">achieve equal rights as citizens</a>—ended up being utilized to put down Indigenous resistance to colonization and oppression in the West.&nbsp;</p>
<p>Black and Indigenous peoples both have historically adopted beliefs and constructions of white supremacy as a survival technique, resulting in the presence of anti-Blackness within Indigenous communities, and colonial narratives of Indigenous primitivity and land subjugation within Black communities.&nbsp;</p>
<p>Yet Black and Indigenous people have also supported one another over time, through offering&nbsp;<a href="https://historynewsnetwork.org/article/173041" target="_blank" rel="noreferrer noopener">refuge from violence</a>, sharing knowledge, and becoming family.&nbsp;<a href="http://www.thecreativeroot.net/" target="_blank" rel="noreferrer noopener">Ngozi</a>&nbsp;shares her powerful lineage of herbalism on Turtle Island, reaching back to ancestors in Virginia and South Carolina who learned their herbal knowledge in part from Indigenous people, saying, “Our people share common threads of experience—from land reverence and kinship, to violence, displacement, and genocide—so it makes sense that we would work in solidarity to free ourselves.”</p>
<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-dominant-color="a28d6a" data-has-transparency="false" style="--dominant-color: #a28d6a;" width="1024" height="1024" decoding="async" src="data:image/svg+xml,&lt;svg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 1024 1024&quot;&gt;&lt;/svg&gt;" data-src="https://www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-1024x1024.webp" alt="" class="lazyload not-transparent wp-image-105700" data-srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=1024%2C1024&amp;quality=45&amp;ssl=1 1024w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=300%2C300&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=150%2C150&amp;quality=90&amp;ssl=1 150w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=768%2C768&amp;quality=90&amp;ssl=1 768w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=175%2C175&amp;quality=90&amp;ssl=1 175w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=120%2C120&amp;quality=90&amp;ssl=1 120w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=40%2C40&amp;quality=90&amp;ssl=1 40w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=412%2C412&amp;quality=90&amp;ssl=1 412w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=270%2C270&amp;quality=90&amp;ssl=1 270w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=200%2C200&amp;quality=90&amp;ssl=1 200w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=250%2C250&amp;quality=90&amp;ssl=1 250w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=24%2C24&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=36%2C36&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=48%2C48&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?w=1400&amp;quality=90&amp;ssl=1 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img data-dominant-color="a28d6a" data-has-transparency="false" style="--dominant-color: #a28d6a;" width="1024" height="1024" decoding="async" src="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-1024x1024.webp?resize=1024%2C1024&#038;quality=45&#038;ssl=1" alt="" class="lazyload not-transparent wp-image-105700" srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=1024%2C1024&amp;quality=45&amp;ssl=1 1024w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=300%2C300&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=150%2C150&amp;quality=90&amp;ssl=1 150w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=768%2C768&amp;quality=90&amp;ssl=1 768w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=175%2C175&amp;quality=90&amp;ssl=1 175w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=120%2C120&amp;quality=90&amp;ssl=1 120w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=40%2C40&amp;quality=90&amp;ssl=1 40w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=412%2C412&amp;quality=90&amp;ssl=1 412w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=270%2C270&amp;quality=90&amp;ssl=1 270w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=200%2C200&amp;quality=90&amp;ssl=1 200w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=250%2C250&amp;quality=90&amp;ssl=1 250w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=24%2C24&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=36%2C36&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?resize=48%2C48&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Leah-Penniman-Illustration-YES-jpg.webp?w=1400&amp;quality=90&amp;ssl=1 1400w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript><figcaption>Leah Penniman. <em>Photo illustration by Mer Young</em></figcaption></figure></div>
<h2>Building Power Through Solidarity</h2>
<p><a href="https://www.soulfirefarm.org/" target="_blank" rel="noreferrer noopener">Soul Fire Farm</a>, a Black-owned farm in upstate New York, is an impactful story-creating, community-building advocacy and training center, creating a space of land connection and training for Black, Indigenous, and people of color (BIPOC) in culture-based agroecology. The farm is committed to both Black land reconnection and Indigenous homeland governance, doing the work of learning and growing toward liberated futures together. Hundreds of BIPOC farmers have been educated in Soul Fire Farm’s farming and construction immersion schools, benefiting from its community-supported agriculture food shares and culture-building initiatives. A newer initiative, called the Braiding Seeds Fellowship, provides funding and mentorship to continue the Black–Indigenous agrarian tradition.</p>
<p>Leah Penniman, co-executive director at Soul Fire Farm, recognizes that Land Back is “squarely an Indigenous movement,” while also honoring that Black folks have rights to secure land tenure as well, and to create a place to build connection and hold ceremony for the sources of life and ancestors. The lack of stable family land in Black communities is illustrated by the fact that Soul Fire Farm has received many requests from Black families to spread the ashes of their ancestors on the land, a place they know they will be able to return to honor their ancestors.&nbsp;</p>
<p>Soul Fire Farm organizers have worked with the Mohican Nation, whose land they live on in upstate New York, to establish cultural respect easements, enabling Mohicans to access their homeland occupied by Soul Fire Farm. They have learned, built devoted relationships, and stood alongside the Mohican in their organizing, protesting, and direct-action defense of their sacred&nbsp;<a href="http://hmean.org/papscanee-island/" target="_blank" rel="noreferrer noopener">Papscanee Island</a>&nbsp;from pipeline development. The organization sees this kind of relational reciprocity as building power.&nbsp;</p>
<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-dominant-color="858c90" data-has-transparency="false" style="--dominant-color: #858c90;" width="1024" height="1024" decoding="async" src="data:image/svg+xml,&lt;svg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 1024 1024&quot;&gt;&lt;/svg&gt;" data-src="https://www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-1024x1024.webp" alt="" class="lazyload not-transparent wp-image-105702" data-srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=1024%2C1024&amp;quality=45&amp;ssl=1 1024w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=300%2C300&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=150%2C150&amp;quality=90&amp;ssl=1 150w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=768%2C768&amp;quality=90&amp;ssl=1 768w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=175%2C175&amp;quality=90&amp;ssl=1 175w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=120%2C120&amp;quality=90&amp;ssl=1 120w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=40%2C40&amp;quality=90&amp;ssl=1 40w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=412%2C412&amp;quality=90&amp;ssl=1 412w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=270%2C270&amp;quality=90&amp;ssl=1 270w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=200%2C200&amp;quality=90&amp;ssl=1 200w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=250%2C250&amp;quality=90&amp;ssl=1 250w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=24%2C24&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=36%2C36&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=48%2C48&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?w=1400&amp;quality=90&amp;ssl=1 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img data-dominant-color="858c90" data-has-transparency="false" style="--dominant-color: #858c90;" width="1024" height="1024" decoding="async" src="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-1024x1024.webp?resize=1024%2C1024&#038;quality=45&#038;ssl=1" alt="" class="lazyload not-transparent wp-image-105702" srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=1024%2C1024&amp;quality=45&amp;ssl=1 1024w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=300%2C300&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=150%2C150&amp;quality=90&amp;ssl=1 150w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=768%2C768&amp;quality=90&amp;ssl=1 768w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=175%2C175&amp;quality=90&amp;ssl=1 175w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=120%2C120&amp;quality=90&amp;ssl=1 120w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=40%2C40&amp;quality=90&amp;ssl=1 40w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=412%2C412&amp;quality=90&amp;ssl=1 412w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=270%2C270&amp;quality=90&amp;ssl=1 270w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=200%2C200&amp;quality=90&amp;ssl=1 200w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=250%2C250&amp;quality=90&amp;ssl=1 250w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=24%2C24&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=36%2C36&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?resize=48%2C48&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Stephanie-Morningstar-Illustration-YES-jpg.webp?w=1400&amp;quality=90&amp;ssl=1 1400w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript><figcaption>Stephanie Morningstar. <em>Photo illustration by Mer Young</em></figcaption></figure></div>
<p>Stephanie Morningstar of the&nbsp;<a href="https://nefoclandtrust.org/" target="_blank" rel="noreferrer noopener">Northeast Farmers of Color (NEFOC) Land Trust</a> underscores the criticality of built relations, sharing, “Relationships are central to all aspects of land, kin, and community care. The core of our work … considers how we can be in reciprocal relationship with the land and each other in a restorative way that recognizes we not only desire to have a relationship with land, but we also have a responsibility to it, and that colonial relationships to land are the reason we’re currently experiencing systemic inequity in every sphere of our human and non-human experiences.”</p>
<p>NEFOC has outlined a practical path forward to build relations between various BIPOC communities, establishing an Indigenous Community Consultation Policy when acquiring lands for the trust. This policy includes “stages of consultation ranging from initial relationship building to formalizing protocols and partnerships (if desired) that resituate Indigenous land practices, rematriate land, [offer] exclusive ownership, shared ownership, holding rematriated land in trust as an act of solidarity, cultural or conservation easements and agreements, rights of first refusal, decision-making authority in land use decisions, and pathways to storymaking and knowledge transfer through oral history and languages on land through truth-telling projects, and consultation about project plans.”&nbsp;</p>
<p>Their work also includes a grouping of four programs that, together, resource farmers with education, advocacy, and networking, and a policy initiative with a special lens on climate justice. The organization hosts a&nbsp;<a href="https://nefoclandtrust.org/reparations" target="_blank" rel="noreferrer noopener">Reparations Map</a>, sharing farm and land tenure projects across the nation in order to connect people looking to dismantle white supremacy through reparations. NEFOC is also creating fertile soil for the building of a co-powered future through convening what it calls “Braided B.L.I.S.S.” (Black Liberation and Indigenous Sovereignty in Solidarity), a space to dig into the real conversations, truth telling, and healing necessary to build collective power.&nbsp;</p>
<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-dominant-color="615859" data-has-transparency="false" style="--dominant-color: #615859;" width="1024" height="1024" decoding="async" src="data:image/svg+xml,&lt;svg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 1024 1024&quot;&gt;&lt;/svg&gt;" data-src="https://www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-1024x1024.webp" alt="" class="lazyload not-transparent wp-image-105698" data-srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=1024%2C1024&amp;quality=45&amp;ssl=1 1024w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=300%2C300&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=150%2C150&amp;quality=90&amp;ssl=1 150w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=768%2C768&amp;quality=90&amp;ssl=1 768w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=175%2C175&amp;quality=90&amp;ssl=1 175w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=120%2C120&amp;quality=90&amp;ssl=1 120w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=40%2C40&amp;quality=90&amp;ssl=1 40w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=412%2C412&amp;quality=90&amp;ssl=1 412w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=270%2C270&amp;quality=90&amp;ssl=1 270w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=200%2C200&amp;quality=90&amp;ssl=1 200w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=250%2C250&amp;quality=90&amp;ssl=1 250w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=24%2C24&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=36%2C36&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=48%2C48&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?w=1400&amp;quality=90&amp;ssl=1 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img data-dominant-color="615859" data-has-transparency="false" style="--dominant-color: #615859;" width="1024" height="1024" decoding="async" src="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-1024x1024.webp?resize=1024%2C1024&#038;quality=45&#038;ssl=1" alt="" class="lazyload not-transparent wp-image-105698" srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=1024%2C1024&amp;quality=45&amp;ssl=1 1024w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=300%2C300&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=150%2C150&amp;quality=90&amp;ssl=1 150w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=768%2C768&amp;quality=90&amp;ssl=1 768w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=175%2C175&amp;quality=90&amp;ssl=1 175w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=120%2C120&amp;quality=90&amp;ssl=1 120w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=40%2C40&amp;quality=90&amp;ssl=1 40w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=412%2C412&amp;quality=90&amp;ssl=1 412w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=270%2C270&amp;quality=90&amp;ssl=1 270w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=200%2C200&amp;quality=90&amp;ssl=1 200w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=250%2C250&amp;quality=90&amp;ssl=1 250w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=24%2C24&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=36%2C36&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?resize=48%2C48&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x1400-Amber-Starks-Illustration-YES-jpg.webp?w=1400&amp;quality=90&amp;ssl=1 1400w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript><figcaption>Amer Starks. <em>Photo illustration by Mer Young</em></figcaption></figure></div>
<h2>Dismantling Racial Capitalism and White Supremacy—Together&nbsp;</h2>
<p>Healing journeys such as the one modeled by B.L.I.S.S. are not simple or easy given the fraught histories of Black and Indigenous communities.&nbsp;<a href="https://www.uoalumni.com/s/1540/21/tabs.aspx?sid=1540&amp;gid=3&amp;pgid=11234" target="_blank" rel="noreferrer noopener">Amber Starks</a>, an Afro-Indigenous organizer, activist, and thought leader, says, “I fundamentally believe our arrival at Black liberation and Indigenous sovereignty will certainly require us to remember who we are outside of our oppressors’ institutions, ideologies, and imaginations … to remember that both of our peoples have always been the authors of our liberation and the architects of our deliverance.”&nbsp;</p>
<p>Organizers within the Indigenous-led Land Back and the Black-led movements for reclamation and reparations see themselves in common cause, striking at the heart of the colonial-capitalist belief system and economic infrastructure. According to organizers deeply involved in the movements, their work is aimed at ending wealth extraction from the homelands of others and amassed capital at the expense of the people, ending white supremacy. It is also focused on the powerful work of all peoples, across cultures, to commit to this transformation through restorative investment in Indigenous and Black communities, and to engage in the active dismantling of systems of power that benefit the white and the wealthy.&nbsp;</p>
<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-dominant-color="9b8d92" data-has-transparency="false" style="--dominant-color: #9b8d92;" width="1024" height="1024" decoding="async" src="data:image/svg+xml,&lt;svg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 1024 1024&quot;&gt;&lt;/svg&gt;" data-src="https://www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--1024x1024.webp" alt="" class="lazyload not-transparent wp-image-105701" data-srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=1024%2C1024&amp;quality=45&amp;ssl=1 1024w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=300%2C300&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=150%2C150&amp;quality=90&amp;ssl=1 150w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=768%2C768&amp;quality=90&amp;ssl=1 768w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=175%2C175&amp;quality=90&amp;ssl=1 175w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=120%2C120&amp;quality=90&amp;ssl=1 120w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=40%2C40&amp;quality=90&amp;ssl=1 40w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=412%2C412&amp;quality=90&amp;ssl=1 412w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=270%2C270&amp;quality=90&amp;ssl=1 270w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=200%2C200&amp;quality=90&amp;ssl=1 200w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=250%2C250&amp;quality=90&amp;ssl=1 250w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=24%2C24&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=36%2C36&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=48%2C48&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?w=1400&amp;quality=90&amp;ssl=1 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img data-dominant-color="9b8d92" data-has-transparency="false" style="--dominant-color: #9b8d92;" width="1024" height="1024" decoding="async" src="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--1024x1024.webp?resize=1024%2C1024&#038;quality=45&#038;ssl=1" alt="" class="lazyload not-transparent wp-image-105701" srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=1024%2C1024&amp;quality=45&amp;ssl=1 1024w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=300%2C300&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=150%2C150&amp;quality=90&amp;ssl=1 150w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=768%2C768&amp;quality=90&amp;ssl=1 768w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=175%2C175&amp;quality=90&amp;ssl=1 175w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=120%2C120&amp;quality=90&amp;ssl=1 120w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=40%2C40&amp;quality=90&amp;ssl=1 40w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=412%2C412&amp;quality=90&amp;ssl=1 412w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=270%2C270&amp;quality=90&amp;ssl=1 270w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=200%2C200&amp;quality=90&amp;ssl=1 200w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=250%2C250&amp;quality=90&amp;ssl=1 250w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=24%2C24&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=36%2C36&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?resize=48%2C48&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400X1400-Nkuli-Shongwe-Illustration-YES--jpg.webp?w=1400&amp;quality=90&amp;ssl=1 1400w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript><figcaption>Nkuli Shongwe. <em>Photo illustration by Mer Young</em></figcaption></figure></div>
<p>As Nkuli Shongwe of Nexus Community Partners describes, such work “demands investment beyond organizations. It requires investment in cultural work and community leaders; in giving us the time and space needed to fail and try again, to engage in the conflict and tension. … [We need] the spaciousness to collectively imagine, practice, and reimagine what liberation looks like in the context of our world today.”&nbsp;</p>
<p>Fundamentally, Black and Indigenous land, power, and liberation struggles, forged in the violent imposition of individualist capitalism, racial and economic hierarchy, and private property law, are a threat to the continuance of those systems. Black and Indigenous communities increasingly see that creating healing relationships with one another is at the heart of building true transformative power to achieve land justice, with seeds of healing being planted every day. This generational work appears to be well underway.</p>
<p><em>This story is part of <a href="https://www.yesmagazine.org/?post_type=article&amp;p=105344&amp;preview=true" target="_blank" rel="noreferrer noopener">Building the Block</a>, an original YES! series supported by a grant from the <a href="https://ambitio-us.org/" target="_blank" rel="noreferrer noopener">Center for Cultural Innovation’s AmbitioUS initiative</a>, which encourages the development of burgeoning alternative economies and fresh social contracts in ways that can help artists and cultural communities achieve financial freedom. Reporting and production of this story was funded by this grant, but YES! maintains full editorial control of the content published herein. <a href="https://www.yesmagazine.org/about/editorial-policies-and-standards" target="_blank" rel="noreferrer noopener">Read our editorial independence policy</a>.</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share</div><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.yesmagazine.org/social-justice/2022/11/22/community-indigenous-colonization-reparations" data-a2a-title="Indigenous and Black Communities Are Finding Common Cause for Land Justice"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.yesmagazine.org%2Fsocial-justice%2F2022%2F11%2F22%2Fcommunity-indigenous-colonization-reparations&amp;linkname=Indigenous%20and%20Black%20Communities%20Are%20Finding%20Common%20Cause%20for%20Land%20Justice" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.yesmagazine.org%2Fsocial-justice%2F2022%2F11%2F22%2Fcommunity-indigenous-colonization-reparations&amp;linkname=Indigenous%20and%20Black%20Communities%20Are%20Finding%20Common%20Cause%20for%20Land%20Justice" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.yesmagazine.org%2Fsocial-justice%2F2022%2F11%2F22%2Fcommunity-indigenous-colonization-reparations&amp;linkname=Indigenous%20and%20Black%20Communities%20Are%20Finding%20Common%20Cause%20for%20Land%20Justice" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="/wp-content/themes/generatepress_child/images/yes_add-share.png" alt="Share"></a></div></div> <div class="article-writer-container">
<hr class="horitonzal-line">
<div id="wpv-view-layout-698-CATTR2f90921cebee8b1aaeafdcc45ff171b9TCPID105518" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-698-CATTR2f90921cebee8b1aaeafdcc45ff171b9TCPID105518" data-viewnumber="698-CATTR2f90921cebee8b1aaeafdcc45ff171b9TCPID105518" data-pagination="{&quot;id&quot;:&quot;698&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:&quot;500&quot;,&quot;speed&quot;:&quot;5&quot;,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:&quot;1&quot;,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://www.yesmagazine.org/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:0,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/social-justice/2022/11/22/community-indigenous-colonization-reparations?wpv_view_count=698-CATTR2f90921cebee8b1aaeafdcc45ff171b9TCPID105518&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/social-justice/2022/11/22/community-indigenous-colonization-reparations?wpv_view_count=698-CATTR2f90921cebee8b1aaeafdcc45ff171b9TCPID105518">
<table class="article-writer-wrapper">
<tr>
<td class="article-writer-thumb">
<a href="https://www.yesmagazine.org/authors/pennelys-droz"></a>
</td>
<td class="article-writer">
<div class="article-text">
<span class="name"><a href="https://www.yesmagazine.org/authors/pennelys-droz">PennElys Droz</a> </span><span class="excerpt">
is an Anishinaabekwe mother of five, a Program Officer for the NDN Collective, and an active founding Board member of Sustainable Nations. She has worked for over 20 years in service of the redevelopment of thriving, ecologically, culturally, and economically sustainable, and resilient Indigenous Nations. She loves mycelium, plants, and soils. Her soul is fed in her garden, in the forest and desert, and on the water with her children and partner.
</span>
</div>
</td>
</tr>
</table>
</div>
<hr class="horitonzal-line">
</div>
<div class="reprint-container">
<div class="reprints-reposts">
<a href="/about-reprints/">Reprints and reposts:</a> YES! Magazine encourages you to make free use of this article by taking these <a href="/about-reprints/">easy steps</a>.
</div>
<div class="republish-article">
<a href="https://creativecommons.org/licenses/by-nc-nd/4.0/">Republish This Article</a>
</div>
</div>
<div class="article-cta-container newsletter-signup-dnd">
<img class="logo" src="https://www.yesmagazine.org/wp-content/themes/generatepress_child/svg/site-logo.svg" alt="Yes!">
<h1 style="color: white;">Inspiration in Your Inbox</h1>
<p>Sign up to receive email updates from YES!</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share</div><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.yesmagazine.org/social-justice/2022/11/22/community-indigenous-colonization-reparations" data-a2a-title="Indigenous and Black Communities Are Finding Common Cause for Land Justice"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.yesmagazine.org%2Fsocial-justice%2F2022%2F11%2F22%2Fcommunity-indigenous-colonization-reparations&amp;linkname=Indigenous%20and%20Black%20Communities%20Are%20Finding%20Common%20Cause%20for%20Land%20Justice" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.yesmagazine.org%2Fsocial-justice%2F2022%2F11%2F22%2Fcommunity-indigenous-colonization-reparations&amp;linkname=Indigenous%20and%20Black%20Communities%20Are%20Finding%20Common%20Cause%20for%20Land%20Justice" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.yesmagazine.org%2Fsocial-justice%2F2022%2F11%2F22%2Fcommunity-indigenous-colonization-reparations&amp;linkname=Indigenous%20and%20Black%20Communities%20Are%20Finding%20Common%20Cause%20for%20Land%20Justice" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="/wp-content/themes/generatepress_child/images/yes_add-share.png" alt="Share"></a></div></div><script type="text/javascript"></script>
<div class='gf_browser_chrome gform_wrapper gravity-theme' id='gform_wrapper_1'>
<div class='gform_heading'>
<span class='gform_description'></span>
</div><form method='post' enctype='multipart/form-data' id='gform_1' action='/social-justice/2022/11/22/community-indigenous-colonization-reparations' novalidate>
<div class='gform_body gform-body'><div id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><div id="field_1_1" class="gfield gfield--width-full gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_1_1"><label class='gfield_label' for='input_1_1'>Enter Your Email<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_1_1' type='email' value='' class='large' placeholder='Enter Your Email' aria-required="true" aria-invalid="false" />
</div></div><div id="field_1_2" class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_1_2"><label class='gfield_label' for='input_1_2'>Name</label><div class='ginput_container'><input name='input_2' id='input_1_2' type='text' value='' autocomplete='new-password' /></div><div class='gfield_description' id='gfield_description_1_2'>This field is for validation purposes and should be left unchanged.</div></div></div></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_1"]){return false;}  if( !jQuery("#gform_1")[0].checkValidity || jQuery("#gform_1")[0].checkValidity()){window["gf_submitting_1"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} if( !jQuery("#gform_1")[0].checkValidity || jQuery("#gform_1")[0].checkValidity()){window["gf_submitting_1"]=true;}  jQuery("#gform_1").trigger("submit",[true]); }' />
<input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImMxODhkODU3ZTQ2Y2EzNGM1ZmNiNjVlZGUzMmFlOGYxIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div></div>
</div>
</div>
<div style="clear:both;"></div>
<div class="floatingBarsFull">
<div class="container video-article floatingBars">
<div class="avdArtContAl">
<div class="rstorinVideo relative">Related Stories
</div>
<div class="arow">
<div class="acol-md-6 acol-sm-6 acol-6  topicInner">
<a href="https://www.yesmagazine.org/democracy/2018/02/26/after-thousands-of-years-western-science-is-slowly-catching-up-to-indigenous-knowledge" title="After Thousands of Years, Western Science Is Slowly Catching Up to Indigenous Knowledge" class="atopicInnerImg"> <img width="150" height="86" decoding="async" src="data:image/svg+xml,&lt;svg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 150 86&quot;&gt;&lt;/svg&gt;" data-src="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/2799062fe8fb49a5a7791d0016efaac4.jpg?resize=150%2C86&amp;quality=90&amp;ssl=1" class="lazyload attachment-related-articles-sidebar size-related-articles-sidebar wp-post-image" alt="After Thousands of Years, Western Science Is Slowly Catching Up to Indigenous Knowledge" loading="lazy" data-srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/2799062fe8fb49a5a7791d0016efaac4.jpg?resize=40%2C24&amp;quality=90&amp;ssl=1 40w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/2799062fe8fb49a5a7791d0016efaac4.jpg?resize=150%2C86&amp;quality=90&amp;ssl=1 150w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/2799062fe8fb49a5a7791d0016efaac4.jpg?resize=24%2C14&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/2799062fe8fb49a5a7791d0016efaac4.jpg?resize=36%2C22&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/2799062fe8fb49a5a7791d0016efaac4.jpg?resize=48%2C29&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/2799062fe8fb49a5a7791d0016efaac4.jpg?zoom=2&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/2799062fe8fb49a5a7791d0016efaac4.jpg?zoom=3&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="86" decoding="async" src="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/2799062fe8fb49a5a7791d0016efaac4.jpg?resize=150%2C86&amp;quality=90&amp;ssl=1" class="lazyload attachment-related-articles-sidebar size-related-articles-sidebar wp-post-image" alt="After Thousands of Years, Western Science Is Slowly Catching Up to Indigenous Knowledge" loading="lazy" srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/2799062fe8fb49a5a7791d0016efaac4.jpg?resize=40%2C24&amp;quality=90&amp;ssl=1 40w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/2799062fe8fb49a5a7791d0016efaac4.jpg?resize=150%2C86&amp;quality=90&amp;ssl=1 150w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/2799062fe8fb49a5a7791d0016efaac4.jpg?resize=24%2C14&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/2799062fe8fb49a5a7791d0016efaac4.jpg?resize=36%2C22&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/2799062fe8fb49a5a7791d0016efaac4.jpg?resize=48%2C29&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/2799062fe8fb49a5a7791d0016efaac4.jpg?zoom=2&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/2799062fe8fb49a5a7791d0016efaac4.jpg?zoom=3&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript> <h4>After Thousands of Years, Western Science Is Slowly Catching Up to Indigenous Knowledge</h4>
</a>
</div>
<div class="acol-md-6 acol-sm-6 acol-6  topicInner">
<a href="https://www.yesmagazine.org/economy/2021/11/18/public-banking-revolutionized-economy" title="Why Public Banking Is a Step Toward Revolutionizing Our Economy" class="atopicInnerImg"> <img width="150" height="86" decoding="async" src="data:image/svg+xml,&lt;svg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 150 86&quot;&gt;&lt;/svg&gt;" data-src="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2021/11/Public-Bank-LA_1400x840.jpg?resize=150%2C86&amp;quality=90&amp;ssl=1" class="lazyload attachment-related-articles-sidebar size-related-articles-sidebar wp-post-image" alt="Why Public Banking Is a Step Toward Revolutionizing Our Economy" loading="lazy" data-srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2021/11/Public-Bank-LA_1400x840.jpg?resize=150%2C86&amp;quality=90&amp;ssl=1 150w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2021/11/Public-Bank-LA_1400x840.jpg?resize=24%2C14&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2021/11/Public-Bank-LA_1400x840.jpg?resize=36%2C22&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2021/11/Public-Bank-LA_1400x840.jpg?resize=48%2C29&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2021/11/Public-Bank-LA_1400x840.jpg?zoom=2&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2021/11/Public-Bank-LA_1400x840.jpg?zoom=3&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="86" decoding="async" src="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2021/11/Public-Bank-LA_1400x840.jpg?resize=150%2C86&amp;quality=90&amp;ssl=1" class="lazyload attachment-related-articles-sidebar size-related-articles-sidebar wp-post-image" alt="Why Public Banking Is a Step Toward Revolutionizing Our Economy" loading="lazy" srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2021/11/Public-Bank-LA_1400x840.jpg?resize=150%2C86&amp;quality=90&amp;ssl=1 150w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2021/11/Public-Bank-LA_1400x840.jpg?resize=24%2C14&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2021/11/Public-Bank-LA_1400x840.jpg?resize=36%2C22&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2021/11/Public-Bank-LA_1400x840.jpg?resize=48%2C29&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2021/11/Public-Bank-LA_1400x840.jpg?zoom=2&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2021/11/Public-Bank-LA_1400x840.jpg?zoom=3&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript> <h4>Why Public Banking Is a Step Toward Revolutionizing Our Economy</h4>
</a>
</div>
<div class="acol-md-6 acol-sm-6 acol-6  topicInner">
<a href="https://www.yesmagazine.org/democracy/2018/11/08/flipping-the-house-is-nice-but-the-real-power-is-local" title="Flipping the House Is Nice, But the Real Power Is Local" class="atopicInnerImg"> <img width="150" height="86" decoding="async" src="data:image/svg+xml,&lt;svg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 150 86&quot;&gt;&lt;/svg&gt;" data-src="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/7971f69519b54a1d8332b45b0781daf3.jpg?resize=150%2C86&amp;quality=90&amp;ssl=1" class="lazyload attachment-related-articles-sidebar size-related-articles-sidebar wp-post-image" alt="Flipping the House Is Nice, But the Real Power Is Local" loading="lazy" data-srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/7971f69519b54a1d8332b45b0781daf3.jpg?resize=40%2C24&amp;quality=90&amp;ssl=1 40w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/7971f69519b54a1d8332b45b0781daf3.jpg?resize=150%2C86&amp;quality=90&amp;ssl=1 150w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/7971f69519b54a1d8332b45b0781daf3.jpg?resize=24%2C14&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/7971f69519b54a1d8332b45b0781daf3.jpg?resize=36%2C22&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/7971f69519b54a1d8332b45b0781daf3.jpg?resize=48%2C29&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/7971f69519b54a1d8332b45b0781daf3.jpg?zoom=2&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/7971f69519b54a1d8332b45b0781daf3.jpg?zoom=3&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="86" decoding="async" src="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/7971f69519b54a1d8332b45b0781daf3.jpg?resize=150%2C86&amp;quality=90&amp;ssl=1" class="lazyload attachment-related-articles-sidebar size-related-articles-sidebar wp-post-image" alt="Flipping the House Is Nice, But the Real Power Is Local" loading="lazy" srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/7971f69519b54a1d8332b45b0781daf3.jpg?resize=40%2C24&amp;quality=90&amp;ssl=1 40w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/7971f69519b54a1d8332b45b0781daf3.jpg?resize=150%2C86&amp;quality=90&amp;ssl=1 150w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/7971f69519b54a1d8332b45b0781daf3.jpg?resize=24%2C14&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/7971f69519b54a1d8332b45b0781daf3.jpg?resize=36%2C22&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/7971f69519b54a1d8332b45b0781daf3.jpg?resize=48%2C29&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/7971f69519b54a1d8332b45b0781daf3.jpg?zoom=2&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/7971f69519b54a1d8332b45b0781daf3.jpg?zoom=3&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript> <h4>Flipping the House Is Nice, But the Real Power Is Local</h4>
</a>
</div>
<div class="acol-md-6 acol-sm-6 acol-6  topicInner">
<a href="https://www.yesmagazine.org/social-justice/2018/04/04/mothers-dying-after-childbirth-is-a-medical-issue-but-cultural-too" title="Mothers Dying After Childbirth Is a Medical Issue—But Cultural, Too" class="atopicInnerImg"> <img width="150" height="86" decoding="async" src="data:image/svg+xml,&lt;svg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 150 86&quot;&gt;&lt;/svg&gt;" data-src="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/5dc7370cb1d1406ab0320da0386f4955.jpg?resize=150%2C86&amp;quality=90&amp;ssl=1" class="lazyload attachment-related-articles-sidebar size-related-articles-sidebar wp-post-image" alt="Mothers Dying After Childbirth Is a Medical Issue—But Cultural, Too" loading="lazy" data-srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/5dc7370cb1d1406ab0320da0386f4955.jpg?resize=40%2C24&amp;quality=90&amp;ssl=1 40w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/5dc7370cb1d1406ab0320da0386f4955.jpg?resize=150%2C86&amp;quality=90&amp;ssl=1 150w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/5dc7370cb1d1406ab0320da0386f4955.jpg?resize=24%2C14&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/5dc7370cb1d1406ab0320da0386f4955.jpg?resize=36%2C22&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/5dc7370cb1d1406ab0320da0386f4955.jpg?resize=48%2C29&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/5dc7370cb1d1406ab0320da0386f4955.jpg?zoom=2&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/5dc7370cb1d1406ab0320da0386f4955.jpg?zoom=3&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="86" decoding="async" src="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/5dc7370cb1d1406ab0320da0386f4955.jpg?resize=150%2C86&amp;quality=90&amp;ssl=1" class="lazyload attachment-related-articles-sidebar size-related-articles-sidebar wp-post-image" alt="Mothers Dying After Childbirth Is a Medical Issue—But Cultural, Too" loading="lazy" srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/5dc7370cb1d1406ab0320da0386f4955.jpg?resize=40%2C24&amp;quality=90&amp;ssl=1 40w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/5dc7370cb1d1406ab0320da0386f4955.jpg?resize=150%2C86&amp;quality=90&amp;ssl=1 150w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/5dc7370cb1d1406ab0320da0386f4955.jpg?resize=24%2C14&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/5dc7370cb1d1406ab0320da0386f4955.jpg?resize=36%2C22&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/5dc7370cb1d1406ab0320da0386f4955.jpg?resize=48%2C29&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/5dc7370cb1d1406ab0320da0386f4955.jpg?zoom=2&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/imports/5dc7370cb1d1406ab0320da0386f4955.jpg?zoom=3&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript> <h4>Mothers Dying After Childbirth Is a Medical Issue—But Cultural, Too</h4>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="sidebarArticles">
<h4 class="morHedingassS">More From Our Series On Building the Block</h4> <div class="moreStorySpBar">
<div class="articleDiv">
<a href="https://www.yesmagazine.org/social-justice/2022/11/16/history-land-slavery-indigenous" title="Stolen Lands: A Black and Indigenous History of Land Exploitation " class=""> <img width="150" height="86" decoding="async" src="data:image/svg+xml,&lt;svg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 150 86&quot;&gt;&lt;/svg&gt;" data-src="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-A-Black-and-Indigenous-History-of-Land-Exploitation-Artwork-Final-jpeg.webp?resize=150%2C86&amp;quality=90&amp;ssl=1" class="lazyload attachment-related-articles-sidebar size-related-articles-sidebar not-transparent wp-post-image" alt="Stolen Lands: A Black and Indigenous History of Land Exploitation " loading="lazy" data-srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-A-Black-and-Indigenous-History-of-Land-Exploitation-Artwork-Final-jpeg.webp?resize=150%2C86&amp;quality=90&amp;ssl=1 150w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-A-Black-and-Indigenous-History-of-Land-Exploitation-Artwork-Final-jpeg.webp?resize=24%2C14&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-A-Black-and-Indigenous-History-of-Land-Exploitation-Artwork-Final-jpeg.webp?resize=36%2C22&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-A-Black-and-Indigenous-History-of-Land-Exploitation-Artwork-Final-jpeg.webp?resize=48%2C29&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-A-Black-and-Indigenous-History-of-Land-Exploitation-Artwork-Final-jpeg.webp?zoom=2&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-A-Black-and-Indigenous-History-of-Land-Exploitation-Artwork-Final-jpeg.webp?zoom=3&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-has-transparency="false" data-dominant-color="a76171" style="--dominant-color: #a76171;" /><noscript><img width="150" height="86" decoding="async" src="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-A-Black-and-Indigenous-History-of-Land-Exploitation-Artwork-Final-jpeg.webp?resize=150%2C86&amp;quality=90&amp;ssl=1" class="lazyload attachment-related-articles-sidebar size-related-articles-sidebar not-transparent wp-post-image" alt="Stolen Lands: A Black and Indigenous History of Land Exploitation " loading="lazy" srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-A-Black-and-Indigenous-History-of-Land-Exploitation-Artwork-Final-jpeg.webp?resize=150%2C86&amp;quality=90&amp;ssl=1 150w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-A-Black-and-Indigenous-History-of-Land-Exploitation-Artwork-Final-jpeg.webp?resize=24%2C14&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-A-Black-and-Indigenous-History-of-Land-Exploitation-Artwork-Final-jpeg.webp?resize=36%2C22&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-A-Black-and-Indigenous-History-of-Land-Exploitation-Artwork-Final-jpeg.webp?resize=48%2C29&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-A-Black-and-Indigenous-History-of-Land-Exploitation-Artwork-Final-jpeg.webp?zoom=2&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/1400x840-A-Black-and-Indigenous-History-of-Land-Exploitation-Artwork-Final-jpeg.webp?zoom=3&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-has-transparency="false" data-dominant-color="a76171" style="--dominant-color: #a76171;" /></noscript></a>
</div>
<h6><a href="https://www.yesmagazine.org/social-justice/2022/11/16/history-land-slavery-indigenous" title="Stolen Lands: A Black and Indigenous History of Land Exploitation " class="">Stolen Lands: A Black and Indigenous History of Land Exploitation </a></h6>
</div>
<div class="moreStorySpBar">
<div class="articleDiv">
<a href="https://www.yesmagazine.org/economy/2022/11/14/student-loans-debt-forgiveness" title="Organizing to Cancel Debt Fuels Systemic Change" class=""> <img width="150" height="86" decoding="async" src="data:image/svg+xml,&lt;svg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 150 86&quot;&gt;&lt;/svg&gt;" data-src="https://www.yesmagazine.org/wp-content/uploads/2022/11/03_Small_Janzer_DebtOrg_Leadart_1400x840_1.gif" class="lazyload attachment-related-articles-sidebar size-related-articles-sidebar not-transparent wp-post-image" alt="Organizing to Cancel Debt Fuels Systemic Change" loading="lazy" data-has-transparency="false" data-dominant-color="9c8784" style="--dominant-color: #9c8784;" /><noscript><img width="150" height="86" decoding="async" src="https://www.yesmagazine.org/wp-content/uploads/2022/11/03_Small_Janzer_DebtOrg_Leadart_1400x840_1.gif" class="lazyload attachment-related-articles-sidebar size-related-articles-sidebar not-transparent wp-post-image" alt="Organizing to Cancel Debt Fuels Systemic Change" loading="lazy" data-has-transparency="false" data-dominant-color="9c8784" style="--dominant-color: #9c8784;" /></noscript></a>
</div>
<h6><a href="https://www.yesmagazine.org/economy/2022/11/14/student-loans-debt-forgiveness" title="Organizing to Cancel Debt Fuels Systemic Change" class="">Organizing to Cancel Debt Fuels Systemic Change</a></h6>
</div>
<div class="moreStorySpBar">
<div class="articleDiv">
<a href="https://www.yesmagazine.org/economy/2022/11/14/building-the-block-sustaining-culture" title="Building the Block: Sustaining Culture" class=""> <img width="150" height="86" decoding="async" src="data:image/svg+xml,&lt;svg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 150 86&quot;&gt;&lt;/svg&gt;" data-src="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/01-Building-The-Block_1400x840-jpg.webp?resize=150%2C86&amp;quality=90&amp;ssl=1" class="lazyload attachment-related-articles-sidebar size-related-articles-sidebar not-transparent wp-post-image" alt="Building the Block: Sustaining Culture" loading="lazy" data-srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/01-Building-The-Block_1400x840-jpg.webp?resize=150%2C86&amp;quality=90&amp;ssl=1 150w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/01-Building-The-Block_1400x840-jpg.webp?resize=24%2C14&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/01-Building-The-Block_1400x840-jpg.webp?resize=36%2C22&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/01-Building-The-Block_1400x840-jpg.webp?resize=48%2C29&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/01-Building-The-Block_1400x840-jpg.webp?zoom=2&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/01-Building-The-Block_1400x840-jpg.webp?zoom=3&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-has-transparency="false" data-dominant-color="aa8c88" style="--dominant-color: #aa8c88;" /><noscript><img width="150" height="86" decoding="async" src="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/01-Building-The-Block_1400x840-jpg.webp?resize=150%2C86&amp;quality=90&amp;ssl=1" class="lazyload attachment-related-articles-sidebar size-related-articles-sidebar not-transparent wp-post-image" alt="Building the Block: Sustaining Culture" loading="lazy" srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/01-Building-The-Block_1400x840-jpg.webp?resize=150%2C86&amp;quality=90&amp;ssl=1 150w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/01-Building-The-Block_1400x840-jpg.webp?resize=24%2C14&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/01-Building-The-Block_1400x840-jpg.webp?resize=36%2C22&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/01-Building-The-Block_1400x840-jpg.webp?resize=48%2C29&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/01-Building-The-Block_1400x840-jpg.webp?zoom=2&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/11/01-Building-The-Block_1400x840-jpg.webp?zoom=3&amp;resize=150%2C86&amp;quality=90&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-has-transparency="false" data-dominant-color="aa8c88" style="--dominant-color: #aa8c88;" /></noscript></a>
</div>
<h6><a href="https://www.yesmagazine.org/economy/2022/11/14/building-the-block-sustaining-culture" title="Building the Block: Sustaining Culture" class="">Building the Block: Sustaining Culture</a></h6>
</div>
</div>
</article>
</main>
</div>
</div>
<div class="article-related-container">
<div class="resources-label">Related Stories</div>
</div>
</div>
<section class="onlyformMobileAndDesktop ftUinconar">
<div class="humbWrap d-flex align-items-center justify-content-center relative">
<div class="leftHambicon">
<div class="hamburger hamburger--collapse-r">
<div class="hamburger-box">
<div class="hamburger-inner"></div>
</div>
</div>
</div>
<div class="centeredLogo">
<a href="/" title="Yes!" rel="home">
<img src="https://www.yesmagazine.org/wp-content/themes/generatepress_child/svg/site-logo.svg" width="50" height="50" alt="Yes!">
<svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" width="101" height="9.109" viewBox="0 0 101 9.109"><path d="M2.545 9.033c1.603 0 2.986-.76 2.986-2.431 0-1.581-1.162-2.173-2.279-2.72-1.011-.494-1.968-.942-1.968-2.028A1.17 1.17 0 0 1 2.522.577c.813 0 1.565.517 2.363 2.203h.099L4.756.722A5.355 5.355 0 0 0 2.902.388C1.534.388.266.996.266 2.569s1.2 2.044 2.386 2.628c.942.456 1.762 1.003 1.762 2.082a1.459 1.459 0 0 1-1.519 1.564c-1.041 0-1.93-.722-2.803-2.363L0 6.519l.228 2.104a6.706 6.706 0 0 0 2.317.41zm6.837 0a2.895 2.895 0 1 0-2.917-2.887 2.963 2.963 0 0 0 2.872 2.887h.045zm0-5.553c1.163 0 1.679 1.299 1.679 2.667 0 1.367-.501 2.659-1.679 2.659s-1.663-1.277-1.663-2.66c0-1.383.471-2.652 1.618-2.652l.045-.014zM14.701 0l-1.648.6c.356.406.539.935.509 1.474v5.22a3.389 3.389 0 0 1-.251 1.519h1.656a3.038 3.038 0 0 1-.266-1.572V0zm6.025 6.921V3.426h-1.687c.352.302.538.753.501 1.215v2.735a1.192 1.192 0 0 1-1.102.76c-.638 0-1.011-.403-1.011-1.208V3.441H15.81c.334.313.511.759.479 1.216v2.431c0 1.185.501 1.938 1.474 1.938s1.436-.707 1.838-1.451v1.413l1.596-.365c-.365-.289-.517-.494-.517-1.702h.046zm1.83.76c0 1.072.593 1.383 1.276 1.383a1.723 1.723 0 0 0 1.458-.76v-.046c-.23.133-.493.202-.76.197-.532 0-.76-.289-.76-.843V3.624h1.474v-.205h-1.588V2.135h-.114l-1.648 1.421v.068h.615l.047 4.057zm4.437-5.599a.685.685 0 0 0 .038-1.368h-.038a.684.684 0 0 0 0 1.368zm-.509 4.596a8.15 8.15 0 0 1-.312 2.134h1.656a5.805 5.805 0 0 1-.25-2.195V3.176l-1.656.6v.083c.358.402.543.929.517 1.466l.045 1.353zm8.236-.502a2.925 2.925 0 0 0-5.851 0 2.926 2.926 0 0 0 5.851 0zm-2.971 2.637c-1.178 0-1.664-1.276-1.664-2.659 0-1.382.508-2.667 1.664-2.667 1.155 0 1.671 1.299 1.671 2.667 0 1.367-.485 2.659-1.671 2.659zm5.372-4.285a1.702 1.702 0 0 1 1.253-.57c.76 0 1.048.57 1.048 1.216v1.519a6.85 6.85 0 0 1-.25 2.188h1.656a5.615 5.615 0 0 1-.266-2.195V4.953a1.52 1.52 0 0 0-1.603-1.656 2.345 2.345 0 0 0-1.838 1.049h-.046V3.251l-1.603.6c.358.407.542.94.509 1.481v1.345a6.276 6.276 0 0 1-.259 2.188h1.649a6.061 6.061 0 0 1-.25-2.195V4.528zm6.594 4.513c1.185 0 2.135-.517 2.135-1.641s-.836-1.519-1.619-1.861c-.782-.342-1.474-.577-1.474-1.23a.85.85 0 0 1 .884-.816l.051.003c.539 0 1.185.296 1.77 1.292h.069l-.114-1.292a4.325 4.325 0 0 0-1.413-.228c-1.003 0-1.983.403-1.983 1.519 0 1.117.911 1.52 1.687 1.846.775.327 1.208.608 1.208 1.2a.95.95 0 0 1-1.048.98c-.76 0-1.292-.471-1.869-1.572h-.068l.122 1.497a5.242 5.242 0 0 0 1.664.296v.007h-.002zm6.46-8.456c.347.62.505 1.327.456 2.036v5.318c0 .562-.212.881-.524.881s-.76-.661-1.52-1.937h-.091l.174 1.96a3.71 3.71 0 0 0 1.33.25c1.2 0 1.93-.615 1.93-1.747V2.614a3.566 3.566 0 0 1 .456-2.036h-2.211v.007zm6.077 2.705a2.978 2.978 0 0 0-2.917 2.895 2.926 2.926 0 0 0 5.85 0 2.987 2.987 0 0 0-2.956-2.902l.023.007zm0 5.553c-1.178 0-1.664-1.276-1.664-2.659s.509-2.667 1.664-2.667 1.687 1.292 1.687 2.659-.539 2.667-1.71 2.667h.023zm8.486-1.884V3.464h-1.664c.352.302.538.753.501 1.216v2.734a1.193 1.193 0 0 1-1.102.76c-.638 0-1.01-.403-1.01-1.208V3.479h-1.618c.334.313.51.759.479 1.216v2.431c0 1.185.501 1.938 1.474 1.938.972 0 1.436-.707 1.838-1.451v1.414l1.595-.365c-.365-.296-.517-.501-.517-1.709l.024.006zm3.039-2.332h-.045v-1.39l-1.611.6c.362.406.548.938.517 1.481v1.345a6.072 6.072 0 0 1-.266 2.188h1.656a6.081 6.081 0 0 1-.251-2.195V4.832c.163-.278.442-.467.76-.517a2.16 2.16 0 0 1 1.019.342h.045v-1.39c-.791.015-1.406.805-1.861 1.352l.037.008zm7.735.319a1.52 1.52 0 0 0-1.618-1.663 2.359 2.359 0 0 0-1.839 1.048h-.045V3.237l-1.603.6c.359.407.542.939.509 1.481v1.345a6.267 6.267 0 0 1-.289 2.18h1.649a6.084 6.084 0 0 1-.251-2.195v-2.12a1.71 1.71 0 0 1 1.261-.57c.76 0 1.048.57 1.048 1.215v1.52a7.118 7.118 0 0 1-.25 2.188h1.648a5.77 5.77 0 0 1-.258-2.196l.038-1.739zm5.599 3.449c-.334 0-.449-.212-.449-.501V4.65c0-.7-.349-1.36-1.519-1.36a2.705 2.705 0 0 0-2.279 1.132l.061.068a2.377 2.377 0 0 1 1.52-.516c.813 0 1.048.387 1.048.98V6.2c-1.193.182-2.834.759-2.834 1.899 0 .653.532.973 1.215.973a2.19 2.19 0 0 0 1.641-.76c.081.45.495.761.95.714a1.292 1.292 0 0 0 1.193-.828.851.851 0 0 1-.585.19l.038.007zm-1.626-.311a1.383 1.383 0 0 1-.935.334c-.532 0-.828-.289-.828-.76 0-.76.866-1.132 1.762-1.337v1.763h.001zM83.808 0l-1.656.6c.359.404.544.934.517 1.474v5.25a3.52 3.52 0 0 1-.25 1.558h1.649a3.17 3.17 0 0 1-.259-1.573V0h-.001zm3.001 1.398a.685.685 0 0 0-1.368-.022v.022a.684.684 0 0 0 1.368 0zm-.054 1.831l-1.656.6v.083c.358.402.544.929.517 1.466v1.299a8.157 8.157 0 0 1-.266 2.188h1.656a5.791 5.791 0 0 1-.251-2.196v-3.44zm3.662 2.333c-.759-.296-1.473-.578-1.473-1.231a.85.85 0 0 1 .893-.806h.011c.54 0 1.185.296 1.77 1.292h.068l-.091-1.292a4.32 4.32 0 0 0-1.413-.228c-1.003 0-1.983.402-1.983 1.519s.911 1.52 1.687 1.846c.775.327 1.208.607 1.208 1.2a.949.949 0 0 1-1.048.98c-.759 0-1.292-.471-1.869-1.573h-.068l.113 1.459a5.263 5.263 0 0 0 1.672.296c1.186 0 2.135-.517 2.135-1.641s-.835-1.489-1.618-1.823h.006v.002zm10.34-.761c0-.95-.417-1.519-1.375-1.519a2.061 2.061 0 0 0-1.755 1.048 1.186 1.186 0 0 0-1.311-1.045l-.033.005a2.065 2.065 0 0 0-1.74 1.049h-.045V3.244l-1.611.601c.362.405.548.938.517 1.481V6.67a6.072 6.072 0 0 1-.266 2.188h1.656a6.084 6.084 0 0 1-.251-2.195V4.589c.251-.386.68-.618 1.14-.616.668 0 .843.486.843 1.079V6.67a6.451 6.451 0 0 1-.296 2.173h1.649a5.768 5.768 0 0 1-.258-2.195V4.574a1.375 1.375 0 0 1 1.147-.615c.661 0 .843.486.843 1.079v1.618a6.823 6.823 0 0 1-.251 2.188H101a5.763 5.763 0 0 1-.25-2.195l.007-1.848z" /></svg> </a>
</div>
<div class="subscribe_btn">
<a href="https://yesmagazine.secure.force.com/subscribe?campaign=7012I000001Jj7kQAC" class="SubscribeBtn right subscribe  arSubCribe">SUBSCRIBE</a>
</div>
<div class="desktopMobMenu mMM">
<div class="mobSrc">
<form role="search" method="get" id="searchform" action="https://www.yesmagazine.org">
<input type="text" value="" name="s" id="s" class="mobSrcTf" placeholder="SEARCH" /><button type="submit"><i class="fa fa-long-arrow-right"></i></button>
</form> </div>
<div class="mobMenuSrc">
<ul id="menu-top-main-mobile-menu-1" class="hamBurgerMenus hamBurgerMobMenus"><li class="main donate menu-item menu-item-type-custom menu-item-object-custom menu-item-63056 menu-item--lvl-1"><a href="https://www.yesmagazine.org/donate">Donate</a></li>
<li class="main menu-item menu-item-type-post_type menu-item-object-page menu-item-63057 menu-item--lvl-1"><a href="https://www.yesmagazine.org/about">About</a></li>
<li class="main menu-item menu-item-type-custom menu-item-object-custom menu-item-100076 menu-item--lvl-1"><a href="https://www.yesmagazine.org/events">Events</a></li>
<li class="redishMobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63055 current-master-category menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/social-justice">Social Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63053 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/environment">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63054 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/health-happiness">Health &amp; Happiness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63052 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63051 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/democracy">Democracy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101711 menu-item--lvl-1"><a href="https://www.yesmagazine.org/get-yes-emails">Get YES! Emails</a></li>
<li class="redishMobile menu-item menu-item-type-post_type menu-item-object-page menu-item-63478 menu-item--lvl-1"><a href="https://www.yesmagazine.org/education">Teacher Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63059 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/customerlogin/"><i class="fa fa-sign-in" aria-hidden="true"></i>My Account</a></li>
<li class="current-issue-menu menuWithImg menu-item menu-item-type-custom menu-item-object-custom menu-item-63060 menu-item--lvl-1"><a href="/issues/bodies" class="menu-image-title-after menu-image-not-hovered"><img width="1238" height="1594" decoding="async" src="data:image/svg+xml,&lt;svg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 1238 1594&quot;&gt;&lt;/svg&gt;" data-src="https://www.yesmagazine.org/wp-content/uploads/2022/11/104-Cover-Medium-1.jpg" class="lazyload menu-image menu-image-title-after" alt="" /><noscript><img width="1238" height="1594" decoding="async" src="https://www.yesmagazine.org/wp-content/uploads/2022/11/104-Cover-Medium-1.jpg" class="lazyload menu-image menu-image-title-after" alt="" /></noscript><span class="menu-image-title-after menu-image-title">Bodies Winter 2023</span></a></li>
<li class="hiddingFromDeskTop menu-item menu-item-type-post_type menu-item-object-page menu-item-63061 menu-item--lvl-1"><a href="https://www.yesmagazine.org/all-issues">All Issues</a></li>
<li class="hiddingFromDeskTop menu-item menu-item-type-custom menu-item-object-custom menu-item-65924 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/renewal/YES_NewGiftSub">Give A Gift Subscription</a></li>
</ul> </div>
<div class="full mobileSocial">
<aside id="lsi_widget-3" class="widget inner-padding widget_lsi_widget custom">
<h5>Follow</h5>
<ul id="menu-bottom-menu-follow-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461 menu-item--lvl-1"><a href="https://www.yesmagazine.org/get-yes-emails">Get YES! Emails</a></li>
</ul> <ul class="lsi-social-icons icon-set-lsi_widget-3 mobileSocialUl" style="text-align: left">
<li class="lsi-social-facebook"><a class="" rel="nofollow" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yesmagazine/"><i class="lsicon lsicon-facebook"></i></a></li>
<li class="lsi-social-twitter"><a class="" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/yesmagazine"><i class="lsicon lsicon-twitter"></i></a></li>
<li class="lsi-social-instagram"><a class="" rel="nofollow" title="Instagram" aria-label="Instagram" href="https://www.instagram.com/yesmagazine_/"><i class="lsicon lsicon-instagram"></i></a></li>
<li class="lsi-social-pinterest"><a class="" rel="nofollow" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/yesmagazine/"><i class="lsicon lsicon-pinterest"></i></a></li>
<li class="lsi-social-linkedin"><a class="" rel="nofollow" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/yes-magazine/"><i class="lsicon lsicon-linkedin"></i></a></li>
<li class="lsi-social-rss"><a class="" rel="nofollow" title="RSS" aria-label="RSS" href="https://www.yesmagazine.org/feed"><i class="lsicon lsicon-rss"></i></a></li>
</ul>
</aside>
</div>
</div>
</div>
</section>
<div class="site-footer grid-container grid-parent" check="check">
<div id="footer-hr" class="container">
<div class="row">
<hr class="horitonzal-line footer">
</div>
</div>
<div class='mobileFoot'><aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="/"><svg xmlns="http://www.w3.org/2000/svg" width="75" height="101.15" viewbox="0 0 75 101.15"><path fill="#343333" d="M14 0h61v61H14z" /><path fill="#FFF" d="M70.554 43.422l1.594-25.562h-6.237l1.781 25.562zM69.005 47.596c-1.454 0-2.673 1.22-2.673 2.674s1.219 2.673 2.673 2.673 2.673-1.219 2.673-2.673c0-1.455-1.219-2.674-2.673-2.674" /><path fill="#343333" d="M45.79 37.418c0-2.815-1.36-4.784-3.283-4.784-2.486 0-4.456 2.345-4.878 5.909h8.161v-1.125zM44.43 50.363c1.538 0 2.452-.297 5.159-1.869v-2.306h2.58v1.266c0 1.876 2.626 3.564 5.534 3.564 2.251 0 3.659-.985 3.659-2.485 0-1.876-1.173-2.814-5.769-4.55-2.399-.916-4.001-1.869-4.982-3.048H37.582c0 5.817 2.626 9.428 6.848 9.428" /><path fill="#FFF" d="M31.861 43.142c.481 5.978 4.519 9.895 10.411 9.895 2.697 0 4.288-.38 7.317-1.946v1.759h2.298v-1.69c1.407 1.267 3.33 1.876 6.05 1.876 4.736 0 7.458-2.392 7.458-6.519 0-3.377-1.548-5.159-6.145-6.988-4.972-1.97-5.722-2.533-5.722-4.268 0-1.595 1.36-2.627 3.377-2.627 2.345 0 4.644 1.501 4.644 3.095 0 .423-.094 1.032-.281 1.548h2.392l1.172-6.754h-2.438l-.282 1.688c-1.36-1.126-2.955-1.595-5.252-1.595-3.192 0-5.628 1.297-6.776 3.438-1.55-2.169-4.195-3.438-7.529-3.438-1.834 0-3.491.363-4.924 1.036v-.472h-7.223v1.97h2.955l-4.41 11.35-4.644-11.35h2.439v-1.97h-9.896v1.97h1.688l7.598 18.62c-1.032 2.673-1.594 3.706-2.814 5.3-1.347 1.706-2.268 2.468-4.608 3.93h5.414c1.331-2.038 2.73-4.818 3.744-7.495l3.987-10.363zm10.646-10.508c1.923 0 3.283 1.97 3.283 4.785v1.125h-8.161c.422-3.565 2.392-5.91 4.878-5.91m8.103 8.302c.98 1.179 2.583 2.133 4.982 3.048 4.596 1.735 5.769 2.673 5.769 4.55 0 1.5-1.407 2.485-3.659 2.485-2.908 0-5.534-1.689-5.534-3.564v-1.266h-2.58v2.305c-2.707 1.572-3.62 1.869-5.159 1.869-4.222 0-6.848-3.612-6.848-9.427H50.61z" /><path fill="none" d="M14 0h61v61H14z" /><path fill="#343333" d="M13.427 81.641c2.279 0 4.246-1.081 4.246-3.457 0-2.247-1.653-3.089-3.241-3.867-1.437-.702-2.798-1.339-2.798-2.884a1.663 1.663 0 0 1 1.76-1.815c1.156 0 2.226.734 3.36 3.132h.141l-.324-2.927a7.628 7.628 0 0 0-2.636-.476c-1.944 0-3.749.864-3.749 3.1s1.707 2.906 3.392 3.738c1.34.648 2.506 1.426 2.506 2.96a2.075 2.075 0 0 1-2.161 2.225c-1.48 0-2.744-1.026-3.986-3.359l-.13.054.324 2.992a9.536 9.536 0 0 0 3.296.584zm9.722 0a4.116 4.116 0 1 0-4.148-4.105 4.212 4.212 0 0 0 4.083 4.105h.065zm0-7.896c1.653 0 2.387 1.847 2.387 3.792 0 1.944-.713 3.781-2.387 3.781-1.675 0-2.366-1.814-2.366-3.781s.67-3.77 2.301-3.77l.065-.022zm7.562-4.948l-2.344.854c.507.577.767 1.329.724 2.095v7.421a4.831 4.831 0 0 1-.357 2.161h2.355a4.314 4.314 0 0 1-.378-2.236V68.797zm8.566 9.841v-4.969h-2.398c.5.429.765 1.072.713 1.729v3.889a1.697 1.697 0 0 1-1.566 1.081c-.908 0-1.437-.573-1.437-1.718v-4.96h-2.301a2.16 2.16 0 0 1 .681 1.729v3.456c0 1.685.713 2.755 2.096 2.755s2.042-1.005 2.614-2.063v2.009l2.268-.519c-.518-.411-.734-.702-.734-2.42h.064v.001zm2.603 1.08c0 1.523.842 1.966 1.815 1.966a2.456 2.456 0 0 0 2.074-1.08v-.065a2.1 2.1 0 0 1-1.08.281c-.756 0-1.081-.411-1.081-1.199V73.95h2.096v-.292h-2.257v-1.825h-.163l-2.344 2.02v.097h.875l.065 5.768zm6.309-7.961a.972.972 0 1 0 .055-1.944h-.054a.972.972 0 0 0-.001 1.944zm-.724 6.535a11.637 11.637 0 0 1-.443 3.036h2.355a8.25 8.25 0 0 1-.357-3.122v-4.893l-2.354.853v.119a2.91 2.91 0 0 1 .734 2.084l.065 1.923zm11.71-.713a4.159 4.159 0 0 0-8.318 0 4.159 4.159 0 0 0 8.318 0zm-4.224 3.749c-1.674 0-2.365-1.815-2.365-3.781 0-1.966.724-3.792 2.365-3.792 1.643 0 2.377 1.847 2.377 3.792 0 1.944-.691 3.781-2.377 3.781zm7.637-6.093a2.422 2.422 0 0 1 1.782-.81c1.081 0 1.491.81 1.491 1.729v2.16c.05 1.049-.07 2.1-.356 3.111h2.355a7.981 7.981 0 0 1-.378-3.122V75.84a2.16 2.16 0 0 0-2.28-2.355 3.337 3.337 0 0 0-2.614 1.491h-.064V73.42l-2.279.854c.51.579.771 1.336.724 2.106v1.912a8.945 8.945 0 0 1-.367 3.111h2.344a8.653 8.653 0 0 1-.356-3.122v-3.046h-.002zm9.377 6.416c1.685 0 3.035-.734 3.035-2.333 0-1.599-1.188-2.16-2.301-2.646-1.112-.486-2.095-.821-2.095-1.75a1.21 1.21 0 0 1 1.328-1.156c.767 0 1.686.421 2.517 1.836h.097l-.162-1.836a6.127 6.127 0 0 0-2.009-.324c-1.426 0-2.819.573-2.819 2.161s1.296 2.16 2.398 2.625c1.102.465 1.717.864 1.717 1.707a1.35 1.35 0 0 1-1.49 1.394c-1.081 0-1.837-.67-2.658-2.236h-.097l.173 2.128c.761.267 1.56.409 2.366.421v.009zM2.388 89.03c.493.881.719 1.887.648 2.895v7.562c0 .799-.302 1.252-.745 1.252s-1.08-.94-2.161-2.754H0l.249 2.787a5.314 5.314 0 0 0 1.891.356c1.707 0 2.744-.875 2.744-2.484v-6.73a5.073 5.073 0 0 1 .648-2.895H2.388v.011zm8.641 3.845a4.234 4.234 0 0 0-4.148 4.116 4.159 4.159 0 1 0 8.318 0 4.245 4.245 0 0 0-4.202-4.126l.032.01zm0 7.896c-1.674 0-2.366-1.815-2.366-3.781 0-1.966.724-3.792 2.366-3.792s2.398 1.837 2.398 3.781-.767 3.792-2.431 3.792h.033zm12.066-2.679v-4.969h-2.366c.5.429.765 1.071.713 1.728v3.889a1.697 1.697 0 0 1-1.566 1.081c-.907 0-1.437-.573-1.437-1.718v-4.958h-2.301a2.16 2.16 0 0 1 .681 1.729v3.456c0 1.686.713 2.755 2.096 2.755 1.382 0 2.042-1.005 2.614-2.063v2.009l2.269-.519c-.519-.421-.735-.713-.735-2.431l.032.011zm4.322-3.316h-.065V92.8l-2.29.853c.514.577.778 1.334.734 2.106v1.912a8.65 8.65 0 0 1-.378 3.111h2.355a8.631 8.631 0 0 1-.356-3.122v-2.592a1.517 1.517 0 0 1 1.08-.734 3.058 3.058 0 0 1 1.448.486h.064v-1.977c-1.123.021-1.999 1.145-2.646 1.923l.054.01zm10.996.454a2.16 2.16 0 0 0-2.3-2.365 3.344 3.344 0 0 0-2.614 1.491h-.065V92.8l-2.279.853c.511.579.771 1.336.724 2.106v1.912a8.946 8.946 0 0 1-.41 3.1h2.344a8.632 8.632 0 0 1-.357-3.122v-3.014a2.429 2.429 0 0 1 1.793-.81c1.08 0 1.491.81 1.491 1.728v2.161a10.145 10.145 0 0 1-.356 3.111h2.344a8.212 8.212 0 0 1-.367-3.122l.052-2.473zm7.961 4.904c-.475 0-.637-.302-.637-.713v-4.612c0-.995-.497-1.934-2.161-1.934a3.845 3.845 0 0 0-3.24 1.609l.086.098a3.38 3.38 0 0 1 2.161-.735c1.156 0 1.491.551 1.491 1.394v1.771c-1.696.259-4.029 1.08-4.029 2.7 0 .929.756 1.383 1.728 1.383a3.109 3.109 0 0 0 2.333-1.08c.115.64.704 1.082 1.351 1.015a1.837 1.837 0 0 0 1.696-1.177c-.234.19-.531.287-.832.27l.053.011zm-2.311-.443a1.971 1.971 0 0 1-1.329.476c-.756 0-1.177-.411-1.177-1.081 0-1.081 1.231-1.609 2.506-1.901v2.506zm6.146-11.493l-2.355.853c.511.575.774 1.328.734 2.096v7.465a4.975 4.975 0 0 1-.356 2.214h2.344a4.504 4.504 0 0 1-.367-2.236V88.198zm4.267 1.988a.972.972 0 1 0-1.945-.031v.031a.973.973 0 0 0 1.945 0zm-.076 2.603l-2.355.854v.119c.509.572.772 1.32.734 2.084v1.848a11.619 11.619 0 0 1-.378 3.111h2.355a8.23 8.23 0 0 1-.356-3.122v-4.894zm5.207 3.316c-1.081-.421-2.095-.821-2.095-1.75a1.21 1.21 0 0 1 1.27-1.146l.015.001c.767 0 1.685.421 2.517 1.836h.097l-.13-1.836a6.127 6.127 0 0 0-2.009-.324c-1.426 0-2.819.573-2.819 2.16 0 1.588 1.296 2.161 2.398 2.625 1.102.464 1.718.864 1.718 1.707a1.35 1.35 0 0 1-1.49 1.394c-1.081 0-1.836-.67-2.658-2.236h-.097l.162 2.074c.764.268 1.567.41 2.376.421 1.686 0 3.036-.734 3.036-2.333 0-1.599-1.188-2.117-2.301-2.592h.01v-.001zm14.702-1.081c0-1.35-.594-2.16-1.956-2.16a2.928 2.928 0 0 0-2.495 1.491 1.685 1.685 0 0 0-1.863-1.486l-.049.006a2.938 2.938 0 0 0-2.474 1.491h-.064V92.81l-2.291.854c.515.577.779 1.335.735 2.106v1.912a8.646 8.646 0 0 1-.378 3.111h2.355a8.632 8.632 0 0 1-.357-3.122v-2.95a1.925 1.925 0 0 1 1.621-.875c.951 0 1.199.691 1.199 1.534v2.301a9.16 9.16 0 0 1-.421 3.089h2.344a8.212 8.212 0 0 1-.367-3.122v-2.949a1.955 1.955 0 0 1 1.631-.875c.94 0 1.199.691 1.199 1.534v2.301c.05 1.049-.07 2.1-.357 3.111h2.334a8.21 8.21 0 0 1-.356-3.122l.01-2.624z" /></svg></a></div></aside><aside id="nav_menu-7" class="widget inner-padding widget_nav_menu"><div class="menu-bottom-menu-main-container"><ul id="menu-bottom-menu-main" class="menu"><li id="menu-item-440" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440 current-master-category menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/social-justice">Social Justice</a></li>
<li id="menu-item-438" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/environment">Environment</a></li>
<li id="menu-item-439" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/health-happiness">Health &amp; Happiness</a></li>
<li id="menu-item-437" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/economy">Economy</a></li>
<li id="menu-item-436" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/democracy">Democracy</a></li>
<li id="menu-item-2363" class="magazine menu-item menu-item-type-post_type menu-item-object-page menu-item-2363 menu-item--lvl-1"><a href="https://www.yesmagazine.org/all-issues">All Issues</a></li>
<li id="menu-item-71854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71854 menu-item--lvl-1"><a href="/issues/bodies">Current Issue</a></li>
</ul></div></aside><aside id="nav_menu-8" class="widget inner-padding widget_nav_menu"><div class="menu-mobile-footer-menu-container"><ul id="menu-mobile-footer-menu" class="menu"><li id="menu-item-63047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63047 menu-item--lvl-1"><a href="/about/">About</a></li>
<li id="menu-item-63048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63048 menu-item--lvl-1"><a href="https://www.yesmagazine.org/donate">Support</a></li>
<li id="menu-item-63049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63049 menu-item--lvl-1"><a href="/all-issues">Magazine</a></li>
<li id="menu-item-63050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63050 menu-item--lvl-1"><a href="https://yesmagazine.org/feed">Follow</a></li>
</ul></div></aside><aside id="lsi_widget-4" class="widget inner-padding widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-4" style="text-align: center"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yesmagazine/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/yesmagazine" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-instagram"><a class="" rel="nofollow noopener noreferrer" title="Instagram" aria-label="Instagram" href="https://www.instagram.com/yesmagazine_/" target="_blank"><i class="lsicon lsicon-instagram"></i></a></li><li class="lsi-social-pinterest"><a class="" rel="nofollow noopener noreferrer" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/yesmagazine/" target="_blank"><i class="lsicon lsicon-pinterest"></i></a></li><li class="lsi-social-linkedin"><a class="" rel="nofollow noopener noreferrer" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/yes-magazine/" target="_blank"><i class="lsicon lsicon-linkedin"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://www.yesmagazine.org/feed" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul></aside></div> <div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-100 tablet-grid-50 mobile-grid-100">
<aside id="custom_html-7" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="/"><svg xmlns="http://www.w3.org/2000/svg" width="75" height="101.15" viewbox="0 0 75 101.15"><path fill="#343333" d="M14 0h61v61H14z" /><path fill="#FFF" d="M70.554 43.422l1.594-25.562h-6.237l1.781 25.562zM69.005 47.596c-1.454 0-2.673 1.22-2.673 2.674s1.219 2.673 2.673 2.673 2.673-1.219 2.673-2.673c0-1.455-1.219-2.674-2.673-2.674" /><path fill="#343333" d="M45.79 37.418c0-2.815-1.36-4.784-3.283-4.784-2.486 0-4.456 2.345-4.878 5.909h8.161v-1.125zM44.43 50.363c1.538 0 2.452-.297 5.159-1.869v-2.306h2.58v1.266c0 1.876 2.626 3.564 5.534 3.564 2.251 0 3.659-.985 3.659-2.485 0-1.876-1.173-2.814-5.769-4.55-2.399-.916-4.001-1.869-4.982-3.048H37.582c0 5.817 2.626 9.428 6.848 9.428" /><path fill="#FFF" d="M31.861 43.142c.481 5.978 4.519 9.895 10.411 9.895 2.697 0 4.288-.38 7.317-1.946v1.759h2.298v-1.69c1.407 1.267 3.33 1.876 6.05 1.876 4.736 0 7.458-2.392 7.458-6.519 0-3.377-1.548-5.159-6.145-6.988-4.972-1.97-5.722-2.533-5.722-4.268 0-1.595 1.36-2.627 3.377-2.627 2.345 0 4.644 1.501 4.644 3.095 0 .423-.094 1.032-.281 1.548h2.392l1.172-6.754h-2.438l-.282 1.688c-1.36-1.126-2.955-1.595-5.252-1.595-3.192 0-5.628 1.297-6.776 3.438-1.55-2.169-4.195-3.438-7.529-3.438-1.834 0-3.491.363-4.924 1.036v-.472h-7.223v1.97h2.955l-4.41 11.35-4.644-11.35h2.439v-1.97h-9.896v1.97h1.688l7.598 18.62c-1.032 2.673-1.594 3.706-2.814 5.3-1.347 1.706-2.268 2.468-4.608 3.93h5.414c1.331-2.038 2.73-4.818 3.744-7.495l3.987-10.363zm10.646-10.508c1.923 0 3.283 1.97 3.283 4.785v1.125h-8.161c.422-3.565 2.392-5.91 4.878-5.91m8.103 8.302c.98 1.179 2.583 2.133 4.982 3.048 4.596 1.735 5.769 2.673 5.769 4.55 0 1.5-1.407 2.485-3.659 2.485-2.908 0-5.534-1.689-5.534-3.564v-1.266h-2.58v2.305c-2.707 1.572-3.62 1.869-5.159 1.869-4.222 0-6.848-3.612-6.848-9.427H50.61z" /><path fill="none" d="M14 0h61v61H14z" /><path fill="#343333" d="M13.427 81.641c2.279 0 4.246-1.081 4.246-3.457 0-2.247-1.653-3.089-3.241-3.867-1.437-.702-2.798-1.339-2.798-2.884a1.663 1.663 0 0 1 1.76-1.815c1.156 0 2.226.734 3.36 3.132h.141l-.324-2.927a7.628 7.628 0 0 0-2.636-.476c-1.944 0-3.749.864-3.749 3.1s1.707 2.906 3.392 3.738c1.34.648 2.506 1.426 2.506 2.96a2.075 2.075 0 0 1-2.161 2.225c-1.48 0-2.744-1.026-3.986-3.359l-.13.054.324 2.992a9.536 9.536 0 0 0 3.296.584zm9.722 0a4.116 4.116 0 1 0-4.148-4.105 4.212 4.212 0 0 0 4.083 4.105h.065zm0-7.896c1.653 0 2.387 1.847 2.387 3.792 0 1.944-.713 3.781-2.387 3.781-1.675 0-2.366-1.814-2.366-3.781s.67-3.77 2.301-3.77l.065-.022zm7.562-4.948l-2.344.854c.507.577.767 1.329.724 2.095v7.421a4.831 4.831 0 0 1-.357 2.161h2.355a4.314 4.314 0 0 1-.378-2.236V68.797zm8.566 9.841v-4.969h-2.398c.5.429.765 1.072.713 1.729v3.889a1.697 1.697 0 0 1-1.566 1.081c-.908 0-1.437-.573-1.437-1.718v-4.96h-2.301a2.16 2.16 0 0 1 .681 1.729v3.456c0 1.685.713 2.755 2.096 2.755s2.042-1.005 2.614-2.063v2.009l2.268-.519c-.518-.411-.734-.702-.734-2.42h.064v.001zm2.603 1.08c0 1.523.842 1.966 1.815 1.966a2.456 2.456 0 0 0 2.074-1.08v-.065a2.1 2.1 0 0 1-1.08.281c-.756 0-1.081-.411-1.081-1.199V73.95h2.096v-.292h-2.257v-1.825h-.163l-2.344 2.02v.097h.875l.065 5.768zm6.309-7.961a.972.972 0 1 0 .055-1.944h-.054a.972.972 0 0 0-.001 1.944zm-.724 6.535a11.637 11.637 0 0 1-.443 3.036h2.355a8.25 8.25 0 0 1-.357-3.122v-4.893l-2.354.853v.119a2.91 2.91 0 0 1 .734 2.084l.065 1.923zm11.71-.713a4.159 4.159 0 0 0-8.318 0 4.159 4.159 0 0 0 8.318 0zm-4.224 3.749c-1.674 0-2.365-1.815-2.365-3.781 0-1.966.724-3.792 2.365-3.792 1.643 0 2.377 1.847 2.377 3.792 0 1.944-.691 3.781-2.377 3.781zm7.637-6.093a2.422 2.422 0 0 1 1.782-.81c1.081 0 1.491.81 1.491 1.729v2.16c.05 1.049-.07 2.1-.356 3.111h2.355a7.981 7.981 0 0 1-.378-3.122V75.84a2.16 2.16 0 0 0-2.28-2.355 3.337 3.337 0 0 0-2.614 1.491h-.064V73.42l-2.279.854c.51.579.771 1.336.724 2.106v1.912a8.945 8.945 0 0 1-.367 3.111h2.344a8.653 8.653 0 0 1-.356-3.122v-3.046h-.002zm9.377 6.416c1.685 0 3.035-.734 3.035-2.333 0-1.599-1.188-2.16-2.301-2.646-1.112-.486-2.095-.821-2.095-1.75a1.21 1.21 0 0 1 1.328-1.156c.767 0 1.686.421 2.517 1.836h.097l-.162-1.836a6.127 6.127 0 0 0-2.009-.324c-1.426 0-2.819.573-2.819 2.161s1.296 2.16 2.398 2.625c1.102.465 1.717.864 1.717 1.707a1.35 1.35 0 0 1-1.49 1.394c-1.081 0-1.837-.67-2.658-2.236h-.097l.173 2.128c.761.267 1.56.409 2.366.421v.009zM2.388 89.03c.493.881.719 1.887.648 2.895v7.562c0 .799-.302 1.252-.745 1.252s-1.08-.94-2.161-2.754H0l.249 2.787a5.314 5.314 0 0 0 1.891.356c1.707 0 2.744-.875 2.744-2.484v-6.73a5.073 5.073 0 0 1 .648-2.895H2.388v.011zm8.641 3.845a4.234 4.234 0 0 0-4.148 4.116 4.159 4.159 0 1 0 8.318 0 4.245 4.245 0 0 0-4.202-4.126l.032.01zm0 7.896c-1.674 0-2.366-1.815-2.366-3.781 0-1.966.724-3.792 2.366-3.792s2.398 1.837 2.398 3.781-.767 3.792-2.431 3.792h.033zm12.066-2.679v-4.969h-2.366c.5.429.765 1.071.713 1.728v3.889a1.697 1.697 0 0 1-1.566 1.081c-.907 0-1.437-.573-1.437-1.718v-4.958h-2.301a2.16 2.16 0 0 1 .681 1.729v3.456c0 1.686.713 2.755 2.096 2.755 1.382 0 2.042-1.005 2.614-2.063v2.009l2.269-.519c-.519-.421-.735-.713-.735-2.431l.032.011zm4.322-3.316h-.065V92.8l-2.29.853c.514.577.778 1.334.734 2.106v1.912a8.65 8.65 0 0 1-.378 3.111h2.355a8.631 8.631 0 0 1-.356-3.122v-2.592a1.517 1.517 0 0 1 1.08-.734 3.058 3.058 0 0 1 1.448.486h.064v-1.977c-1.123.021-1.999 1.145-2.646 1.923l.054.01zm10.996.454a2.16 2.16 0 0 0-2.3-2.365 3.344 3.344 0 0 0-2.614 1.491h-.065V92.8l-2.279.853c.511.579.771 1.336.724 2.106v1.912a8.946 8.946 0 0 1-.41 3.1h2.344a8.632 8.632 0 0 1-.357-3.122v-3.014a2.429 2.429 0 0 1 1.793-.81c1.08 0 1.491.81 1.491 1.728v2.161a10.145 10.145 0 0 1-.356 3.111h2.344a8.212 8.212 0 0 1-.367-3.122l.052-2.473zm7.961 4.904c-.475 0-.637-.302-.637-.713v-4.612c0-.995-.497-1.934-2.161-1.934a3.845 3.845 0 0 0-3.24 1.609l.086.098a3.38 3.38 0 0 1 2.161-.735c1.156 0 1.491.551 1.491 1.394v1.771c-1.696.259-4.029 1.08-4.029 2.7 0 .929.756 1.383 1.728 1.383a3.109 3.109 0 0 0 2.333-1.08c.115.64.704 1.082 1.351 1.015a1.837 1.837 0 0 0 1.696-1.177c-.234.19-.531.287-.832.27l.053.011zm-2.311-.443a1.971 1.971 0 0 1-1.329.476c-.756 0-1.177-.411-1.177-1.081 0-1.081 1.231-1.609 2.506-1.901v2.506zm6.146-11.493l-2.355.853c.511.575.774 1.328.734 2.096v7.465a4.975 4.975 0 0 1-.356 2.214h2.344a4.504 4.504 0 0 1-.367-2.236V88.198zm4.267 1.988a.972.972 0 1 0-1.945-.031v.031a.973.973 0 0 0 1.945 0zm-.076 2.603l-2.355.854v.119c.509.572.772 1.32.734 2.084v1.848a11.619 11.619 0 0 1-.378 3.111h2.355a8.23 8.23 0 0 1-.356-3.122v-4.894zm5.207 3.316c-1.081-.421-2.095-.821-2.095-1.75a1.21 1.21 0 0 1 1.27-1.146l.015.001c.767 0 1.685.421 2.517 1.836h.097l-.13-1.836a6.127 6.127 0 0 0-2.009-.324c-1.426 0-2.819.573-2.819 2.16 0 1.588 1.296 2.161 2.398 2.625 1.102.464 1.718.864 1.718 1.707a1.35 1.35 0 0 1-1.49 1.394c-1.081 0-1.836-.67-2.658-2.236h-.097l.162 2.074c.764.268 1.567.41 2.376.421 1.686 0 3.036-.734 3.036-2.333 0-1.599-1.188-2.117-2.301-2.592h.01v-.001zm14.702-1.081c0-1.35-.594-2.16-1.956-2.16a2.928 2.928 0 0 0-2.495 1.491 1.685 1.685 0 0 0-1.863-1.486l-.049.006a2.938 2.938 0 0 0-2.474 1.491h-.064V92.81l-2.291.854c.515.577.779 1.335.735 2.106v1.912a8.646 8.646 0 0 1-.378 3.111h2.355a8.632 8.632 0 0 1-.357-3.122v-2.95a1.925 1.925 0 0 1 1.621-.875c.951 0 1.199.691 1.199 1.534v2.301a9.16 9.16 0 0 1-.421 3.089h2.344a8.212 8.212 0 0 1-.367-3.122v-2.949a1.955 1.955 0 0 1 1.631-.875c.94 0 1.199.691 1.199 1.534v2.301c.05 1.049-.07 2.1-.357 3.111h2.334a8.21 8.21 0 0 1-.356-3.122l.01-2.624z" /></svg></a></div></aside><aside id="nav_menu-3" class="widget inner-padding widget_nav_menu"><div class="menu-bottom-menu-main-container"><ul id="menu-bottom-menu-main-1" class="menu"><li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440 current-master-category menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/social-justice">Social Justice</a></li>
<li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/environment">Environment</a></li>
<li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/health-happiness">Health &amp; Happiness</a></li>
<li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/economy">Economy</a></li>
<li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/democracy">Democracy</a></li>
<li class="magazine menu-item menu-item-type-post_type menu-item-object-page menu-item-2363 menu-item--lvl-1"><a href="https://www.yesmagazine.org/all-issues">All Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71854 menu-item--lvl-1"><a href="/issues/bodies">Current Issue</a></li>
</ul></div></aside><aside id="nav_menu-4" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">ABOUT</h2><div class="menu-bottom-menu-about-container"><ul id="menu-bottom-menu-about" class="menu"><li id="menu-item-74657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74657 menu-item--lvl-1"><a href="https://www.yesmagazine.org/about">About YES!</a></li>
<li id="menu-item-100069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100069 menu-item--lvl-1"><a href="https://www.yesmagazine.org/events">Events</a></li>
<li id="menu-item-63767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63767 menu-item--lvl-1"><a href="/education">Teacher Resources</a></li>
<li id="menu-item-63766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63766 menu-item--lvl-1"><a href="https://www.yesmagazine.org/about/jobs-internships">Jobs &#038; Internships</a></li>
<li id="menu-item-74656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74656 menu-item--lvl-1"><a href="https://www.yesmagazine.org/about/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447 menu-item--lvl-1"><a href="https://www.yesmagazine.org/contact-us">Contact Us</a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">SUPPORT</h2><div class="menu-bottom-menu-support-container"><ul id="menu-bottom-menu-support" class="menu"><li id="menu-item-65918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65918 menu-item--lvl-1"><a href="https://www.yesmagazine.org/donate">Donate</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453 menu-item--lvl-1"><a href="https://www.yesmagazine.org/planned-giving">Plan a Gift in Your Will</a></li>
</ul></div></aside><aside id="nav_menu-6" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">MAGAZINE</h2><div class="menu-bottom-menu-magazine-container"><ul id="menu-bottom-menu-magazine" class="menu"><li id="menu-item-65919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65919 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/subscribe?campaign=7012I000001Jj7kQAC">Subscribe</a></li>
<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455 menu-item--lvl-1"><a href="https://www.yesmagazine.org/all-issues">All Issues</a></li>
<li id="menu-item-65920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65920 menu-item--lvl-1"><a href="https://www.yesmagazine.org/gifts">Give A Gift Subscription</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/customerlogin/">My Account</a></li>
</ul></div></aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><aside id="nav_menu-7" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">FOLLOW</h2><div class="menu-bottom-menu-follow-container"><ul id="menu-bottom-menu-follow" class="menu"><li id="menu-item-461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461"><a href="https://www.yesmagazine.org/get-yes-emails/" class="menu-image-title-after"><span class="menu-image-title">Get YES! Emails</span></a></li>
</ul></div></aside>
<aside id="lsi_widget-3" class="widget inner-padding widget_lsi_widget custom"><ul class="lsi-social-icons icon-set-lsi_widget-3" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yesmagazine/"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/yesmagazine"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-instagram"><a class="" rel="nofollow" title="Instagram" aria-label="Instagram" href="https://www.instagram.com/yesmagazine_/"><i class="lsicon lsicon-instagram"></i></a></li><li class="lsi-social-pinterest"><a class="" rel="nofollow" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/yesmagazine/"><i class="lsicon lsicon-pinterest"></i></a></li><li class="lsi-social-linkedin"><a class="" rel="nofollow" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/yes-magazine/"><i class="lsicon lsicon-linkedin"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow" title="RSS" aria-label="RSS" href="https://www.yesmagazine.org/feed"><i class="lsicon lsicon-rss"></i></a></li></ul></aside></div></aside><aside id="lsi_widget-3" class="widget inner-padding widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-3" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yesmagazine/"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/yesmagazine"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-instagram"><a class="" rel="nofollow" title="Instagram" aria-label="Instagram" href="https://www.instagram.com/yesmagazine_/"><i class="lsicon lsicon-instagram"></i></a></li><li class="lsi-social-pinterest"><a class="" rel="nofollow" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/yesmagazine/"><i class="lsicon lsicon-pinterest"></i></a></li><li class="lsi-social-linkedin"><a class="" rel="nofollow" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/yes-magazine/"><i class="lsicon lsicon-linkedin"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow" title="RSS" aria-label="RSS" href="https://www.yesmagazine.org/feed"><i class="lsicon lsicon-rss"></i></a></li></ul></aside><aside id="eu_cookie_law_widget-2" class="widget inner-padding widget_eu_cookie_law_widget">
<div class="hide-on-button negative" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and accept" class="accept" />
</form>
Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
<a href="https://www.yesmagazine.org/about/privacy-policy/" rel="">
Privacy Policy	</a>
</div>
</aside> </div>
</div>
</div>
</div>
<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
<div class="left">&copy; 2022 YES! Media / Positive Futures Network</div>
<div class="right" style="text-align:center;width:100%">
PO Box 1219, Poulsbo, WA 98370
<br><div style="text-transform:none">YES! Media acknowledges that we are based on the traditional, stolen land of the Coast Salish People, specifically the Duwamish and Suquamish tribes, past and present. <a href="https://yesmagazine.org/about#land-acknowledgement" style="color:#7e9eab">Learn more about our land acknowledgement. </a>
</div>
</div>
<div class="only-mobile-design-by"><span class="tel">800/937-4451 </span> </br>
</div> </div>
</div>
</footer>
<footer class="site-collection-info" itemtype="https://schema.org/WPFooter" itemscope="">
<div class="inside-site-collection-info grid-container grid-parent">
<div class="info-bar">
<div class="left">Custom Service Can Be Reached at 800-937-4451, +1-206-842-0216, or by Mail At <a href='m&#97;ilto&#58;c&#117;st&#111;mer&#99;&#97;re&#64;%&#55;9&#37;6&#53;sm&#97;%&#54;7&#97;z&#105;&#37;6Ee&#46;%6Frg'>cus&#116;om&#101;&#114;car&#101;&#64;y&#101;&#115;magaz&#105;n&#101;&#46;or&#103;</a>.</div>
<div class="left">YES! Publishes Quarterly in February, May, August, and November.</div>
<div class="left">First Issue Mailed Within 6 Weeks.</div>
<div class="left"><a href="/support">Click Here For Support and FAQ.</a></div>
<div class="left space"><a href="/privacy-policy">View Our Privacy Policy.</a></div>
<div class="left">Copyright 2019 YES! Magazine. All Rights Reserved</div>
</div>
</div>
</footer>
</div>

<div class="email-updates-footer-wrapper newsletter-signup-dnd">
<button>Get email Updates from YES! <i class="fa fa-angle-up"></i> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0" y="0" width="16" height="16" viewBox="0 0 16 16" xml:space="preserve"><path fill="#FFF" d="M15.219.781a2.667 2.667 0 00-3.771 0L8 4.229 4.552.781A2.667 2.667 0 00.781 4.552L4.228 8 .781 11.448a2.667 2.667 0 003.771 3.771L8 11.771l3.448 3.448c.52.521 1.202.781 1.886.781a2.667 2.667 0 001.885-4.552L11.772 8l3.447-3.448a2.667 2.667 0 000-3.771z" /></svg></button>
<div class="cta">
<div class="content wrap">
<img class="logo" src="https://www.yesmagazine.org/wp-content/themes/generatepress_child/svg/site-logo.svg" alt="Yes!">
 <div class="content">
<h3>Inspiration in Your Inbox.</h3>
<p>Sign up to receive email updates from YES!</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share</div><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.yesmagazine.org/social-justice/2022/11/22/community-indigenous-colonization-reparations" data-a2a-title="Indigenous and Black Communities Are Finding Common Cause for Land Justice"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.yesmagazine.org%2Fsocial-justice%2F2022%2F11%2F22%2Fcommunity-indigenous-colonization-reparations&amp;linkname=Indigenous%20and%20Black%20Communities%20Are%20Finding%20Common%20Cause%20for%20Land%20Justice" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.yesmagazine.org%2Fsocial-justice%2F2022%2F11%2F22%2Fcommunity-indigenous-colonization-reparations&amp;linkname=Indigenous%20and%20Black%20Communities%20Are%20Finding%20Common%20Cause%20for%20Land%20Justice" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.yesmagazine.org%2Fsocial-justice%2F2022%2F11%2F22%2Fcommunity-indigenous-colonization-reparations&amp;linkname=Indigenous%20and%20Black%20Communities%20Are%20Finding%20Common%20Cause%20for%20Land%20Justice" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="/wp-content/themes/generatepress_child/images/yes_add-share.png" alt="Share"></a></div></div>
<div class='gf_browser_chrome gform_wrapper gravity-theme' id='gform_wrapper_1'>
<div class='gform_heading'>
<span class='gform_description'></span>
</div><form method='post' enctype='multipart/form-data' id='gform_1' action='/social-justice/2022/11/22/community-indigenous-colonization-reparations' novalidate>
<div class='gform_body gform-body'><div id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><div id="field_1_1" class="gfield gfield--width-full gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_1_1"><label class='gfield_label' for='input_1_1'>Enter Your Email<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_1_1' type='email' value='' class='large' placeholder='Enter Your Email' aria-required="true" aria-invalid="false" />
</div></div><div id="field_1_2" class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_1_2"><label class='gfield_label' for='input_1_2'>Email</label><div class='ginput_container'><input name='input_2' id='input_1_2' type='text' value='' autocomplete='new-password' /></div><div class='gfield_description' id='gfield_description_1_2'>This field is for validation purposes and should be left unchanged.</div></div></div></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_1"]){return false;}  if( !jQuery("#gform_1")[0].checkValidity || jQuery("#gform_1")[0].checkValidity()){window["gf_submitting_1"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} if( !jQuery("#gform_1")[0].checkValidity || jQuery("#gform_1")[0].checkValidity()){window["gf_submitting_1"]=true;}  jQuery("#gform_1").trigger("submit",[true]); }' />
<input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImMxODhkODU3ZTQ2Y2EzNGM1ZmNiNjVlZGUzMmFlOGYxIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div> </div>
</div>
</div>
</div>
<script>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</script>
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>

<script defer data-cfasync="false" id="parsely-cfg" data-parsely-site="yesmagazine.org" src="//cdn.parsely.com/keys/yesmagazine.org/p.js"></script>

<script>
  $(window).on('load', function() {
    $('.entry-title, .entry-subheading').widowFix();
  });
  </script>

<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,164378,'cv0pjt4yagkgi6zwercc');</script>

<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,164378,'vkctg1eanbagldedi8zy');</script>
 <script type="text/javascript">
		var cv0pjt4yagkgi6zwercc_shortcode = true;var vkctg1eanbagldedi8zy_shortcode = true;		</script>
<noscript><link rel='stylesheet' id='fallback-gform_basic-css'  href='https://www.yesmagazine.org/wp-content/plugins/gravityforms/assets/css/dist/basic.min.css?ver=2.6.7' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='gform_basic-css' href='https://www.yesmagazine.org/wp-content/plugins/gravityforms/assets/css/dist/basic.min.css?ver=2.6.7' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<noscript><link rel='stylesheet' id='fallback-gform_theme_components-css'  href='https://www.yesmagazine.org/wp-content/plugins/gravityforms/assets/css/dist/theme-components.min.css?ver=2.6.7' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='gform_theme_components-css' href='https://www.yesmagazine.org/wp-content/plugins/gravityforms/assets/css/dist/theme-components.min.css?ver=2.6.7' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<noscript><link rel='stylesheet' id='fallback-gform_theme_ie11-css'  href='https://www.yesmagazine.org/wp-content/plugins/gravityforms/assets/css/dist/theme-ie11.min.css?ver=2.6.7' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='gform_theme_ie11-css' href='https://www.yesmagazine.org/wp-content/plugins/gravityforms/assets/css/dist/theme-ie11.min.css?ver=2.6.7' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<noscript><link rel='stylesheet' id='fallback-gform_theme-css'  href='https://www.yesmagazine.org/wp-content/plugins/gravityforms/assets/css/dist/theme.min.css?ver=2.6.7' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='gform_theme-css' href='https://www.yesmagazine.org/wp-content/plugins/gravityforms/assets/css/dist/theme.min.css?ver=2.6.7' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<noscript><link rel='stylesheet' id='fallback-lsi-style-css'  href='https://www.yesmagazine.org/wp-content/plugins/lightweight-social-icons/css/style-min.css?ver=1.1' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='lsi-style-css' href='https://www.yesmagazine.org/wp-content/plugins/lightweight-social-icons/css/style-min.css?ver=1.1' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<style id='lsi-style-inline-css' type='text/css'>
.icon-set-lsi_widget-4 a,
			.icon-set-lsi_widget-4 a:visited,
			.icon-set-lsi_widget-4 a:focus {
				border-radius: 26px;
				background: #7e9eab !important;
				color: #FFFFFF !important;
				font-size: 16px !important;
			}

			.icon-set-lsi_widget-4 a:hover {
				background: #777777 !important;
				color: #FFFFFF !important;
			}
.icon-set-lsi_widget-3 a,
			.icon-set-lsi_widget-3 a:visited,
			.icon-set-lsi_widget-3 a:focus {
				border-radius: 26px;
				background: #7e9eab !important;
				color: #FFFFFF !important;
				font-size: 16px !important;
			}

			.icon-set-lsi_widget-3 a:hover {
				background: #777777 !important;
				color: #FFFFFF !important;
			}
</style>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-content/themes/generatepress_child/js/critical-scripts.js' id='critical-scripts-js'></script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-content/themes/generatepress_child/js/jquery.windowfix.js' id='jquery_windowfix-js'></script>
<!--[if lte IE 11]>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-content/themes/generatepress/js/classList.min.js' id='generate-classlist-js'></script>
<![endif]-->
<script type='text/javascript' id='generate-navigation-search-js-extra'>
/* <![CDATA[ */
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
/* ]]> */
</script>
<script type='text/javascript' async src='https://www.yesmagazine.org/wp-content/plugins/xcurrent/assets/js/delay-load.js' id='xcurrent-delay-load-js'></script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-content/plugins/xcurrent/assets/js/lazy-load.js' id='xcurrent-lazy-load-js'></script>
<script type='text/javascript' id='web-vitals-analytics-js-extra'>
/* <![CDATA[ */
var webVitalsAnalyticsData = {"0":{"analytics_types":"ga_id","measurementVersion":"dimension4","eventMeta":"dimension5","eventDebug":"dimension6","web_vitals_tracking_ratio":"1","ga_id":"UA-345401-6"},"chance":"1"};
/* ]]> */
</script>
<script type='text/javascript' type="module" defer data-src='https://www.yesmagazine.org/wp-content/plugins/site-performance-tracker/js/dist/module/web-vitals-analytics.120fb8078fbe7f8318ef1994db3e1037.js' id='web-vitals-analytics-js'></script>
<script type='text/javascript' id='web-vitals-analytics-js-after'>
( function () {
	if ( 'requestIdleCallback' in window ) {
		var randNumber = Math.random();
		if ( randNumber <= parseFloat( window.webVitalsAnalyticsData.chance ) ) {
			window.addEventListener( 'load', function() {
				setTimeout( function() {
					requestIdleCallback( function() {
						webVitalsAnalyticsScript = document.querySelector( 'script[data-src*="web-vitals-analytics."]' );
						webVitalsAnalyticsScript.src = webVitalsAnalyticsScript.dataset.src;
						delete webVitalsAnalyticsScript.dataset.src;
					} );
				}, 5000 );
			});
		}
	}
} )();
</script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script>
<script type='text/javascript' id='addtoany-yes-custom-js-after'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.callbacks.push({ready: function(){var d=document;function a(){var e=d.createElement("div");e.innerHTML="<div class=\"a2a_kit a2a_kit_size_30 a2a_floating_style a2a_vertical_style\" data-a2a-scroll-show=\"0,100\" style=\"margin-left:0px;top:347px;background-color:transparent;\"><a class=\"a2a_button_facebook\"><\/a><a class=\"a2a_button_twitter\"><\/a><a class=\"a2a_button_email\"><\/a><a class=\"a2a_dd addtoany_share_save addtoany_share\" href=\"https:\/\/www.addtoany.com\/share\"><img src=\"\/wp-content\/themes\/generatepress_child\/images\/yes_add-share.png\" alt=\"Share\"><\/a><\/div>";d.querySelector("#main").appendChild(e.firstChild);a2a.init("page");}if("loading"!==d.readyState)a();else d.addEventListener("DOMContentLoaded",a,false);}});
a2a_config.icon_color="#7f9fac,#ffffff";
</script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-content/plugins/xcurrent/assets/js/script-queue.js' id='xcurrent-script-queue-js'></script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-content/plugins/trust-indicators-1.4.0-rc1/assets/shortcode.js' id='trust-indicators-shortcode-js-js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-includes/js/mediaelement/wp-playlist.min.js' id='wp-playlist-js'></script>
<script type='text/javascript' id='views-pagination-script-js-extra'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/www.yesmagazine.org\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/www.yesmagazine.org\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"datepicker_min_year":"1582","datepicker_max_year":"3000","resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/www.yesmagazine.org\/wp-content\/plugins\/wp-views\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js' id='views-pagination-script-js'></script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' nomodule defer src='https://www.yesmagazine.org/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://www.yesmagazine.org/wp-content/plugins/gravityforms/js/jquery.json.min.js' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/www.yesmagazine.org\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.yesmagazine.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.yesmagazine.org\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.yesmagazine.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.yesmagazine.org\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.yesmagazine.org/wp-content/plugins/gravityforms/js/gravityforms.min.js' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://www.yesmagazine.org/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js' id='gform_placeholder-js'></script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-content/plugins/optinmonster/assets/dist/js/helper.min.js' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">
		var elm_button_vars = { wrapper: '.all-issues-grid' };
	</script>
<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	if( $( "#views-extra-css-ie7" ).length > 0 ) {	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();	}});
</script>
<script>
            // hide email signup banner after successful submission
            //this have been reworked to hide all banners/modals with "Subscribe" functionality
            jQuery(document).ready(function ($) {
	            $('.email-updates-footer-wrapper button:not(.red)').click(function (){
                   $('.email-updates-footer-wrapper').toggleClass('active')
                });
                //$('.email-updates-footer-wrapper').addClass('active');

                //Close on scroll on non-touch devices only
                if ($('html').hasClass('no-touch')) {
                    var el = $(window);
                        lastY = el.scrollTop();
                        el.on('scroll', function() {
                        var currY = el.scrollTop();
                            //y = (currY > lastY) ? 'down' : ((currY === lastY) ? 'none' : 'up');
                            if (currY > lastY) {
                                //if($('.email-updates-footer-wrapper').hasClass('active')) {
                                    $('.email-updates-footer-wrapper').removeClass('active');
                                //}
                            }
                        lastY = currY;
                    });
                }
            });

        </script>
<style>
    .email-updates-footer-wrapper .cta {
      background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/pride-standard.jpg);
    }

    .newsletter-right-sb {
      background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/inspiration-landscape-standard.jpg);
    }

    .article-cta-container {
      background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/tomatos-standard.jpg);
    }

    .popup-signup-wrappper {
      background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/foodbox-standard.jpg);
    }

    .modal-speedbump-wrappper {
      background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/09/speedbump-bg-1.jpg);
    }

    .writing-cta-yesft .wrap{
      background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/09/yft-cta-student-writing.jpg);
    }
    @media only screen and (min-width: 1136px) {
      .newsletter-right-sb {
        background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/inspiration-portrait-standard.jpg);
      }
    }

    /* only for retina displays */
    @media only screen and (-webkit-min-device-pixel-ratio: 2),
    only screen and (min--moz-device-pixel-ratio: 2),
    only screen and (min-device-pixel-ratio: 2),
    only screen and (-webkit-min-device-pixel-ratio: 2),
    only screen and (min-resolution: 192dpi),
    only screen and (min-resolution: 2dppx) {

          .email-updates-footer-wrapper .cta {
        background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/pride-retina.jpg);
      }

          .newsletter-right-sb {
        background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/inspiration-landscape-retina.jpg);
      }

          .article-cta-container {
        background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/tomatos-retina.jpg);
      }

          .popup-signup-wrappper {
        background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/foodbox-retina.jpg);
      }

          .modal-speedbump-wrappper {
        background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/09/speedbump-bg-1.jpg);
      }

          }


    @media only screen and (min-width: 1136px) and (-webkit-min-device-pixel-ratio: 2),
    only screen and (min-width: 1136px) and (min--moz-device-pixel-ratio: 2),
    only screen and (min-width: 1136px) and (min-device-pixel-ratio: 2),
    only screen and (min-width: 1136px) and (-webkit-min-device-pixel-ratio: 2),
    only screen and (min-width: 1136px) and (min-resolution: 192dpi),
    only screen and (min-width: 1136px) and (min-resolution: 2dppx) {
      .newsletter-right-sb {
        background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/inspiration-portrait-retina.jpg);
      }
    }

      </style>
<script src='https://stats.wp.com/e-202247.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'185756006',post:'105518',tz:'-8',srv:'www.yesmagazine.org',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '185756006', '105518' ]);
	</script><script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [1, 1]) } );
</script>
<script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.yesmagazine.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: 'cfd5ef09d0',
			slugs:
			{"cv0pjt4yagkgi6zwercc":{"slug":"cv0pjt4yagkgi6zwercc","mailpoet":false},"vkctg1eanbagldedi8zy":{"slug":"vkctg1eanbagldedi8zy","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":105518,"object_key":"article","object_type":"post","term_ids":[8,255,256,278,1194,1389,1662,1682,252,463,1831,942],"wp_json":"https:\/\/www.yesmagazine.org\/wp-json"};</script>
<script>
    $(window).on('load', function() {
        $('#mobile-header .menu-toggle').on('click', function(e) {
            e.preventDefault();
            var aria = $('#menu-top-menu-main-1').attr('aria-hidden');

            if (aria == 'false') {
                $('.navigation-search').addClass('search_box');
            } else {
                $('.navigation-search').removeClass('search_box');
            }
        });
    });
</script>
<div class="testarREd" style="display: none;"></div>
</body>
</html>