<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="preload" as="image" href="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=1400%2C840&quality=90&ssl=1" imagesrcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?w=1400&quality=90&ssl=1 1400w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=300%2C180&quality=90&ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=1024%2C614&quality=45&ssl=1 1024w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=768%2C461&quality=90&ssl=1 768w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=673%2C404&quality=90&ssl=1 673w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=442%2C265&quality=90&ssl=1 442w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=200%2C120&quality=90&ssl=1 200w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=865%2C519&quality=90&ssl=1 865w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=250%2C150&quality=90&ssl=1 250w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=24%2C14&quality=90&ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=36%2C22&quality=90&ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=48%2C29&quality=90&ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=600%2C360&quality=90&ssl=1 600w" imagesizes="100vw"> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>
<link data-minify="1" rel="preload" href="https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/style.css?ver=1652988457" as="style" /><link data-minify="1" rel="preload" href="https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/css/magazine_article.css?ver=1652988457" as="style" /><link data-minify="1" rel="preload" href="https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/css/responsive.css?ver=1652988457" as="style" /><link rel="preload" href="https://www.yesmagazine.org/wp-content/themes/generatepress/css/all.min.css" as="style" /><link data-minify="1" rel="preload" href="https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/css/simple-grid.css?ver=1652988457" as="style" /><link rel="preload" href="https://www.yesmagazine.org/wp-content/themes/generatepress_child/fonts/Canela-Light-Web.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://www.yesmagazine.org/wp-content/themes/generatepress_child/fonts/393179_3_0.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://www.yesmagazine.org/wp-content/plugins/lightweight-social-icons/fonts/fontello.woff" as="font" type="font/woff" crossorigin><link rel="preload" href="https://www.yesmagazine.org/wp-content/plugins/wp-views/vendor/toolset/toolset-common/res/lib/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js" as="script" />

<title>Climate Debt and American Dreams - YES! Magazine</title>
<meta name="description" content="In Bill McKibben‘s new memoir, “The Flag, The Cross and the Station Wagon,” he connects the climate crisis to his suburban American boyhood and wonders “What the hell happened?”" />
<link rel="canonical" href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/bill-mckibben-book-climate-debt" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Climate Debt and American Dreams" />
<meta property="og:description" content="Bill McKibben has been a leading advocate for climate change action since he wrote the first popular book about global warming in 1989. In his new memoir, “The Flag, The Cross and the Station Wagon,” he connects the climate crisis to his suburban American boyhood and wonders “What the hell happened?”" />
<meta property="og:url" content="https://www.yesmagazine.org/issue/pleasure/2022/05/18/bill-mckibben-book-climate-debt" />
<meta property="og:site_name" content="YES! Magazine" />
<meta property="article:modified_time" content="2022-05-18T18:50:23+00:00" />
<meta property="og:image" content="https://www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="840" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Climate Debt and American Dreams" />
<meta name="twitter:description" content="Bill McKibben has been a leading advocate for climate change action since he wrote the first popular book about global warming in 1989. In his new memoir, “The Flag, The Cross and the Station Wagon,” he connects the climate crisis to his suburban American boyhood and wonders “What the hell happened?”" />
<meta name="twitter:label1" content="Est. reading time" />
<meta name="twitter:data1" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.yesmagazine.org/#website","url":"https://www.yesmagazine.org/","name":"YES! Magazine","description":"Solutions Journalism","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.yesmagazine.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.yesmagazine.org/issue/pleasure/2022/05/18/bill-mckibben-book-climate-debt#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?fit=1400%2C840&quality=90&ssl=1","contentUrl":"https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?fit=1400%2C840&quality=90&ssl=1","width":1400,"height":840},{"@type":"WebPage","@id":"https://www.yesmagazine.org/issue/pleasure/2022/05/18/bill-mckibben-book-climate-debt#webpage","url":"https://www.yesmagazine.org/issue/pleasure/2022/05/18/bill-mckibben-book-climate-debt","name":"Climate Debt and American Dreams - YES! Magazine","isPartOf":{"@id":"https://www.yesmagazine.org/#website"},"primaryImageOfPage":{"@id":"https://www.yesmagazine.org/issue/pleasure/2022/05/18/bill-mckibben-book-climate-debt#primaryimage"},"datePublished":"2022-05-18T18:50:18+00:00","dateModified":"2022-05-18T18:50:23+00:00","description":"In Bill McKibben\u2018s new memoir, \u201cThe Flag, The Cross and the Station Wagon,\u201d he connects the climate crisis to his suburban American boyhood and wonders \u201cWhat the hell happened?\u201d","breadcrumb":{"@id":"https://www.yesmagazine.org/issue/pleasure/2022/05/18/bill-mckibben-book-climate-debt#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.yesmagazine.org/issue/pleasure/2022/05/18/bill-mckibben-book-climate-debt"]}]},{"@type":"BreadcrumbList","@id":"https://www.yesmagazine.org/issue/pleasure/2022/05/18/bill-mckibben-book-climate-debt#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.yesmagazine.org/"},{"@type":"ListItem","position":2,"name":"Magazine Articles","item":"https://www.yesmagazine.org/magazine-article"},{"@type":"ListItem","position":3,"name":"Climate Debt and American Dreams"}]}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//40b617c286154473ba47053808d643c8.js.ubembed.com' />
<link rel='dns-prefetch' href='//omcdn.yesmagazine.org' />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<noscript><link rel='stylesheet' id='fallback-eo-leaflet.js-css'  href='https://www.yesmagazine.org/wp-content/plugins/event-organiser/lib/leaflet/leaflet.min.css?ver=1.4.0' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='eo-leaflet.js-css' href='https://www.yesmagazine.org/wp-content/plugins/event-organiser/lib/leaflet/leaflet.min.css?ver=1.4.0' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<style id='eo-leaflet.js-inline-css' type='text/css'>
.leaflet-popup-close-button{box-shadow:none!important;}
</style>
<noscript><link rel='stylesheet' id='fallback-wp-block-library-css'  href='https://www.yesmagazine.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wp-block-library-css' href='https://www.yesmagazine.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<noscript><link data-minify="1" rel='stylesheet' id='fallback-advgb_editor_styles-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/advanced-gutenberg/assets/css/editor.css?ver=1652988457' type='text/css' media='all' />
</noscript><link data-minify="1" rel='stylesheet' id='advgb_editor_styles-css' href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/advanced-gutenberg/assets/css/editor.css?ver=1652988457' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<noscript><link data-minify="1" rel='stylesheet' id='fallback-contact-form-7-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1652988457' type='text/css' media='all' />
</noscript><link data-minify="1" rel='stylesheet' id='contact-form-7-css' href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1652988457' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<noscript><link data-minify="1" rel='stylesheet' id='fallback-menu-image-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=1652988457' type='text/css' media='all' />
</noscript><link data-minify="1" rel='stylesheet' id='menu-image-css' href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=1652988457' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<noscript><link data-minify="1" rel='stylesheet' id='fallback-event-blocks-css-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/event-blocks/css/editor.css?ver=1652988457' type='text/css' media='all' />
</noscript><link data-minify="1" rel='stylesheet' id='event-blocks-css-css' href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/event-blocks/css/editor.css?ver=1652988457' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='generate-style-css' href='https://www.yesmagazine.org/wp-content/themes/generatepress/css/all.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='generate-child-css' href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/style.css?ver=1652988457' type='text/css' media='all' />
<style id='xcurrent-critical-lazy-embeds-inline-css' type='text/css'>
lite-youtube,.embed-vimeo-com{background-color:#000;display:block;contain:content;background-position:center center;background-size:cover;position:relative}lite-youtube::after,.embed-vimeo-com::after{content:"";display:block;padding-bottom:calc(100% / (16 / 9))}lite-youtube iframe,.embed-vimeo-com iframe{width:100%;height:100%;position:absolute;top:0;left:0}lite-youtube>.lty-playbtn{display:none}.lazy-embed,.lazy-embed--loaded{min-height:var(--mobile-height, 100px)}@media only screen and (min-width: 600px){.lazy-embed,.lazy-embed--loaded{min-height:var(--desktop-height, 100px)}}.embed-twitter-com blockquote.twitter-tweet{visibility:hidden;opacity:0}.embed-tiktok-com{min-height:743px;margin:18px 0 0}@media only screen and (min-width: 600px){.embed-tiktok-com{min-height:728px}}.embed-tiktok-com .tiktok-embed{visibility:hidden;opacity:0;margin:0}.embed-instagram-com{min-height:var(--mobile-height, 509px)}@media only screen and (min-width: 600px){.embed-instagram-com{min-height:var(--desktop-height, 663px)}}.embed-instagram-com blockquote.instagram-media{visibility:hidden;opacity:0}

</style>
<noscript><link data-minify="1" rel='stylesheet' id='fallback-eu-cookie-law-style-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/widgets/eu-cookie-law/style.css?ver=1652988457' type='text/css' media='all' />
</noscript><link data-minify="1" rel='stylesheet' id='eu-cookie-law-style-css' href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/widgets/eu-cookie-law/style.css?ver=1652988457' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<noscript><link rel='stylesheet' id='fallback-generatepress-overrides-css-css'  href='https://www.yesmagazine.org/wp-content/plugins/wp-views/vendor/toolset/toolset-theme-settings/res/css/themes/generatepress-overrides.css?ver=1.3.0' type='text/css' media='screen' />
</noscript><link rel='stylesheet' id='generatepress-overrides-css-css' href='https://www.yesmagazine.org/wp-content/plugins/wp-views/vendor/toolset/toolset-theme-settings/res/css/themes/generatepress-overrides.css?ver=1.3.0' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<noscript><link rel='stylesheet' id='fallback-addtoany-css'  href='https://www.yesmagazine.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='addtoany-css' href='https://www.yesmagazine.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<noscript><link rel='stylesheet' id='fallback-generate-blog-css'  href='https://www.yesmagazine.org/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.8.3' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='generate-blog-css' href='https://www.yesmagazine.org/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.8.3' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<noscript><link data-minify="1" rel='stylesheet' id='fallback-font-awesome-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/wp-views/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=1652988457' type='text/css' media='screen' />
</noscript><link data-minify="1" rel='stylesheet' id='font-awesome-css' href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/wp-views/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=1652988457' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<link data-minify="1" rel='stylesheet' id='simple-grid-css' href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/css/simple-grid.css?ver=1652988457' type='text/css' media='all' />
<noscript><link data-minify="1" rel='stylesheet' id='fallback-audio_css-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/css/plyr.css?ver=1652988457' type='text/css' media='all' />
</noscript><link data-minify="1" rel='stylesheet' id='audio_css-css' href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/css/plyr.css?ver=1652988457' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<noscript><link data-minify="1" rel='stylesheet' id='fallback-style_adition-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/css/style_woocommerce.css?ver=1652988457' type='text/css' media='all' />
</noscript><link data-minify="1" rel='stylesheet' id='style_adition-css' href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/css/style_woocommerce.css?ver=1652988457' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<noscript><link data-minify="1" rel='stylesheet' id='fallback-style-magazine-mCustomScrollbar-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/css/jquery.mCustomScrollbar.css?ver=1652988457' type='text/css' media='all' />
</noscript><link data-minify="1" rel='stylesheet' id='style-magazine-mCustomScrollbar-css' href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/css/jquery.mCustomScrollbar.css?ver=1652988457' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<link data-minify="1" rel='stylesheet' id='style-magazine-article-css' href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/css/magazine_article.css?ver=1652988457' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='responsive-css' href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/css/responsive.css?ver=1652988457' type='text/css' media='all' />
<script type='text/javascript' src='https://www.yesmagazine.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202220.js' id='woocommerce-analytics-js'></script>
<script data-minify="1" type='text/javascript' defer src='https://www.yesmagazine.org/wp-content/cache/min/1/jquery-1.12.4.min.js?ver=1652988457' id='jquery1.12.4-js'></script>
<script type='text/javascript' id='jquery1.12.4-js-after'>
var jQuery1_12_4 = $.noConflict(true);
</script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-includes/js/dist/vendor/moment.min.js' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script data-minify="1" type='text/javascript' defer src='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/js/event.js?ver=1652988457' id='generate-event-public-js'></script>
<link rel="https://api.w.org/" href="https://www.yesmagazine.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.yesmagazine.org/wp-json/wp/v2/magazine-article/100918" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yesmagazine.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.yesmagazine.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.4" />
<meta name="generator" content="WooCommerce 3.8.3" />
<link rel='shortlink' href='https://www.yesmagazine.org/?p=100918' />
<link rel="alternate" type="application/json+oembed" href="https://www.yesmagazine.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yesmagazine.org%2Fissue%2Fpleasure%2F2022%2F05%2F18%2Fbill-mckibben-book-climate-debt" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yesmagazine.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yesmagazine.org%2Fissue%2Fpleasure%2F2022%2F05%2F18%2Fbill-mckibben-book-climate-debt&#038;format=xml" />


<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yesmagazine.org\/issue\/pleasure\/2022\/05\/18\/bill-mckibben-book-climate-debt"},"headline":"Climate Debt and American Dreams","url":"https:\/\/www.yesmagazine.org\/issue\/pleasure\/2022\/05\/18\/bill-mckibben-book-climate-debt","thumbnailUrl":"https:\/\/i0.wp.com\/www.yesmagazine.org\/wp-content\/uploads\/2022\/05\/00-LEAD_Mature-America-1400x850-1.jpg?resize=150%2C150&quality=90&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.yesmagazine.org\/wp-content\/uploads\/2022\/05\/00-LEAD_Mature-America-1400x850-1.jpg?resize=150%2C150&quality=90&ssl=1"},"dateCreated":"2022-05-18T18:50:18Z","datePublished":"2022-05-18T18:50:18Z","dateModified":"2022-05-18T18:50:18Z","articleSection":"Climate","author":[{"@type":"Person","name":"Larry Parks Daloz"}],"creator":["Larry Parks Daloz"],"keywords":["climate crisis","environment","climate","102","culture shift","books+film+music","issues"],"publisher":{"@type":"Organization","name":"YES! Magazine","logo":{"@type":"ImageObject","url":"https:\/\/www.yesmagazine.org\/wp-content\/uploads\/2019\/01\/favicon.ico"}}}
		</script>

<style type='text/css'>img#wpstats{display:none}</style>
<script>var $=jQuery;</script><script type="text/javascript">var ajaxurl = "https://www.yesmagazine.org/wp-admin/admin-ajax.php";</script> <link rel="alternate" type="application/rss+xml" title="Yes! Magazine &raquo; Recent Articles" href="https://www.yesmagazine.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="YES For Teachers" href="/feed/?post_type=yes-for-teacher" />
<link rel="alternate" type="application/rss+xml" title="Social Justice" href="/feed/master-category?category=social-justice" />
<link rel="alternate" type="application/rss+xml" title="Environment" href="/feed/master-category?category=environment" />
<link rel="alternate" type="application/rss+xml" title="Health &amp; Happiness" href="/feed/master-category?category=health-happiness" />
<link rel="alternate" type="application/rss+xml" title="Economy" href="/feed/master-category?category=economy" />
<link rel="alternate" type="application/rss+xml" title="Democracy" href="/feed/master-category?category=democracy" />
<link rel="alternate" type="application/rss+xml" title="Orphan" href="/feed/master-category?category=orphan" />
<link rel="alternate" type="application/rss+xml" title="YES! On Air" href="/feed/master-category?category=yes-on-air" />
<link rel="alternate" type="application/rss+xml" title="Issues" href="/feed/master-category?category=issues" />
<link rel="alternate" type="application/rss+xml" title="about" href="/feed/master-category?category=about" />
<link rel="alternate" type="application/rss+xml" title="Climate" href="/feed/master-category?category=climate" />
<link rel="alternate" type="application/rss+xml" title="BLOG" href="/feed/master-category?category=blog" />
<link rel="alternate" type="application/rss+xml" title="Dear Readers" href="/feed/master-category?category=dear-readers" />
<meta name="viewport" content="width=device-width, initial-scale=1"> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "publishingPrinciples": "https:\/\/www.yesmagazine.org\/about\/editorial-policies-and-standards\/",
    "image": "https:\/\/www.yesmagazine.org\/wp-content\/uploads\/2022\/05\/00-LEAD_Mature-America-1400x850-1.jpg",
    "headline": "Climate Debt and American Dreams",
    "datePublished": "2022-05-18 11:50:18",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist"
        },
        "sameAs": "https:\/\/www.yesmagazine.org\/authors\/larry-parks-daloz",
        "name": "Larry Parks Daloz",
        "description": "\nserved as the first dean of the Community College of Vermont and taught at Lesley, Norwich, and Columbia Universities. A member of the founding group of the Whidbey Institute, he was an Associate Director and faculty member from 1997 to 2006. He is co-author of Common Fire: Leading Lives of Commitment in a Complex World. He now lives in New Hampshire, where he is a co-founder of SSAFE.org, a climate action group of elders. \n"
    }
}
</script>
<style type="text/css">.blue-message {
background: none repeat scroll 0 0 #3399ff;
color: #ffffff;
text-shadow: none;
font-size: 14px;
line-height: 24px;
padding: 10px;
} 
.green-message {
background: none repeat scroll 0 0 #8cc14c;
color: #ffffff;
text-shadow: none;
font-size: 14px;
line-height: 24px;
padding: 10px;
} 
.orange-message {
background: none repeat scroll 0 0 #faa732;
color: #ffffff;
text-shadow: none;
font-size: 14px;
line-height: 24px;
padding: 10px;
} 
.red-message {
background: none repeat scroll 0 0 #da4d31;
color: #ffffff;
text-shadow: none;
font-size: 14px;
line-height: 24px;
padding: 10px;
} 
.grey-message {
background: none repeat scroll 0 0 #53555c;
color: #ffffff;
text-shadow: none;
font-size: 14px;
line-height: 24px;
padding: 10px;
} 
.left-block {
background: none repeat scroll 0 0px, radial-gradient(ellipse at center center, #ffffff 0%, #f2f2f2 100%) repeat scroll 0 0 rgba(0, 0, 0, 0);
color: #8b8e97;
padding: 10px;
margin: 10px;
float: left;
} 
.right-block {
background: none repeat scroll 0 0px, radial-gradient(ellipse at center center, #ffffff 0%, #f2f2f2 100%) repeat scroll 0 0 rgba(0, 0, 0, 0);
color: #8b8e97;
padding: 10px;
margin: 10px;
float: right;
} 
.blockquotes {
background: none;
border-left: 5px solid #f1f1f1;
color: #8B8E97;
font-size: 14px;
font-style: italic;
line-height: 22px;
padding-left: 15px;
padding: 10px;
width: 60%;
float: left;
} 
</style><link rel="icon" href="https://i2.wp.com/www.yesmagazine.org/wp-content/uploads/2019/12/yes-favicon_128px.png?fit=32%2C32&#038;quality=90&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.yesmagazine.org/wp-content/uploads/2019/12/yes-favicon_128px.png?fit=128%2C128&#038;quality=90&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.yesmagazine.org/wp-content/uploads/2019/12/yes-favicon_128px.png?fit=128%2C128&#038;quality=90&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.yesmagazine.org/wp-content/uploads/2019/12/yes-favicon_128px.png?fit=128%2C128&#038;quality=90&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			
.advgb-images-slider-block .advgb-images-slider .advgb-image-slider-item-info {
    flex-direction: column-reverse !important;
    justify-content: flex-start !important;
    padding: 0 110px 20px 15px;
}
.advgb-images-slider-block .slick-slide::after{
  display: none;
}
.advgb-images-slider-block  .slick-dots{
  display: none !important;
}


.advgb-images-slider-block .advgb-image-slider-item-info .advgb-image-slider-title {
  font-size: 15px;
  width: 100%;
  font-family: 'MarianinaWdFY-Regular';
  line-height: 1.3;
  margin-top: 5px; 
}
.advgb-images-slider-block  .advgb-image-slider-item-info .advgb-image-slider-text{
  font-size: 15px;
  width: 100%;
  line-height: 20px;
}
.customCountSlick{
    position: absolute;
    bottom: 100px;
    right: 30px;
    color: #fff;
    z-index: 3;
    font-size: 14px;
}
.advgb-images-slider-block  .advgb-image-slider-item{
  margin-bottom: 0 ;
}
.advgb-images-slider-block  .slick-prev{
    right: 50px;
    left: auto !important;   
}

.advgb-images-slider-block  .slick-prev, .advgb-images-slider-block .slick-next{
  -webkit-transform: translate(0, 0);
  -moz-transform: translate(0, 0);
   transform: translate(0, 0);
   bottom: 40px;
   top: auto;
   height: 30px;
   width: 30px;
   border: 1px solid #fff;
   -moz-border-radius: 50%;
   -webkit-border-radius: 50%;
   border-radius: 50%;
}
.advgb-images-slider-block  .slick-prev:hover, .advgb-images-slider-block .slick-next:hover{
  background-color: rgba(255,255,255, 0.6);
}
.advgb-images-slider-block  .slick-prev:before, .advgb-images-slider-block .slick-next:before{
  color: #fff;
 
}
.advgb-images-slider-block .slick-prev:hover:before, .advgb-images-slider-block .slick-next:hover:before{
  color: #4a4a4a;
}

/* added Feb 24 by jon sayer*/
.grecaptcha-badge {
	display:none !important;
}

.single-article .entry-subheading .entry-taxonomy,
.single-article .entry-subheading .topEntryContnet {
	font-size: 0;
}



.home-video-big iframe {
	background-color: #000;
}

.ftUinconar, .fixHumbIssue.onlyformMobileAndDesktop {
	height: 67px
}

.article-mobile-share {
	height: 41px;
	overflow: hidden;
}

.addtoany_list a, .widget .addtoany_list a {
	display: inline-block;
}		</style>

<script type="text/javascript"><!--
    (function(i,s,o,g,r,a,m){
      i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;
		m.parentNode.insertBefore(a,m);
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('set', 'anonymizeIp', true);
    ga('create', 'UA-345401-6', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');
    --></script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	  'https://www.googletagmanager.com/gtm.js?id='+i+dl;
	  window.addEventListener( 'load', function() {
         setTimeout( function() {
            f.parentNode.insertBefore(j,f);
         }, 7000 );
     });
    })(window,document,'script','dataLayer','GTM-T4RBTV');</script>

</head>
<body class="magazine-article-template-default single single-magazine-article postid-100918 wp-embed-responsive theme-generatepress post-image-below-header post-image-aligned-center woocommerce-no-js magazine-article-bill-mckibben-book-climate-debt gecko windows both-sidebars nav-above-header contained-header separate-containers active-footer-widgets-1 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T4RBTV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <nav id="site-navigation" class="main-navigation grid-container grid-parent sub-menu-left" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<div class="site-logo sticky-logo navigation-logo">
<a href="/" title="Yes!" rel="home">
<img src=" https://www.yesmagazine.org/wp-content/themes/generatepress_child/svg/site-logo.svg" width="96" height="96" alt="Yes!">
</a>
</div><form method="get" class="search-form navigation-search fff" action="https://www.yesmagazine.org">
<input type="search" class="search-field" value="" name="s" title="" placeholder="SEARCH">
<input id="search-button" type="submit" class="nav-search-submit fa fa-input" value="&#xf178;" />
</form><div class="subscribe_btn"><a href="#" class="SubscribeBtn">Subscribe</a></div> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
</a>
</span>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="mobile-menu">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-top-menu-magazine-main" class=" menu sf-menu"><li id="menu-item-2342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2342 menu-item--lvl-1"><a href="https://www.yesmagazine.org/all-issues">All Issues</a></li>
<li id="menu-item-63046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63046 menu-item--lvl-1"><a href="/issues/pleasure">Current Issue</a></li>
<li id="menu-item-78694" class="right subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78694 menu-item--lvl-1"><a href="https://www.yesmagazine.org/donate">Donate<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu sub-menu--lvl-2">
<li id="menu-item-101136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101136 menu-item--lvl-2"><a href="https://www.yesmagazine.org/donate">Donate</a></li>
<li id="menu-item-101170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101170 menu-item--lvl-2"><a href="https://www.yesmagazine.org/planned-giving">Plan a Gift in Your Will</a></li>
</ul>
</li>
<li id="menu-item-2324" class="right subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2324 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/subscribe?campaign=7012I000001Jj7kQAC">Subscribe<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu sub-menu--lvl-2">
<li id="menu-item-101137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101137 menu-item--lvl-2"><a href="https://yesmagazine.secure.force.com/subscribe?campaign=7012I000001Jj7kQAC">Subscribe</a></li>
<li id="menu-item-2326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2326 menu-item--lvl-2"><a href="https://www.yesmagazine.org/get-yes-emails/">Get YES! Emails</a></li>
<li id="menu-item-101138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101138 menu-item--lvl-2"><a href="https://www.yesmagazine.org/gifts">Give A Gift Subscription</a></li>
<li id="menu-item-85983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85983 menu-item--lvl-2"><a href="https://yesmagazine.secure.force.com/shop/?campaign=7012I000001Jj0JQAS">Order Bulk Magazines</a></li>
</ul>
</li>
<li id="menu-item-64140" class="right more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64140 menu-item--lvl-1"><a>More<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu sub-menu--lvl-2">
<li id="menu-item-2327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2327 menu-item--lvl-2"><a href="https://www.yesmagazine.org/about">About YES!</a></li>
<li id="menu-item-100070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100070 menu-item--lvl-2"><a href="https://www.yesmagazine.org/events">Events</a></li>
<li id="menu-item-63476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63476 menu-item--lvl-2"><a href="https://www.yesmagazine.org/education">Teacher Resources</a></li>
<li id="menu-item-2329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2329 menu-item--lvl-2"><a href="https://yesmagazine.secure.force.com/customerlogin/"><i class="fa fa-sign-in" aria-hidden="true"></i>My Account</a></li>
</ul>
</li>
<li id="menu-item-64141" class="right magazine topics menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64141 menu-item--lvl-1"><a>YES! Home<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu sub-menu--lvl-2">
<li id="menu-item-2334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2334 menu-item--lvl-2"><a href="/">Home</a></li>
<li id="menu-item-2338" class="social-justice menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2338 menu-item--lvl-2"><a href="https://www.yesmagazine.org/topic/social-justice">Social Justice</a></li>
<li id="menu-item-2339" class="environment menu-item menu-item-type-taxonomy menu-item-object-category current-magazine-article-ancestor menu-item-2339 menu-item--lvl-2"><a href="https://www.yesmagazine.org/topic/environment">Environment</a></li>
<li id="menu-item-2336" class="health-happiness menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2336 menu-item--lvl-2"><a href="https://www.yesmagazine.org/topic/health-happiness">Health &amp; Happiness</a></li>
<li id="menu-item-2335" class="economy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335 menu-item--lvl-2"><a href="https://www.yesmagazine.org/topic/economy">Economy</a></li>
<li id="menu-item-2337" class="democracy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2337 menu-item--lvl-2"><a href="https://www.yesmagazine.org/topic/democracy">Democracy</a></li>
</ul>
</li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div> </div>
</nav>
<div class="custormWigetsar">
<div class="header-widget arCustWigets">
<aside id="media_image-5" class="widget inner-padding widget_media_image"><a href="/"><img width="96" height="96" decoding="async" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i1.wp.com/www.yesmagazine.org/wp-content/uploads/2018/12/yes_logo-e1568890912303.png?fit=96%2C96&amp;quality=90&amp;ssl=1" class="lazyload image wp-image-325  attachment-full size-full" alt="YES! Magazine" style="max-width: 100%; height: auto;" /><noscript><img width="96" height="96" decoding="async" src="https://i1.wp.com/www.yesmagazine.org/wp-content/uploads/2018/12/yes_logo-e1568890912303.png?fit=96%2C96&amp;quality=90&amp;ssl=1" class="lazyload image wp-image-325  attachment-full size-full" alt="YES! Magazine" style="max-width: 100%; height: auto;" /></noscript></a></aside> <aside id="tag_cloud-3" class="widget inner-padding widget_tag_cloud">
<h2 class="widget-title">Trending:</h2>
<div class="tagcloud">
<a href="https://www.yesmagazine.org/tag/aapi" class="tag-cloud-link" style="font-size: 16px;">API Stories</a>
<a href="https://www.yesmagazine.org/tag/abortion" class="tag-cloud-link" style="font-size: 16px;">Abortion</a>
<a href="https://www.yesmagazine.org/tag/climate-anxiety" class="tag-cloud-link" style="font-size: 16px;">Climate Anxiety</a>
<a href="https://www.yesmagazine.org/tag/cooperatives" class="tag-cloud-link" style="font-size: 16px;">Cooperatives</a>
<a href="https://www.yesmagazine.org/tag/native-leadership" class="tag-cloud-link" style="font-size: 16px;">Native Leadership</a>
<a href="https://www.yesmagazine.org/tag/yes-crossword" class="tag-cloud-link" style="font-size: 16px;">YES! Crossword</a>
</div>
</aside>
<section class="widgetMenue">
<div class="rightFixedMenueSearch">
<ul>
<li class="customSearhField">
<form method="get" class="search-form addBSearch" action="https://www.yesmagazine.org/">
<input type="search" class="search-field" value="" name="s" title="" placeholder="SEARCH">
<input id="search-button" type="submit" class="nav-search-submit fa fa-input" value="">
</form>
<a href="javascript:;" class="searchBtnClick"><i class="custSerchIcon"></i></a>
</li>
<li>
<div class="wizardHambPage">
<div class="wizarHambarInr"></div>
</div>
</li>
<li class="subscribe-btn-wrapper"><a href="javascript:;" class="menu-image-title-after subscribe"><span class="menu-image-title">SUBSCRIBE</span></a></li>
</ul>
</div>
<div class="centeredLogo">
<a href="/" title="Yes!" rel="home">
<img src="https://www.yesmagazine.org/wp-content/themes/generatepress_child/svg/site-logo.svg" alt="Yes!">
</a>
</div>
<div class="subscribe_btn">
<a href="https://yesmagazine.secure.force.com/subscribe?campaign=7012I000001Jj7kQAC" class="SubscribeBtn right subscribe  arSubCribe">SUBSCRIBE</a>
</div>
<div class="widgetCollapsePanel">
<div class="mobSrc">
<form role="search" method="get" id="searchform" action="https://www.yesmagazine.org">
<input type="text" value="" name="s" id="s" class="mobSrcTf" placeholder="SEARCH" /><button type="submit"><i class="fa fa-long-arrow-right"></i></button>
</form> </div>
<div class="mobMenuSrc">
<ul id="menu-top-main-mobile-menu" class="hamBurgerMenus hamBurgerMobMenus"><li id="menu-item-63055" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63055 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/social-justice">Social Justice</a></li>
<li id="menu-item-63053" class="main menu-item menu-item-type-taxonomy menu-item-object-category current-magazine-article-ancestor menu-item-63053 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/environment">Environment</a></li>
<li id="menu-item-63054" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63054 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/health-happiness">Health &amp; Happiness</a></li>
<li id="menu-item-63052" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63052 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/economy">Economy</a></li>
<li id="menu-item-63051" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63051 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/democracy">Democracy</a></li>
<li id="menu-item-63056" class="redishMobile menu-item menu-item-type-custom menu-item-object-custom menu-item-63056 menu-item--lvl-1"><a href="https://www.yesmagazine.org/donate">Donate</a></li>
<li id="menu-item-63057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63057 menu-item--lvl-1"><a href="https://www.yesmagazine.org/about">About</a></li>
<li id="menu-item-100076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100076 menu-item--lvl-1"><a href="https://www.yesmagazine.org/events">Events</a></li>
<li id="menu-item-63478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63478 menu-item--lvl-1"><a href="https://www.yesmagazine.org/education">Teacher Resources</a></li>
<li id="menu-item-63059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63059 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/customerlogin/"><i class="fa fa-sign-in" aria-hidden="true"></i>My Account</a></li>
<li id="menu-item-63060" class="current-issue-menu menuWithImg menu-item menu-item-type-custom menu-item-object-custom menu-item-63060 menu-item--lvl-1"><a href="/issues/pleasure" class="menu-image-title-after menu-image-not-hovered"><img width="1238" height="1594" decoding="async" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.yesmagazine.org/wp-content/uploads/2022/05/102-Cover-Medium-1.jpg" class="lazyload menu-image menu-image-title-after" alt="" /><noscript><img width="1238" height="1594" decoding="async" src="https://www.yesmagazine.org/wp-content/uploads/2022/05/102-Cover-Medium-1.jpg" class="lazyload menu-image menu-image-title-after" alt="" /></noscript><span class="menu-image-title-after menu-image-title"><div class="magCont"><h5>Current Issue</h5><h4>The “Pleasure” Issue</h4><h6>SUMMER 2022</h6></div><div class="specialLi"></div></span></a></li>
<li id="menu-item-63061" class="hiddingFromDeskTop menu-item menu-item-type-post_type menu-item-object-page menu-item-63061 menu-item--lvl-1"><a href="https://www.yesmagazine.org/all-issues">All Issues</a></li>
<li id="menu-item-65924" class="hiddingFromDeskTop menu-item menu-item-type-custom menu-item-object-custom menu-item-65924 menu-item--lvl-1"><a href="https://www.yesmagazine.org/gifts">Give A Gift Subscription</a></li>
</ul> </div>
<div class="full mobileSocial">
<aside id="lsi_widget-3" class="widget inner-padding widget_lsi_widget custom">
<h5>Follow</h5>
<ul id="menu-bottom-menu-follow" class="menu"><li id="menu-item-461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461 menu-item--lvl-1"><a href="https://www.yesmagazine.org/get-yes-emails">Get YES! Emails</a></li>
</ul> <ul class="desktopListSocial">
<li class="lsi-social-facebook">
<a class="" rel="nofollow" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yesmagazine/"><i class="lsicon lsicon-facebook"></i></a>
</li>
<li class="lsi-social-twitter"><a class="" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/yesmagazine"><i class="lsicon lsicon-twitter"></i></a>
</li>
<li class="lsi-social-instagram"><a class="" rel="nofollow" title="Instagram" aria-label="Instagram" href="https://www.instagram.com/yesmagazine_/"><i class="lsicon lsicon-instagram"></i></a>
</li>
<li class="lsi-social-pinterest"><a class="" rel="nofollow" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/yesmagazine/"><i class="lsicon lsicon-pinterest"></i></a>
</li>
<li class="lsi-social-linkedin"><a class="" rel="nofollow" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/yes-magazine/"><i class="lsicon lsicon-linkedin"></i></a>
</li>
<li class="lsi-social-rss"><a class="" rel="nofollow" title="RSS" aria-label="RSS" href="https://www.yesmagazine.org/feed"><i class="lsicon lsicon-rss"></i></a>
</li>
</ul>
</aside>
</div>
</div>
</section>
</div>
</div>
<header id="masthead" class="site-header grid-container grid-parent" itemtype="https://schema.org/WPHeader" itemscope>
<div class="inside-header">
<div class="header-widget">
<aside id="media_image-2" class="widget inner-padding widget_media_image"><img width="302" height="134" decoding="async" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.yesmagazine.org/wp-content/uploads/2019/03/yes_solutions-journalism_black.svg" class="lazyload image wp-image-2348  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /><noscript><img width="302" height="134" decoding="async" src="https://www.yesmagazine.org/wp-content/uploads/2019/03/yes_solutions-journalism_black.svg" class="lazyload image wp-image-2348  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></aside> <aside id="tag_cloud-3" class="widget inner-padding widget_tag_cloud">
<h2 class="widget-title">Trending:</h2>
<div class="tagcloud">
<a href="https://www.yesmagazine.org/tag/aapi" class="tag-cloud-link" style="font-size: 16px;">API Stories</a>
<a href="https://www.yesmagazine.org/tag/abortion" class="tag-cloud-link" style="font-size: 16px;">Abortion</a>
<a href="https://www.yesmagazine.org/tag/climate-anxiety" class="tag-cloud-link" style="font-size: 16px;">Climate Anxiety</a>
<a href="https://www.yesmagazine.org/tag/cooperatives" class="tag-cloud-link" style="font-size: 16px;">Cooperatives</a>
<a href="https://www.yesmagazine.org/tag/native-leadership" class="tag-cloud-link" style="font-size: 16px;">Native Leadership</a>
<a href="https://www.yesmagazine.org/tag/yes-crossword" class="tag-cloud-link" style="font-size: 16px;">YES! Crossword</a>
</div>
</aside>
</div>
</div>
</header>
<div id="page" class="hfeed site grid-container container grid-parent">
<div id="content" class="site-content">
<main id="main">
<section class="fixHumb OnlyforDesktop">
<div class="humbWrap d-flex align-items-center relative">
<div class="humbWrapleft">
<div class="humbWrapleftInr d-flex align-items-center">
<div class="humblogo">
<a href="/" title="Yes!" rel="home">
<img src="https://www.yesmagazine.org/wp-content/themes/generatepress_child/svg/site-logo.svg" alt="Yes!">
</a>
</div>
<div class="hamburger hamburger--collapse-r">
<div class="hamburger-box">
<div class="hamburger-inner"></div>
</div>
</div>
</div>
</div>
<div class="humbWrapright d-flex justify-content-between align-items-center">
<div class="prvIssue"><h3 class="postIssue">Pleasure: <span class="postTerm" style="color: #5A1846;">Culture Shift</span></h3></div>
<div class="midIssue d-flex">
<div class="midIssueTitle">
<h3 class="mainPostTitle">Climate Debt and American Dreams</h3>
</div>
<div class="nxtIssue">
<ul>
<li>
<a href="javascript:;" class="shareClick">Share <i class="fa fa-share"></i></a> 
<div class="a2a_kit a2a_kit_size_32 a2a_default_style mMagic" id="foo" data-a2a-url="https://www.yesmagazine.org/issue/pleasure/2022/05/18/bill-mckibben-book-climate-debt" data-a2a-title="Climate Debt and American Dreams" style="display: none;">
<a class="a2a_button_facebook">Facebook</a>
<a class="a2a_button_twitter">Twitter</a>
<a class="a2a_button_email">Email</a>
<a class="a2a_dd">Share</a>
</div>

</li>
</ul>
</div>
</div>
</div>
<div class="desktopMobMenu">
<div class="mobSrc">
<form role="search" method="get" id="searchform" action="https://www.yesmagazine.org">
<input type="text" value="" name="s" id="s" class="mobSrcTf" placeholder="SEARCH" /><button type="submit"><i class="fa fa-long-arrow-right"></i></button>
</form> </div>
<div class="mobMenuSrc">
<ul id="menu-top-menu-magazine-main-hamburger" class="hamBurgerMenus"><li id="menu-item-5464" class="current-issue-menu menuWithImg menu-item menu-item-type-custom menu-item-object-custom menu-item-5464 menu-item--lvl-1"><a href="/issues/pleasure" class="menu-image-title-after menu-image-not-hovered"><img width="1238" height="1594" decoding="async" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.yesmagazine.org/wp-content/uploads/2022/05/102-Cover-Medium-1.jpg" class="lazyload menu-image menu-image-title-after" alt="" /><noscript><img width="1238" height="1594" decoding="async" src="https://www.yesmagazine.org/wp-content/uploads/2022/05/102-Cover-Medium-1.jpg" class="lazyload menu-image menu-image-title-after" alt="" /></noscript><span class="menu-image-title-after menu-image-title"><div class="magCont"><h5>Current Issue</h5><h4>The &#8220;Pleasure&#8221; Issue</h4><h6>SUMMER 2022</h6></div><div class="specialLi"></div></span></a></li>
<li id="menu-item-5449" class="hiddingFromDeskTop menu-item menu-item-type-post_type menu-item-object-page menu-item-5449 menu-item--lvl-1"><a href="https://www.yesmagazine.org/all-issues">All Issues</a></li>
<li id="menu-item-71976" class="hiddingFromDeskTop menu-item menu-item-type-custom menu-item-object-custom menu-item-71976 menu-item--lvl-1"><a href="https://www.yesmagazine.org/gifts">Give A Gift Subscription</a></li>
<li id="menu-item-5451" class="redishMobile menu-item menu-item-type-custom menu-item-object-custom menu-item-5451 menu-item--lvl-1"><a href="https://www.yesmagazine.org/donate">Donate</a></li>
<li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5454 menu-item--lvl-1"><a href="https://www.yesmagazine.org/about">About YES!</a></li>
<li id="menu-item-100077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100077 menu-item--lvl-1"><a href="https://www.yesmagazine.org/events">Events</a></li>
<li id="menu-item-63477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63477 menu-item--lvl-1"><a href="https://www.yesmagazine.org/education">Teacher Resources</a></li>
<li id="menu-item-5456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5456 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/customerlogin/"><i class="fa fa-sign-in" aria-hidden="true"></i>My Account</a></li>
<li id="menu-item-64142" class="sub_menu_open sub_menu_mobile_yes menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64142 menu-item--lvl-1"><a>YES! Home</a>
<ul class="sub-menu sub-menu--lvl-2">
<li id="menu-item-5458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5458 menu-item--lvl-2"><a href="/">Home</a></li>
<li id="menu-item-5459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5459 menu-item--lvl-2"><a href="https://www.yesmagazine.org/topic/social-justice">Social Justice</a></li>
<li id="menu-item-5460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-magazine-article-ancestor menu-item-5460 menu-item--lvl-2"><a href="https://www.yesmagazine.org/topic/environment">Environment</a></li>
<li id="menu-item-5461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5461 menu-item--lvl-2"><a href="https://www.yesmagazine.org/topic/health-happiness">Health &amp; Happiness</a></li>
<li id="menu-item-5462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5462 menu-item--lvl-2"><a href="https://www.yesmagazine.org/topic/economy">Economy</a></li>
<li id="menu-item-5463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5463 menu-item--lvl-2"><a href="https://www.yesmagazine.org/topic/democracy">Democracy</a></li>
</ul>
</li>
</ul> </div>
<div class="full mobileSocial">
<aside id="lsi_widget-3" class="widget inner-padding widget_lsi_widget custom">
<h5>Follow</h5>
<ul id="menu-bottom-menu-follow-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461 menu-item--lvl-1"><a href="https://www.yesmagazine.org/get-yes-emails">Get YES! Emails</a></li>
</ul> <ul class="desktopListSocial">
<li class="lsi-social-facebook">
<a class="" rel="nofollow" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yesmagazine/"><i class="lsicon lsicon-facebook"></i></a>
</li>
<li class="lsi-social-twitter">
<a class="" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/yesmagazine"><i class="lsicon lsicon-twitter"></i></a>
</li>
<li class="lsi-social-instagram">
<a class="" rel="nofollow" title="Instagram" aria-label="Instagram" href="https://www.instagram.com/yesmagazine_/"><i class="lsicon lsicon-instagram"></i></a>
</li>
<li class="lsi-social-pinterest">
<a class="" rel="nofollow" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/yesmagazine/"><i class="lsicon lsicon-pinterest"></i></a>
</li>
<li class="lsi-social-linkedin">
<a class="" rel="nofollow" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/yes-magazine/"><i class="lsicon lsicon-linkedin"></i></a>
</li>
<li class="lsi-social-rss">
<a class="" rel="nofollow" title="RSS" aria-label="RSS" href="https://www.yesmagazine.org/feed"><i class="lsicon lsicon-rss"></i></a>
</li>
</ul>
</aside>
</div>
</div>
</div>
</section>

<section class="fixHumbIssue onlyformMobileAndDesktop">
<div class="humbWrap d-flex align-items-center justify-content-center relative">
<div class="leftHambicon">
<div class="hamburger hamburger--collapse-r">
<div class="hamburger-box">
<div class="hamburger-inner"></div>
</div>
</div>
</div>
<div class="centeredLogo">
<a href="/" title="Yes!" rel="home">
<img src="https://www.yesmagazine.org/wp-content/themes/generatepress_child/svg/site-logo.svg" width="50" height="50" alt="Yes!">
<svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" width="101" height="9.109" viewBox="0 0 101 9.109"><path d="M2.545 9.033c1.603 0 2.986-.76 2.986-2.431 0-1.581-1.162-2.173-2.279-2.72-1.011-.494-1.968-.942-1.968-2.028A1.17 1.17 0 0 1 2.522.577c.813 0 1.565.517 2.363 2.203h.099L4.756.722A5.355 5.355 0 0 0 2.902.388C1.534.388.266.996.266 2.569s1.2 2.044 2.386 2.628c.942.456 1.762 1.003 1.762 2.082a1.459 1.459 0 0 1-1.519 1.564c-1.041 0-1.93-.722-2.803-2.363L0 6.519l.228 2.104a6.706 6.706 0 0 0 2.317.41zm6.837 0a2.895 2.895 0 1 0-2.917-2.887 2.963 2.963 0 0 0 2.872 2.887h.045zm0-5.553c1.163 0 1.679 1.299 1.679 2.667 0 1.367-.501 2.659-1.679 2.659s-1.663-1.277-1.663-2.66c0-1.383.471-2.652 1.618-2.652l.045-.014zM14.701 0l-1.648.6c.356.406.539.935.509 1.474v5.22a3.389 3.389 0 0 1-.251 1.519h1.656a3.038 3.038 0 0 1-.266-1.572V0zm6.025 6.921V3.426h-1.687c.352.302.538.753.501 1.215v2.735a1.192 1.192 0 0 1-1.102.76c-.638 0-1.011-.403-1.011-1.208V3.441H15.81c.334.313.511.759.479 1.216v2.431c0 1.185.501 1.938 1.474 1.938s1.436-.707 1.838-1.451v1.413l1.596-.365c-.365-.289-.517-.494-.517-1.702h.046zm1.83.76c0 1.072.593 1.383 1.276 1.383a1.723 1.723 0 0 0 1.458-.76v-.046c-.23.133-.493.202-.76.197-.532 0-.76-.289-.76-.843V3.624h1.474v-.205h-1.588V2.135h-.114l-1.648 1.421v.068h.615l.047 4.057zm4.437-5.599a.685.685 0 0 0 .038-1.368h-.038a.684.684 0 0 0 0 1.368zm-.509 4.596a8.15 8.15 0 0 1-.312 2.134h1.656a5.805 5.805 0 0 1-.25-2.195V3.176l-1.656.6v.083c.358.402.543.929.517 1.466l.045 1.353zm8.236-.502a2.925 2.925 0 0 0-5.851 0 2.926 2.926 0 0 0 5.851 0zm-2.971 2.637c-1.178 0-1.664-1.276-1.664-2.659 0-1.382.508-2.667 1.664-2.667 1.155 0 1.671 1.299 1.671 2.667 0 1.367-.485 2.659-1.671 2.659zm5.372-4.285a1.702 1.702 0 0 1 1.253-.57c.76 0 1.048.57 1.048 1.216v1.519a6.85 6.85 0 0 1-.25 2.188h1.656a5.615 5.615 0 0 1-.266-2.195V4.953a1.52 1.52 0 0 0-1.603-1.656 2.345 2.345 0 0 0-1.838 1.049h-.046V3.251l-1.603.6c.358.407.542.94.509 1.481v1.345a6.276 6.276 0 0 1-.259 2.188h1.649a6.061 6.061 0 0 1-.25-2.195V4.528zm6.594 4.513c1.185 0 2.135-.517 2.135-1.641s-.836-1.519-1.619-1.861c-.782-.342-1.474-.577-1.474-1.23a.85.85 0 0 1 .884-.816l.051.003c.539 0 1.185.296 1.77 1.292h.069l-.114-1.292a4.325 4.325 0 0 0-1.413-.228c-1.003 0-1.983.403-1.983 1.519 0 1.117.911 1.52 1.687 1.846.775.327 1.208.608 1.208 1.2a.95.95 0 0 1-1.048.98c-.76 0-1.292-.471-1.869-1.572h-.068l.122 1.497a5.242 5.242 0 0 0 1.664.296v.007h-.002zm6.46-8.456c.347.62.505 1.327.456 2.036v5.318c0 .562-.212.881-.524.881s-.76-.661-1.52-1.937h-.091l.174 1.96a3.71 3.71 0 0 0 1.33.25c1.2 0 1.93-.615 1.93-1.747V2.614a3.566 3.566 0 0 1 .456-2.036h-2.211v.007zm6.077 2.705a2.978 2.978 0 0 0-2.917 2.895 2.926 2.926 0 0 0 5.85 0 2.987 2.987 0 0 0-2.956-2.902l.023.007zm0 5.553c-1.178 0-1.664-1.276-1.664-2.659s.509-2.667 1.664-2.667 1.687 1.292 1.687 2.659-.539 2.667-1.71 2.667h.023zm8.486-1.884V3.464h-1.664c.352.302.538.753.501 1.216v2.734a1.193 1.193 0 0 1-1.102.76c-.638 0-1.01-.403-1.01-1.208V3.479h-1.618c.334.313.51.759.479 1.216v2.431c0 1.185.501 1.938 1.474 1.938.972 0 1.436-.707 1.838-1.451v1.414l1.595-.365c-.365-.296-.517-.501-.517-1.709l.024.006zm3.039-2.332h-.045v-1.39l-1.611.6c.362.406.548.938.517 1.481v1.345a6.072 6.072 0 0 1-.266 2.188h1.656a6.081 6.081 0 0 1-.251-2.195V4.832c.163-.278.442-.467.76-.517a2.16 2.16 0 0 1 1.019.342h.045v-1.39c-.791.015-1.406.805-1.861 1.352l.037.008zm7.735.319a1.52 1.52 0 0 0-1.618-1.663 2.359 2.359 0 0 0-1.839 1.048h-.045V3.237l-1.603.6c.359.407.542.939.509 1.481v1.345a6.267 6.267 0 0 1-.289 2.18h1.649a6.084 6.084 0 0 1-.251-2.195v-2.12a1.71 1.71 0 0 1 1.261-.57c.76 0 1.048.57 1.048 1.215v1.52a7.118 7.118 0 0 1-.25 2.188h1.648a5.77 5.77 0 0 1-.258-2.196l.038-1.739zm5.599 3.449c-.334 0-.449-.212-.449-.501V4.65c0-.7-.349-1.36-1.519-1.36a2.705 2.705 0 0 0-2.279 1.132l.061.068a2.377 2.377 0 0 1 1.52-.516c.813 0 1.048.387 1.048.98V6.2c-1.193.182-2.834.759-2.834 1.899 0 .653.532.973 1.215.973a2.19 2.19 0 0 0 1.641-.76c.081.45.495.761.95.714a1.292 1.292 0 0 0 1.193-.828.851.851 0 0 1-.585.19l.038.007zm-1.626-.311a1.383 1.383 0 0 1-.935.334c-.532 0-.828-.289-.828-.76 0-.76.866-1.132 1.762-1.337v1.763h.001zM83.808 0l-1.656.6c.359.404.544.934.517 1.474v5.25a3.52 3.52 0 0 1-.25 1.558h1.649a3.17 3.17 0 0 1-.259-1.573V0h-.001zm3.001 1.398a.685.685 0 0 0-1.368-.022v.022a.684.684 0 0 0 1.368 0zm-.054 1.831l-1.656.6v.083c.358.402.544.929.517 1.466v1.299a8.157 8.157 0 0 1-.266 2.188h1.656a5.791 5.791 0 0 1-.251-2.196v-3.44zm3.662 2.333c-.759-.296-1.473-.578-1.473-1.231a.85.85 0 0 1 .893-.806h.011c.54 0 1.185.296 1.77 1.292h.068l-.091-1.292a4.32 4.32 0 0 0-1.413-.228c-1.003 0-1.983.402-1.983 1.519s.911 1.52 1.687 1.846c.775.327 1.208.607 1.208 1.2a.949.949 0 0 1-1.048.98c-.759 0-1.292-.471-1.869-1.573h-.068l.113 1.459a5.263 5.263 0 0 0 1.672.296c1.186 0 2.135-.517 2.135-1.641s-.835-1.489-1.618-1.823h.006v.002zm10.34-.761c0-.95-.417-1.519-1.375-1.519a2.061 2.061 0 0 0-1.755 1.048 1.186 1.186 0 0 0-1.311-1.045l-.033.005a2.065 2.065 0 0 0-1.74 1.049h-.045V3.244l-1.611.601c.362.405.548.938.517 1.481V6.67a6.072 6.072 0 0 1-.266 2.188h1.656a6.084 6.084 0 0 1-.251-2.195V4.589c.251-.386.68-.618 1.14-.616.668 0 .843.486.843 1.079V6.67a6.451 6.451 0 0 1-.296 2.173h1.649a5.768 5.768 0 0 1-.258-2.195V4.574a1.375 1.375 0 0 1 1.147-.615c.661 0 .843.486.843 1.079v1.618a6.823 6.823 0 0 1-.251 2.188H101a5.763 5.763 0 0 1-.25-2.195l.007-1.848z" /></svg> </a>
</div>
<div class="subscribe_btn">
<a href="https://yesmagazine.secure.force.com/subscribe?campaign=7012I000001Jj7kQAC" class="SubscribeBtn right subscribe  arSubCribe">SUBSCRIBE</a>
</div>
<div class="desktopMobMenu mMM">
<div class="mobSrc">
<form role="search" method="get" id="searchform" action="https://www.yesmagazine.org">
<input type="text" value="" name="s" id="s" class="mobSrcTf" placeholder="SEARCH" /><button type="submit"><i class="fa fa-long-arrow-right"></i></button>
</form> </div>
<div class="mobMenuSrc">
<ul id="menu-top-menu-magazine-main-hamburger-1" class="hamBurgerMenus"><li class="current-issue-menu menuWithImg menu-item menu-item-type-custom menu-item-object-custom menu-item-5464 menu-item--lvl-1"><a href="/issues/pleasure" class="menu-image-title-after menu-image-not-hovered"><img width="1238" height="1594" decoding="async" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.yesmagazine.org/wp-content/uploads/2022/05/102-Cover-Medium-1.jpg" class="lazyload menu-image menu-image-title-after" alt="" /><noscript><img width="1238" height="1594" decoding="async" src="https://www.yesmagazine.org/wp-content/uploads/2022/05/102-Cover-Medium-1.jpg" class="lazyload menu-image menu-image-title-after" alt="" /></noscript><span class="menu-image-title-after menu-image-title"><div class="magCont"><h5>Current Issue</h5><h4>The &#8220;Pleasure&#8221; Issue</h4><h6>SUMMER 2022</h6></div><div class="specialLi"></div></span></a></li>
<li class="hiddingFromDeskTop menu-item menu-item-type-post_type menu-item-object-page menu-item-5449 menu-item--lvl-1"><a href="https://www.yesmagazine.org/all-issues">All Issues</a></li>
<li class="hiddingFromDeskTop menu-item menu-item-type-custom menu-item-object-custom menu-item-71976 menu-item--lvl-1"><a href="https://www.yesmagazine.org/gifts">Give A Gift Subscription</a></li>
<li class="redishMobile menu-item menu-item-type-custom menu-item-object-custom menu-item-5451 menu-item--lvl-1"><a href="https://www.yesmagazine.org/donate">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5454 menu-item--lvl-1"><a href="https://www.yesmagazine.org/about">About YES!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100077 menu-item--lvl-1"><a href="https://www.yesmagazine.org/events">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63477 menu-item--lvl-1"><a href="https://www.yesmagazine.org/education">Teacher Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5456 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/customerlogin/"><i class="fa fa-sign-in" aria-hidden="true"></i>My Account</a></li>
<li class="sub_menu_open sub_menu_mobile_yes menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64142 menu-item--lvl-1"><a>YES! Home</a>
<ul class="sub-menu sub-menu--lvl-2">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5458 menu-item--lvl-2"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5459 menu-item--lvl-2"><a href="https://www.yesmagazine.org/topic/social-justice">Social Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-magazine-article-ancestor menu-item-5460 menu-item--lvl-2"><a href="https://www.yesmagazine.org/topic/environment">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5461 menu-item--lvl-2"><a href="https://www.yesmagazine.org/topic/health-happiness">Health &amp; Happiness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5462 menu-item--lvl-2"><a href="https://www.yesmagazine.org/topic/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5463 menu-item--lvl-2"><a href="https://www.yesmagazine.org/topic/democracy">Democracy</a></li>
</ul>
</li>
</ul> </div>
<div class="full mobileSocial">
<aside id="lsi_widget-3" class="widget inner-padding widget_lsi_widget custom">
<ul id="menu-bottom-menu-follow-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461 menu-item--lvl-1"><a href="https://www.yesmagazine.org/get-yes-emails">Get YES! Emails</a></li>
</ul> <ul class="lsi-social-icons icon-set-lsi_widget-3 mobileSocialUl">
<li class="lsi-social-facebook"><a class="" rel="nofollow" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yesmagazine/"><i class="lsicon lsicon-facebook"></i></a></li>
<li class="lsi-social-twitter"><a class="" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/yesmagazine"><i class="lsicon lsicon-twitter"></i></a></li>
<li class="lsi-social-instagram"><a class="" rel="nofollow" title="Instagram" aria-label="Instagram" href="https://www.instagram.com/yesmagazine_/"><i class="lsicon lsicon-instagram"></i></a></li>
<li class="lsi-social-pinterest"><a class="" rel="nofollow" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/yesmagazine/"><i class="lsicon lsicon-pinterest"></i></a></li>
<li class="lsi-social-linkedin"><a class="" rel="nofollow" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/yes-magazine/"><i class="lsicon lsicon-linkedin"></i></a></li>
<li class="lsi-social-rss"><a class="" rel="nofollow" title="RSS" aria-label="RSS" href="https://www.yesmagazine.org/feed"><i class="lsicon lsicon-rss"></i></a></li>
</ul>
</aside>
</div>
</div>
</div>
</section>
<section class="infiniteScroll" id="infiniteScroll">
<input type="hidden" class="chkPostExists" value="1">
<article id="post-100918" class="repeated fPost magazine" current-post-id="100918">
<div class="horizontal-line-bold2 m-t-10" style="height: 20px; background: url(https://www.yesmagazine.org/wp-content/themes/generatepress_child/images/purplebar.png) repeat-x 0 0;"></div>
<section class="banAreaTopBlock">
<div class="max-1366 d-flex justify-content-between align-items-center">
<div class="firstIscSec">
<h3>Pleasure: <span style="color: #5A1846;">Culture Shift</span></h3>
</div>
<div>
<ul class="d-flex">
<li class="firstPTitle">Climate Debt and American Dreams</li>
<li><a href="javascript:;" class="shareClick1">Share <i class="fa fa-share"></i></a> 
<div class="a2a_kit a2a_kit_size_32 a2a_default_style onLoadSocial" id="foo1" data-a2a-url="https://www.yesmagazine.org/issue/pleasure/2022/05/18/bill-mckibben-book-climate-debt" data-a2a-title="Climate Debt and American Dreams" style="display: none;">
<a class="a2a_button_facebook">Facebook</a>
<a class="a2a_button_twitter">Twitter</a>
<a class="a2a_button_email">Email</a>
<a class="a2a_dd">Share</a>
</div>

</li>
</ul>
</div>
</div>
</section>
<section class="bannAreaFull sIpBanner">
<div class="rappingBannerImgMD">
<img width="1400" height="840" loading="eager" decoding="async" loading="eager" src="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?fit=1400%2C840&amp;quality=90&amp;ssl=1" class="no-lazyload wp-post-image" alt="" srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?w=1400&amp;quality=90&amp;ssl=1 1400w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=300%2C180&amp;quality=90&amp;ssl=1 300w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=1024%2C614&amp;quality=45&amp;ssl=1 1024w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=768%2C461&amp;quality=90&amp;ssl=1 768w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=673%2C404&amp;quality=90&amp;ssl=1 673w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=442%2C265&amp;quality=90&amp;ssl=1 442w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=200%2C120&amp;quality=90&amp;ssl=1 200w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=865%2C519&amp;quality=90&amp;ssl=1 865w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=250%2C150&amp;quality=90&amp;ssl=1 250w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=24%2C14&amp;quality=90&amp;ssl=1 24w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=36%2C22&amp;quality=90&amp;ssl=1 36w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=48%2C29&amp;quality=90&amp;ssl=1 48w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/00-LEAD_Mature-America-1400x850-1.jpg?resize=600%2C360&amp;quality=90&amp;ssl=1 600w" sizes="100vw" /> </div>
<figcaption class="featured-image-caption-wrapper"><div class="featured-image-caption"></div><div class="featured-image-photographer">Illustration by Fran Murphy/YES! Media</div><button class="caption-toggle"><span></span></button></figcaption> <div class="slogan">
<h3>Climate Debt and American Dreams</h3>
<h5>In Bill McKibben‘s new memoir, “The Flag, The Cross and the Station Wagon,” he connects the climate crisis to his suburban American boyhood and wonders “What the hell happened?”</h5>
</div>
</section>
<section id="article-section" class="p-v-40 relative">
<nav id="toc-sidenav" class="accordionArea desktopAccordian changeOnAjaxAccor">
<button class="accordianBtn aaa" style="display: none;"><i class="fa fa-caret-right" aria-hidden="true"></i></button>
<div class="accorTop">
<h5><em>Summer 2022</em></h5>
<h4>Pleasure</h4>
<p><a href="https://www.yesmagazine.org/issues/pleasure">TABLE OF CONTENTS <i class="fa fa-long-arrow-right"></i></a></p>
</div>
<div class="imgContainer sIpBanner relative noBg">
<img decoding="async" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.yesmagazine.org/wp-content/uploads/2022/05/AMB-alt-cover-USE-wpcf_864x560.png" class="lazyload" alt="Pleasure">
</div>
<ul id="accordion" class="accordion">
<li>
<div class="toggleDesktop link">In Depth<i class="fa fa-caret-down"></i></div>
<ul class="submenu accordianScroll mCustomScrollbar inner" style="display: ;">
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/power-in-pleasure-adrienne-maree-brown">The Power in Pleasure</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/disability-pleasure-accessible-delight">Discovering Accessible Delight</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/black-joy-racial-justice">Black Joy in Pursuit of Racial Justice</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/growing-from-labor-to-leisure">Growing From Labor to Leisure</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/anti-capitalist-pleasure">These Are a Few of Our Favorite Things</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/intentional-friendships">Platonic Matchmaking for Intentional Friendships</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/drugs-better-policy-help-reduce-overdoses">Can Better Policy Help Reduce Overdoses?</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/finding-freedom-in-black-bdsm">Finding Freedom in Black BDSM</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/how-to-build-resilience-to-shame">How to Build Resilience to Shame</a></li>
</ul>
</li>
<li>
<div class="toggleDesktop link">Solutions We Love<i class="fa fa-caret-down"></i></div>
<ul class="submenu accordianScroll mCustomScrollbar inner" style="display: ;">
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/medicine-of-the-tree-people">Medicine of the Tree People</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/to-burn-and-still-grow">To Burn and Still Grow</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/seeking-just-trials">Seeking Just Trials</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/the-page-that-counts-102">The Page That Counts</a></li>
</ul>
</li>
<li>
<div class="toggleDesktop link">Culture Shift<i class="fa fa-caret-down"></i></div>
<ul class="submenu accordianScroll mCustomScrollbar inner" style="display: block;">
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/american-labor-the-past-isnt-past">For American Labor, the Past Isn’t Past</a></li>
<li class="active"><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/bill-mckibben-book-climate-debt">Climate Debt and American Dreams</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/vanishing-half-book-why-not-pass">Why Not Pass?</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/inspiration-audre-lorde">Inspiration: Audre Lorde</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/the-yes-crossword-102">The YES! Crossword: Find Your 62-Down</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/yes-reflection-102">YES! Reflection</a></li>
</ul>
</li>
<li>
<div class="toggleDesktop link">Also<i class="fa fa-caret-down"></i></div>
<ul class="submenu accordianScroll mCustomScrollbar inner" style="display: ;">
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/yes-issue-contributors-102">YES! Issue Contributors</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/readers-respond-102">Readers Respond</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/prioritizing-pleasure">Prioritizing Pleasure</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/why-i-give-102">Why I Give</a></li>
</ul>
</li>
</ul>
</nav>
<div class="max-800 p-h-15 firstPost">
<div class="trust-indicators-link__container max-800">
<a class="trust-indicators-link__link" href="https://www.yesmagazine.org/about/editorial-policies-and-standards/"><img decoding="async" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="icon icon-trust-project lazyload" data-src="https://www.yesmagazine.org/wp-content/themes/generatepress_child/img/Trust-Logo-Horizontal.svg" alt="Trust Project Logo"> Why you can trust us</a> </div>
<div class="entryPostMeta d-flex justify-content-between align-items-center ">
<div class="entMeta entryWriters">
<div class='author-small-title'><span>By</span> <span class="author"><a href="https://www.yesmagazine.org/authors/larry-parks-daloz">Larry Parks Daloz</a></span></div> </div>
<div class="entMeta entryMinutes">
<svg xmlns="http://www.w3.org/2000/svg" width="16" height="15"><path fill-rule="evenodd" fill="#7E9EAB" d="M8.259 8.226a1.018 1.018 0 0 1-1.454 0c-.408-.408-1.15-1.735-2.461-3.914 2.178 1.31 3.506 2.072 3.915 2.462a1.018 1.018 0 0 1 0 1.452zm4.576 4.578a7.45 7.45 0 0 1-5.304 2.197 7.452 7.452 0 0 1-5.304-2.197A7.456 7.456 0 0 1 .03 7.5a7.45 7.45 0 0 1 2.198-5.304l1 1.002A6.046 6.046 0 0 0 1.447 7.5c0 1.625.633 3.154 1.781 4.302a6.043 6.043 0 0 0 4.303 1.782 6.037 6.037 0 0 0 4.302-1.782A6.043 6.043 0 0 0 13.615 7.5a6.043 6.043 0 0 0-1.782-4.302A6.036 6.036 0 0 0 8.24 1.456v1.759H6.823V-.002h.708c2.004 0 3.887.782 5.304 2.198A7.445 7.445 0 0 1 15.032 7.5a7.448 7.448 0 0 1-2.197 5.304z" /></svg> <span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix"></span> <span class="rt-time"> 5</span> <span class="rt-label rt-postfix"></span></span> <span class="min-read">MIN READ</span>
</div>
<div class="entMeta entryPublish-date">
<span class="date">May 18, 2022</span>
 
</div>
</div>
<hr class="horitonzal-line magazine">
<div class="magazinArticle">
<p>Bill McKibben and I have a lot in common. We both grew up in Massachusetts—I in the 1950s in Wellesley, he in the 1970s in Lexington. He’s now graying; my hair is long since white. Both of us were deeply affected by the 1960s, he as a child witnessing the Vietnam protesters, I as one of them. Each of us has been committed to the struggle against climate change for decades.&nbsp;</p>
<div class="wp-block-image"><figure class="alignright size-full"><img width="200" height="309" decoding="async" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.yesmagazine.org/wp-content/uploads/2022/05/the-flag-book.jpg" alt="" class="lazyload wp-image-100920" data-srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/the-flag-book.jpg?w=200&amp;quality=90&amp;ssl=1 200w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/the-flag-book.jpg?resize=194%2C300&amp;quality=90&amp;ssl=1 194w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/the-flag-book.jpg?resize=175%2C270&amp;quality=90&amp;ssl=1 175w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/the-flag-book.jpg?resize=166%2C257&amp;quality=90&amp;ssl=1 166w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/the-flag-book.jpg?resize=16%2C24&amp;quality=90&amp;ssl=1 16w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/the-flag-book.jpg?resize=23%2C36&amp;quality=90&amp;ssl=1 23w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/the-flag-book.jpg?resize=31%2C48&amp;quality=90&amp;ssl=1 31w" sizes="(max-width: 200px) 100vw, 200px" /><noscript><img width="200" height="309" decoding="async" src="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/the-flag-book.jpg?resize=200%2C309&#038;quality=90&#038;ssl=1" alt="" class="lazyload wp-image-100920" srcset="https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/the-flag-book.jpg?w=200&amp;quality=90&amp;ssl=1 200w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/the-flag-book.jpg?resize=194%2C300&amp;quality=90&amp;ssl=1 194w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/the-flag-book.jpg?resize=175%2C270&amp;quality=90&amp;ssl=1 175w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/the-flag-book.jpg?resize=166%2C257&amp;quality=90&amp;ssl=1 166w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/the-flag-book.jpg?resize=16%2C24&amp;quality=90&amp;ssl=1 16w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/the-flag-book.jpg?resize=23%2C36&amp;quality=90&amp;ssl=1 23w, https://i0.wp.com/www.yesmagazine.org/wp-content/uploads/2022/05/the-flag-book.jpg?resize=31%2C48&amp;quality=90&amp;ssl=1 31w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /></noscript></figure></div>
<p>McKibben’s new book, a personal memoir hitched to national history, is <a href="https://us.macmillan.com/books/9781250823595/theflagthecrossandthestationwagon" target="_blank" rel="noreferrer noopener"><em>The Flag, the Cross, and the Station Wagon: A Graying American Looks Back at His Suburban Boyhood and Wonders What the Hell Happened</em></a><em>.</em> Like McKibben, I too wonder what the hell happened—why, when we grew up with such worthy American dreams, are we now plagued with such haunting nightmares? It’s a question that badgers a lot of us of a certain age. The flag, the cross, and the station wagon of his title are symbols of the values of patriotism, religion, and community—but also of the forces that pulled White middle-class Americans away from our worthy dreams, even as we pursued them.&nbsp;</p>
<p>As a teenager, McKibben was a summer tour guide on the Lexington battlefield. The book’s first section, “The Flag,” reveals the tension between comforting, myth-based patriotism and the real history we don’t want to hear. I was visiting Concord when I read McKibben’s description of Paul Revere riding for freedom, past a spot well-known in 1775 as the place where an enslaved man and his sister, Mark and Phillis Codman, had been brutally executed. Yet, rigorously as he spotlights Lexington’s history of racism, McKibben acknowledges that along with our founding mythology, he also absorbed the aspiration to a more perfect freedom.&nbsp;</p>
<p>In “The Cross,” McKibben describes how profoundly he was shaped by his early experience in Lexington’s Congregational church. In Wellesley, my mother, her mother, and her grandmother had been pillars of the Unitarian church. But like Lexington, Wellesley was a White and wealthy town. Most of my friends went to either our church or the Congregational church across the square. Growing up, I had only one Catholic friend and never met a Jew or person of color, much less a Muslim. Like McKibben, I value the love, justice, and inclusion at the core of Christianity. Yet the challenge for all religious communities is how to hold an inspiring faith and a sense of belonging without tribalism, racism, and exclusionary personalization.</p>
<p>What McKibben calls a “station wagon” in the third section of his memoir, I first knew as a “beach wagon.” It was a Ford “Woody,” and in the summer we would pile into it and head for the shore. Check out the old ads for those big cars that could carry half a football team, with happy White faces celebrating family and social togetherness. But the growth of highways and car ownership enabled the post-war explosion of White suburbia, which in turn opened a yawning gap between rich and poor. McKibben shows how our very prosperity, enabled by the development of suburbs, shattered the village commons that had centered our New England villages around the common good.</p>
<p>So, what underlying national flaw drew us so sadly off course? McKibben has been working on this question for a long time. Back in 1992, he devoured a brain-busting 1,700 hours of cable TV, concluding that the media’s overwhelming message to the viewer was “You are the most important thing on Earth.” Underscoring this now, he writes, this obsession with ourselves “turns out to be the key to our political evolution (and to the fact that the Arctic ice cap is mostly melted).”&nbsp;</p>
<p>“For me,” he goes on, “the scariest thing about the last forty years, even more than the rising temperature, was the ascension of the libertarian idea that the individual matters far more than the society an individual inhabits.”&nbsp;</p>
<p>I was born in 1940, a year before the U.S. entered World War II. I remember standing outside as a child, looking up at the evening sky and wondering if that ominous rumble I heard was an enemy plane, as my parents pulled down the blackout shades. No one then thought those mandated shades threatened their individual freedom.</p>
<p>Americans came together, won the war, and (we thought) saved the world. My uncle brought back tales of Navy life on a Pacific carrier, but he also told us about our great-great-grandfather from Concord who was wounded in the Civil War. The stories I grew up with, whether about fighting Confederates or Nazis, told of a victorious American struggle against oppression. But by the early 1960s, war stories had lost their glow, and our country was torn apart over Vietnam. I joined the Peace Corps.</p>
<p>McKibben’s generation and mine were mentored by a new cast of heroes: Kennedy, King, Coffin, and also Friedan, Dylan, and Baez. They urged us to break with an ethos steeped in injustice. Paradoxically invoking “do-your-own-thing” individualism, we became the counterculture. As the ’60s flamed out, like many going “back to the land,” I moved to Vermont. McKibben is living here now, too. The longing for balance between individual agency and communal responsibility led me to co-create alternative institutions, like a new kind of community college in Vermont, and years later, the Whidbey Institute near Seattle—where McKibben, prolific writer, founder of <a href="https://350.org" target="_blank" rel="noreferrer noopener">350.org</a>, and his generation’s leading advocate for climate action, once taught.</p>
<p>Yet the pursuit of the common good is still stymied by what McKibben calls “hyper-individualism.” I sharply recall seeing Ronald Reagan snap, “I am <em>paying</em> for this microphone!” at the 1980 Republican debate. It spoke volumes about who gets to be heard in our capitalistic society. As we uncover the founding injustices of our nation—of land theft from Native Americans, of slavery’s ugly scrawl on the very Constitution—it’s clear how the shrill claim of “It’s mine!” has drowned out the claims of justice.</p>
<p>In the 1990s, I joined three colleagues to study how people form a commitment to the common good. When asked why they lived such commitments, those who did would often reply, “Because I can’t not.” That double negative reflected their deep sense of connection, of embeddedness in a larger whole. We cannot <em>not</em> try to make a difference. For those of us who live such commitment, real freedom is found in understanding our radical interdependence—the individual is fulfilled within community, not without it.</p>
<p>McKibben sometimes describes himself, with a grin, as “just a Sunday School teacher.” He is also a prophet, and his final chapter is essentially a sermon. He invokes the heartbreaking carbon debt people his age and mine are leaving to our grandchildren and recognizes that our good fortune came at an intolerable cost to future generations. Redemption, he reminds us, “rests not on suppressing the truth of our past, but on engaging and overcoming it.”&nbsp;</p>
<p>We can’t <em>not</em> act. At the end of his book, McKibben points older Americans to activism, like his Third Act project that organizes people over 60 for progressive change. It offers a chance for redemption, mobilizing elders to reawaken the dreams of their youth through action. It is not too late for those of us in our sixth, seventh, eighth, and ninth decades to march in solidarity with our children and grandchildren—this time not for the American dream, but for the dream of a world that works for all.</p>
<div class="article-writer-container magazine">
<hr class="horitonzal-line">
<div id="wpv-view-layout-5685-CATTR847b098c1a1fc9befaca07c4f3d240e8TCPID100918" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-5685-CATTR847b098c1a1fc9befaca07c4f3d240e8TCPID100918" data-viewnumber="5685-CATTR847b098c1a1fc9befaca07c4f3d240e8TCPID100918" data-pagination="{&quot;id&quot;:&quot;5685&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:&quot;500&quot;,&quot;speed&quot;:&quot;5&quot;,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:&quot;1&quot;,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://www.yesmagazine.org/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:0,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/issue/pleasure/2022/05/18/bill-mckibben-book-climate-debt?wpv_view_count=5685-CATTR847b098c1a1fc9befaca07c4f3d240e8TCPID100918&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/issue/pleasure/2022/05/18/bill-mckibben-book-climate-debt?wpv_view_count=5685-CATTR847b098c1a1fc9befaca07c4f3d240e8TCPID100918">
<table class="article-writer-wrapper">
<tr>
<td class="article-writer-thumb">
<a href="https://www.yesmagazine.org/authors/larry-parks-daloz"></a>
</td>
<td class="article-writer">
<div class="article-text">
<span class="name"><a href="https://www.yesmagazine.org/authors/larry-parks-daloz">Larry Parks Daloz</a> </span><span class="excerpt">
served as the first dean of the Community College of Vermont and taught at Lesley, Norwich, and Columbia Universities. A member of the founding group of the Whidbey Institute, he was an Associate Director and faculty member from 1997 to 2006. He is co-author of Common Fire: Leading Lives of Commitment in a Complex World. He now lives in New Hampshire, where he is a co-founder of SSAFE.org, a climate action group of elders.
</span>
</div>
</td>
</tr>
</table>
</div>
<hr class="horitonzal-line">
</div> </div>
<div class="clear loadmorePost"></div>
</div>
</section>
<div class="endofFirstPost"></div>
</article>
<div class="name_of_posts_class"></div>
<div class="full text-center m-b-16">
<a href="javascript:;" class="loadMore" id="more_posts"><i class="fa fa-refresh fa-spin loadIcon"></i></a>
</div>
</section>
<div class="openBookIcon"><img src="/wp-content/themes/generatepress_child/svg/arlable.svg" alt=""> </div>
<div class="accordionArea changeOnAjaxAccor mobileAccordian relative">
<a href="javascript:;" class="closeBookIcon"><i class="fa fa-times" aria-hidden="true"></i></a>
<div class="imgContainer sIpBanner relative noBg">
<div class="accorTop">
<h5><em>Summer 2022</em></h5>
<h4>Pleasure</h4>
<p>TABLE OF CONTENTS <i class="fa fa-long-arrow-right"></i></p>
</div>
<img decoding="async" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.yesmagazine.org/wp-content/uploads/2022/05/AMB-alt-cover-USE-wpcf_864x560.png" class="lazyload" alt="Pleasure">
</div>
<ul id="mobileAccordianAjax" class="accordion">
<li>
<div class="toggleMobile link">In Depth<i class="fa fa-caret-down"></i></div>
<ul class="submenu accordianScroll mCustomScrollbar inner" style="display: ;">
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/power-in-pleasure-adrienne-maree-brown">The Power in Pleasure</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/disability-pleasure-accessible-delight">Discovering Accessible Delight</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/black-joy-racial-justice">Black Joy in Pursuit of Racial Justice</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/growing-from-labor-to-leisure">Growing From Labor to Leisure</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/anti-capitalist-pleasure">These Are a Few of Our Favorite Things</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/intentional-friendships">Platonic Matchmaking for Intentional Friendships</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/drugs-better-policy-help-reduce-overdoses">Can Better Policy Help Reduce Overdoses?</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/finding-freedom-in-black-bdsm">Finding Freedom in Black BDSM</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/how-to-build-resilience-to-shame">How to Build Resilience to Shame</a></li>
</ul>
</li>
<li>
<div class="toggleMobile link">Solutions We Love<i class="fa fa-caret-down"></i></div>
<ul class="submenu accordianScroll mCustomScrollbar inner" style="display: ;">
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/medicine-of-the-tree-people">Medicine of the Tree People</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/to-burn-and-still-grow">To Burn and Still Grow</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/seeking-just-trials">Seeking Just Trials</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/the-page-that-counts-102">The Page That Counts</a></li>
</ul>
</li>
<li>
<div class="toggleMobile link">Culture Shift<i class="fa fa-caret-down"></i></div>
<ul class="submenu accordianScroll mCustomScrollbar inner" style="display: block;">
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/american-labor-the-past-isnt-past">For American Labor, the Past Isn’t Past</a></li>
<li class="active"><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/bill-mckibben-book-climate-debt">Climate Debt and American Dreams</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/vanishing-half-book-why-not-pass">Why Not Pass?</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/inspiration-audre-lorde">Inspiration: Audre Lorde</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/the-yes-crossword-102">The YES! Crossword: Find Your 62-Down</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/yes-reflection-102">YES! Reflection</a></li>
</ul>
</li>
<li>
<div class="toggleMobile link">Also<i class="fa fa-caret-down"></i></div>
<ul class="submenu accordianScroll mCustomScrollbar inner" style="display: ;">
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/yes-issue-contributors-102">YES! Issue Contributors</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/readers-respond-102">Readers Respond</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/prioritizing-pleasure">Prioritizing Pleasure</a></li>
<li class=""><a href="https://www.yesmagazine.org/issue/pleasure/2022/05/18/why-i-give-102">Why I Give</a></li>
</ul>
</li>
</ul>
</div>
</main>
</div>
</div>
<section class="onlyformMobileAndDesktop ftUinconar">
<div class="humbWrap d-flex align-items-center justify-content-center relative">
<div class="leftHambicon">
<div class="hamburger hamburger--collapse-r">
<div class="hamburger-box">
<div class="hamburger-inner"></div>
</div>
</div>
</div>
<div class="centeredLogo">
<a href="/" title="Yes!" rel="home">
<img src="https://www.yesmagazine.org/wp-content/themes/generatepress_child/svg/site-logo.svg" width="50" height="50" alt="Yes!">
<svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" width="101" height="9.109" viewBox="0 0 101 9.109"><path d="M2.545 9.033c1.603 0 2.986-.76 2.986-2.431 0-1.581-1.162-2.173-2.279-2.72-1.011-.494-1.968-.942-1.968-2.028A1.17 1.17 0 0 1 2.522.577c.813 0 1.565.517 2.363 2.203h.099L4.756.722A5.355 5.355 0 0 0 2.902.388C1.534.388.266.996.266 2.569s1.2 2.044 2.386 2.628c.942.456 1.762 1.003 1.762 2.082a1.459 1.459 0 0 1-1.519 1.564c-1.041 0-1.93-.722-2.803-2.363L0 6.519l.228 2.104a6.706 6.706 0 0 0 2.317.41zm6.837 0a2.895 2.895 0 1 0-2.917-2.887 2.963 2.963 0 0 0 2.872 2.887h.045zm0-5.553c1.163 0 1.679 1.299 1.679 2.667 0 1.367-.501 2.659-1.679 2.659s-1.663-1.277-1.663-2.66c0-1.383.471-2.652 1.618-2.652l.045-.014zM14.701 0l-1.648.6c.356.406.539.935.509 1.474v5.22a3.389 3.389 0 0 1-.251 1.519h1.656a3.038 3.038 0 0 1-.266-1.572V0zm6.025 6.921V3.426h-1.687c.352.302.538.753.501 1.215v2.735a1.192 1.192 0 0 1-1.102.76c-.638 0-1.011-.403-1.011-1.208V3.441H15.81c.334.313.511.759.479 1.216v2.431c0 1.185.501 1.938 1.474 1.938s1.436-.707 1.838-1.451v1.413l1.596-.365c-.365-.289-.517-.494-.517-1.702h.046zm1.83.76c0 1.072.593 1.383 1.276 1.383a1.723 1.723 0 0 0 1.458-.76v-.046c-.23.133-.493.202-.76.197-.532 0-.76-.289-.76-.843V3.624h1.474v-.205h-1.588V2.135h-.114l-1.648 1.421v.068h.615l.047 4.057zm4.437-5.599a.685.685 0 0 0 .038-1.368h-.038a.684.684 0 0 0 0 1.368zm-.509 4.596a8.15 8.15 0 0 1-.312 2.134h1.656a5.805 5.805 0 0 1-.25-2.195V3.176l-1.656.6v.083c.358.402.543.929.517 1.466l.045 1.353zm8.236-.502a2.925 2.925 0 0 0-5.851 0 2.926 2.926 0 0 0 5.851 0zm-2.971 2.637c-1.178 0-1.664-1.276-1.664-2.659 0-1.382.508-2.667 1.664-2.667 1.155 0 1.671 1.299 1.671 2.667 0 1.367-.485 2.659-1.671 2.659zm5.372-4.285a1.702 1.702 0 0 1 1.253-.57c.76 0 1.048.57 1.048 1.216v1.519a6.85 6.85 0 0 1-.25 2.188h1.656a5.615 5.615 0 0 1-.266-2.195V4.953a1.52 1.52 0 0 0-1.603-1.656 2.345 2.345 0 0 0-1.838 1.049h-.046V3.251l-1.603.6c.358.407.542.94.509 1.481v1.345a6.276 6.276 0 0 1-.259 2.188h1.649a6.061 6.061 0 0 1-.25-2.195V4.528zm6.594 4.513c1.185 0 2.135-.517 2.135-1.641s-.836-1.519-1.619-1.861c-.782-.342-1.474-.577-1.474-1.23a.85.85 0 0 1 .884-.816l.051.003c.539 0 1.185.296 1.77 1.292h.069l-.114-1.292a4.325 4.325 0 0 0-1.413-.228c-1.003 0-1.983.403-1.983 1.519 0 1.117.911 1.52 1.687 1.846.775.327 1.208.608 1.208 1.2a.95.95 0 0 1-1.048.98c-.76 0-1.292-.471-1.869-1.572h-.068l.122 1.497a5.242 5.242 0 0 0 1.664.296v.007h-.002zm6.46-8.456c.347.62.505 1.327.456 2.036v5.318c0 .562-.212.881-.524.881s-.76-.661-1.52-1.937h-.091l.174 1.96a3.71 3.71 0 0 0 1.33.25c1.2 0 1.93-.615 1.93-1.747V2.614a3.566 3.566 0 0 1 .456-2.036h-2.211v.007zm6.077 2.705a2.978 2.978 0 0 0-2.917 2.895 2.926 2.926 0 0 0 5.85 0 2.987 2.987 0 0 0-2.956-2.902l.023.007zm0 5.553c-1.178 0-1.664-1.276-1.664-2.659s.509-2.667 1.664-2.667 1.687 1.292 1.687 2.659-.539 2.667-1.71 2.667h.023zm8.486-1.884V3.464h-1.664c.352.302.538.753.501 1.216v2.734a1.193 1.193 0 0 1-1.102.76c-.638 0-1.01-.403-1.01-1.208V3.479h-1.618c.334.313.51.759.479 1.216v2.431c0 1.185.501 1.938 1.474 1.938.972 0 1.436-.707 1.838-1.451v1.414l1.595-.365c-.365-.296-.517-.501-.517-1.709l.024.006zm3.039-2.332h-.045v-1.39l-1.611.6c.362.406.548.938.517 1.481v1.345a6.072 6.072 0 0 1-.266 2.188h1.656a6.081 6.081 0 0 1-.251-2.195V4.832c.163-.278.442-.467.76-.517a2.16 2.16 0 0 1 1.019.342h.045v-1.39c-.791.015-1.406.805-1.861 1.352l.037.008zm7.735.319a1.52 1.52 0 0 0-1.618-1.663 2.359 2.359 0 0 0-1.839 1.048h-.045V3.237l-1.603.6c.359.407.542.939.509 1.481v1.345a6.267 6.267 0 0 1-.289 2.18h1.649a6.084 6.084 0 0 1-.251-2.195v-2.12a1.71 1.71 0 0 1 1.261-.57c.76 0 1.048.57 1.048 1.215v1.52a7.118 7.118 0 0 1-.25 2.188h1.648a5.77 5.77 0 0 1-.258-2.196l.038-1.739zm5.599 3.449c-.334 0-.449-.212-.449-.501V4.65c0-.7-.349-1.36-1.519-1.36a2.705 2.705 0 0 0-2.279 1.132l.061.068a2.377 2.377 0 0 1 1.52-.516c.813 0 1.048.387 1.048.98V6.2c-1.193.182-2.834.759-2.834 1.899 0 .653.532.973 1.215.973a2.19 2.19 0 0 0 1.641-.76c.081.45.495.761.95.714a1.292 1.292 0 0 0 1.193-.828.851.851 0 0 1-.585.19l.038.007zm-1.626-.311a1.383 1.383 0 0 1-.935.334c-.532 0-.828-.289-.828-.76 0-.76.866-1.132 1.762-1.337v1.763h.001zM83.808 0l-1.656.6c.359.404.544.934.517 1.474v5.25a3.52 3.52 0 0 1-.25 1.558h1.649a3.17 3.17 0 0 1-.259-1.573V0h-.001zm3.001 1.398a.685.685 0 0 0-1.368-.022v.022a.684.684 0 0 0 1.368 0zm-.054 1.831l-1.656.6v.083c.358.402.544.929.517 1.466v1.299a8.157 8.157 0 0 1-.266 2.188h1.656a5.791 5.791 0 0 1-.251-2.196v-3.44zm3.662 2.333c-.759-.296-1.473-.578-1.473-1.231a.85.85 0 0 1 .893-.806h.011c.54 0 1.185.296 1.77 1.292h.068l-.091-1.292a4.32 4.32 0 0 0-1.413-.228c-1.003 0-1.983.402-1.983 1.519s.911 1.52 1.687 1.846c.775.327 1.208.607 1.208 1.2a.949.949 0 0 1-1.048.98c-.759 0-1.292-.471-1.869-1.573h-.068l.113 1.459a5.263 5.263 0 0 0 1.672.296c1.186 0 2.135-.517 2.135-1.641s-.835-1.489-1.618-1.823h.006v.002zm10.34-.761c0-.95-.417-1.519-1.375-1.519a2.061 2.061 0 0 0-1.755 1.048 1.186 1.186 0 0 0-1.311-1.045l-.033.005a2.065 2.065 0 0 0-1.74 1.049h-.045V3.244l-1.611.601c.362.405.548.938.517 1.481V6.67a6.072 6.072 0 0 1-.266 2.188h1.656a6.084 6.084 0 0 1-.251-2.195V4.589c.251-.386.68-.618 1.14-.616.668 0 .843.486.843 1.079V6.67a6.451 6.451 0 0 1-.296 2.173h1.649a5.768 5.768 0 0 1-.258-2.195V4.574a1.375 1.375 0 0 1 1.147-.615c.661 0 .843.486.843 1.079v1.618a6.823 6.823 0 0 1-.251 2.188H101a5.763 5.763 0 0 1-.25-2.195l.007-1.848z" /></svg> </a>
</div>
<div class="subscribe_btn">
<a href="https://yesmagazine.secure.force.com/subscribe?campaign=7012I000001Jj7kQAC" class="SubscribeBtn right subscribe  arSubCribe">SUBSCRIBE</a>
</div>
<div class="desktopMobMenu mMM">
<div class="mobSrc">
<form role="search" method="get" id="searchform" action="https://www.yesmagazine.org">
<input type="text" value="" name="s" id="s" class="mobSrcTf" placeholder="SEARCH" /><button type="submit"><i class="fa fa-long-arrow-right"></i></button>
</form> </div>
<div class="mobMenuSrc">
<ul id="menu-top-main-mobile-menu-1" class="hamBurgerMenus hamBurgerMobMenus"><li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63055 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/social-justice">Social Justice</a></li>
<li class="main menu-item menu-item-type-taxonomy menu-item-object-category current-magazine-article-ancestor menu-item-63053 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/environment">Environment</a></li>
<li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63054 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/health-happiness">Health &amp; Happiness</a></li>
<li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63052 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/economy">Economy</a></li>
<li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63051 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/democracy">Democracy</a></li>
<li class="redishMobile menu-item menu-item-type-custom menu-item-object-custom menu-item-63056 menu-item--lvl-1"><a href="https://www.yesmagazine.org/donate">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63057 menu-item--lvl-1"><a href="https://www.yesmagazine.org/about">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100076 menu-item--lvl-1"><a href="https://www.yesmagazine.org/events">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63478 menu-item--lvl-1"><a href="https://www.yesmagazine.org/education">Teacher Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63059 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/customerlogin/"><i class="fa fa-sign-in" aria-hidden="true"></i>My Account</a></li>
<li class="current-issue-menu menuWithImg menu-item menu-item-type-custom menu-item-object-custom menu-item-63060 menu-item--lvl-1"><a href="/issues/pleasure" class="menu-image-title-after menu-image-not-hovered"><img width="1238" height="1594" decoding="async" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.yesmagazine.org/wp-content/uploads/2022/05/102-Cover-Medium-1.jpg" class="lazyload menu-image menu-image-title-after" alt="" /><noscript><img width="1238" height="1594" decoding="async" src="https://www.yesmagazine.org/wp-content/uploads/2022/05/102-Cover-Medium-1.jpg" class="lazyload menu-image menu-image-title-after" alt="" /></noscript><span class="menu-image-title-after menu-image-title"><div class="magCont"><h5>Current Issue</h5><h4>The “Pleasure” Issue</h4><h6>SUMMER 2022</h6></div><div class="specialLi"></div></span></a></li>
<li class="hiddingFromDeskTop menu-item menu-item-type-post_type menu-item-object-page menu-item-63061 menu-item--lvl-1"><a href="https://www.yesmagazine.org/all-issues">All Issues</a></li>
<li class="hiddingFromDeskTop menu-item menu-item-type-custom menu-item-object-custom menu-item-65924 menu-item--lvl-1"><a href="https://www.yesmagazine.org/gifts">Give A Gift Subscription</a></li>
</ul> </div>
<div class="full mobileSocial">
<aside id="lsi_widget-3" class="widget inner-padding widget_lsi_widget custom">
<h5>Follow</h5>
<ul id="menu-bottom-menu-follow-3" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461 menu-item--lvl-1"><a href="https://www.yesmagazine.org/get-yes-emails">Get YES! Emails</a></li>
</ul> <ul class="lsi-social-icons icon-set-lsi_widget-3 mobileSocialUl" style="text-align: left">
<li class="lsi-social-facebook"><a class="" rel="nofollow" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yesmagazine/"><i class="lsicon lsicon-facebook"></i></a></li>
<li class="lsi-social-twitter"><a class="" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/yesmagazine"><i class="lsicon lsicon-twitter"></i></a></li>
<li class="lsi-social-instagram"><a class="" rel="nofollow" title="Instagram" aria-label="Instagram" href="https://www.instagram.com/yesmagazine_/"><i class="lsicon lsicon-instagram"></i></a></li>
<li class="lsi-social-pinterest"><a class="" rel="nofollow" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/yesmagazine/"><i class="lsicon lsicon-pinterest"></i></a></li>
<li class="lsi-social-linkedin"><a class="" rel="nofollow" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/yes-magazine/"><i class="lsicon lsicon-linkedin"></i></a></li>
<li class="lsi-social-rss"><a class="" rel="nofollow" title="RSS" aria-label="RSS" href="https://www.yesmagazine.org/feed"><i class="lsicon lsicon-rss"></i></a></li>
</ul>
</aside>
</div>
</div>
</div>
</section>
<div class="site-footer grid-container grid-parent" check="check">
<div id="footer-hr" class="container">
<div class="row">
<hr class="horitonzal-line footer">
</div>
</div>
<div class='mobileFoot'><aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="/"><svg xmlns="http://www.w3.org/2000/svg" width="75" height="101.15" viewbox="0 0 75 101.15"><path fill="#343333" d="M14 0h61v61H14z" /><path fill="#FFF" d="M70.554 43.422l1.594-25.562h-6.237l1.781 25.562zM69.005 47.596c-1.454 0-2.673 1.22-2.673 2.674s1.219 2.673 2.673 2.673 2.673-1.219 2.673-2.673c0-1.455-1.219-2.674-2.673-2.674" /><path fill="#343333" d="M45.79 37.418c0-2.815-1.36-4.784-3.283-4.784-2.486 0-4.456 2.345-4.878 5.909h8.161v-1.125zM44.43 50.363c1.538 0 2.452-.297 5.159-1.869v-2.306h2.58v1.266c0 1.876 2.626 3.564 5.534 3.564 2.251 0 3.659-.985 3.659-2.485 0-1.876-1.173-2.814-5.769-4.55-2.399-.916-4.001-1.869-4.982-3.048H37.582c0 5.817 2.626 9.428 6.848 9.428" /><path fill="#FFF" d="M31.861 43.142c.481 5.978 4.519 9.895 10.411 9.895 2.697 0 4.288-.38 7.317-1.946v1.759h2.298v-1.69c1.407 1.267 3.33 1.876 6.05 1.876 4.736 0 7.458-2.392 7.458-6.519 0-3.377-1.548-5.159-6.145-6.988-4.972-1.97-5.722-2.533-5.722-4.268 0-1.595 1.36-2.627 3.377-2.627 2.345 0 4.644 1.501 4.644 3.095 0 .423-.094 1.032-.281 1.548h2.392l1.172-6.754h-2.438l-.282 1.688c-1.36-1.126-2.955-1.595-5.252-1.595-3.192 0-5.628 1.297-6.776 3.438-1.55-2.169-4.195-3.438-7.529-3.438-1.834 0-3.491.363-4.924 1.036v-.472h-7.223v1.97h2.955l-4.41 11.35-4.644-11.35h2.439v-1.97h-9.896v1.97h1.688l7.598 18.62c-1.032 2.673-1.594 3.706-2.814 5.3-1.347 1.706-2.268 2.468-4.608 3.93h5.414c1.331-2.038 2.73-4.818 3.744-7.495l3.987-10.363zm10.646-10.508c1.923 0 3.283 1.97 3.283 4.785v1.125h-8.161c.422-3.565 2.392-5.91 4.878-5.91m8.103 8.302c.98 1.179 2.583 2.133 4.982 3.048 4.596 1.735 5.769 2.673 5.769 4.55 0 1.5-1.407 2.485-3.659 2.485-2.908 0-5.534-1.689-5.534-3.564v-1.266h-2.58v2.305c-2.707 1.572-3.62 1.869-5.159 1.869-4.222 0-6.848-3.612-6.848-9.427H50.61z" /><path fill="none" d="M14 0h61v61H14z" /><path fill="#343333" d="M13.427 81.641c2.279 0 4.246-1.081 4.246-3.457 0-2.247-1.653-3.089-3.241-3.867-1.437-.702-2.798-1.339-2.798-2.884a1.663 1.663 0 0 1 1.76-1.815c1.156 0 2.226.734 3.36 3.132h.141l-.324-2.927a7.628 7.628 0 0 0-2.636-.476c-1.944 0-3.749.864-3.749 3.1s1.707 2.906 3.392 3.738c1.34.648 2.506 1.426 2.506 2.96a2.075 2.075 0 0 1-2.161 2.225c-1.48 0-2.744-1.026-3.986-3.359l-.13.054.324 2.992a9.536 9.536 0 0 0 3.296.584zm9.722 0a4.116 4.116 0 1 0-4.148-4.105 4.212 4.212 0 0 0 4.083 4.105h.065zm0-7.896c1.653 0 2.387 1.847 2.387 3.792 0 1.944-.713 3.781-2.387 3.781-1.675 0-2.366-1.814-2.366-3.781s.67-3.77 2.301-3.77l.065-.022zm7.562-4.948l-2.344.854c.507.577.767 1.329.724 2.095v7.421a4.831 4.831 0 0 1-.357 2.161h2.355a4.314 4.314 0 0 1-.378-2.236V68.797zm8.566 9.841v-4.969h-2.398c.5.429.765 1.072.713 1.729v3.889a1.697 1.697 0 0 1-1.566 1.081c-.908 0-1.437-.573-1.437-1.718v-4.96h-2.301a2.16 2.16 0 0 1 .681 1.729v3.456c0 1.685.713 2.755 2.096 2.755s2.042-1.005 2.614-2.063v2.009l2.268-.519c-.518-.411-.734-.702-.734-2.42h.064v.001zm2.603 1.08c0 1.523.842 1.966 1.815 1.966a2.456 2.456 0 0 0 2.074-1.08v-.065a2.1 2.1 0 0 1-1.08.281c-.756 0-1.081-.411-1.081-1.199V73.95h2.096v-.292h-2.257v-1.825h-.163l-2.344 2.02v.097h.875l.065 5.768zm6.309-7.961a.972.972 0 1 0 .055-1.944h-.054a.972.972 0 0 0-.001 1.944zm-.724 6.535a11.637 11.637 0 0 1-.443 3.036h2.355a8.25 8.25 0 0 1-.357-3.122v-4.893l-2.354.853v.119a2.91 2.91 0 0 1 .734 2.084l.065 1.923zm11.71-.713a4.159 4.159 0 0 0-8.318 0 4.159 4.159 0 0 0 8.318 0zm-4.224 3.749c-1.674 0-2.365-1.815-2.365-3.781 0-1.966.724-3.792 2.365-3.792 1.643 0 2.377 1.847 2.377 3.792 0 1.944-.691 3.781-2.377 3.781zm7.637-6.093a2.422 2.422 0 0 1 1.782-.81c1.081 0 1.491.81 1.491 1.729v2.16c.05 1.049-.07 2.1-.356 3.111h2.355a7.981 7.981 0 0 1-.378-3.122V75.84a2.16 2.16 0 0 0-2.28-2.355 3.337 3.337 0 0 0-2.614 1.491h-.064V73.42l-2.279.854c.51.579.771 1.336.724 2.106v1.912a8.945 8.945 0 0 1-.367 3.111h2.344a8.653 8.653 0 0 1-.356-3.122v-3.046h-.002zm9.377 6.416c1.685 0 3.035-.734 3.035-2.333 0-1.599-1.188-2.16-2.301-2.646-1.112-.486-2.095-.821-2.095-1.75a1.21 1.21 0 0 1 1.328-1.156c.767 0 1.686.421 2.517 1.836h.097l-.162-1.836a6.127 6.127 0 0 0-2.009-.324c-1.426 0-2.819.573-2.819 2.161s1.296 2.16 2.398 2.625c1.102.465 1.717.864 1.717 1.707a1.35 1.35 0 0 1-1.49 1.394c-1.081 0-1.837-.67-2.658-2.236h-.097l.173 2.128c.761.267 1.56.409 2.366.421v.009zM2.388 89.03c.493.881.719 1.887.648 2.895v7.562c0 .799-.302 1.252-.745 1.252s-1.08-.94-2.161-2.754H0l.249 2.787a5.314 5.314 0 0 0 1.891.356c1.707 0 2.744-.875 2.744-2.484v-6.73a5.073 5.073 0 0 1 .648-2.895H2.388v.011zm8.641 3.845a4.234 4.234 0 0 0-4.148 4.116 4.159 4.159 0 1 0 8.318 0 4.245 4.245 0 0 0-4.202-4.126l.032.01zm0 7.896c-1.674 0-2.366-1.815-2.366-3.781 0-1.966.724-3.792 2.366-3.792s2.398 1.837 2.398 3.781-.767 3.792-2.431 3.792h.033zm12.066-2.679v-4.969h-2.366c.5.429.765 1.071.713 1.728v3.889a1.697 1.697 0 0 1-1.566 1.081c-.907 0-1.437-.573-1.437-1.718v-4.958h-2.301a2.16 2.16 0 0 1 .681 1.729v3.456c0 1.686.713 2.755 2.096 2.755 1.382 0 2.042-1.005 2.614-2.063v2.009l2.269-.519c-.519-.421-.735-.713-.735-2.431l.032.011zm4.322-3.316h-.065V92.8l-2.29.853c.514.577.778 1.334.734 2.106v1.912a8.65 8.65 0 0 1-.378 3.111h2.355a8.631 8.631 0 0 1-.356-3.122v-2.592a1.517 1.517 0 0 1 1.08-.734 3.058 3.058 0 0 1 1.448.486h.064v-1.977c-1.123.021-1.999 1.145-2.646 1.923l.054.01zm10.996.454a2.16 2.16 0 0 0-2.3-2.365 3.344 3.344 0 0 0-2.614 1.491h-.065V92.8l-2.279.853c.511.579.771 1.336.724 2.106v1.912a8.946 8.946 0 0 1-.41 3.1h2.344a8.632 8.632 0 0 1-.357-3.122v-3.014a2.429 2.429 0 0 1 1.793-.81c1.08 0 1.491.81 1.491 1.728v2.161a10.145 10.145 0 0 1-.356 3.111h2.344a8.212 8.212 0 0 1-.367-3.122l.052-2.473zm7.961 4.904c-.475 0-.637-.302-.637-.713v-4.612c0-.995-.497-1.934-2.161-1.934a3.845 3.845 0 0 0-3.24 1.609l.086.098a3.38 3.38 0 0 1 2.161-.735c1.156 0 1.491.551 1.491 1.394v1.771c-1.696.259-4.029 1.08-4.029 2.7 0 .929.756 1.383 1.728 1.383a3.109 3.109 0 0 0 2.333-1.08c.115.64.704 1.082 1.351 1.015a1.837 1.837 0 0 0 1.696-1.177c-.234.19-.531.287-.832.27l.053.011zm-2.311-.443a1.971 1.971 0 0 1-1.329.476c-.756 0-1.177-.411-1.177-1.081 0-1.081 1.231-1.609 2.506-1.901v2.506zm6.146-11.493l-2.355.853c.511.575.774 1.328.734 2.096v7.465a4.975 4.975 0 0 1-.356 2.214h2.344a4.504 4.504 0 0 1-.367-2.236V88.198zm4.267 1.988a.972.972 0 1 0-1.945-.031v.031a.973.973 0 0 0 1.945 0zm-.076 2.603l-2.355.854v.119c.509.572.772 1.32.734 2.084v1.848a11.619 11.619 0 0 1-.378 3.111h2.355a8.23 8.23 0 0 1-.356-3.122v-4.894zm5.207 3.316c-1.081-.421-2.095-.821-2.095-1.75a1.21 1.21 0 0 1 1.27-1.146l.015.001c.767 0 1.685.421 2.517 1.836h.097l-.13-1.836a6.127 6.127 0 0 0-2.009-.324c-1.426 0-2.819.573-2.819 2.16 0 1.588 1.296 2.161 2.398 2.625 1.102.464 1.718.864 1.718 1.707a1.35 1.35 0 0 1-1.49 1.394c-1.081 0-1.836-.67-2.658-2.236h-.097l.162 2.074c.764.268 1.567.41 2.376.421 1.686 0 3.036-.734 3.036-2.333 0-1.599-1.188-2.117-2.301-2.592h.01v-.001zm14.702-1.081c0-1.35-.594-2.16-1.956-2.16a2.928 2.928 0 0 0-2.495 1.491 1.685 1.685 0 0 0-1.863-1.486l-.049.006a2.938 2.938 0 0 0-2.474 1.491h-.064V92.81l-2.291.854c.515.577.779 1.335.735 2.106v1.912a8.646 8.646 0 0 1-.378 3.111h2.355a8.632 8.632 0 0 1-.357-3.122v-2.95a1.925 1.925 0 0 1 1.621-.875c.951 0 1.199.691 1.199 1.534v2.301a9.16 9.16 0 0 1-.421 3.089h2.344a8.212 8.212 0 0 1-.367-3.122v-2.949a1.955 1.955 0 0 1 1.631-.875c.94 0 1.199.691 1.199 1.534v2.301c.05 1.049-.07 2.1-.357 3.111h2.334a8.21 8.21 0 0 1-.356-3.122l.01-2.624z" /></svg></a></div></aside><aside id="nav_menu-7" class="widget inner-padding widget_nav_menu"><div class="menu-bottom-menu-main-container"><ul id="menu-bottom-menu-main" class="menu"><li id="menu-item-440" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/social-justice">Social Justice</a></li>
<li id="menu-item-438" class="main menu-item menu-item-type-taxonomy menu-item-object-category current-magazine-article-ancestor menu-item-438 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/environment">Environment</a></li>
<li id="menu-item-439" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/health-happiness">Health &amp; Happiness</a></li>
<li id="menu-item-437" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/economy">Economy</a></li>
<li id="menu-item-436" class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/democracy">Democracy</a></li>
<li id="menu-item-2363" class="magazine menu-item menu-item-type-post_type menu-item-object-page menu-item-2363 menu-item--lvl-1"><a href="https://www.yesmagazine.org/all-issues">All Issues</a></li>
<li id="menu-item-71854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71854 menu-item--lvl-1"><a href="/issues/pleasure">Current Issue</a></li>
</ul></div></aside><aside id="nav_menu-8" class="widget inner-padding widget_nav_menu"><div class="menu-mobile-footer-menu-container"><ul id="menu-mobile-footer-menu" class="menu"><li id="menu-item-63047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63047 menu-item--lvl-1"><a href="/about/">About</a></li>
<li id="menu-item-63048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63048 menu-item--lvl-1"><a href="https://www.yesmagazine.org/donate">Support</a></li>
<li id="menu-item-63049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63049 menu-item--lvl-1"><a href="/all-issues">Magazine</a></li>
<li id="menu-item-71953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71953 menu-item--lvl-1"><a href="https://www.yesmagazine.org/get-yes-emails">Get YES! Emails</a></li>
<li id="menu-item-63050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63050 menu-item--lvl-1"><a href="https://yesmagazine.org/feed">Follow</a></li>
</ul></div></aside><aside id="lsi_widget-4" class="widget inner-padding widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-4" style="text-align: center"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yesmagazine/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/yesmagazine" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-instagram"><a class="" rel="nofollow noopener noreferrer" title="Instagram" aria-label="Instagram" href="https://www.instagram.com/yesmagazine_/" target="_blank"><i class="lsicon lsicon-instagram"></i></a></li><li class="lsi-social-pinterest"><a class="" rel="nofollow noopener noreferrer" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/yesmagazine/" target="_blank"><i class="lsicon lsicon-pinterest"></i></a></li><li class="lsi-social-linkedin"><a class="" rel="nofollow noopener noreferrer" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/yes-magazine/" target="_blank"><i class="lsicon lsicon-linkedin"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://www.yesmagazine.org/feed" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul></aside></div> <div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-100 tablet-grid-50 mobile-grid-100">
<aside id="custom_html-7" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="/"><svg xmlns="http://www.w3.org/2000/svg" width="75" height="101.15" viewbox="0 0 75 101.15"><path fill="#343333" d="M14 0h61v61H14z" /><path fill="#FFF" d="M70.554 43.422l1.594-25.562h-6.237l1.781 25.562zM69.005 47.596c-1.454 0-2.673 1.22-2.673 2.674s1.219 2.673 2.673 2.673 2.673-1.219 2.673-2.673c0-1.455-1.219-2.674-2.673-2.674" /><path fill="#343333" d="M45.79 37.418c0-2.815-1.36-4.784-3.283-4.784-2.486 0-4.456 2.345-4.878 5.909h8.161v-1.125zM44.43 50.363c1.538 0 2.452-.297 5.159-1.869v-2.306h2.58v1.266c0 1.876 2.626 3.564 5.534 3.564 2.251 0 3.659-.985 3.659-2.485 0-1.876-1.173-2.814-5.769-4.55-2.399-.916-4.001-1.869-4.982-3.048H37.582c0 5.817 2.626 9.428 6.848 9.428" /><path fill="#FFF" d="M31.861 43.142c.481 5.978 4.519 9.895 10.411 9.895 2.697 0 4.288-.38 7.317-1.946v1.759h2.298v-1.69c1.407 1.267 3.33 1.876 6.05 1.876 4.736 0 7.458-2.392 7.458-6.519 0-3.377-1.548-5.159-6.145-6.988-4.972-1.97-5.722-2.533-5.722-4.268 0-1.595 1.36-2.627 3.377-2.627 2.345 0 4.644 1.501 4.644 3.095 0 .423-.094 1.032-.281 1.548h2.392l1.172-6.754h-2.438l-.282 1.688c-1.36-1.126-2.955-1.595-5.252-1.595-3.192 0-5.628 1.297-6.776 3.438-1.55-2.169-4.195-3.438-7.529-3.438-1.834 0-3.491.363-4.924 1.036v-.472h-7.223v1.97h2.955l-4.41 11.35-4.644-11.35h2.439v-1.97h-9.896v1.97h1.688l7.598 18.62c-1.032 2.673-1.594 3.706-2.814 5.3-1.347 1.706-2.268 2.468-4.608 3.93h5.414c1.331-2.038 2.73-4.818 3.744-7.495l3.987-10.363zm10.646-10.508c1.923 0 3.283 1.97 3.283 4.785v1.125h-8.161c.422-3.565 2.392-5.91 4.878-5.91m8.103 8.302c.98 1.179 2.583 2.133 4.982 3.048 4.596 1.735 5.769 2.673 5.769 4.55 0 1.5-1.407 2.485-3.659 2.485-2.908 0-5.534-1.689-5.534-3.564v-1.266h-2.58v2.305c-2.707 1.572-3.62 1.869-5.159 1.869-4.222 0-6.848-3.612-6.848-9.427H50.61z" /><path fill="none" d="M14 0h61v61H14z" /><path fill="#343333" d="M13.427 81.641c2.279 0 4.246-1.081 4.246-3.457 0-2.247-1.653-3.089-3.241-3.867-1.437-.702-2.798-1.339-2.798-2.884a1.663 1.663 0 0 1 1.76-1.815c1.156 0 2.226.734 3.36 3.132h.141l-.324-2.927a7.628 7.628 0 0 0-2.636-.476c-1.944 0-3.749.864-3.749 3.1s1.707 2.906 3.392 3.738c1.34.648 2.506 1.426 2.506 2.96a2.075 2.075 0 0 1-2.161 2.225c-1.48 0-2.744-1.026-3.986-3.359l-.13.054.324 2.992a9.536 9.536 0 0 0 3.296.584zm9.722 0a4.116 4.116 0 1 0-4.148-4.105 4.212 4.212 0 0 0 4.083 4.105h.065zm0-7.896c1.653 0 2.387 1.847 2.387 3.792 0 1.944-.713 3.781-2.387 3.781-1.675 0-2.366-1.814-2.366-3.781s.67-3.77 2.301-3.77l.065-.022zm7.562-4.948l-2.344.854c.507.577.767 1.329.724 2.095v7.421a4.831 4.831 0 0 1-.357 2.161h2.355a4.314 4.314 0 0 1-.378-2.236V68.797zm8.566 9.841v-4.969h-2.398c.5.429.765 1.072.713 1.729v3.889a1.697 1.697 0 0 1-1.566 1.081c-.908 0-1.437-.573-1.437-1.718v-4.96h-2.301a2.16 2.16 0 0 1 .681 1.729v3.456c0 1.685.713 2.755 2.096 2.755s2.042-1.005 2.614-2.063v2.009l2.268-.519c-.518-.411-.734-.702-.734-2.42h.064v.001zm2.603 1.08c0 1.523.842 1.966 1.815 1.966a2.456 2.456 0 0 0 2.074-1.08v-.065a2.1 2.1 0 0 1-1.08.281c-.756 0-1.081-.411-1.081-1.199V73.95h2.096v-.292h-2.257v-1.825h-.163l-2.344 2.02v.097h.875l.065 5.768zm6.309-7.961a.972.972 0 1 0 .055-1.944h-.054a.972.972 0 0 0-.001 1.944zm-.724 6.535a11.637 11.637 0 0 1-.443 3.036h2.355a8.25 8.25 0 0 1-.357-3.122v-4.893l-2.354.853v.119a2.91 2.91 0 0 1 .734 2.084l.065 1.923zm11.71-.713a4.159 4.159 0 0 0-8.318 0 4.159 4.159 0 0 0 8.318 0zm-4.224 3.749c-1.674 0-2.365-1.815-2.365-3.781 0-1.966.724-3.792 2.365-3.792 1.643 0 2.377 1.847 2.377 3.792 0 1.944-.691 3.781-2.377 3.781zm7.637-6.093a2.422 2.422 0 0 1 1.782-.81c1.081 0 1.491.81 1.491 1.729v2.16c.05 1.049-.07 2.1-.356 3.111h2.355a7.981 7.981 0 0 1-.378-3.122V75.84a2.16 2.16 0 0 0-2.28-2.355 3.337 3.337 0 0 0-2.614 1.491h-.064V73.42l-2.279.854c.51.579.771 1.336.724 2.106v1.912a8.945 8.945 0 0 1-.367 3.111h2.344a8.653 8.653 0 0 1-.356-3.122v-3.046h-.002zm9.377 6.416c1.685 0 3.035-.734 3.035-2.333 0-1.599-1.188-2.16-2.301-2.646-1.112-.486-2.095-.821-2.095-1.75a1.21 1.21 0 0 1 1.328-1.156c.767 0 1.686.421 2.517 1.836h.097l-.162-1.836a6.127 6.127 0 0 0-2.009-.324c-1.426 0-2.819.573-2.819 2.161s1.296 2.16 2.398 2.625c1.102.465 1.717.864 1.717 1.707a1.35 1.35 0 0 1-1.49 1.394c-1.081 0-1.837-.67-2.658-2.236h-.097l.173 2.128c.761.267 1.56.409 2.366.421v.009zM2.388 89.03c.493.881.719 1.887.648 2.895v7.562c0 .799-.302 1.252-.745 1.252s-1.08-.94-2.161-2.754H0l.249 2.787a5.314 5.314 0 0 0 1.891.356c1.707 0 2.744-.875 2.744-2.484v-6.73a5.073 5.073 0 0 1 .648-2.895H2.388v.011zm8.641 3.845a4.234 4.234 0 0 0-4.148 4.116 4.159 4.159 0 1 0 8.318 0 4.245 4.245 0 0 0-4.202-4.126l.032.01zm0 7.896c-1.674 0-2.366-1.815-2.366-3.781 0-1.966.724-3.792 2.366-3.792s2.398 1.837 2.398 3.781-.767 3.792-2.431 3.792h.033zm12.066-2.679v-4.969h-2.366c.5.429.765 1.071.713 1.728v3.889a1.697 1.697 0 0 1-1.566 1.081c-.907 0-1.437-.573-1.437-1.718v-4.958h-2.301a2.16 2.16 0 0 1 .681 1.729v3.456c0 1.686.713 2.755 2.096 2.755 1.382 0 2.042-1.005 2.614-2.063v2.009l2.269-.519c-.519-.421-.735-.713-.735-2.431l.032.011zm4.322-3.316h-.065V92.8l-2.29.853c.514.577.778 1.334.734 2.106v1.912a8.65 8.65 0 0 1-.378 3.111h2.355a8.631 8.631 0 0 1-.356-3.122v-2.592a1.517 1.517 0 0 1 1.08-.734 3.058 3.058 0 0 1 1.448.486h.064v-1.977c-1.123.021-1.999 1.145-2.646 1.923l.054.01zm10.996.454a2.16 2.16 0 0 0-2.3-2.365 3.344 3.344 0 0 0-2.614 1.491h-.065V92.8l-2.279.853c.511.579.771 1.336.724 2.106v1.912a8.946 8.946 0 0 1-.41 3.1h2.344a8.632 8.632 0 0 1-.357-3.122v-3.014a2.429 2.429 0 0 1 1.793-.81c1.08 0 1.491.81 1.491 1.728v2.161a10.145 10.145 0 0 1-.356 3.111h2.344a8.212 8.212 0 0 1-.367-3.122l.052-2.473zm7.961 4.904c-.475 0-.637-.302-.637-.713v-4.612c0-.995-.497-1.934-2.161-1.934a3.845 3.845 0 0 0-3.24 1.609l.086.098a3.38 3.38 0 0 1 2.161-.735c1.156 0 1.491.551 1.491 1.394v1.771c-1.696.259-4.029 1.08-4.029 2.7 0 .929.756 1.383 1.728 1.383a3.109 3.109 0 0 0 2.333-1.08c.115.64.704 1.082 1.351 1.015a1.837 1.837 0 0 0 1.696-1.177c-.234.19-.531.287-.832.27l.053.011zm-2.311-.443a1.971 1.971 0 0 1-1.329.476c-.756 0-1.177-.411-1.177-1.081 0-1.081 1.231-1.609 2.506-1.901v2.506zm6.146-11.493l-2.355.853c.511.575.774 1.328.734 2.096v7.465a4.975 4.975 0 0 1-.356 2.214h2.344a4.504 4.504 0 0 1-.367-2.236V88.198zm4.267 1.988a.972.972 0 1 0-1.945-.031v.031a.973.973 0 0 0 1.945 0zm-.076 2.603l-2.355.854v.119c.509.572.772 1.32.734 2.084v1.848a11.619 11.619 0 0 1-.378 3.111h2.355a8.23 8.23 0 0 1-.356-3.122v-4.894zm5.207 3.316c-1.081-.421-2.095-.821-2.095-1.75a1.21 1.21 0 0 1 1.27-1.146l.015.001c.767 0 1.685.421 2.517 1.836h.097l-.13-1.836a6.127 6.127 0 0 0-2.009-.324c-1.426 0-2.819.573-2.819 2.16 0 1.588 1.296 2.161 2.398 2.625 1.102.464 1.718.864 1.718 1.707a1.35 1.35 0 0 1-1.49 1.394c-1.081 0-1.836-.67-2.658-2.236h-.097l.162 2.074c.764.268 1.567.41 2.376.421 1.686 0 3.036-.734 3.036-2.333 0-1.599-1.188-2.117-2.301-2.592h.01v-.001zm14.702-1.081c0-1.35-.594-2.16-1.956-2.16a2.928 2.928 0 0 0-2.495 1.491 1.685 1.685 0 0 0-1.863-1.486l-.049.006a2.938 2.938 0 0 0-2.474 1.491h-.064V92.81l-2.291.854c.515.577.779 1.335.735 2.106v1.912a8.646 8.646 0 0 1-.378 3.111h2.355a8.632 8.632 0 0 1-.357-3.122v-2.95a1.925 1.925 0 0 1 1.621-.875c.951 0 1.199.691 1.199 1.534v2.301a9.16 9.16 0 0 1-.421 3.089h2.344a8.212 8.212 0 0 1-.367-3.122v-2.949a1.955 1.955 0 0 1 1.631-.875c.94 0 1.199.691 1.199 1.534v2.301c.05 1.049-.07 2.1-.357 3.111h2.334a8.21 8.21 0 0 1-.356-3.122l.01-2.624z" /></svg></a></div></aside><aside id="nav_menu-3" class="widget inner-padding widget_nav_menu"><div class="menu-bottom-menu-main-container"><ul id="menu-bottom-menu-main-1" class="menu"><li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/social-justice">Social Justice</a></li>
<li class="main menu-item menu-item-type-taxonomy menu-item-object-category current-magazine-article-ancestor menu-item-438 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/environment">Environment</a></li>
<li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/health-happiness">Health &amp; Happiness</a></li>
<li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/economy">Economy</a></li>
<li class="main menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436 menu-item--lvl-1"><a href="https://www.yesmagazine.org/topic/democracy">Democracy</a></li>
<li class="magazine menu-item menu-item-type-post_type menu-item-object-page menu-item-2363 menu-item--lvl-1"><a href="https://www.yesmagazine.org/all-issues">All Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71854 menu-item--lvl-1"><a href="/issues/pleasure">Current Issue</a></li>
</ul></div></aside><aside id="nav_menu-4" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">ABOUT</h2><div class="menu-bottom-menu-about-container"><ul id="menu-bottom-menu-about" class="menu"><li id="menu-item-74657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74657 menu-item--lvl-1"><a href="https://www.yesmagazine.org/about">About YES!</a></li>
<li id="menu-item-100069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100069 menu-item--lvl-1"><a href="https://www.yesmagazine.org/events">Events</a></li>
<li id="menu-item-63767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63767 menu-item--lvl-1"><a href="/education">Teacher Resources</a></li>
<li id="menu-item-63766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63766 menu-item--lvl-1"><a href="https://www.yesmagazine.org/about/jobs-internships">Jobs &#038; Internships</a></li>
<li id="menu-item-74656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74656 menu-item--lvl-1"><a href="https://www.yesmagazine.org/about/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447 menu-item--lvl-1"><a href="https://www.yesmagazine.org/contact-us">Contact Us</a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">SUPPORT</h2><div class="menu-bottom-menu-support-container"><ul id="menu-bottom-menu-support" class="menu"><li id="menu-item-65918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65918 menu-item--lvl-1"><a href="https://www.yesmagazine.org/donate">Donate</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453 menu-item--lvl-1"><a href="https://www.yesmagazine.org/planned-giving">Plan a Gift in Your Will</a></li>
</ul></div></aside><aside id="nav_menu-6" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">MAGAZINE</h2><div class="menu-bottom-menu-magazine-container"><ul id="menu-bottom-menu-magazine" class="menu"><li id="menu-item-65919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65919 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/subscribe?campaign=7012I000001Jj7kQAC">Subscribe</a></li>
<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455 menu-item--lvl-1"><a href="https://www.yesmagazine.org/all-issues">All Issues</a></li>
<li id="menu-item-65920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65920 menu-item--lvl-1"><a href="https://www.yesmagazine.org/gifts">Give A Gift Subscription</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456 menu-item--lvl-1"><a href="https://yesmagazine.secure.force.com/customerlogin/">My Account</a></li>
</ul></div></aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><aside id="nav_menu-7" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">FOLLOW</h2><div class="menu-bottom-menu-follow-container"><ul id="menu-bottom-menu-follow" class="menu"><li id="menu-item-461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461"><a href="https://www.yesmagazine.org/get-yes-emails/" class="menu-image-title-after"><span class="menu-image-title">Get YES! Emails</span></a></li>
</ul></div></aside>
<aside id="lsi_widget-3" class="widget inner-padding widget_lsi_widget custom"><ul class="lsi-social-icons icon-set-lsi_widget-3" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yesmagazine/"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/yesmagazine"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-instagram"><a class="" rel="nofollow" title="Instagram" aria-label="Instagram" href="https://www.instagram.com/yesmagazine_/"><i class="lsicon lsicon-instagram"></i></a></li><li class="lsi-social-pinterest"><a class="" rel="nofollow" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/yesmagazine/"><i class="lsicon lsicon-pinterest"></i></a></li><li class="lsi-social-linkedin"><a class="" rel="nofollow" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/yes-magazine/"><i class="lsicon lsicon-linkedin"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow" title="RSS" aria-label="RSS" href="https://www.yesmagazine.org/feed"><i class="lsicon lsicon-rss"></i></a></li></ul></aside></div></aside><aside id="lsi_widget-3" class="widget inner-padding widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-3" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yesmagazine/"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/yesmagazine"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-instagram"><a class="" rel="nofollow" title="Instagram" aria-label="Instagram" href="https://www.instagram.com/yesmagazine_/"><i class="lsicon lsicon-instagram"></i></a></li><li class="lsi-social-pinterest"><a class="" rel="nofollow" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/yesmagazine/"><i class="lsicon lsicon-pinterest"></i></a></li><li class="lsi-social-linkedin"><a class="" rel="nofollow" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/yes-magazine/"><i class="lsicon lsicon-linkedin"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow" title="RSS" aria-label="RSS" href="https://www.yesmagazine.org/feed"><i class="lsicon lsicon-rss"></i></a></li></ul></aside><aside id="eu_cookie_law_widget-2" class="widget inner-padding widget_eu_cookie_law_widget">
<div class="hide-on-button negative" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and accept" class="accept" />
</form>
Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
<a href="https://www.yesmagazine.org/about/privacy-policy/" rel="">
Privacy Policy	</a>
</div>
</aside> </div>
</div>
</div>
</div>
<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
<div class="left">&copy; 2022 YES! Media / Positive Futures Network</div>
<div class="right" style="text-align:center;width:100%">
PO Box 1219, Poulsbo, WA 98370
<br><div style="text-transform:none">YES! Media acknowledges that we are based on the traditional, stolen land of the Coast Salish People, specifically the Duwamish and Suquamish tribes, past and present. <a href="https://yesmagazine.org/about#land-acknowledgement" style="color:#7e9eab">Learn more about our land acknowledgement. </a>
</div>
</div>
<div class="only-mobile-design-by"><span class="tel">800/937-4451 </span> </br>
</div> </div>
</div>
</footer>
<footer class="site-collection-info" itemtype="https://schema.org/WPFooter" itemscope="">
<div class="inside-site-collection-info grid-container grid-parent">
<div class="info-bar">
<div class="left">Custom Service Can Be Reached at 800-937-4451, +1-206-842-0216, or by Mail At <a href='m&#97;ilto&#58;c&#117;st&#111;mer&#99;&#97;re&#64;%&#55;9&#37;6&#53;sm&#97;%&#54;7&#97;z&#105;&#37;6Ee&#46;%6Frg'>cus&#116;om&#101;&#114;car&#101;&#64;y&#101;&#115;magaz&#105;n&#101;&#46;or&#103;</a>.</div>
<div class="left">YES! Publishes Quarterly in February, May, August, and November.</div>
<div class="left">First Issue Mailed Within 6 Weeks.</div>
<div class="left"><a href="/support">Click Here For Support and FAQ.</a></div>
<div class="left space"><a href="/privacy-policy">View Our Privacy Policy.</a></div>
<div class="left">Copyright 2019 YES! Magazine. All Rights Reserved</div>
</div>
</div>
</footer>
</div>

<div class="email-updates-footer-wrapper newsletter-signup-dnd">
<button>Get email Updates from YES! <i class="fa fa-angle-up"></i> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0" y="0" width="16" height="16" viewBox="0 0 16 16" xml:space="preserve"><path fill="#FFF" d="M15.219.781a2.667 2.667 0 00-3.771 0L8 4.229 4.552.781A2.667 2.667 0 00.781 4.552L4.228 8 .781 11.448a2.667 2.667 0 003.771 3.771L8 11.771l3.448 3.448c.52.521 1.202.781 1.886.781a2.667 2.667 0 001.885-4.552L11.772 8l3.447-3.448a2.667 2.667 0 000-3.771z" /></svg></button>
<div class="cta">
<div class="content wrap">
<img class="logo" src="https://www.yesmagazine.org/wp-content/themes/generatepress_child/svg/site-logo.svg" alt="Yes!">
<div class="content">
<h3>Inspiration in Your Inbox.</h3>
<p>Sign up to receive email updates from YES!</p>
<div role="form" class="wpcf7" id="wpcf7-f63542-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/issue/pleasure/2022/05/18/bill-mckibben-book-climate-debt#wpcf7-f63542-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="63542" />
<input type="hidden" name="_wpcf7_version" value="5.1.7" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f63542-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p><span class="wpcf7-form-control-wrap emailAddress"><input type="email" name="emailAddress" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email email-signup-field" aria-required="true" aria-invalid="false" placeholder="Enter Your Email" /></span></p>
<input type="hidden" name="CampaignId" value="7012I0000010fE9QAI" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="yesThisWeek" value="true" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="yesForTeachers" value="false" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="yesSupporters" value="true" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="additionalLists" value="yesDaily" class="wpcf7-form-control wpcf7-hidden" />
<p><button type="submit" class="btn red">Sign up</button></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div> </div>
</div>
</div>
</div>
<script>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</script>
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>

<script data-minify="1" defer data-cfasync="false" id="parsely-cfg" data-parsely-site="yesmagazine.org" src="https://www.yesmagazine.org/wp-content/cache/min/1/keys/yesmagazine.org/p.js?ver=1652988457"></script>


<script>(function(d,u,ac,a){var s=d.createElement('script');s.type='text/javascript';s.src='https://omcdn.yesmagazine.org/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;s.dataset.api=a;d.getElementsByTagName('head')[0].appendChild(s);})(document,164378,'f3tjqqtdhszqqi7iiuu4','campaigns');</script>

<script>(function(d,u,ac,a){var s=d.createElement('script');s.type='text/javascript';s.src='https://omcdn.yesmagazine.org/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;s.dataset.api=a;d.getElementsByTagName('head')[0].appendChild(s);})(document,164378,'vkctg1eanbagldedi8zy','campaigns');</script>
 <script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<script type="text/javascript">
		var f3tjqqtdhszqqi7iiuu4_shortcode = true;var vkctg1eanbagldedi8zy_shortcode = true;		</script>
<noscript><link data-minify="1" rel='stylesheet' id='fallback-lsi-style-css'  href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/lightweight-social-icons/css/style-min.css?ver=1652988457' type='text/css' media='all' />
</noscript><link data-minify="1" rel='stylesheet' id='lsi-style-css' href='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/lightweight-social-icons/css/style-min.css?ver=1652988457' type='text/css' media='print' onload='this.media="all"; this.onload=null;' />
<style id='lsi-style-inline-css' type='text/css'>
.icon-set-lsi_widget-4 a,
			.icon-set-lsi_widget-4 a:visited,
			.icon-set-lsi_widget-4 a:focus {
				border-radius: 26px;
				background: #7e9eab !important;
				color: #FFFFFF !important;
				font-size: 16px !important;
			}

			.icon-set-lsi_widget-4 a:hover {
				background: #777777 !important;
				color: #FFFFFF !important;
			}
.icon-set-lsi_widget-3 a,
			.icon-set-lsi_widget-3 a:visited,
			.icon-set-lsi_widget-3 a:focus {
				border-radius: 26px;
				background: #7e9eab !important;
				color: #FFFFFF !important;
				font-size: 16px !important;
			}

			.icon-set-lsi_widget-3 a:hover {
				background: #777777 !important;
				color: #FFFFFF !important;
			}
</style>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.yesmagazine.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' defer src='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=1652988457' id='contact-form-7-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.yesmagazine.org","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9bedf71b9538f56c41ed8c6b9e361ed8","fragment_name":"wc_fragments_9bedf71b9538f56c41ed8c6b9e361ed8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script data-minify="1" type='text/javascript' defer src='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/js/critical-scripts.js?ver=1652988457' id='critical-scripts-js'></script>
<script data-minify="1" type='text/javascript' defer src='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/themes/generatepress_child/js/jquery.windowfix.js?ver=1652988457' id='jquery_windowfix-js'></script>
<!--[if lte IE 11]>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-content/themes/generatepress/js/classList.min.js' id='generate-classlist-js'></script>
<![endif]-->
<script type='text/javascript' id='generate-navigation-search-js-extra'>
/* <![CDATA[ */
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' async src='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/xcurrent/assets/js/delay-load.js?ver=1652988457' id='xcurrent-delay-load-js'></script>
<script data-minify="1" type='text/javascript' defer src='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/xcurrent/assets/js/lazy-load.js?ver=1652988457' id='xcurrent-lazy-load-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://omcdn.yesmagazine.org/app/js/api.min.js";s.async=true;s.id="omapi-script";s.dataset.api="campaigns";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script>
<script type='text/javascript' id='addtoany-yes-custom-js-after'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="#7f9fac,#ffffff";
</script>
<script data-minify="1" type='text/javascript' defer src='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/xcurrent/assets/js/script-queue.js?ver=1652988457' id='xcurrent-script-queue-js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.yesmagazine.org/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' defer src='https://www.yesmagazine.org/wp-includes/js/mediaelement/wp-playlist.min.js' id='wp-playlist-js'></script>
<script type='text/javascript' id='views-pagination-script-js-extra'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/www.yesmagazine.org\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/www.yesmagazine.org\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"datepicker_min_year":"1582","datepicker_max_year":"3000","resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/www.yesmagazine.org\/wp-content\/plugins\/wp-views\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' defer src='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=1652988457' id='views-pagination-script-js'></script>
<script data-minify="1" type='text/javascript' defer src='https://www.yesmagazine.org/wp-content/cache/min/1/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1652988457' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">
		var elm_button_vars = { wrapper: '.all-issues-grid' };
	</script>
<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	if( $( "#views-extra-css-ie7" ).length > 0 ) {	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();	}});
</script>
<script type="text/javascript">

    var addActionToFormWithRecaptcha = ( callback ) => {
        var forms = document.getElementsByTagName( 'form' );

        for ( var i = 0; i < forms.length; i++ ) {
            var form = forms[ i ];
            var fields = form.getElementsByTagName( 'input' );
            var button = form.querySelector( 'button[type="submit"]' );

            for ( var j = 0; j < fields.length; j++ ) {
                var field = fields[ j ];

                if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
                    callback.call( this, field, button );
                    break;
                }
            }
        }
    };

    addActionToFormWithRecaptcha( ( field, button ) => {
        button.setAttribute( 'disabled', 'disabled' );
        button.setAttribute( 'original-text', button.innerText );
        button.innerText = 'Loading';
    });

    var googleRecaptchaCallback = function() {
        ( function( grecaptcha, sitekey, actions ) {
            var wpcf7recaptcha = {
                execute: function( action ) {
                    grecaptcha.execute(
                        sitekey,
                        { action: action }
                    ).then( function( token ) {
                        addActionToFormWithRecaptcha( ( field, button ) => {
                        field.setAttribute( 'value', token );
                        button.removeAttribute( 'disabled' );
                        button.innerText = button.getAttribute( 'original-text' );
                        });
                    } );
                },

                executeOnHomepage: function() {
                    wpcf7recaptcha.execute( actions[ 'homepage' ] );
                },

                executeOnContactform: function() {
                    wpcf7recaptcha.execute( actions[ 'contactform' ] );
                },
            };

            grecaptcha.ready(
                wpcf7recaptcha.executeOnHomepage
            );

            document.addEventListener( 'change',
                wpcf7recaptcha.executeOnContactform, false
            );

            document.addEventListener( 'wpcf7submit',
                wpcf7recaptcha.executeOnHomepage, false
            );
        } )(
            grecaptcha,
            '6LfZ6dsUAAAAAGEzcxna2QV7cjKQ1zvPVepfvLql',
            {"homepage":"homepage","contactform":"contactform"}
        );
    }

    if ( typeof grecaptcha !== 'undefined' ) {
        googleRecaptchaCallback();
    } else {
        window.addEventListener( 'google-recaptcha:load', googleRecaptchaCallback );
    }

</script>
<script>
  /* https://github.com/madmurphy/cookies.js */
  !function(){function e(e,o,t,n,r,s,c){var i="";if(t)switch(t.constructor){case Number:i=t===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+t;break;case String:i="; expires="+t;break;case Date:i="; expires="+t.toUTCString()}return encodeURIComponent(e)+"="+encodeURIComponent(o)+i+(r?"; domain="+r:"")+(n?"; path="+n:"")+(s?"; secure":"")+(!c||"no_restriction"===c.toString().toLowerCase()||c<0?"":"lax"===c.toString().toLowerCase()||1===Math.ceil(c)||!0===c?"; samesite=lax":"; samesite=strict")}var o=/[\-\.\+\*]/g,t=/^(?:expires|max\-age|path|domain|secure|samesite|httponly)$/i;window.docCookies={getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(o,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(o,n,r,s,c,i,a){return!(!o||t.test(o))&&(document.cookie=e(o,n,r,s,c,i,a),!0)},removeItem:function(o,t,n,r,s){return!!this.hasItem(o)&&(document.cookie=e(o,"","Thu, 01 Jan 1970 00:00:00 GMT",t,n,r,s),!0)},hasItem:function(e){return!(!e||t.test(e))&&new RegExp("(?:^|;\\s*)"+encodeURIComponent(e).replace(o,"\\$&")+"\\s*\\=").test(document.cookie)},keys:function(){for(var e=document.cookie.replace(/((?:^|\s*;)[^\=]+)(?=;|$)|^\s*|\s*(?:\=[^;]*)?(?:\1|$)/g,"").split(/\s*(?:\=[^;]*)?;\s*/),o=e.length,t=0;t<o;t++)e[t]=decodeURIComponent(e[t]);return e},clear:function(e,o,t,n){for(var r=this.keys(),s=r.length,c=0;c<s;c++)this.removeItem(r[c],e,o,t,n)}}}(),"undefined"!=typeof module&&void 0!==module.exports&&(module.exports=docCookies);
  // end cookies.js

            // hide email signup banner after successful submission
            //this have been reworked to hide all banners/modals with "Subscribe" functionality
            jQuery(document).ready(function ($) {
                var li_pop_class = $('.main-navigation li.subscribe').attr("class").match(/[\w-]*popmake[\w-]*/g);
                if (typeof li_pop_class != "undefined" && li_pop_class) {
                  li_pop_class = li_pop_class.toString();
                  var pop_id = li_pop_class.match(/\d+/);
                  pop_id = pop_id.toString();
                }

                var CTA_COOKIE_NAME = 'yes_email_cta';
                var cta_cookie = docCookies.hasItem(CTA_COOKIE_NAME);
                // if cookie is set, hide email signup cta on load
                if (cta_cookie) {
                  $('.newsletter-signup-dnd').addClass('hidden');
                }

                // when email signup cta is submitted check to see if it's successful and set cookie if so
                $cta_wrapper = $('.newsletter-signup-dnd');
                $('.newsletter-signup-dnd form, .pum-content form').on('submit', function(){
                  // wait 6 seconds to ensure XHR request completes before checking for success class
                  setTimeout(function(){
                  if ( $(document).find('.newsletter-signup-dnd .wpcf7-mail-sent-ok, .pum-content .wpcf7-mail-sent-ok').length ) {
                    docCookies.setItem(CTA_COOKIE_NAME, 'viewed', 'Fri, 31 Dec 9999 23:59:59 GMT', '/');
                    $cta_wrapper.addClass('hidden');
                    $('.pum-active, #pum-' + pop_id).addClass('hidden');
                  }
                }, 6000);

              });

                $('.email-updates-footer-wrapper button:not(.red)').click(function (){
                   $('.email-updates-footer-wrapper').toggleClass('active')
                });
                //$('.email-updates-footer-wrapper').addClass('active');

                //Close on scroll on non-touch devices only
                if ($('html').hasClass('no-touch')) {
                    var el = $(window);
                        lastY = el.scrollTop();
                        el.on('scroll', function() {
                        var currY = el.scrollTop();
                            //y = (currY > lastY) ? 'down' : ((currY === lastY) ? 'none' : 'up');
                            if (currY > lastY) {
                                //if($('.email-updates-footer-wrapper').hasClass('active')) {
                                    $('.email-updates-footer-wrapper').removeClass('active');
                                //}
                            }
                        lastY = currY;
                    });
                }
            });

        </script>
<style>
    .email-updates-footer-wrapper .cta {
      background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/pride-standard.jpg);
    }

    .newsletter-right-sb {
      background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/inspiration-landscape-standard.jpg);
    }

    .article-cta-container {
      background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/tomatos-standard.jpg);
    }

    .popup-signup-wrappper {
      background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/foodbox-standard.jpg);
    }

    .modal-speedbump-wrappper {
      background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/09/speedbump-bg-1.jpg);
    }

    .writing-cta-yesft .wrap{
      background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/09/yft-cta-student-writing.jpg);
    }
    @media only screen and (min-width: 1136px) {
      .newsletter-right-sb {
        background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/inspiration-portrait-standard.jpg);
      }
    }

    /* only for retina displays */
    @media only screen and (-webkit-min-device-pixel-ratio: 2),
    only screen and (min--moz-device-pixel-ratio: 2),
    only screen and (min-device-pixel-ratio: 2),
    only screen and (-webkit-min-device-pixel-ratio: 2),
    only screen and (min-resolution: 192dpi),
    only screen and (min-resolution: 2dppx) {

          .email-updates-footer-wrapper .cta {
        background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/pride-retina.jpg);
      }

          .newsletter-right-sb {
        background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/inspiration-landscape-retina.jpg);
      }

          .article-cta-container {
        background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/tomatos-retina.jpg);
      }

          .popup-signup-wrappper {
        background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/foodbox-retina.jpg);
      }

          .modal-speedbump-wrappper {
        background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/09/speedbump-bg-1.jpg);
      }

          }


    @media only screen and (min-width: 1136px) and (-webkit-min-device-pixel-ratio: 2),
    only screen and (min-width: 1136px) and (min--moz-device-pixel-ratio: 2),
    only screen and (min-width: 1136px) and (min-device-pixel-ratio: 2),
    only screen and (min-width: 1136px) and (-webkit-min-device-pixel-ratio: 2),
    only screen and (min-width: 1136px) and (min-resolution: 192dpi),
    only screen and (min-width: 1136px) and (min-resolution: 2dppx) {
      .newsletter-right-sb {
        background-image: url(https://www.yesmagazine.org/wp-content/uploads/2019/11/inspiration-portrait-retina.jpg);
      }
    }

      </style>
<script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'185756006',post:'100918',tz:'-7',srv:'www.yesmagazine.org'} ]);
	_stq.push([ 'clickTrackerInit', '185756006', '100918' ]);
</script>
<script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.yesmagazine.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '6ab665eaff',
			slugs: 
			{"f3tjqqtdhszqqi7iiuu4":{"slug":"f3tjqqtdhszqqi7iiuu4","mailpoet":false},"vkctg1eanbagldedi8zy":{"slug":"vkctg1eanbagldedi8zy","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"GBP","symbol":"&pound;","name":"Pound sterling"}},"object_id":100918,"object_key":"magazine-article","object_type":"post","term_ids":[281,569,1589,411,434,513]};</script>
<script>
    $(window).on('load', function() {
        $('#mobile-header .menu-toggle').on('click', function(e) {
            e.preventDefault();
            var aria = $('#menu-top-menu-main-1').attr('aria-hidden');

            if (aria == 'false') {
                $('.navigation-search').addClass('search_box');
            } else {
                $('.navigation-search').removeClass('search_box');
            }
        });
    });
</script>
<div class="testarREd" style="display: none;"></div>
</body>
</html>
